Maschine MK3ユーザーマニュアル 3 - 基本コンセプト(Basic concepts)

Maschine MK3ユーザーマニュアル 3 - 基本コンセプト(Basic concepts)

Maschineの主要な要素と用語、それらの相互関係、そしてオーディオおよびMIDI接続の設定方法について学びます。

この章では、Maschineの主要な要素と用語を紹介し、それらがどのように関連し合っているかを説明します。また、オーディオインターフェースの設定方法やMIDIデバイスの接続方法についても学びます。


重要な名称とコンセプト

ここでは、最も重要なコンセプトと名称を(アルファベット順に)一覧で示します。

Arranger

アレンジャーは、Maschineウィンドウ上部、ヘッダーのすぐ下に位置する大きなエリアです。アレンジャーにはアイデアビューとソングビューの2つのビューがあります。アイデアビューでは、タイムラインに縛られることなくアイデアを展開できます。ソングビューでは、セクション(シーンへの参照)を組み合わせてソングにアレンジできます。

Browser

ブラウザは、Maschineプロジェクトのすべての要素(プロジェクト、グループ、サウンド、インストゥルメントおよびエフェクトのプリセット、サンプル)にアクセスするためのフロントエンドです。これらはすべて、簡単にアクセスできる方法で保存・タグ付けできます。Maschineのファクトリーライブラリはすでに完全にタグ付けされており、コンピューターにインストールされているNative Instruments製品のファクトリーライブラリも含まれます。自分のファイルをライブラリにインポートしてタグ付けすることもできます。詳細は「ブラウザ」の章を参照してください。

Effect

Maschineには、内部プラグインの形でさまざまなエフェクトが用意されています。Native Instrumentsやサードパーティ製のVST/AUエフェクトプラグインを使用することもできます。各サウンド、各グループ、そしてマスターは、インサートエフェクトとして適用できるエフェクトをいくつでも保持できます。柔軟なルーティングシステムにより、センドエフェクト、マルチエフェクト、サイドチェーンを作成することも可能です。詳細は「エフェクトの使用」の章を参照してください。すべての内部エフェクトの完全な説明については、「エフェクトリファレンス」の章を参照してください。

イベント

イベントは、パターンを構成する個々のドラムヒットやノートです。パターンエディターでは、イベントはイベントエリア内の矩形として視覚的に表示されます。パターンエディターの現在のビューに応じて、すべてのサウンドスロットのイベント(グループビュー)または選択したサウンドスロットのみのイベント(キーボードビュー)を表示できます。詳細は「パターンとクリップの操作」の章を参照してください。

Group

グループには16個のサウンドスロットが含まれます。各サウンドに適用されるエフェクトプラグインに加えて、グループは独自のインサートエフェクトを持つことができます。これらはグループ内のすべてのサウンドに影響します。グループには、任意の数のパターン(16パターンごとのバンクにまとめられる)を含めることもできます。詳細は「サウンド・グループ・プロジェクトの管理」の章を参照してください。

Ideas view

アイデアビューでは、タイムラインやアレンジに縛られることなく、音楽的なアイデアを試すことができます。各グループのパターンを作成し、それらを組み合わせてシーンを作れます。シーンはその後、ソングビューでセクションに追加して、より大きな音楽構造を作成できます。

Master

これは、各グループおよびサウンドからのすべてのオーディオ信号が集まり、ミックスされる場所です。マスターチャンネルは独自のインサートエフェクトをいくつでも保持でき、これらのエフェクトはすべてのグループとその中のサウンドに適用されます。詳細は「サウンド・グループ・プロジェクトの管理」の章を参照してください。

パターン

パターンは、グループのサウンドを再生するシーケンスです。パターンはそのグループに属し、グループとともに保存されます。各シーンでは、各グループについてどのパターンを再生するかを選択できます。詳細は「パターンとクリップの操作」の章を参照してください。

Plug-in

各サウンド、各グループ、そしてマスターは、任意の数のプラグインを保持できます。プラグインはインストゥルメントまたはエフェクトであり、内部(Maschineに付属)、他のNative Instruments製品(インストゥルメントまたはエフェクト)、または外部(サードパーティ製VST/AUプラグイン)のいずれかです。インストゥルメントおよびエフェクトプラグインは、サウンドの最初のプラグインスロットに読み込めます。サウンドの他のプラグインスロット、およびグループとマスターのプラグインスロットには、エフェクトプラグインのみを読み込めます。各レベル(サウンド、グループ、マスター)において、プラグインは積み重ねられた順序に従って直列にオーディオを処理します。詳細は「プラグインの使用」の章を参照してください。

プロジェクト

プロジェクトには、ソングに必要なすべてのデータが含まれます。パターンを持つグループ、すべてのシーン、すべての設定、モジュレーション、エフェクト、ルーティング、サウンド、サンプルです。これはMaschine全体の状態のスナップショットのようなものです。Maschineプロジェクト構造の完全な概要については、Maschine Getting Startedをお読みください。

シーン

シーンは、各グループのパターンの組み合わせです。パターンを組み合わせて音楽的なアイデアを作成するために使用できます。シーンはアイデアビューで作成され、その後ソングビューでセクションに追加してアレンジを作成します。詳細は「Songビューの使用」の項を参照してください。

セクション

セクションは、ソングビューのタイムライン上の特定のシーンへの参照です。シーンをより大きな音楽構造にアレンジするために使用されます。セクションを使用する利点は、シーンに加えた変更が、そのシーンが参照されているすべてのセクションに反映されることです。これにより、ソングの一部を変更する作業を素早く簡単に行えます。

Song view

ソングビューでは、セクション(シーンへの参照)を組み合わせ、アレンジャー内でソングにアレンジできます。

Sound

サウンドは、Maschineにおけるすべてのサウンドコンテンツの構成要素です。サウンドは任意の数のプラグインで構成されます。選択したグループの各サウンドは、ハードウェアコントローラーの16個のパッドのいずれかにマッピングされるため、パッドを押すことでサウンドを演奏できます。詳細は「サウンド・グループ・プロジェクトの管理」の章を参照してください。


Maschineユーザーインターフェースの調整

Maschineソフトウェアのユーザーインターフェースは非常に柔軟で、必要なものを表示してワークフローに集中できます。この項では、その調整方法を説明します。


インターフェースサイズの調整

アプリケーションメニューバーのViewメニュー、およびMaschineメニューのViewサブメニューから、MaschineソフトウェアGUIの表示サイズを4種類の中から選択できます。

アプリケーションメニューバーのViewメニュー(Windows表示)

MaschineメニューのViewサブメニュー

💡

フルスクリーン表示は、コンピューターのキーボードから [Ctrl]+[F](macOS: [Cmd]+[F])でも利用できます。


アイデアビューとソングビューの切り替え

いつでも、アレンジャービューボタンを使ってアイデアビューとソングビューを素早く切り替えられます。

左上隅のアレンジャービューボタン。

  • アレンジャービューボタンをクリックすると、ソングビューとアイデアビューが切り替わります。ボタンが消灯しているときはアイデアビューがアクティブで、ボタンが点灯しているときはソングビューがアクティブです。
💡

アレンジャーの使用に関する詳細は、「アレンジャーの操作」の章を参照してください。

コントローラーを使ったアイデアビューとソングビューの切り替え

コントローラーでの操作:

  1. ARRANGER を押します。
  2. SHIFT + ボタン1 を押してアイデアビューに切り替えます。
  3. SHIFT + ボタン2 を押してソングビューに切り替えます。ソフトウェアがアイデアビューとソングビューを切り替えます。

ブラウザの表示/非表示

  • ヘッダーのブラウザボタン(虫めがねのシンボル)をクリックすると、ブラウザの表示/非表示が切り替わります。アプリケーションメニューバーのViewメニュー、またはMaschineメニューのViewサブメニューからBrowserを選択することもできます。

ヘッダーのブラウザボタン

💡

ブラウザの表示/非表示は、コンピューターのキーボードの [F4] ファンクションキーからも切り替えられます。


ミキサーの最小化

MaschineがMixビューのとき、Maschineウィンドウ上部のミキサーを最小化/最大化できます。

  • ミキサー左下の矢印ボタンをクリックすると、ミキサー内のチャンネル詳細の表示/非表示が切り替わります。

ミキサーの最小化/最大化


コントロールレーンの表示/非表示

MaschineがArrangeビューのとき、パターンエディターの下にコントロールレーンを表示/非表示できます。

  • パターンエディター左下の矢印ボタンをクリックすると、コントロールレーンの表示/非表示が切り替わります。

コントロールレーンを表示/非表示するパターンエディター左下の矢印ボタン


共通操作

この項では、さまざまな場面で遭遇するMaschineのいくつかの共通操作を紹介します。


4方向プッシュエンコーダーの使用

4方向プッシュエンコーダー(以下、エンコーダー)は、従来のジョイスティック、ボタン、連続エンコーダーの機能を兼ね備えています。これらの特性により、ナビゲーション、パラメーター値の調整、インストゥルメントの制御に使用できる多機能なコントロール要素になっています。上下左右の4方向に動かせるほか、押し込みや回転も可能です。

VOLUMESWINGTEMPO ボタンの左に位置するエンコーダー。

メニューやコンテキストに応じて、利用できる操作は異なります。

  • 周囲のLEDが示す方向に4-Dエンコーダーを動かすことで、ディスプレイをナビゲートします。
  • 4-Dエンコーダーを回すことで、リスト内の項目を閲覧します。
  • 4-Dエンコーダーを回すことで、ハイライトされたパラメーターの値を調整します。
  • 4-Dエンコーダーを押すことで、選択を確定します。

コントローラーでのモードのピン留め

1つが点灯し続けるデフォルトのコントロールモード(CHANNEL または PLUG-IN)に加えて、コントローラーには専用ボタンを押すことで入れるさまざまな操作モードがあります。その目的とワークフローに応じて、これらのコントローラーモードは2種類に分けられます。

  • 一時モードは、コントローラー上のボタンを押している間だけアクティブになります。ボタンを離すと、コントローラーはコントロールモードに戻ります。例えば MUTE ボタンがこれにあたります。
  • 常時モードは、ボタンを離してもアクティブなままです。無効にするには、そのボタンをもう一度押す必要があります。例えば BROWSE ボタンがこれにあたります。

ただし場合によっては、一時モードのボタンを離してもそのモードから抜けたくないことがあります(例えば手を自由にして他のコントロールを操作しやすくするため)。この目的のために、Maschineでは一時モードをピン留め(「ロック」)して、常時モードのように動作させることができます。

  • コントローラーでモードをピン留めするには、該当するモードボタン(SCENEPATTERN など)+ 左ディスプレイ上のボタン1 を押します。これで、そのモードを選択したときに常にピン留めされます。
  • モードのピン留めを解除する(つまり再び一時モードにする)には、そのモードボタン + ボタン1 をもう一度押します。これで、そのモードはモードボタンを押している間だけアクティブになります。

ボタン1を同時に押すことでピン留めできるコントローラー上のすべてのボタンの一覧は次のとおりです。

  • パッドの左の列にあるすべてのボタン(SCENEPATTERN、…、SOLOMUTE
  • SHIFT + NOTE REPEATArp)ボタン
  • AUTO ボタン: ボタン1の代わりに、SHIFT + AUTO を押して AUTO モードをピン留めします。さらに、このモードから抜けると自動的にピン留めが解除され、次に AUTO を押すときには再び一時モードになります。
  • MACRO ボタン: ボタン1の代わりに、SHIFT + MACROSet)を押してSet Macroモードをピン留めします。

ボリューム、スイング、テンポの調整

いつでも、プロジェクトのボリュームレベル、スイング、全体のテンポを素早く調整できます。

ソフトウェアでのボリューム、スイング、テンポの調整

ボリュームの調整

  • 全体の出力レベルを調整するには、ウィンドウ上部、ヘッダー右側にあるマスターボリュームスライダーをクリックしてドラッグします。

ヘッダーのマスターボリュームスライダーを使ってMaschine全体のボリュームを調整します。

ℹ️

Mixビューを使ってサウンドおよびグループのレベルを調整することもできます。Mixビューでは、すべてのサウンド、グループ、マスターのレベルとルーティング設定に素早くアクセスできます。さらに、すべてのプラグインのパラメーターを調整するための直感的なインターフェースも提供します。詳細は「ミキサー」の項を参照してください。

スイングの調整

ソングの全体的なスイングを調整するには、Maschineウィンドウ上部、ヘッダーのSWINGディスプレイを使用します。

ヘッダーのSWINGコントロール。

  • プロジェクトのスイング値を調整するには、SWING の値をクリックし、マウスボタンを押したまま垂直にドラッグします。

テンポの調整

ソングの全体的なテンポを調整するには、Maschineウィンドウ上部、ヘッダーのBPMディスプレイを使用します。

ヘッダーのBPMコントロール。

  • プロジェクトのテンポ値(BPM)を調整するには、BPM の値をクリックし、マウスボタンを押したまま垂直にドラッグします。BPM値をダブルクリックして希望のテンポを入力し、[Enter] を押して確定することもできます。
💡

BPMコントロールを使って、特定のシーンに異なるテンポ値を定義することもできます。詳細は「シーンテンポの変更」の項を参照してください。

コントローラーでのボリューム、スイング、テンポ、チューンの調整

ボリュームの調整

  • 4-Dエンコーダー近くの VOLUME ボタンを押します。VOLUME ボタンが点灯します。これで、4-Dエンコーダーを使って、プロジェクト全体、各グループ、各サウンドのボリュームを個別に調整できます。
  • 全体のボリュームを調整するには、4-Dエンコーダーを回します。SHIFT を押しながら回すと、より細かい増分で値を調整できます。
  • 特定のグループのボリュームを調整するには、そのグループボタン(AH)を押しながら4-Dエンコーダーを回します。SHIFT を押しながら回すと、より細かい増分で調整できます。
  • 個別のサウンドのボリュームを調整するには、そのパッドを押したまま4-Dエンコーダーを回します。SHIFT を押しながら回すと、より細かい増分で調整できます。

ボリュームを調整すると、左ディスプレイに現在の値が短時間表示されます。

💡

パターンを再生しながら試すことをおすすめします。変更の効果がすぐに聞こえます。

スイングの調整

次に、プロジェクト全体のスイングを調整します。スイング機能は再生されるノートの一部をシフトさせ、パターンに「グルーヴ」を加えます。手順は上記のボリュームの場合と同様です。

  1. 4-Dエンコーダー近くの SWING ボタンを押します。SWING ボタンが点灯します。VOLUME ボタンが点灯していた場合は消灯します。
  2. 4-Dエンコーダーを回して、プロジェクト全体のスイングを調整します。

スイングを調整すると、左ディスプレイに現在の値が短時間表示されます。

💡

ボリュームで説明したように、希望のグループボタンまたはパッドを押したまま操作することで、サウンドやグループの個別のスイング値を調整することもできます。

テンポ/チューンの調整

  • TEMPO ボタンを押します。TEMPO ボタンが点灯します。これで、4-Dエンコーダーを使って、プロジェクトのテンポや、各グループ・各サウンドのチューンを個別に調整できます。
  • プロジェクトのテンポを調整するには、4-Dエンコーダーを回します。SHIFT を押しながら回すと、より細かい増分で調整できます。
  • 特定のグループのチューンを調整するには、そのグループボタン(AH)を押したまま4-Dエンコーダーを回します。SHIFT を押しながら回すと、より細かい増分で調整できます。
  • 個別のサウンドのチューンを調整するには、そのパッドを押したまま4-Dエンコーダーを回します。SHIFT を押しながら回すと、より細かい増分で調整できます。

テンポやチューンを調整すると、左ディスプレイに現在の値が短時間表示されます。

💡

特定のシーンに異なるテンポ値を設定することもできます。詳細は「シーンテンポの変更」の項を参照してください。

  • ボリューム、スイング、テンポの変更が終わったら、点灯している VOLUMESWINGTEMPO ボタンを押して無効にします。

メトロノームの使用

メトロノームは、リアルタイムで録音する際や既存のイベントを調整する際に、タイミングを保つのに役立ちます。

  • Maschineヘッダーのメトロノームアイコンをクリックして、メトロノームを有効/無効にします。

ℹ️

メトロノームは、シーケンサーが再生しているときにのみ聞こえます。

メトロノーム信号はCueバスに送られます。Cueバスの使い方については、「Cue バスの使用」の項を参照してください。

Preferencesパネルで、メトロノームをさまざまな方法でカスタマイズできます。

  • 環境設定の General ページで、メトロノームのボリュームと拍子を調整できます。詳細は「Preferences – General page」の項を参照してください。
  • 環境設定の Default ページで、メトロノームの強拍と弱拍にカスタムサウンドを選択できます。詳細は「Preferences – Default page」の項を参照してください。
💡

メトロノームの拍子は、プロジェクトの拍子とは異なる設定にできます。これはパターンで変則的なリズムを録音する際に便利です。補足: プロジェクトの拍子は、Maschineヘッダー(スタンドアロンモードのMaschine)またはホストアプリケーション(プラグインとして動作するMaschine)で定義されます。

コントローラーでのメトロノームの有効化

コントローラーでの操作:

  • トランスポートセクションの SHIFT + TAPMetro)を押して、メトロノームを有効/無効にします。

コントローラーでのメトロノームのボリュームと拍子の調整

コントローラーでは、録音設定でメトロノームのボリュームと拍子を調整できます。

  1. SETTINGS を押して録音設定を表示します。
  2. ボタン1(GENERAL)を押します。
  3. ノブ1(Metronome LEVEL)を回してメトロノームのボリュームを調整します。
  4. ノブ2(Metronome TIME)を回して拍子を選択します。
💡

メトロノーム設定の調整中は、ボタン5(METRONOME)でメトロノームを有効/無効にできます。これは上記の SHIFT + TAPMetro)を押すのと完全に同等です。


取り消し/やり直し

直前の操作を取り消したりやり直したりすることは、実行した操作をキャンセルしたり、変更前後の2つのバージョンを比較したりするのに役立ちます。プロジェクトを読み込んだり作成したりした後に行ったほぼすべての操作を取り消せます。

ℹ️

注意: プロジェクトを保存すると、保存前に実行した操作の取り消しややり直しはできなくなります。

Maschineは2種類の取り消し/やり直し機能を提供しており、それぞれ特定の状況に適しています。

  • Step Undo は、直前の単一の操作を取り消せます。これはほとんどのアプリケーションにある一般的な取り消し/やり直しです。実行した各操作を1つずつキャンセルまたは再実行します。
  • Take Undo は、直前の操作のグループを取り消せます。Take Undo/Redoは録音中に利用できる拡張された取り消し/やり直しで、一連の操作をまとめてキャンセルまたは再実行できます。これはMaschineのデフォルトの取り消し/やり直しです。例えば、4小節にわたる16分音符のハイハットビートを録音した直後にキャンセルしたい場合、通常は64個のノートを1つずつ、取り消し機能を64回連続で呼び出してキャンセルする必要があります。代わりに、1回のTake Undoでその作業が完了します。
ℹ️

Take Undoは、コントロールモードでの録音、ステップモードでの録音、モジュレーションの録音時に利用できます。これら3つの状況以外では、Take UndoはStep Undoと同じ効果になります。

ソフトウェアでの取り消し/やり直し

Step Undo/RedoおよびTake Undo/Redo機能には、次のキーボードショートカットを使用します。

  • 直前の操作を取り消すには(Step Undo)、[Ctrl]+[Shift]+[Z](macOSでは[Cmd]+[Shift]+[Z])を押します。直前の操作を再実行するには(Step Redo)、[Ctrl]+[Shift]+[Y](macOSでは[Cmd]+[Shift]+[Y])を押します。アプリケーションメニューバーの Edit メニュー、またはMaschineメニューの Edit サブメニューから Undo Step および Redo Step を選択することもできます。
  • 直前の操作グループを取り消すには(Take Undo)、[Ctrl]+[Z](macOSでは[Cmd]+[Z])を押します。直前の操作グループを再実行するには(Take Redo)、[Ctrl]+[Y](macOSでは[Cmd]+[Y])を押します。アプリケーションメニューバーの Edit メニュー、またはMaschineメニューの Edit サブメニューから Undo および Redo を選択することもできます。
💡

Edit メニューのコマンドには、どの操作が取り消し/やり直しされるかも表示されます。

コントローラーでの取り消し/やり直し

TakeおよびStepの取り消し/やり直しは、コントローラーでも利用できます。

  • テイクを取り消すには、SHIFT + パッド 1UNDO)を押します。
  • テイクをやり直すには、SHIFT + パッド 2REDO)を押します。
  • ステップを取り消すには、SHIFT + パッド 3STEP UNDO)を押します。
  • ステップをやり直すには、SHIFT + パッド 4STEP REDO)を押します。

セレクター用のリストオーバーレイ

Maschineの多くのパラメーターは、そのパラメーターに設定可能な値のリストを提供するセレクターの形で表示されます(例えば、Saturatorプラグインの Mode パラメーターや、サウンド/グループの Output チャンネル設定の Audio ページにある Dest. パラメーターなど)。

セレクター。

コントローラーからは、コントローラーのディスプレイ下にある対応するノブを回すことで、このようなパラメーターを調整できます。

そのパラメーターのノブに触れると、コントローラーのディスプレイでパラメーターの上にリストが表示されます。このリストには、触れているパラメーターに設定可能なすべての値と、現在選択されている値がひと目でわかるように表示され、値の選択がより直感的になります。

セレクター下のノブ(ここでは左ディスプレイ下のMODEパラメーター)に触れると、選択可能な値のリストが開きます。

リストは、対応するノブに触れているか回している間、表示され続けます。ノブを離すと、少し遅れてリストが消えます。

ℹ️

一度に表示できるリストは1つだけです。セレクターを制御する2つ以上のノブを操作した場合、最後に触れたノブのリストのみが表示されます。


ズームおよびスクロールオーバーレイ

コントローラーが特定のモードのとき、ノブ5とノブ6を使って、右ディスプレイに表示されるコンテンツを水平方向にそれぞれズーム・スクロールできます。場合によっては、例えばキーボードモードでは、さらにノブ7(パッドモード時)でサウンドレーンの高さを変更したり、ノブ8(パッドモード以外)でコンテンツを垂直方向にスクロールしたりできます。

ズーム・スクロール機能が利用できる場合、いずれかのノブに触れるとすぐに、該当するノブの上に小さなアイコンがオーバーレイとして表示されます。これにより、迷った場合でも右ディスプレイ下のいずれかのノブに触れるだけで、ズーム・スクロール機能が利用できるかどうかがわかります。

ノブ5〜8のいずれかに触れると、ズーム/スクロールに使うノブの上にディスプレイ上で小さなアイコンが表示されます。


グループまたはサウンドへのフォーカス

特定のサウンドまたはグループのコンテンツとパラメーターを表示するには、それをフォーカスする必要があります。

サウンドまたはグループにフォーカスすることは、それを選択することとは少し異なります。フォーカスは詳細が表示されるサウンド/グループを定義し、選択は編集の影響を受けるサウンド/グループを定義します。常に1つのサウンド/グループがフォーカスされており、それは常に選択に含まれます。選択を拡張して追加のサウンド/グループを含め、それらすべてに一度に編集を適用できます。詳細は「複数のサウンドまたはグループの選択」の項を参照してください。

ℹ️

ここでは、Maschineソフトウェアがアレンジビュー(デフォルトビュー)のときにサウンドやグループをフォーカスする方法を示します。Mixビューでサウンドやグループをフォーカスする手順については、「チャンネルストリップの選択」の項を参照してください。

グループへのフォーカス

  • グループをフォーカスするには、アレンジャーのグループリストでそのグループをクリックします。フォーカスされたグループがハイライトされ、パターンエディターにその内容(サウンドとパターン)が表示されます。

ℹ️

目的のグループがグループリストに表示されない場合は、アレンジャー右端のスクロールバーを使うか、アレンジャー上にマウスカーソルを置いてマウスホイールを回すことで、非表示のグループを表示できます。アレンジャーの右下隅を垂直方向にドラッグしてアレンジャーを拡張することもできます。

💡

複数のグループを一度に選択して、それらすべてに変更を適用することもできます。詳細は「複数のサウンドまたはグループの選択」の項を参照してください。

サウンドへのフォーカス

サウンドをフォーカスするには:

  1. アレンジャー左側のグループリストで目的のサウンドを含むグループをクリックして、そのグループにフォーカスを設定します(上記の説明どおり)。フォーカスされたグループがハイライトされ、パターンエディターにその内容(サウンドとパターン)が表示されます。
  2. パターンエディターのサウンドリストで目的のサウンドスロットをクリックします。フォーカスされたサウンドスロットがハイライトされます。

ℹ️

目的のサウンドがサウンドリストに表示されない場合は、パターンエディター右端のスクロールバーを使うか、パターンエディター上にマウスカーソルを置いてマウスホイールを回すことで、非表示のサウンドを表示できます。

💡

複数のサウンドを一度に選択して、それらすべてに変更を適用することもできます。詳細は「複数のサウンドまたはグループの選択」の項を参照してください。

コントローラーを使ったグループへのフォーカス

  1. 必要に応じて、SHIFT + 目的のグループボタン AH を押して、目的のグループを含むグループバンクに切り替えます。
  2. 目的のグループボタン AH を押します。対応するグループがフォーカスされます。
💡

グループをフォーカスしたら、左ディスプレイ上のボタン1〜3を使って、マスター、フォーカスされたグループ、そのグループで最後にフォーカスされたサウンドを素早く切り替えられます。詳細は「マスター、グループ、サウンドレベルの切り替え」の項を参照してください。

コントローラーを使ったサウンドへのフォーカス

  1. 別のグループにあるサウンドにフォーカスを設定したい場合は、まず上記の説明どおりそのグループにフォーカスを設定します。
  2. SELECT + 目的のサウンドのパッドを押します(パッドがパッドモードの場合は単にそのパッドを押します)。対応するサウンドがフォーカスされます。

サウンドをフォーカスしたら、左ディスプレイ上のボタン1〜3を使って、マスター、そのサウンドを含むグループ、フォーカスされたサウンドを素早く切り替えられます。詳細は「マスター、グループ、サウンドレベルの切り替え」の項を参照してください。

💡

複数のサウンドを一度に選択して、それらすべてに変更を適用することもできます。詳細は「複数のサウンドまたはグループの選択」の項を参照してください。


マスター、グループ、サウンドレベルの切り替え

いつでも、コントロールエリアをマスター、フォーカスされたグループ、フォーカスされたサウンドのパラメーター間で素早く切り替えられます。

目的のタブをクリックしてコントロールエリアの表示を切り替えます。

  • コントロールエリア左上隅の MASTERGROUPSOUND タブをクリックすると、それぞれマスター、フォーカスされたグループ、フォーカスされたサウンドのプラグインパラメーターまたはチャンネルプロパティが表示されます。選択したタブが点灯します。MASTERGROUPSOUND タブの下にプロジェクト名、フォーカスされたグループ名、またはフォーカスされたサウンド名が表示され(上の図では Muddy Matt サウンド)、コントロールエリアの残りの部分にそのプラグインパラメーターとチャンネルプロパティが表示されます。

コントローラーを使ったマスター、グループ、サウンドレベルの切り替え

レベルを切り替えるには:

  1. CHANNEL または PLUG-IN ボタンを押してコントロールモードに入ります。
  2. 左ディスプレイ上のボタン1(MASTER)、ボタン2(GROUP)、またはボタン3(SOUND)を押すと、それぞれマスター、フォーカスされたグループ、フォーカスされたサウンドのプラグインパラメーターとチャンネルプロパティが表示されます。選択したタブが点灯します。左ディスプレイ(MASTERGROUPSOUND タブの下)にプロジェクト名、フォーカスされたグループ名、またはフォーカスされたサウンド名が表示され、ディスプレイにはマスター、フォーカスされたグループ、またはフォーカスされたサウンドのプラグインパラメーターとチャンネルプロパティが表示されます。

チャンネルプロパティ、プラグイン、パラメーターページのナビゲート

ここでは、サウンド、グループ、またはマスターのプラグインパラメーターやチャンネルプロパティを表示・編集する方法を説明します。

特定のプラグインまたは特定のチャンネルプロパティのセットを選択するには、まずマスター、目的のグループ、または目的のサウンドのパラメーターを表示する必要があります。

  1. 特定のグループまたはサウンドのパラメーターを表示するには、グループリストまたはサウンドリストでそれをクリックしてフォーカスします(「グループまたはサウンドへのフォーカス」を参照)。
  2. コントロールエリア左上隅の MASTERGROUPSOUND タブをクリックして、それぞれマスター、フォーカスされたグループ、フォーカスされたサウンドのパラメーターを表示します。コントロールエリアに、マスター、フォーカスされたグループ、またはフォーカスされたサウンドのプラグインパラメーターとチャンネルプロパティが表示されます。

チャンネルプロパティの選択

  1. コントロールエリアの左端で、Channelアイコン(小さなノブが表示されている)をクリックしてチャンネルプロパティを表示します。ボタンが点灯します。コントロールエリアの左側に Channel Property selector が表示され、選択したサウンド、グループ、またはマスターに利用可能なチャンネルプロパティの各セットを表す4つのボタンの正方形が表示されます。
  2. Channel Property selectorで目的のボタン(InputOutputGrooveMacro)をクリックして、そのチャンネルプロパティのセットを選択します。選択したボタンがハイライトされ、選択したチャンネルプロパティのパラメーターが Parameterエリア(コントロールエリアの右側の最も大きい部分)に表示されます。

プラグインの選択

  1. コントロールエリアの左端で、小さな Plug-inアイコン をクリックしてプラグインを表示します。アイコンが点灯します。コントロールエリアの左側に Plug-in List が表示され、選択したサウンド、グループ、またはマスターに読み込まれているすべてのプラグインのスタックが表示されます。
  2. Plug-in Listで目的のプラグインスロットをクリックして、そのプラグインを選択します。選択したプラグインのパラメーターが Parameterエリア(コントロールエリアの右側の最も大きい部分)に表示されます。
ℹ️

Plug-in Listに「+」記号しか表示されない場合、このサウンド、グループ、またはマスターにプラグインが読み込まれていないことを意味します。「+」記号をクリックすると、新しいプラグインを読み込めます。詳細は「プラグインのロード・削除・置き換え」の項を参照してください。

パラメーターページのナビゲート

状況によっては、選択したプラグインやチャンネルプロパティが、コントローラーのディスプレイやソフトウェアのParameterエリアに一度に表示できるより多くのパラメーターを提供することがあります。例えば、グループやサウンドのOutputプロパティのパラメーターや、Samplerプラグインのパラメーターがそうです。このような場合、パラメーターは複数の パラメーターページ に分割され、ハードウェアとソフトウェアで簡単にナビゲートできます。

ソフトウェアでは、利用可能なページの名前がParameterエリアの上部に表示されます。現在表示されているページの名前がハイライトされます。

  • Parameterエリア上部の目的のページ名をクリックして、対応するパラメーターページを表示します。

サウンドのOutputプロパティのパラメーターページ: Audio(現在表示中)、Aux、MIDI。

すべてのページ名を一度にParameterエリアの上部に表示できない場合、左側に2つの小さな矢印が表示され、ページを順に切り替えられます。

  • 左または右の矢印をクリックして、追加のページにアクセスします。

パラメーターの調整

Parameterエリアでは、各パラメーターにコントロール要素とラベルが含まれます。次の種類のコントロール要素があります。

要素 操作
Knob ノブをクリックしてマウスを垂直方向にドラッグすると、パラメーター値が変わります。コンピューターのキーボードで [Shift] を押しながらドラッグすると、より細かい増分で値を調整できます。
Button ボタンをクリックして状態を切り替えます。ボタンが有効になると、小さな色付きLEDが表示されます。
Selector 表示されている値をクリックしてドロップダウンリストを開き、リスト内の別の値をクリックして選択します。

コントローラーを使ったチャンネルプロパティ、プラグイン、パラメーターページのナビゲート

コントローラーでは、次の操作を行います。

  1. 目的のサウンド、目的のグループ、またはマスターにフォーカスを設定します(「グループまたはサウンドへのフォーカス」を参照)。
  2. コントローラー左上の CHANNEL ボタンを押してチャンネルプロパティを表示するか、PLUG-IN ボタンを押してフォーカスされたサウンド、グループ、またはマスターのプラグインスロットを表示します。
  3. ボタン1(MASTER)、ボタン2(GROUP)、またはボタン3(SOUND)を押して、それぞれマスター、フォーカスされたグループ、フォーカスされたサウンドのプラグインとチャンネルプロパティを表示します。
  4. 4-Dエンコーダーを使うか、ボタン5/6を押してチャンネルプロパティまたはプラグインをナビゲートします(選択したチャンネルプロパティまたはプラグインの名前が、ボタン5とボタン6の下の左右の矢印の間に表示されます)。選択すると、選択したチャンネルプロパティまたはプラグインのパラメーターがコントローラーのディスプレイに表示されます。
  5. ページボタン(BROWSERおよびSAMPLERボタンの下)を使って、選択したチャンネルプロパティまたはプラグインのパラメーターページをナビゲートします。さらに、現在のページの左または右に別のページが利用できる場合、対応するページボタンがコントローラー上で半点灯します。
  6. ディスプレイ下のノブ1〜8を使って、選択したページで利用可能なパラメーターの値を調整します。連続パラメーターの場合、SHIFT を押しながらノブを回すと、より細かい増分で値を調整できます。

グループのOUTPUTプロパティのAudioページを表示しているディスプレイ。

ナビゲートモードの使用

あるいは、コントローラーの ナビゲートモード を使って、チャンネルプロパティやプラグインとそのパラメーターページをナビゲートすることもできます。

  1. SHIFT + VARIATIONNavigate)を押してナビゲートモードに入ります(または NAVIGATE + ボタン1 を押してピン留めします)。
  2. SHIFT + VARIATIONNavigate)を押したまま、ボタン2(PAGE NAV)を押してページナビゲーションモードに入ります。
  3. CHANNEL ボタンを押してチャンネルプロパティを表示するか、PLUG-IN ボタンを押して選択したサウンド、グループ、またはマスターのプラグインスロットを表示します。
  4. ボタン5/6を押してチャンネルプロパティまたはプラグインをナビゲートします。選択したチャンネルプロパティまたはプラグインの名前が、ボタン5とボタン6の下の左右の矢印の間に表示されます。さらに、このプラグインまたはチャンネルプロパティのセットが左ディスプレイでハイライトされます。
  5. 暗く点灯しているパッドを押して、目的のパラメーターページを選択します。利用可能なパラメーターページの名前が、対応するパッドとともに右ディスプレイに表示されます。
  6. 選択すると、対応するパッドが完全に点灯し、ページ名が右ディスプレイでハイライトされます。
  7. パラメーターページが16を超える場合は、ボタン7/8を押して前/次の16ページに切り替えます。
  8. VARIATIONNavigate)ボタンを離してコントロールモードに戻ります(ナビゲートモードをピン留めした場合は VARIATIONNavigate)をもう一度押します)。選択したパラメーターページがディスプレイに表示されます。ディスプレイ下のノブ1〜8を使ってパラメーターを調整します。

コントローラーの拡張ナビゲートモード

コントローラーのナビゲートモードは、チャンネルプロパティやプラグインのパラメーターページをナビゲートしたり、ソフトウェアインターフェースの特定エリアの表示設定を調整したりするのに使用できます。

  • SHIFT + VARIATIONNavigate)を押したままにして、ナビゲートモードに入ります。

ナビゲートモードには2つの異なるサブモードがあります。

  • デフォルトの ソフトウェアナビゲーションモード では、ソフトウェアインターフェースの外観を調整できます。特定の要素を表示/非表示にしたり、ズーム/スクロール設定を変更したりできます。
  • ページナビゲーションモード では、チャンネルプロパティやプラグインとそのパラメーターページをナビゲートできます。

ソフトウェアナビゲーションモードとページナビゲーションモードはいつでも切り替えられます。

  • コントローラーがナビゲートモードのとき、SHIFT + VARIATIONNavigate)+ ボタン2(PAGE NAV)を押したままにして、ソフトウェアナビゲーションモードとページナビゲーションモードを切り替えます。

PAGE NAV がオフのとき(デフォルト設定)、コントローラーはソフトウェアナビゲーションモードです。PAGE NAV がオンのとき、コントローラーはページナビゲーションモードです。

ソフトウェアナビゲーションモード: ソフトウェアインターフェースの外観の調整

ソフトウェアナビゲーションモードでは、インターフェースの特定部分を表示/非表示にしたり、アイデアビュー、ソングビュー、パターンエディターのズーム/スクロール設定を変更したりして、Maschineソフトウェアのユーザーインターフェースをカスタマイズできます。

操作 ショートカット
アイデアビューにアクセス ボタン2(IDEAS)を押す
ソングビューにアクセス ボタン3(ARRANGER)を押す
ミキサーの最大化/最小化 ボタン4(MIXER)を押す
ブラウザの表示/非表示 ボタン5(BROWSER)を押す
コントロールレーンの表示/非表示 ボタン7(MOD)を押す
Follow Song ボタン8(FOLLOW)を押す
タイムラインのズームイン/アウト(ソングビューのみ) ノブ1を回す、またはパッド 14/10 を押す
タイムラインの左/右スクロール(ソングビューのみ) ノブ2を回す、またはパッド 9/11 を押す
パターンエディターのズームイン/アウト ノブ5を回す、またはパッド 6/2 を押す
パターンエディターの左/右スクロール ノブ6を回す、またはパッド 1/3 を押す
サウンドレーンの高さ(パッドモードのみ) ノブ7を回す
パターンエディターの上/下スクロール(パッドモード以外) ノブ8を回す、またはパッド 8/4 を押す

ページナビゲーションモード: チャンネルプロパティ、プラグイン、そのパラメーターページのナビゲート

ページナビゲーションモードでは、プロジェクト内のさまざまなチャンネル(サウンド、グループ、マスター)のチャンネルプロパティやプラグインで利用可能なパラメーターページをナビゲートできます。

ページナビゲーションモードにアクセスするには:

  • SHIFT + VARIATIONNavigate)を押したまま、ボタン2(PAGE NAV)を押してページナビゲーションモードに入ります。ページナビゲーションモードが有効になると、コントローラーにページナビゲーションモードが表示されます。

コントローラーのページナビゲーションモード。

左ディスプレイには、選択したサウンドの選択されたチャンネルまたはプラグインの概要が表示されます。

  • 選択したサウンドの各チャンネルまたはプラグインにアクセスするには、ボタン5と6を押します。プラグインを選択すると、利用可能なページがソフトウェアとコントローラーの右ディスプレイに表示されます。

右ディスプレイには、選択したチャンネルまたはプラグインで利用可能なページの概要が表示されます。

  • 選択したチャンネルまたはプラグインの各ページにアクセスするには、パッド 116 を押します。パッドを押すと、選択したページがソフトウェアに表示され、PLUG-IN ボタンを押してナビゲーションモードを終了するとコントローラーにも表示されます。

1つのチャンネルまたはプラグインに16を超えるページがある場合は、ページバンクを使用する必要があります。

  • ページバンクで別のページにアクセスするには、ボタン7と8を押します。

選択したバンクのページがソフトウェアとコントローラーに表示されます。


コントローラーを使ったソフトウェアのナビゲート

コントローラーを使って、ソフトウェアの位置とズーム倍率を調整できます。そのために、コントローラーには専用のナビゲートモードが用意されています。

ナビゲートモードにアクセスするには:

  • SHIFT + VARIATIONNavigate)を押します。

パターンエディターのナビゲート

コントローラーからパターンエディターの位置とズーム倍率を制御するには:

操作 ショートカット
パターンエディターを左にスクロール パッド 1 を押す
パターンエディターを右にスクロール パッド 3 を押す
パターンエディターをズームイン パッド 6 を押す
パターンエディターをズームアウト パッド 2 を押す

ソングビューのナビゲート

コントローラーからソングビューの位置とズーム倍率を制御するには:

操作 ショートカット
アレンジャーを左にスクロール パッド 9 を押す
アレンジャーを右にスクロール パッド 11 を押す
ズームイン(アレンジャー) パッド 14 を押す
ズームアウト(アレンジャー) パッド 10 を押す

2台以上のコントローラーの使用

異なるタイプのMaschineコントローラーが2台以上コンピューターに接続されている場合、一度にMaschineソフトウェアを制御できるコントローラーは1台だけです。

💡

コンピューターで複数のMaschineソフトウェアインスタンスを実行している場合は、各インスタンスを異なるコントローラーで制御できます。詳細は「異なるコントローラーによる各種インスタンスの制御」を参照してください。

💡

どのMaschineソフトウェアインスタンスにも接続されていないコントローラーは、他のコントローラーと同時にMIDIモード(つまりMIDIコントローラーとして)で使用できます。MIDIモードの詳細は、Controller Editorマニュアルを参照してください。

Maschineソフトウェアで使用するコントローラーを選択できます。これはコントローラーからでもソフトウェアからでも行えます。

アプリケーションメニューバーの Controller メニュー、またはMaschineメニューの Controller サブメニューから、目的のコントローラーを選択できます。

Maschineメニューをクリックして、使用するコントローラーを選択します。

コントローラーからのMaschineソフトウェアインスタンスの選択

Maschineソフトウェアで使用したいコントローラーで、次の操作を行います。

  • Maschine MK3コントローラー: SHIFT + PLUG-IN を押し、4-Dエンコーダーを回して目的のインスタンスを選択し、4-Dエンコーダーまたはボタン4を押して読み込みます。

タッチオートライト

モジュレーション録音も、タッチオートライトオプションによるノブ1〜8のタッチ感度の恩恵を受けます。

ℹ️

補足: Maschineコントローラーからモジュレーションを録音するには、再生を有効にし、AUTO を押したままにしてコントローラーをオートライトモードに切り替え、ノブ1〜8を回してパラメーターを調整します。詳細は「モジュレーションの録音と編集」の項を参照してください。

デフォルトで有効になっているタッチオートライトオプションを使うと、ノブ1〜8を回さなくても、触れた瞬間にモジュレーションイベントを録音できます。

  • タッチオートライトが無効の場合、モジュレーションイベントはノブ1〜8を回したときにのみ録音されます。
  • タッチオートライトが有効の場合、モジュレーションイベントはノブ1〜8に触れた瞬間に、実際に回すかどうかに関係なく録音されます。ノブを回すと、対応するパラメーターに新しいモジュレーション値が録音されます。ノブに触れても回さない場合、これらのパラメーターの最後のモジュレーション値が、再生ヘッドが前進するにつれて新しいイベントとして録音され続け、再生ヘッド位置にある既存のモジュレーションイベントを上書きします。ノブを離すとモジュレーションの録音が停止します。

タッチオートライトの有効化/無効化

タッチオートライトオプションは、Preferencesパネルの Hardware ページで有効または無効にできます。

環境設定パネルのHardwareページにあるTouch Auto-writeチェックボックス。

  • タッチオートライトオプションを有効または無効にするには、環境設定パネルの Hardware ページの Touch-Sensitive Knobs セクションにある Touch Auto-write チェックボックスをクリックします。
ℹ️

Hardware ページの Touch-Sensitive Knobs セクションにアクセスするには、Maschineコントローラーがコンピューターに接続され、Maschineインスタンスを制御している必要があります。そのためには、設定を表示するために、Hardware ページ上部の Controller メニューでMaschineコントローラーが選択されていることを確認してください。

使用例

タッチオートライトは、パラメーターにすでにモジュレーションがパターンに録音されていて、今度は一定の値でそのパラメーターのモジュレーションを録音し直したい場合に非常に便利です。

  • タッチオートライトが無効の場合、古いモジュレーションイベントが実際に新しいものに置き換えられるように、ノブを常に回し続ける必要があります。新しい一定のモジュレーション値をシミュレートするには、目的の値の周りでノブをわずかに回し続けるしかありませんでした。
  • タッチオートライトが有効の場合、ノブに指を置いておくだけで済みます。ノブに触れている間、現在のモジュレーション値が新しいモジュレーションイベントに録音され、これらの位置にある古いモジュレーションイベントを自動的に置き換えます。

コンピューターのキーボードをMIDIキーボードとして使用する

コンピューターのキーボードを使って、MaschineでMIDIノートを演奏できます。これは、Maschineコントローラーが接続されていない場合でもパターンを演奏・録音するのに便利です。そのためには:

  • MaschineヘッダーのKeysボタンをクリックして、コンピューターのキーボードをMIDIキーボードとして使う機能を有効または無効にします。あるいは、キーボードショートカット [Ctrl] + [K](Windows)または [command] + [K](macOS)を使用できます。

Keysボタンが有効のとき、コンピューターのキーボードを次のように使用できます。

  • 文字の上2列は、CからFまでの18個のMIDIキー(デフォルトではC3からF4まで)の範囲をトリガーします。パターンエディターがキーボードビューのとき、ピアノロールにこのキー範囲がハイライトされます。
  • 文字の下の列では、次のキーボード設定を調整できます。[Z] または [X] を押すとキー範囲をオクターブ単位で下または上にトランスポーズし、[C] または [V] を押すとトリガーされるノートのベロシティを調整します。範囲とベロシティの両方の設定について、新しい値はMaschineウィンドウの下部にオーバーレイとして一時的に表示されます。
ℹ️

Keysボタンが有効のとき、イベントエリアのマウス編集モード用のキーボードショートカットは使用できません。マウス編集モードの詳細は、「マウスでのイベント編集」の項を参照してください。


Native Kontrol Standard

Native Kontrol Standard(NKS)は、サードパーティ開発者がMaschineおよびKomplete Kontrolのハードウェアとソフトウェアに、Komplete Instrumentsと同じ深いレベルで統合できるようにするソフトウェアインストゥルメントフォーマットです。

Native Kontrol Standardには次のものが含まれます。

  • 統一されたブラウジング体験のための、MaschineおよびKomplete Kontrolブラウザへのシームレスな統合。
  • すぐにハンズオンで制御できる完全なパラメーターマッピング。
  • Light GuideなどのKomplete Kontrol S-SERIES機能のサポート。

NKSインストゥルメントは、Komplete Instrumentsの隣のMaschineブラウザに表示されます。そのプリセットはすべて完全にタグ付けされているため、ブラウザでフィルタリングすると、Komplete InstrumentsとNKSインストゥルメントの両方から一致する結果が得られます(「TypeタグとCharacterタグの選択」の項を参照)。NKSインストゥルメントのプリセットを読み込むと、Komplete Instrumentsのプリセットと同様に、そのパラメーターがKomplete Kontrol S-SERIESキーボードのコントロールに意味のある形でマッピングされます。

NKSインストゥルメントは、インストゥルメントをインストールした後に初めてMaschineまたはKomplete Kontrolを起動したときに、自動的にライブラリに追加されます(NKS対応のKontaktインストゥルメントを除く。以下を参照)。NKS対応のプリセットファイルを含むフォルダは、環境設定のLibraryページのFactoryペインで管理できます(「Preferences – Library page」の項を参照)。


NKS対応Kontaktインストゥルメントのインストール

Kontaktインストゥルメントのサードパーティ開発者は、プリセットやサンプルを含むすべてのインストゥルメントファイルが入ったフォルダを提供します。インストーラーを実行する代わりに、このフォルダをハードドライブに保存する必要があります。その後、Native Accessでインストゥルメントをアクティベートでき、これによりMaschineおよびKomplete Kontrolライブラリにも追加されます。Kontaktを使用している場合は、インストゥルメントはKontaktブラウザにも自動的に追加されます。

NKS対応のKontaktインストゥルメントをアクティベートしてMaschineライブラリに追加するには、以下の手順に従います。

  1. Maschineソフトウェアのスタンドアロン版を起動します。
  2. File メニューで Manage Products… をクリックします。Native Accessが開き、インストールされているすべての製品が表示されます。
  3. Native Access左上隅の Add a serial をクリックします。
  4. インストゥルメントのシリアル番号を入力し、ADD SERIAL をクリックします。Native Accessが、インストゥルメントファイルを含むフォルダを参照するよう求めます。これを行う前に、フォルダをコンピューター上の最終的な場所にコピーしておいてください。
  5. BROWSE をクリックし、ファイルダイアログでインストゥルメントファイルを含むフォルダを開きます。
  6. INSTALL をクリックして、インストゥルメントをMaschineライブラリに追加します。インストゥルメントがインストールされます。Maschineが自動的に新しいコンテンツをスキャンし、Maschineブラウザに追加します。
ℹ️

Maschine、Komplete Kontrolライブラリ、およびKontaktブラウザは、フォルダに含まれるインストゥルメントファイルを参照します。後でフォルダを削除したり移動したりしないことをおすすめします。そうしないと、Maschine、Komplete Kontrol、Kontaktがインストゥルメントファイルを見つけられなくなります。インストゥルメントが見つからない場合は、環境設定の Library ページの Rescan 機能を使って、正しいフォルダの場所でライブラリを更新してください(「Preferences – Library page」の項を参照)。


スタンドアロンおよびプラグイン動作

Maschineソフトウェアは、スタンドアロンアプリケーションとして実行することも、プラグインとして読み込んでお好みのホストに統合することもできます。Maschineソフトウェアは、VST3、Audio Unit、AAXプラグインフォーマットで利用できます。プラグインの互換性に関する詳細や、ホストでのプラグインの使い方の詳細な説明については、ホストソフトウェアに付属のドキュメントを参照してください。


スタンドアロンとプラグインの違い

トランスポート機能

Maschineをスタンドアロンアプリケーションとして使う場合とプラグインとして使う場合の最も顕著な違いは、Maschineのシーケンサーとのやり取りに関するものです。実際、Maschineをホストシーケンサーソフトウェア(例: CubaseやPro Tools)内でプラグインとして使う場合、Maschineのシーケンサーはホストアプリケーションによって排他的に制御されます。例えば、Maschineプラグイン自体で再生を手動で開始・停止・再開したり、プロジェクトのテンポや拍子を変更したりすることはできません。これらはホスト自身のトランスポート機能とテンポ設定に同期されます。その直接の結果として、Maschineをプラグインとして使う場合、RestartボタンとPlayボタン、Tempoフィールドと拍子フィールドがMaschineヘッダーでグレーアウトされ、無効になります。Maschineコントローラーからも、Maschineの再生とテンポ設定を制御できません。

💡

ただし、コントローラーからホストアプリケーションのトランスポート機能を直接制御できます。詳細は「ホスト統合」を参照してください。

オーディオとMIDIの処理

スタンドアロンモードでは、Maschineはオーディオおよびmidiインターフェースと直接通信します。インターフェースで使用する物理オーディオ/MIDIポートを選択し、サンプルレートなどの重要なオーディオ設定を構成できます。これらはすべて Audio and MIDI Settings パネルで行います。

詳細は「MaschineをMIDIセットアップに組み込む」を参照してください。

Maschineをホストアプリケーション内でプラグインとして使う場合、ホストがオーディオおよびMIDIインターフェースとの通信を管理します。Maschineプラグインはホストとのみ通信します。Native Instrumentsのオンラインナレッジベースでは、主要なホストでMaschineプラグインを複数のトラック/出力にルーティングするのに役立つHow-toを提供しています。

ℹ️

ホストアプリケーションのオーディオおよびMIDI設定の詳細については、そのドキュメントを参照してください。

複数のプラグインインスタンス

Maschineをホストアプリケーション内でプラグインとして使う場合、複数のMaschineインスタンスを開けます。コンピューターとホストアプリケーションがCPU的に処理できる限り、いくつでもMaschineのインスタンスを読み込めます。スタンドアロンアプリケーションとは対照的に、これらは常にホストに同期されます。プラグインモードでは、ホストからMIDIプログラムチェンジメッセージを送ってMaschineのシーンを切り替えたり、Maschineに読み込んだ他のプラグインのパッチを切り替えたり、Maschineパラメーターのオートメーションを録音したりすることもできます。詳細は「MIDIでセクションやシーンをトリガーする」および「MIDIコントロールとホストオートメーションの使用」を参照してください。


インスタンスの切り替え

2つ以上のMaschineソフトウェアインスタンスが実行されている場合(例えば、DAWの異なるトラックでプラグインとして)、ハードウェアコントローラーから制御したいインスタンスを選択する必要があります。これはコントローラーからでもソフトウェアからでも行えます。

  • 特定のMaschineインスタンスからコントローラーを選択するには、そのインスタンスを開いてMaschineヘッダーのConnectボタンをクリックします。

Connectボタンをクリックして、コントローラーをそのインスタンスに接続します。

コントローラーを使ったインスタンスの切り替え

あるMaschineインスタンスから別のインスタンスに切り替えるには:

  1. SHIFT + PLUG-IN を押します。
  2. 4-Dエンコーダーを回してインスタンスを選択します。
  3. 4-Dエンコーダーを押してそのインスタンスを読み込みます。

異なるコントローラーによる各種インスタンスの制御

異なるタイプの2台以上のMaschineコントローラー(MaschineとMaschine Mikro)を、Maschineソフトウェアの異なるインスタンス(場合によっては1つはスタンドアロンモード)で同時に使用できます。その際、次のことが適用されます。

  • どのタイプのMaschineコントローラーも、一度に1つのインスタンスにのみ接続できます。各コントローラーからどのインスタンスを制御するかを選択できます。詳細は「インスタンスの切り替え」を参照してください。
  • Maschineソフトウェアの新しいインスタンスを起動すると、最初にMaschineコントローラー(Mikroではなく)に接続されます。

ホスト統合

高度なホスト統合を使用すると、Maschine MK3はスタジオセットアップの中心的存在になります。Maschineソフトウェアや読み込んだプラグインだけでなく、対応するDAWのコア機能も制御できます。

Maschineの高度な統合は、次のDAWで利用できます。

  • Ableton Live
  • Apple Logic Pro X

ホスト統合のセットアップ

この項では、さまざまなDAWでMaschine統合をセットアップする方法を説明します。

Ableton Live(macOS)のセットアップ

高度なMaschine統合のために、Ableton Liveを設定する必要があります。

MIDI Remote Scriptのインストール

MIDI Remote Scriptにより、Ableton LiveがMaschineをコントロールサーフェスとして認識できるようになります。これはLiveのMIDI Remote Scriptsディレクトリにコピーする必要があります。

  1. Ableton Liveが実行されていないことを確認します。
  2. 次のフォルダに移動します: Macintosh HD/Library/Application Support/Native Instruments/Host Integration/Ableton Live/
  3. NativeInstrumentsMaschine_MK3 という名前の2つのフォルダをクリップボードにコピーします。
  4. Applications フォルダを開き、Ableton Liveアプリケーションのシンボルを右クリックします。コンテキストメニューで Show Package Contents をクリックします。
  5. Ableton Liveパッケージ内で、Contents > App-Resources > MIDI Remote Scripts に移動します。
  6. コピーしたフォルダを MIDI Remote Scripts フォルダに貼り付けます。

Maschine用のAbleton Liveの設定

MIDI Remote ScriptとInstrument Rackファイルが正しい場所にインストールされたら、Ableton Liveの環境設定でMaschineをコントロールサーフェスとして追加する必要があります。

  1. Ableton Liveを起動します。
  2. Ableton Liveで Preferences に移動し、MIDI / Sync タブを開きます。
  3. ドロップダウンメニューから Maschine MK3 を選択して、空いている Control Surface スロットをMaschineに割り当てます。
  4. Maschine MK3 コントロールサーフェスの InputOutput の両方を None のままにします。

Ableton Live(Windows)のセットアップ

高度なMaschine統合のために、Ableton Liveを設定する必要があります。

MIDI Remote Scriptのインストール

MIDI Remote Scriptにより、Ableton LiveがMaschineをコントロールサーフェスとして認識できるようになります。これはLiveのMIDI Remote Scriptsディレクトリにコピーする必要があります。

  1. Ableton Liveが実行されていないことを確認します。
  2. 次のフォルダに移動します: C:\Program Files\Common Files\Native Instruments\Host Integration\Ableton Live\
  3. Maschine_MK3 フォルダをクリップボードにコピーします。
  4. Ableton LiveのインストールディレクトリにあるMIDI Remote Scriptsフォルダに移動します: C:\ProgramData\Ableton\Live10\Resources\MIDI Remote Scripts
  5. コピーしたフォルダを MIDI Remote Scripts フォルダに貼り付けます。

Maschine用のAbleton Liveの設定

MIDI Remote ScriptとInstrument Rackファイルが正しい場所にインストールされたら、Ableton Liveの環境設定でMaschineをコントロールサーフェスとして追加する必要があります。

  1. Ableton Liveを起動します。
  2. Ableton Liveで Preferences に移動し、MIDI / Sync タブを開きます。
  3. ドロップダウンメニューから選択して、空いている Control Surface スロットを Maschine MK3 に割り当てます。
  4. Maschine MK3 コントロールサーフェスの InputOutput の両方を None のままにします。

Apple Logic Pro Xのセットアップ

Apple Logic Pro Xは、Maschineソフトウェアのインストール後に初めてアプリケーションを起動したときに、高度なMaschine統合のために自動的に設定されます。アプリケーションを起動する前に、コントローラーが接続され、電源が入っていることを確認してください。

アプリケーションを起動した後、これを確認するダイアログが表示されます。

  • 画面に OSC app "Maschine" wants to connect to Logic Pro X というメッセージが表示されたら、OK をクリックします。
⚠️

DAW内で初めてプラグインを使用する前、および新しいインストゥルメントをインストールした後は、Maschineスタンドアロンアプリケーションを一度開く必要があります。


Ableton Liveとの統合

Ableton Liveをお持ちの場合、その多くの機能をMaschineから直接制御できます。利用可能な機能は、以下に示すようにコントローラーの各セクションにマッピングされます。

ℹ️

以下の機能の説明は、デフォルトのAbleton Liveセットアップに適用されます。例えば、異なる再生設定が選択されている場合、機能はそれらの設定に従います。

コントローラーを使ったインスタンスの切り替え

MaschineインスタンスからAbleton Liveの制御に切り替えるには:

  1. SHIFT + PLUG-IN を押します。
  2. 4-Dエンコーダーを回してインスタンスを選択します。
  3. 4-Dエンコーダーを押してそのインスタンスを読み込みます。

トランスポート制御

Ableton Liveでの操作 Maschineでの制御
再生を開始 PLAYRestart
録音を開始 RECCount-In
再生を停止 STOP
アレンジャー録音を開始 SHIFT + RECCount-In
ループモードの有効/無効 LOOP
メトロノームの有効/無効 SHIFT + TAPMetro
タップテンポ TAP

編集制御

Ableton Liveでの操作 Maschineでの制御
操作を取り消し SHIFT + パッド 1Undo
操作をやり直し SHIFT + パッド 2Redo
選択したトラックのオートメーションのオン/オフ切り替え AUTO

アレンジャー制御

Ableton Liveでの操作 Maschineでの制御
前/次のトラックを選択 4-Dエンコーダーを左/右に動かす
トラック内の前/次のClip Slotを選択 4-Dエンコーダーを下/上に動かす
選択したクリップを開始/停止 SHIFT + 4-Dエンコーダーを押す

ミキサー制御

Ableton Liveでの操作 Maschineでの制御
トラックを選択 ボタン1〜8
選択したトラックのボリューム/パンを粗く調整 ノブ1〜8
ボリュームとパンの調整を切り替え SHIFT + 4-Dエンコーダーを上/下に動かす
バンクを切り替え Page Left/Page Right
前/次のトラックを選択 4-Dエンコーダーを左/右に動かす
チャンネルのミュート/ミュート解除 MUTE + ボタン1〜8
チャンネルのソロ/ソロ解除 SOLO + ボタン1〜8

その他の制御

Ableton Liveでの操作 Maschineでの制御
前/次のクリップを選択 4-Dエンコーダーを上/下に動かす
フォーカスクリップを起動/フォーカスシーンを起動 4-Dエンコーダーを押す
フォーカスクリップを停止/フォーカスシーンを停止 SHIFT + 4-Dエンコーダーを押す

Apple Logic Pro Xとの統合

Apple Logic Pro Xをお持ちの場合、その多くの機能をMaschineから直接制御できます。利用可能な機能は、以下に示すようにコントローラーの各セクションにマッピングされます。

コントローラーを使ったインスタンスの切り替え

MaschineインスタンスからApple Logic Pro Xに切り替えるには:

  1. SHIFT + PLUG-IN を押します。
  2. 4-Dエンコーダーを回してインスタンスを選択します。
  3. 4-Dエンコーダーを押してそのインスタンスを読み込みます。

トランスポート制御

Apple Logic Pro Xでの操作 Maschineでの制御
再生を開始 PLAYRestart
録音を開始 RECCount-In
再生を停止 STOP
アレンジャー録音を開始 SHIFT + RECCount-In
ループモードの有効/無効 LOOP
メトロノームの有効/無効 SHIFT + TAPMetro
タップテンポ TAP

編集制御

Apple Logic Pro Xでの操作 Maschineでの制御
操作を取り消し SHIFT + パッド 1Undo
操作をやり直し SHIFT + パッド 2Redo
グリッド値にクオンタイズ SHIFT + パッド 5Quantize
選択したトラックのオートメーションのオン/オフ切り替え AUTO

アレンジャー制御

Apple Logic Pro Xでの操作 Maschineでの制御
前/次のトラックを選択 4-Dエンコーダーを左/右に動かす

ミキサー制御

Apple Logic Pro Xでの操作 Maschineでの制御
トラックを選択 ボタン1〜8
選択したトラックのボリューム/パンを粗く調整 ノブ1〜8
ボリュームとパンの調整を切り替え SHIFT + 4-Dエンコーダーを上/下に動かす
バンクを切り替え Page Left/Page Right
前/次のトラックを選択 4-Dエンコーダーを左/右に動かす
チャンネルのミュート/ミュート解除 MUTE + ボタン1〜8
チャンネルのソロ/ソロ解除 SOLO + ボタン1〜8

Preferences

Preferencesパネルでは、Maschineのさまざまな設定を指定できます。

環境設定を開くには:

  1. アプリケーションメニューバーのMaschineメニュー(macOS)またはFileメニュー(Windows)、あるいはMaschineメニューのFileサブメニューを開きます。
  2. Preferences… をクリックします。

環境設定パネルには次のページがあります。


Preferences – General page

General ページには、Maschineのすべてのグローバル設定が含まれます。

  • General ページを表示するには、環境設定パネル左側の General タブをクリックします。

Preferences – Generalページ。

設定 説明
Projects
Reload Last Project 起動時に最後のプロジェクトを自動的に再読み込みます。
Automatic Backup Maschineが予期せず終了した場合の重要な変更の損失を防ぐため、作業を自動的に保存します。Maschineが予期せず終了すると、再起動時にプロジェクトの自動バックアップ版を使用するかどうかを尋ねるダイアログが表示されます。これを使用しない場合、Maschineは代わりに最後に手動保存されたプロジェクト版を開きます。
Recording Audio
Prefer Project Folder 録音したサンプルを、プロジェクトが保存されているフォルダのサブディレクトリに追加します。オフの場合、録音は標準ユーザーディレクトリ内の一般的なRecordingsフォルダに保存されます。「Preferences – Default page」を参照。
Metronome
Enabled メトロノームを有効にします。Maschineヘッダーのメトロノームボタンをクリックしてもメトロノームを有効にできます。
Auto-Enable when Recording Auto-Enableオプションを有効にします。パターンの録音を開始すると自動的にメトロノームがオンになります。録音を開始すると(通常はコントローラーでRECを押すと)メトロノームが自動的に有効になります。録音を終了すると(例えば点灯している REC ボタンを押すと)、メトロノームは録音前の状態(オンまたはオフ)に戻ります。このオプションはソフトウェアからもコントローラーからも有効/無効にできます。このオプションはCount-inには影響しません。無効でも、SHIFT + REC を押してCount-inを開始するとメトロノームがオンになります。
Volume メトロノームのボリュームを調整します。
Signature メトロノームの各ティックの時間間隔を調整します。デフォルトでは、メトロノームは拍(4分音符、1/4)を示します。ここでティックに別の音価を選択できます。
Count-in Length Count-inの長さ、つまり録音が実際に開始される前にメトロノームが鳴る時間を調整します。
Link
Enabled Ableton Linkセッションに参加または退出します。このチェックボックスはMaschineヘッダーのLINKボタンと連動します。Ableton Link対応アプリケーションは、同じネットワークに接続されているとLinkセッションに参加できます。「Ableton Linkを使ったMaschineの同期」を参照。
Start Stop Sync Linkセッションでの同期された開始/停止コマンドを有効または無効にします。「Ableton Linkを使ったMaschineの同期」を参照。
Input
Quantize 録音時にパッドでのヒットを自動的にクオンタイズします。次のいずれかのInput Quantizationモードを選択します。None: Input Quantizationは無効です。パッドで演奏・録音したイベントはクオンタイズされません。Record: Input Quantizationは録音時にのみ適用されます。Play/Rec: Input Quantizationはパッドで演奏するときと録音するときの両方で適用されます。Play/Recモードでは、演奏中に適用されるクオンタイズは録音中に適用されるものと少し異なります。録音時、すべてのイベントは最も近いステップにクオンタイズされます。演奏時、ステップの前半で発生するイベントはそのまま残され(時間的に前に持ってくることはできないため)、ステップの後半で発生するイベントは次のステップにクオンタイズされます。
Usage Data Tracking
Allow usage data tracking Usage Data Trackingを有効または無効にします。Usage Data Tracking技術により、Maschineは共有を選択した匿名の使用データを自動的に追跡できます。この技術はNative Instrumentsアプリケーションの実際の使用状況におけるパフォーマンスを理解するための貴重なツールとなるため、すべてのユーザーがData Trackingを有効にしておくことをおすすめします。Native Instrumentsに送信されるデータは100パーセント匿名であり、パフォーマンスに影響しません。Usage Data Trackingの詳細については、Native Instrumentsウェブサイトのナレッジベースをご参照ください: What is Usage Data Tracking?

コントローラーを使ったGeneral環境設定の調整

General環境設定にはコントローラーから直接アクセスできます。ここにあるオプションはソフトウェアにあるものと同じです。

コントローラーからGeneral環境設定にアクセスするには:

  1. SETTINGS を押して設定を表示します。
  2. 4-Dエンコーダーを左/右に押してGeneral設定を選択します。ボタン5〜6を使うこともできます。
  3. ページボタン(左右の矢印)を使って、設定の各ページにアクセスします。

ページ1

  • ノブ1(ENABLED)を回してメトロノームをオン/オフします。
  • ノブ2(LEVEL)を回してメトロノームのボリュームレベルを調整します。
  • ノブ3(TIME)を回してメトロノームの各ティックの時間間隔を調整します。
  • ノブ4(AUTO-ON)を回して、パターンの録音を開始したときにメトロノームを自動的に有効にします。
  • ノブ5(LENGTH)を回してメトロノームのCount-inの長さを調整します。
  • ノブ6(MODE)を回してクオンタイズモードを調整します。
  • ボタン5(METRONOME)を押してメトロノームを有効にします。
  • ボタン6(LINK)を押してAbleton Linkを有効にします。

ページ2

  • 設定を保存してMaschineモードに戻るには、SETTINGS を押します。

Linkの使用に関する詳細は、「Ableton Linkを使ったMaschineの同期」を参照してください。


Preferences – Audio page

Audio ページには、オーディオインターフェースに関連する設定が含まれます。

Routings セクションでは、Maschineの仮想入出力とオーディオインターフェースの物理入出力の接続を構成できます。

  • Audio ページを表示するには、環境設定パネル左側の Audio タブをクリックします。

Preferences – Audioページ。

設定 説明
Interface
Driver ドロップダウンメニューからオーディオドライバーを選択します。
Device 複数のオーディオインターフェースを接続している場合、利用可能なデバイスを選択します。
Status オーディオインターフェースが現在動作しているかどうかを確認します。
Sample Rate オーディオインターフェースの選択されたサンプルレートを表示します。サンプルレートを変更した後はMaschineを再起動してください。
ASIO Config(Windowsのみ) Open Panel をクリックして、オーディオインターフェースに関連する固有のコントロールにアクセスします。詳細はオーディオインターフェースに付属のドキュメントを参照してください。
Latency macOS: このスライダーで、オーディオインターフェースのレイテンシーをサンプル単位で調整できます。値が小さいほど演奏レスポンスは即座になりますが、CPUとオーディオドライバーの両方に負荷がかかり、音のクリックやポップが発生することがあります。値が大きいほどCPUには優しくなりますが、レイテンシーが大きくなります(パッドを演奏したときの音の再生にわずかな遅延が生じることがあります)。したがって、CPUに過負荷をかけたりオーディオアーティファクトを生じさせたりせずに、できるだけ小さくなるようにこの設定を試してください。Windows: ASIOドライバーを使用する場合、Audio and MIDI Settings パネルには Latency スライダーの代わりに ASIO Config ボタンが表示されます。このボタンをクリックすると、選択したASIOドライバーの設定ウィンドウが開きます。
Routings
Input Input をクリックして入力ルーティングを表示します。ここで、Maschineの16個のステレオ入力それぞれにオーディオインターフェースのどの入力を使用するかを選択できます。右の列でフィールドをクリックしてオーディオインターフェースの入力を選択すると、利用可能なすべての入力のドロップダウンメニューが表示されます。ここでの選択により、例えば外部ソースをサンプリングする際にどの入力が使用できるかが決まります。
Output Output をクリックして出力ルーティングを表示します。ここにはMaschineの16個のステレオ出力のリストが表示されます。右の列で、それらをオーディオインターフェースの出力に割り当てられます。右の列のフィールドをクリックして、ドロップダウンメニューから目的の出力を選択します。

コントローラーからのAudio環境設定の調整

Audio環境設定にはコントローラーから直接アクセスできます。ここにあるオプションはソフトウェアにあるものと同じです。

コントローラーを使ってAudio環境設定にアクセスするには:

  1. SETTINGS を押して設定を表示します。
  2. 4-Dエンコーダーを左/右に押してAudio設定を選択します。ボタン5〜6を使うこともできます。
  3. ページボタンを押して各ページにアクセスします: Interface(ページ1)、Input Routings(1〜4)(ページ2)、(5〜8)(ページ3)、(9〜12)(ページ4)、(13〜16)(ページ5)、Output Routings(1〜4)(ページ6)、(5〜8)(ページ7)、(9〜12)(ページ8)、(13〜16)(ページ9)。選択したページが表示され、ノブ1〜8がパラメーターを表すように動的に変化します。

ページ1: Interface

選択したオーディオデバイスのInterface設定は、Audio環境設定のページ1で構成します。

  • ページボタンを使ってページ1(Interface)を選択します。
  • ノブ1(DRIVER)を回してオーディオドライバーを選択します。
  • ノブ2(DEVICE)を回して別のオーディオデバイスを選択します。
  • ノブ3(SAMPLE RATE)を回してサンプルレートを選択します。
  • ノブ4(BUFFER SIZE)を回してバッファサイズを調整します。

ページ2〜5: Input Routings

入力ルーティングポートは、Audio環境設定のページ2〜5に分かれています。

  • ページボタンを使って、目的の Input Routings ページ(2〜5)を選択します。各ページにはMaschineの4つのステレオ入力のルーティングが含まれます。
  • ノブ1〜8を回して、それぞれのMaschineオーディオ入力にルーティングするオーディオインターフェースの物理入力を選択します。

ページ6〜9: Output Routings

出力ルーティングポートは、Audio環境設定のページ6〜9に分かれています。

  • ページボタンを使って、目的の Output Routings ページ(6〜9)を選択します。各ページにはMaschineの4つのステレオ出力のルーティングが含まれます。
  • ノブ1〜8を回して、それぞれのMaschineオーディオ出力にルーティングするオーディオインターフェースの物理出力を選択します。
  • 設定を保存してMaschineモードに戻るには、SETTINGS を押します。

Preferences – MIDI page

MIDI ページでは、Maschineで使用するMIDI入力および出力ポートをセットアップできます。

  • MIDI ページを表示するには、環境設定パネル左側の MIDI タブをクリックします。

Preferences – MIDIページ。

設定 説明
Sync
Mode MaschineのMIDI Syncモードの設定を行います。Off: MIDI syncモードは選択されていません。Master (Send Clock): Maschineがスタンドアロンアプリケーションとして動作している場合、MIDI Clockを受信できる任意のデバイスにMIDI Clock信号を送信できます。これはドラムマシン、他のグルーヴボックス、あるいは別のソフトウェアシーケンサーなどのハードウェアが該当します。Receive (Receive Clock): Maschineがスタンドアロンアプリケーションとして動作している場合、MIDI Clockを送信できる任意のデバイスによって外部から制御できます。これはドラムマシン、他のグルーヴボックスやシーケンサー、あるいは別のソフトウェアシーケンサーなどのハードウェアが該当します。LINK がアクティブなときは Receive (Receive Clock) オプションは利用できません。Linkの詳細は、「Ableton Linkを使ったMaschineの同期」を参照してください。
Clock Offset(ModeがReceiveに設定されているときに表示) MIDIデータ伝送中に発生する可能性のある遅延を補正します。遅延したMIDI Clockデータは外部デバイスの応答を遅らせ、トラックの同期がずれる原因になります。Clock Offset 値を調整することで、補正するレイテンシーの量(ミリ秒単位)を設定できます。Maschineは、定義したとおりにMIDI Clockイベントを前倒しで送信します。
Devices
Input すべてのMIDI入力のリストを表示します。Status 列のフィールドをクリックして、各入力を有効/無効にできます。この列は対応するポートの現在の状態を表示します。
Output システムのすべてのMIDI出力のリストを表示します。Status 列のフィールドをクリックして、各出力を有効/無効にできます。この列は対応するポートの現在の状態を表示します。

コントローラーからのMIDI環境設定の調整

MIDI環境設定にはコントローラーから直接アクセスできます。ここにあるオプションはソフトウェアにあるものと同じです。

コントローラーからMIDI環境設定にアクセスするには:

  1. SETTINGS を押して設定を表示します。
  2. 4-Dエンコーダーを左/右に押してMIDI設定を選択します。ボタン5〜6を使うこともできます。
  3. ページボタン(左右の矢印)を使って、設定の各ページにアクセスします。

コントロールは次のように使用します。

  • ノブ1(MODE)を回してMIDI Syncモードの設定を調整します。
  • ノブ2(CLOCK OFFSET)を回してClock Offsetを調整します。
  • ノブ5(SELECT)を回してMIDI入力デバイスを選択します。
  • ノブ6(STATUS)を回してMIDI入力デバイスを有効または無効にします。
  • ノブ7(SELECT)を回してMIDI出力デバイスを選択します。
  • ノブ8(STATUS)を回してMIDI出力デバイスを有効または無効にします。

設定を保存してMaschineモードに戻るには:

  • SETTINGS を押します。
💡

MaschineにMIDI Clock以外のMIDIメッセージを送信させたい場合、特にMaschineで演奏したノートを介して他のMIDI対応デバイスを制御したい場合は、「サウンドからのMIDI送信」の項を参照してください。


Preferences – Default page

Default ページでは、各新規プロジェクトに使用されるデフォルト設定を定義できます。

  • Default ページを表示するには、環境設定パネル左側の Default タブをクリックします。

Preferences – Defaultページ。

設定 説明
プロジェクト
Standalone Template Maschineをスタンドアロンアプリケーションとして使用する際に、新規プロジェクトを開始するときに自動的に読み込むプロジェクトを選択できます。フィールドには、使用するために選択されたテンプレートプロジェクトの場所が表示されます。フォルダアイコンをクリックして別のテンプレートプロジェクトを選択します。任意のプロジェクトファイルをテンプレートとして使用できます。Maschineライブラリのものでも、例えばお好みのインストゥルメントやエフェクトをプラグインスロットにあらかじめ読み込んだファイルを作成することもできます。すでにテンプレートプロジェクトを設定している場合は、×アイコンをクリックして解除し、代わりに一からプロジェクトを開始できます。
Plug-in Template MaschineをDAW内でプラグインとして使用する際に、自動的に読み込むプロジェクトを選択します。フィールドには、使用するために選択されたテンプレートプロジェクトの場所が表示されます。フォルダアイコンをクリックして別のテンプレートプロジェクトを選択します。任意のプロジェクトファイルをテンプレートとして使用できます。すでにテンプレートプロジェクトを設定している場合は、×アイコンをクリックして解除し、代わりに一からプロジェクトを開始できます。
Metronome
Down Beat Sample and Up Beat Sample メトロノームの弱拍と強拍として使用するオーディオファイルをそれぞれ選択します。フィールドには、使用するために選択されたオーディオファイルの場所が表示されます。フィールドをクリックして別のファイルを選択します。フィールド右側の小さな×をクリックすると、カスタムオーディオファイルを削除して、代わりにデフォルトのメトロノームサウンドを使用します。
シーン / セクション
Duplicate シーンを複製する際のMaschineのDuplicate機能の動作方法を、ドロップダウンメニューから選択します。Scene Only: シーンのみが複製されます。結果として、同じパターンを参照する新しいリンクされていないシーンになります。Scene and Patterns: シーン自体と、さらにすべてのパターンが複製されます。新しいシーンとパターンは元のものから完全に独立します。
Link when duplicating Sections Duplicate機能を使用する際にセクションのリンクされたコピーを有効にするには、チェックボックスをクリックします。デフォルトではこの機能は無効です。有効にすると、Duplicate 機能はセクションのリンクされたコピーを作成します。リンクされたコピーは、リンクされたセクションのいずれかのインスタンスが編集されると自動的に更新されます。これにより、どのセクションが「オリジナル」かを追跡する必要がなくなります。
パターン
Length 新規パターンのデフォルトの長さを入力します。長さは小節、拍、分音符で測定されます。値を調整するには、目的の数値(小節、拍、または16分音符)をクリックしてマウスを垂直方向にドラッグします。パターンの長さの詳細は、「アレンジグリッドとパターン長の調整」の項を参照してください。
Grow Pattern while Recording 有効(デフォルト設定)の場合、あらかじめ定義された長さなしにパターンを録音できます。パターンの長さは、録音を停止するまで伸び続けます。詳細は「オートグローイングパターンの使用」の項を参照してください。
Sound Lane Height パターンエディターのサウンドレーンのデフォルトの高さを、メニューから通常の 1x または 2x ズームで選択します。1x は16個すべてのサウンドを表示し、2x はグループの最初の8個のサウンドのみを表示して、イベントの編集を容易にします。
Sound
Default MIDI Input Mode 例えばMIDIキーボードなどからMIDIノートを介してサウンドを演奏できるようにします。デフォルトでは、設定なしで、任意のMIDIポートおよび任意のMIDIチャンネルの着信MIDIノートが、フォーカスされたサウンドのピッチをトリガーします。さらに、サウンドがMIDI入力を受信しないように選択したり、Default MIDI Input Mode の設定を選択してMIDI入力のデフォルト設定を定義したりできます。ドロップダウンメニューから次のいずれかのMIDI入力モードオプションを選択します。Focus: 接続された任意のコントローラーからのMIDI入力を使って、フォーカスされた(選択された)サウンドスロットをトリガーできます。None: 選択したサウンドはMIDIデータを受信しません。

Preferences – Library page

Library ページでは、ブラウザの LIBRARY ペインに表示されるすべてのMaschineライブラリファイル(ファクトリーおよびユーザー)の場所を編集できます。

ℹ️

ブラウザの LIBRARY ペインについては、「ライブラリからのファイルの検索と読み込み」の項で説明しています。

  • Library ページを表示するには、環境設定パネル左側の Library タブをクリックします。

ページ上部の Factory ボタンと User ボタンで、FactoryペインとUserペインを切り替えられます。

Factoryペイン

  • Factory ペインを表示するには、Library ページ上部の Factory ボタンをクリックします。

環境設定パネル – LibraryページのFactoryペイン。

Factory ペインには、利用可能なすべてのファクトリーライブラリが表示されます。これにはMaschine Factory Library、他のNI製品からインポートされたライブラリ、インストールされたMaschine EXPANSIONSが含まれます。

これらのライブラリは、ブラウザの Library ペインのFactoryビューに表示されます。

要素 説明
Location列 各ライブラリのパスを表示します。ライブラリをコンピューター上の別の場所に移動した場合は、そのライブラリの左にあるフォルダアイコンをクリックして新しいパスを選択します。
Product列 各製品の名前を表示します。これらの名前は編集できません。
Rescanボタン ライブラリの変更を再スキャンします。ライブラリに変更を加えた場合(例えば場所を変更した場合)は、リストで変更した項目を選択して Rescan ボタンをクリックし、そのライブラリを再スキャンします。

Userペイン

  • User ペインを表示するには、Library ページ上部の User ボタンをクリックします。

環境設定パネル – LibraryページのUserペイン。

User ペインには、現在使用中のすべてのユーザーライブラリが表示されます。これには標準Maschineユーザーディレクトリと、定義した他の任意のユーザーディレクトリが含まれます。これらのライブラリは、ブラウザの Library ペインのUserビューに表示されます。

要素 説明
Location 各ライブラリのパスを表示します。ライブラリをコンピューター上の別の場所に移動した場合は、そのライブラリの左にあるフォルダアイコンをクリックして新しいパスを選択します。
Alias 各ライブラリに保存されたエイリアスを表示します。エイリアスをクリックして編集します。ユーザーフォルダにエイリアスを定義することは必須ではありませんが、異なるコンピューターで作業する際に大いに役立ちます(後述の説明を参照)。場所を追加した後(後述の Add を参照)、新しい行の Alias 列のフィールドをクリックして、その新しい場所のエイリアスを設定します。デフォルトユーザーフォルダである Standard User Directory のエイリアスは編集できません。これはすべてのユーザーファイルがデフォルトで保存される場所だからです。
Add ユーザーライブラリにディレクトリを追加します。詳細は後述します。
Remove 選択したユーザーライブラリを削除します。ファイルはMaschineブラウザから削除されるだけで、ハードディスクからは削除されません。
Rescan ライブラリの変更を再スキャンします。ライブラリに変更を加えた場合(例えば場所を変更した場合)は、リストで変更した項目を選択して Rescan ボタンをクリックし、そのライブラリを再スキャンします。
Scan user content for changes at start-up 起動時にUserコンテンツディレクトリの変更をスキャンします。
💡

お使いのオペレーティングシステムの通常の方法で 環境設定 パネルのサイズを自由に変更できます。また、両方の列ヘッダーの間の境界をクリックしてドラッグすることで、各列のサイズを変更することもできます。

Maschineのユーザーパスに含まれるUser Contentフォルダ

Native Instrumentsの製品は、ユーザーが生成したコンテンツを集中管理されたUser Contentフォルダに保存します。Maschineでは、このUser Contentフォルダは 環境設定 パネルの Library ページの User ペインのユーザーディレクトリのリストに自動的に追加されます。その結果、そのファイルはMaschineブラウザで利用できます。

User Contentフォルダは、名前を変更することもリストから削除することもできません。ただし、Location 列でそのパスを変更できます。

Standard User Directoryは削除できない

Standard User Directoryは、環境設定 パネルの Library ページの User ペインのリストから名前を変更することも削除することもできません。Location 列でそのパスを変更できます。

ライブラリの再スキャンのキャンセル

環境設定 パネルの Library ページでは、Rescan ボタンで選択したライブラリ(何も選択されていない場合はすべてのライブラリ)を再スキャンして、Maschineブラウザがファイルへの変更を反映するようにできます。この Rescan ボタンをクリックするとスキャンが開始され、Updating Databaseダイアログがスキャンの進行状況を表示します。

Updating Databaseダイアログには、データベースを永久に損なうことなくスキャン処理を中断できる CANCEL ボタンが含まれます。

Updating DatabaseダイアログにはCancelボタンが含まれるようになりました。

  • Updating Database ダイアログの CANCEL をクリックしてスキャンを中断します。Cancel Rescan ダイアログが開き、スキャンをキャンセルするかどうかの確認を求めます。ダイアログは、スキャンをキャンセルするとMaschineライブラリに不整合や項目の欠落が生じる可能性があることを警告します。
  • それでもスキャンをキャンセルしたい場合は、右下の CANCEL RESCAN をクリックすると、スキャンがキャンセルされます。
  • スキャンをキャンセルしたくない場合は、CONTINUE をクリックするか、コンピューターのキーボードで [Esc] を押すと、スキャンが続行されます。

スキャンをキャンセルした場合、Maschineライブラリの不整合や項目の欠落は、同じパスを再スキャンすることで解決されます(前述の Rescan ボタンを使用)。

ℹ️

ここで説明した再スキャン処理とは対照的に、Maschineライブラリへのファイルのインポート(ブラウザの FILES ペインまたは 環境設定 パネルの Library ページ経由)や、ファイルのタグとプロパティへの変更の適用(ブラウザのAttribute Editor経由)はキャンセルできません。

エイリアスの使用

Alias 列で利用できるエイリアスは、Location 列に表示されるパスへの参照として機能します。プロジェクトを保存すると、保存されるデータにはプロジェクトで使用される各ファイルのパスとエイリアスの両方が含まれます。これにより、プロジェクトで使用されるファイル(例えばサンプル)が各コンピューターで異なる場所に保存されていても、異なるコンピューターでプロジェクトを使用できます。各コンピューターでこれらの場所に同じエイリアスを定義するだけで、Maschineは最初のコンピューターで保存されたパスを、2台目のコンピューターで同じエイリアスに設定されたパスに置き換えて、この2台目のコンピューターでファイルを取得します。これにより、サンプルが欠落する可能性を回避できます。

ユーザーライブラリへのフォルダの追加

Library ページの User ペインでは、Maschineライブラリのユーザーコンテンツに他のフォルダを追加できます。そのためには:

  1. ペイン下部の Add をクリックします。フォルダ選択ダイアログが開きます。
  2. ダイアログで、コンピューター上の目的のフォルダに移動して OK(macOSでは Choose)をクリックします。選択したフォルダ内で見つかったすべてのMaschine対応ファイルが、Maschineのユーザーコンテンツに追加されます。

さらに、インポートされたファイルには、属性(product/bank/sub-bank、Type/Sub-Type/Modeタグ、およびプロパティ)が次のように設定されます。

  • すべてのファイルタイプについて、ファイルにすでにある属性は保持されます。
  • サンプルの場合、product/bank/sub-bank属性が空であれば、サンプルが置かれているフォルダに設定されます。productは選択したフォルダの名前に設定されます。サンプルがこのフォルダのサブフォルダにある場合、サブフォルダ名がbankとして使用されます。サンプルがこのサブフォルダのサブフォルダにある場合、下位のサブフォルダの名前がsub-bankとして使用されます。

Maschineライブラリのユーザーコンテンツにフォルダを追加することで、そのファイルがブラウザの LIBRARY ペインで素早く検索・読み込みできるようになります。ブラウザの LIBRARY ペインの使い方の詳細は、「ライブラリからのファイルの検索と読み込み」の項を参照してください。

ℹ️

ブラウザの FILES ペインの IMPORT ボタン経由で追加されたフォルダへのパスも、ここに表示されます。ここで説明した 環境設定 パネルの Add ボタン経由での追加と、ブラウザの FILES ペインの IMPORT ボタン経由での追加の唯一の違いは、後者ではインポート時にファイルに直接タグを付けられることです。FILES ペイン経由でフォルダをインポートする方法の詳細は、「結果リストの使用」の項を参照してください。選択したフォルダは、User または Factory ペインにすでにリストされているフォルダを含んだり、その中に含まれたりすることはできません。フォルダ選択ダイアログで OK(macOSでは Choose)を押したときにMaschineがそのようなフォルダを検出した場合、Duplicate Location メッセージが表示されます。OK をクリックしてフォルダ選択ダイアログに戻り、コンピューター上の別のフォルダを選択します。

ユーザーライブラリからのフォルダの削除

デフォルトユーザーを除く任意のユーザーフォルダを、ライブラリから削除することもできます。


Preferences – Plug-ins page

Plug-ins ページでは、Maschineで使用するNative InstrumentsおよびExternalプラグインを管理できます。

  • Plug-ins ページを表示するには、環境設定パネル左側の Plug-ins タブをクリックします。

ページ上部の Manager ボタンと Locations ボタンで、Manager ペインと Locations ペインを切り替えられます。

Managerペイン

  • Manager ペインを表示するには、Plug-ins ページ上部の Manager ボタンをクリックします。

Plug-ins ページの Manager ペインでは、VST/AUプラグインの有効/無効の切り替え、ディレクトリの再スキャン、Native InstrumentsおよびExternalプラグインのデフォルトプリセットの設定ができます。

Native InstrumentsまたはExternalプラグインを無効にすると、(ソフトウェアの各種プラグインメニューやコントローラーのプラグインブラウザからの)読み込みができなくなります。例えば、Maschineで特定のVSTプラグインを使用しない場合、それらを無効にして利用可能なプラグインのリストを過剰にしないようにすると便利です。

💡

Native Instrumentsプラグイン、Externalプラグイン、その他のMaschineのプラグインの詳細は、「プラグインの使用」の章を参照してください。

環境設定パネル – Plug-insページのManagerペイン。

要素 説明
Plug-in Locations ペインで指定されたディレクトリ(後述)から、利用可能なすべてのVST/AUプラグインをリストします。これには、Maschineが32ビットモードで動作しているときはすべての有効/無効の32ビットVST/AUプラグイン、64ビットモードで動作しているときはすべての有効/無効のVST/AU 64ビットプラグインが含まれます。リスト内の各プラグインの左にあるチェックボックスで、そのプラグインをMaschineで有効/無効にできます。プラグインを無効にすると、Maschineで読み込めなくなります。
Default Config 各プラグインのデフォルトプリセットを設定します。左のフォルダアイコンをクリックしてデフォルトのプラグインプリセットを選択します。プラグインメニューの Save As Default… エントリからプリセットをそのプラグインのデフォルトとして保存することもできます。ここでデフォルトが設定されていない場合、プラグインスロットに読み込む際にこのプラグインのパラメーターが自動マッピングされます。デフォルトのプラグインプリセットを削除するには、右の小さな×をクリックします。
Always Use Latest Version of NI Plug-ins プラグインの最新バージョンをデフォルトとして設定します。プロジェクトが古いプラグイン(ReaktorやKontaktの古いバージョンなど)を使って保存されていた場合、この設定が有効なときはプロジェクトを読み込む際にインストール済みの最新バージョンが使用されます。設定がオフの場合、Maschineはプロジェクト作成時に元々使用されていたバージョンで読み込もうとします。また、必要なプラグインの最新バージョンのみがシステムにインストールされている場合は、この設定がオフでも最新バージョンが使用されます。
Use NI Audio Units サウンドスロットを右クリックしたときのプラグインドロップダウンにAUプラグインを表示または非表示にします(ブラウザからの読み込みでは常にVSTプラグインがインスタンス化されることに注意してください)。
Rescan Locations ペインで指定されたディレクトリ(後述)の内容を変更した場合は、利用可能な外部プラグインのリストを最新に保つためにプラグインディレクトリを再スキャンする必要があります。Rescan をクリックすると、プラグインの整合性がチェックされ、追加または削除されたプラグインを自動的に検出したり、何らかの理由で正しく動作しないプラグインの選択を解除したりできます。スキャンでは、上記のリストで無効になっているプラグインは無視されます。

Managerペイン: Use NI Audio Unitsチェックボックス(macOSのみ)

macOSでは、Manager ペインに追加の Use NI Audio Units チェックボックスがあります。このボックスをチェックすると、Native InstrumentsプラグインのAudio Units(AU)版が、ソフトウェアのプラグインメニューやコントローラーのプラグインブラウザに含まれます。

  • このチェックボックスが無効の場合(デフォルト設定)、Native InstrumentsプラグインのAU版は上記のリストにはリストされますが無効(チェックボックス未チェック)になっています。これらのプラグインは、プラグインメニュー(ソフトウェア)の Native Instruments サブメニューやプラグインブラウザ(コントローラー)には表示されません。さらに、Native Instrumentsプラグイン(VST)の残りのエントリには名前の横に (VST) の表記が表示されません。
  • Use NI Audio Units チェックボックスを有効にすると、すべてのNative InstrumentsのAUプラグインが上記のリストで有効になり、Maschineで読み込めるようになります。VST版と区別するため、プラグインメニューの Native Instruments サブメニューとプラグインブラウザのプラグインエントリには、名前の後に (VST) または (AU) が表示されます。

上記のチェックボックスで、Native InstrumentsのAUプラグインを個別に有効または無効にすることもできます。いずれかを許可すると、Use NI Audio Units チェックボックスが自動的に有効になります。

ℹ️

Use NI Audio Units チェックボックスは、Native InstrumentsのAUプラグインのみに関連します。サードパーティメーカーのAUプラグインはこの設定の影響を受けません。

ℹ️

Use NI Audio Units チェックボックスが無効、またはNative InstrumentsプラグインのAU版が無効になっている場合でも、AUプラグインを使用するプロジェクトを読み込めます。

Locationペイン

  • Location ペインを表示するには、Plug-ins ページ上部の Location ボタンをクリックします。

Plug-ins ページの Locations セクションでは、Maschineで使用するさまざまなプラグインディレクトリを管理できます。

環境設定パネル – Plug-insページのLocationsペイン。

Locations ペインには、次のコントロールも含まれます。

要素 説明
Plug-in Maschineで使用するすべてのプラグインディレクトリをリストします。エントリの左にあるフォルダアイコンをクリックして、そのプラグインディレクトリのパスを変更します。
Add プラグインディレクトリを追加します。
Remove 選択したディレクトリを削除します。
Rescan ライブラリの変更を再スキャンします。ディレクトリの内容を変更した場合(プラグインをインストールまたは削除した場合など)は、利用可能なプラグインのリストを最新に保つためにプラグインディレクトリを再スキャンする必要があります。Rescan をクリックしてプラグインの整合性をチェックします。これにより、追加または削除されたプラグインを自動的に検出したり、何らかの理由で正しく動作しないプラグインを無効にしたりできます。

Preferences – Hardware page

Hardware ページでは、Maschineコントローラーの特定の機能(例えばパッドが演奏にどう反応するか、ディスプレイの明るさなど)をカスタマイズできます。

  • Hardware ページを表示するには、環境設定パネル左側の Hardware タブをクリックします。

ページで利用できる設定は、接続されているコントローラーによって異なります。現在コントローラーが接続されていない場合、Hardwareページは空です。

利用可能なハードウェア設定

環境設定パネル – Hardwareページ。

設定 説明
Controller 接続されたデバイスを選択して、その設定を変更できます。1つのMaschineインスタンスに、MaschineファミリーのコントローラーとKomplete Kontrol S-Seriesキーボードの2台のデバイスを同時にフォーカスできます。Controllerメニューから新しいデバイスを選択すると、Hardware ページが更新されて利用可能なオプションが表示されます。
Pads
Touch Sensitivity タッチに反応するパッドの感度を調整します。これは、コントローラーが「ヒット」として認識する最小しきい値を設定します。
Velocity Scaling 演奏がどのようにベロシティ値に変換されるかを設定します。Soft 3(軽く触れるだけで大きなベロシティ値が得られる)から Linear を経て Hard 3(高いベロシティ値を得るにはパッドを本当に強く叩く必要がある)まであります。
LEDs
Brightness コントローラーのパッドとボタンの明るさを調整します。
Touchstrip
Show Play Position すべてのStrip Modeボタンがオフのときに、Smart StripのLEDバーが再生ヘッド位置を表示するタイミングを調整します。Off: Smart Stripは再生ヘッド位置を決して表示しません。Rec. Only: Smart Stripは録音中のみ再生ヘッド位置を表示します。On(デフォルト設定): Smart Stripは再生中および録音中に再生ヘッド位置を表示します。
Display
Brightness コントローラーのディスプレイの明るさを調整します。
Touch-Sensitive Knobs
Touch Sensitivity ノブ1〜8のタッチ感度を調整できます。スライダーを左にドラッグすると感度が下がり、右にドラッグすると上がります。現在の感度値は、スライダーの左の数値で示されます。この数値は、タッチが検出されたときの視覚的なフィードバックも提供し、ニーズに最適な感度を素早く見つけるのに役立ちます。
Touch Auto-write ノブ1〜8を回さなくても、触れた瞬間にモジュレーションイベントを録音できます。「タッチオートライト」を参照してください。
Audio Outputs
Route Main to Headphones Maschineのメイン出力をPhones出力ソケットにも追加でルーティングします。これにより、同じオーディオ出力チャンネルをライン出力とヘッドフォン出力の両方で同時に聴けます。例えば、Maschineソフトウェアのメイン出力をスピーカーとヘッドフォンの両方で聴きたい場合に使用します。

コントローラーを使ったハードウェア環境設定の調整

Hardware環境設定にはコントローラーから直接アクセスできます。ここにあるオプションはソフトウェアにあるものと同じです。

Hardware環境設定にアクセスするには:

  1. SETTINGS を押して設定を表示します。
  2. 4-Dエンコーダーを左/右に押してHardware設定を選択します。ボタン5〜6を使うこともできます。
  • ノブ1(Pads SENSITIVITY)を回してパッドの感度を調整します。
  • ノブ2(Pads SCALING)を回してパッドのベロシティスケーリングを調整します。
  • ノブ3(LEDs BRIGHTNESS)を回してLEDの明るさを調整します。
  • ノブ4(Touchstrip SHOW POSITION)を回して、すべてのStrip Modeボタンがオフの場合にSmart Stripが再生ヘッド位置を表示するタイミングを選択します。
  • ノブ5(Display BRIGHTNESS)を回してディスプレイの明るさを調整します。
  • ノブ6(MK3 Outputs MAIN)を回して、Maschineのメイン出力をPhones出力ソケットにもルーティングします。
  • ノブ7(Touch-Sensitive Knobs AUTO-WRITE)を回して、タッチオートライトオプションをオン/オフします。

設定を保存してMaschineモードに戻るには:

  • SETTINGS を押します。

Preferences – Colors page

Colors ページでは、シーン、グループ、サウンドのデフォルトカラーを選択できます。

  • Colors ページを表示するには、環境設定パネル左側の Colors タブをクリックします。

環境設定パネル – Colorsページ。

設定 説明
Scene Default シーンのデフォルトカラーを選択します。16色のパレットまたは White(デフォルト)から目的の色を選択できます。選択した色がメニューに表示されます。Auto を選択すると、各シーンが異なるデフォルトカラーになります。
Group Default グループのデフォルトカラーを選択します。メニューの16色のパレットから目的の色を選択できます。選択した色がメニューに表示されます。Auto(デフォルト)を選択すると、各グループが異なるデフォルトカラーになります。
Sound Default サウンドのデフォルトカラーを選択します。メニューで16色のパレットから目的の色を選択できます。選択した色がメニューに表示されます。Auto を選択すると、各サウンドが異なるデフォルトカラーになります。Use Group Color(デフォルト)を選択すると、サウンドは所属するグループの色を反映します。
Load with Colors カラー設定をMaschineファイル(プロジェクト、グループ、サウンドなど)とともに保存します。Load with Colors(デフォルトでチェック)のチェックを外すと、次回ファイルを読み込むときに保存されたカラーが使用されません。代わりに、この Colors ページで設定されたデフォルトカラーが使用されます。
ℹ️

この Colors ページの設定はデフォルトカラーを定義することに注意してください。これらの色は、新規プロジェクトの作成時、グループ/サウンドのリセット時、または Load with Colors のチェックが外れているとき(前述)にのみ使用されます。プロジェクト内の特定のオブジェクト(サウンド、グループ、パターン、シーン)の色を変更するには、ソフトウェアのオブジェクトのコンテキストメニューの Color サブメニューを使用します。詳細はそれぞれ「サウンドの色の変更」「グループの色の変更」「パターンの色の変更」「シーンの色の変更」を参照してください。

💡

オブジェクト(シーン、サウンド、グループ、パターン)がデフォルトカラーを持っている限り、この色はオブジェクトではなく、それぞれのリスト内の「位置」に紐付けられます。特に、オブジェクトを別の位置に移動すると、デフォルトカラーはオブジェクトに追従せず、オブジェクトは新しい位置のデフォルトカラーになります。


MaschineをMIDIセットアップに組み込む

MaschineをMIDIセットアップに素早く組み込めます。

MaschineでMIDIをさまざまな方法で使用できます。特に:


外部MIDI機器の接続

Maschineコントローラー背面パネルのMIDIソケット。

外部MIDI機器を接続するには:

  1. MIDI機器を、背面パネルのMaschineコントローラーの MIDI IN または MIDI OUT ソケットに接続します。コンピューターにインストールされている別のMIDIインターフェースにMIDI機器を接続することもできます。
  2. Maschineがスタンドアロンアプリケーションとして動作している場合は、環境設定 パネルの MIDI ページで対応するMIDI入力および/または出力を有効にします(「Preferences – MIDI page」を参照)。
  3. Maschineがホストアプリケーションでプラグインとして動作している場合、MIDI構成はホストによって管理されます(「スタンドアロンおよびプラグイン動作」を参照)。ホストでMIDI入出力を構成する方法については、ホストのドキュメントを参照してください。

外部MIDIクロックへの同期

Maschineがスタンドアロンアプリケーションとして動作している場合、MIDI Clockを送信できる任意のデバイスによって外部から制御できます。これはハードウェアデバイス(ドラムマシン、他のグルーヴボックスなど)またはソフトウェアシーケンサーが該当します。

ℹ️

Maschineをプラグインとして使う場合、自動的にホストアプリケーションに同期されるため、外部MIDI syncを有効にする必要はありません!Maschineをプラグインとして使う詳細は、「スタンドアロンおよびプラグイン動作」の項を参照してください。

Maschineが外部デバイスからMIDI Clockを受信するように構成するには:

  1. File メニューから Preferences エントリを選択します。
  2. MIDI ページを選択します。
  3. Sync セクションで、Modeメニューから Receive Clock を選択します。
  4. Input ボタンを選択して、利用可能なMIDI入力デバイスのリストを表示します。
  5. MIDIクロック信号を送信するデバイス(Maschineを同期させたいデバイス)に接続されているポートのボックスをチェックします。これでMaschineはこの外部デバイスからMIDI Clockを受信できます。
ℹ️

Maschineが同期できるようにするには、MIDI ページの Devices セクションで少なくとも1つのMIDI入力デバイスを定義する必要があります。

Receive Clock が選択されているとき、MaschineヘッダーのPlayボタンとコントローラーの PLAY ボタンは無効になります。

💡

MIDI Clock以外のMIDIメッセージにMaschineを反応させたい場合、特にMIDIを介してMaschineのノートやパラメーターを制御したい場合は、「MIDIコントロールとホストオートメーションの使用」の項を参照してください。ここで詳しく説明しています。


MIDIクロックの送信

Maschineがスタンドアロンアプリケーションとして動作している場合、MIDI Clockを受信できる任意のデバイスにMIDI Clock信号を送信できます。これはハードウェアデバイス(ドラムマシン、他のグルーヴボックスなど)またはソフトウェアシーケンサーが該当します。

ℹ️

Maschineをプラグインとして使う場合、MIDI Clock信号を送信できません。Maschineをプラグインとして使う詳細は、「スタンドアロンおよびプラグイン動作」の項を参照してください。

Maschineが外部デバイスにMIDI Clockを送信するように構成するには:

  1. File メニューから Preferences エントリを選択します。
  2. MIDI ページを選択します。
  3. Sync セクションで、Modeメニューから Send Clock を選択します。MaschineはMIDI Clockを受信できる接続済みの任意のデバイスにMIDI Clock信号を送信します。
  4. Output ボタンを選択して、利用可能なMIDI出力デバイスのリストを表示します。
  5. MIDIクロック信号を受信するデバイス(Maschineと同期させたいデバイス)に接続されているポートのボックスをチェックします。
ℹ️

MIDI Clockオフセットは、環境設定 パネルの MIDI ページで調整できます。詳細は「Preferences – MIDI page」を参照してください。

💡

MaschineにMIDI Clock以外のMIDIメッセージを送信させたい場合、特にMaschineで演奏したノートを介して他のMIDI対応デバイスを制御したい場合は、「サウンドからのMIDI送信」の項を参照してください。


コントローラーをMIDIモードで使用する

コントローラーにはMIDIモードがあり、Maschineソフトウェアとは独立して他のMIDIデバイスを直接制御できます。

コントローラーでMIDIモードにアクセスするには:

  • SHIFT + CHANNELMIDI)(左上)を押します。コントローラーがMIDIモードに入ります。

MIDIモードでは、デバイスのコントロールはController Editorソフトウェアで選択されたMIDIテンプレートに従ってマッピングされます。詳細は、Controller Editorマニュアルを参照してください。


Ableton Linkは、同じコンピューター上または共有ネットワーク上のLink有効アプリケーションのビート、フェーズ、テンポを同期するプロトコルです。つまり、異なるデバイス間でアプリケーションを同期させたり、最小限のセットアップで他の人とのグループジャムに参加したりできます。Link経由でアプリケーションを接続すると、共有タイムラインに同期し、接続された各アプリケーションからグローバルにテンポを変更できます。


ネットワークへの接続

Ableton Link対応アプリケーションは、同じネットワークに接続されているとLinkセッションに参加できます。Maschine内でLinkを利用できるようにするには、コンピューターが、リンクしたい他のアプリケーションを実行しているデバイスと同じローカルネットワークに接続されていることを確認してください。これはローカルネットワークでも、アドホック(コンピューター間)接続でもかまいません。

Linkのセットアップと使用に関する一般的な情報は、AbletonウェブサイトのLink FAQ記事を参照してください。

Linkの特徴と機能に関するよくあるご質問(Ableton)


Linkセッションへの参加と退出

いつでもLinkセッションに参加・退出できます。同じネットワーク上の他のアプリケーションやデバイスも、Linkが有効であれば同じセッションに参加できます。セッションに最初に参加した参加者が初期テンポを設定し、それ以降はセッション内の任意の参加者がそれぞれのアプリケーションでテンポを変更できます。複数の参加者が同時にテンポを変更した場合、最後のテンポ変更が有効になります。

ℹ️

Linkがアクティブなときは、MaschineをMIDI Clock受信に設定できません。Linkが優先されます。MaschineからのMIDI Clock送信は引き続き可能です。

ソフトウェアでのLinkセッションへの参加と退出

ソフトウェアでLinkセッションを開始または参加するには:

  • Linkセッションを開始または参加するには、MaschineヘッダーのLINKボタンをクリックして有効にします。LINKボタンがオンになります。Maschineのトランスポートが動作していなくても、アクティブなLINKボタンに移動するバーが表示されます。このバーは、参加するすべてのアプリケーションがロックするLinkのグローバルフェーズを表します。Playボタンをクリックすると、移動するバーが満ちたところで再生がダウンビートで再開され、Maschineのテンポとフェーズが他のLink参加者と同期します。

Linkセッションから退出するには:

  • Linkセッションから退出するには、MaschineヘッダーのアクティブなLINKボタンをクリックします。LINKボタンがオフになり、移動するバーが消えます。Maschineの再生はLinkセッションに依存しなくなります。

オプションで、Maschineの開始・停止コマンドをLinkセッションと同期させることもできます。この場合、参加者のテンポとフェーズが同期するだけでなく、開始/停止同期が有効なすべての参加者で再生も同時に開始/停止します。そのためには:

  1. Maschineヘッダーのメニューを開き、FileサブメニューのPreferences… を選択して環境設定ダイアログを開きます。
  2. 左のGeneralタブをクリックしてGeneralページを表示します。
  3. LinkセクションでStart Stop Syncチェックボックスを有効にして、Maschineの再生状態を他のLink参加者と同期させます。これ以降、Linkセッションに参加すると、開始/停止同期が有効な他の参加者とMaschineの再生状態(開始/停止)も同期します。いずれかで再生を開始/停止すると、すべての参加者で自動的に再生が開始/停止します。

コントローラーからのLinkセッションへの参加と退出

コントローラーからLinkセッションに参加または退出するには:

  1. SETTINGS を押します。
  2. 4-Dエンコーダーを左または右に押してMIDI設定を選択します。
  3. 右のPageボタンを押してMIDI設定の2ページ目を表示します。
  4. ノブ5(Linkセクション)を回してENABLEDをOnに設定します。Linkセッションが有効になります。Maschineのトランスポートが動作していなくても、右ディスプレイに移動するバーが表示されます。このバーは、参加するすべてのアプリケーションがロックするLinkのグローバルフェーズを表します。Playボタンを押すと、移動するバーが満ちたところで再生がダウンビートで再開され、Maschineのテンポとフェーズが他のLink参加者と同期します。

オプションで、ノブ6を回してSTART SYNCをOnに設定し、Maschineの開始・停止コマンドをLinkセッションと同期させることもできます。これ以降、参加者のテンポとフェーズが同期するだけでなく、開始/停止同期が有効なすべての参加者で再生も同時に開始/停止します。いずれかで再生を開始/停止すると、すべての参加者で自動的に再生が開始/停止します。

コントローラーからLinkセクションを退出するには:

  1. SETTINGS を押します。
  2. 4-Dエンコーダーを左または右に押してMIDI設定を選択します。
  3. 右のPageボタンを押してMIDI設定の2ページ目を表示します。
  4. ノブ5(Linkセクション)を回してENABLEDをOffに設定します。MaschineがLinkセッションから退出し、移動するバーが右ディスプレイから消えます。Maschineの再生はLinkセッションに依存しなくなります。

Maschineコントローラーでのペダルの使用

Maschineコントローラーには、背面パネルに1/4インチソケットの形でペダル入力があります。

コントローラー背面パネルのペダル入力。

PEDAL ソケットでは、ペダルフットスイッチを使ってMaschineのトランスポートを制御できます。2つのペダルを備えた単一のフットスイッチを使って、次のようにトランスポートを制御できます。

  • ペダル1: Maschineの再生を開始/停止します。これはコントローラーの PLAY ボタン、およびソフトウェアヘッダーのPlayボタンと同等です。
  • ペダル2: Maschineの録音を開始/停止します。これはコントローラーの REC ボタン、およびソフトウェアヘッダーのRecordボタンと同等です。
💡

PEDAL ソケットは、Controller Editorソフトウェアの環境設定でContinuous MIDI CCメッセージを送信するように構成することもできます。詳細は、Controller EditorマニュアルのMaschine MK3の章を参照してください。


Maschineコントローラーでのファイル管理

Maschineコントローラーには、プロジェクトファイルを管理できる専用のFileモードがあります。これには、新規プロジェクトの作成、最近のプロジェクトの表示、プロジェクトの読み込み、プロジェクトの保存、そして作業中に読み込んだプロジェクトの反復コピーの保存が含まれます。

Fileモードにアクセスするには:

  • FILE ボタンを押します。Fileメニューが表示されます。すべてのFileメニューオプションを下の表で説明します。
Fileメニューオプション 説明
NEW 新規プロジェクトファイルを作成します。すでにプロジェクトを開いている場合は、保存または破棄を求められ、その後新規プロジェクトが作成されます。
SAVE AS 現在のプロジェクトを別の名前で保存します。
SAVE COPY ファイル名に数値の反復を追加して、現在のプロジェクトのコピーを保存します。
RECENT 最近アクセスしたプロジェクトを表示します。
LOAD 選択したファイルを読み込みます。4-Dエンコーダーまたはノブ8を回してプロジェクトファイルを選択し、4-Dエンコーダーまたはボタン8を押して読み込みます。

参照元情報:Basic concepts
https://docs.native-instruments.com/online-guides/maschine-mk3-manual/en/basic-concepts