Maschineソフトウェアユーザーマニュアル 3 - 基本コンセプト(Basic concepts)

Maschineソフトウェアユーザーマニュアル 3 - 基本コンセプト(Basic concepts)

Maschineの主要な要素と用語、それらの関係、そしてオーディオおよびMIDI接続の設定方法について学びます。

この章では、Maschineの主要な要素と用語を紹介し、それらがどのように関連しているかを説明します。また、オーディオインターフェースの設定方法とMIDIデバイスの接続方法についても学びます。

重要な名称とコンセプト

ここでは、最も重要なコンセプトと名称を(アルファベット順に)一覧で示します。

Arranger

アレンジャーは、Maschineウィンドウ上部、ヘッダーのすぐ下に位置する大きなエリアです。アレンジャーにはアイデアビューとソングビューの2つのビューがあります。アイデアビューでは、タイムラインに縛られることなくアイデアを展開できます。ソングビューでは、セクション(シーンへの参照)を組み合わせてソングにアレンジできます。

Browser

ブラウザは、Maschineプロジェクトのすべての要素(プロジェクト、グループ、サウンド、インストゥルメントおよびエフェクトのプリセット、サンプル)にアクセスするためのフロントエンドです。これらはすべて、簡単にアクセスできる方法で保存・タグ付けできます。Maschineのファクトリーライブラリはすでに完全にタグ付けされており、コンピューターにインストールされているNative Instruments製品のファクトリーライブラリも含まれます。自分のファイルをライブラリにインポートしてタグ付けすることもできます。詳細は「ブラウザ」の章を参照してください。

Effect

Maschineには、内部プラグインの形でさまざまなエフェクトが用意されています。Native Instrumentsやサードパーティ製のVST/AUエフェクトプラグインを使用することもできます。各サウンド、各グループ、そしてマスターは、インサートエフェクトとして適用できるエフェクトをいくつでも保持できます。柔軟なルーティングシステムにより、センドエフェクト、マルチエフェクト、サイドチェーンを作成することも可能です。詳細は「エフェクトの使用」の章を参照してください。すべての内部エフェクトの完全な説明については、「エフェクトリファレンス」の章を参照してください。

イベント

イベントは、パターンを構成する個々のドラムヒットやノートです。パターンエディターでは、イベントはイベントエリア内の矩形として視覚的に表示されます。パターンエディターの現在のビューに応じて、すべてのサウンドスロットのイベント(グループビュー)または選択したサウンドスロットのみのイベント(キーボードビュー)を表示できます。詳細は「パターンとクリップの操作」の章を参照してください。

Group

グループには16個のサウンドスロットが含まれます。各サウンドに適用されるエフェクトプラグインに加えて、グループは独自のインサートエフェクトを持つことができます。これらはグループ内のすべてのサウンドに影響します。グループには、任意の数のパターン(16パターンごとのバンクにまとめられる)を含めることもできます。詳細は「サウンド・グループ・プロジェクトの管理」の章を参照してください。

Ideas view

アイデアビューでは、タイムラインやアレンジに縛られることなく、音楽的なアイデアを試すことができます。各グループのパターンを作成し、それらを組み合わせてシーンを作れます。シーンはその後、ソングビューでセクションに追加して、より大きな音楽構造を作成できます。

Master

これは、各グループおよびサウンドからのすべてのオーディオ信号が集まり、ミックスされる場所です。マスターチャンネルは独自のインサートエフェクトをいくつでも保持でき、これらのエフェクトはすべてのグループとその中のサウンドに適用されます。詳細は「サウンド・グループ・プロジェクトの管理」の章を参照してください。

パターン

パターンは、グループのサウンドを再生するシーケンスです。パターンはそのグループに属し、グループとともに保存されます。各シーンでは、各グループについてどのパターンを再生するかを選択できます。詳細は「パターンとクリップの操作」の章を参照してください。

Plug-in

各サウンド、各グループ、そしてマスターは、任意の数のプラグインを保持できます。プラグインはインストゥルメントまたはエフェクトであり、内部(Maschineに付属)、他のNative Instruments製品(インストゥルメントまたはエフェクト)、または外部(サードパーティ製VST/AUプラグイン)のいずれかです。インストゥルメントおよびエフェクトプラグインは、サウンドの最初のプラグインスロットに読み込めます。サウンドの他のプラグインスロット、およびグループとマスターのプラグインスロットには、エフェクトプラグインのみを読み込めます。各レベル(サウンド、グループ、マスター)において、プラグインは積み重ねられた順序に従って直列にオーディオを処理します。詳細は「プラグインの使用」の章を参照してください。

プロジェクト

プロジェクトには、ソングに必要なすべてのデータが含まれます。パターンを持つグループ、すべてのシーン、すべての設定、モジュレーション、エフェクト、ルーティング、サウンド、サンプルです。これはMaschine全体の状態のスナップショットのようなものです。Maschineプロジェクト構造の完全な概要については、Maschine Getting Startedをお読みください。

シーン

シーンは、各グループのパターンの組み合わせです。パターンを組み合わせて音楽的なアイデアを作成するために使用できます。シーンはアイデアビューで作成され、その後ソングビューでセクションに追加してアレンジを作成します。詳細は「Songビューの使用」の項を参照してください。

セクション

セクションは、ソングビューのタイムライン上の特定のシーンへの参照です。シーンをより大きな音楽構造にアレンジするために使用されます。セクションを使用する利点は、シーンに加えた変更が、そのシーンが参照されているすべてのセクションに反映されることです。これにより、ソングの一部を変更する作業を素早く簡単に行えます。

Song view

ソングビューでは、セクション(シーンへの参照)を組み合わせ、アレンジャー内でソングにアレンジできます。

Sound

サウンドは、Maschineにおけるすべてのサウンドコンテンツの構成要素です。サウンドは任意の数のプラグインで構成されます。選択したグループの各サウンドは、ハードウェアコントローラーの16個のパッドのいずれかにマッピングされるため、パッドを押すことでサウンドを演奏できます。詳細は「サウンド・グループ・プロジェクトの管理」の章を参照してください。

Maschineユーザーインターフェースの調整

Maschineソフトウェアのユーザーインターフェースは非常に柔軟で、必要なものを表示してワークフローに集中できます。この項では、その調整方法を説明します。

インターフェースサイズの調整

アプリケーションメニューバーのViewメニュー、およびMaschineメニューのViewサブメニューから、MaschineソフトウェアGUIの表示サイズを4種類の中から選択できます。

アプリケーションメニューバーのViewメニュー(Windows表示)

MaschineメニューのViewサブメニュー

💡

フルスクリーン表示は、コンピューターのキーボードから [Ctrl]+[F](macOS: [Cmd]+[F])でも利用できます。

アイデアビューとソングビューの切り替え

いつでも、アレンジャービューボタンを使ってアイデアビューとソングビューを素早く切り替えられます。

左上隅のアレンジャービューボタン。

  • アレンジャービューボタンをクリックすると、ソングビューとアイデアビューが切り替わります。ボタンが消灯しているときはアイデアビューがアクティブで、ボタンが点灯しているときはソングビューがアクティブです。
💡

アレンジャーの使用に関する詳細は、「アレンジャーの操作」の章を参照してください。

ブラウザの表示/非表示

  • ヘッダーのBrowserボタン(虫めがねのシンボル)をクリックすると、ブラウザの表示/非表示が切り替わります。アプリケーションメニューバーのViewメニュー、またはMaschineメニューのViewサブメニューからBrowserを選択することもできます。

ヘッダーのブラウザボタン

💡

ブラウザの表示/非表示は、コンピューターのキーボードの [F4] ファンクションキーからも切り替えられます。

ミキサーの最小化

MaschineがMixビューのとき、Maschineウィンドウ上部のミキサーを最小化/最大化できます。

  • ミキサー左下の矢印ボタンをクリックすると、ミキサー内のチャンネル詳細の表示/非表示が切り替わります。

ミキサーの最小化/最大化

コントロールレーンの表示/非表示

MaschineがArrangeビューのとき、パターンエディターの下にコントロールレーンを表示/非表示できます。

  • パターンエディター左下の矢印ボタンをクリックすると、コントロールレーンの表示/非表示が切り替わります。

コントロールレーンを表示/非表示するパターンエディター左下の矢印ボタン

基本操作

この項では、さまざまな場面で遭遇するMaschineのいくつかの基本操作を紹介します。

ボリューム、スイング、テンポの調整

いつでも、プロジェクトのボリュームレベル、スイング、全体のテンポを素早く調整できます。

ソフトウェアでのボリューム、スイング、テンポの調整

ボリュームの調整
  • 全体の出力レベルを調整するには、ウィンドウ上部、ヘッダー右側にあるマスターボリュームスライダーをクリックしてドラッグします。

ヘッダーのマスターボリュームスライダーを使ってMaschine全体のボリュームを調整します。

ℹ️

Mixビューを使ってサウンドおよびグループのレベルを調整することもできます。Mixビューでは、すべてのサウンド、グループ、マスターのレベルとルーティング設定に素早くアクセスできます。さらに、すべてのプラグインのパラメーターを調整するための直感的なインターフェースも提供します。詳細は「ミキサー」の項を参照してください。

スイングの調整

ソングの全体的なスイングを調整するには、Maschineウィンドウ上部、ヘッダーのSWINGディスプレイを使用します。

ヘッダーのSWINGコントロール。

  • プロジェクトのスイング値を調整するには、SWINGの値をクリックし、マウスボタンを押したまま垂直にドラッグします。
テンポの調整

ソングの全体的なテンポを調整するには、Maschineウィンドウ上部、ヘッダーのBPMディスプレイを使用します。

ヘッダーのBPMコントロール。

  • プロジェクトのテンポ値(BPM)を調整するには、BPMの値をクリックし、マウスボタンを押したまま垂直にドラッグします。BPM値をダブルクリックして希望のテンポを入力し、[Enter] を押して確定することもできます。
💡

BPMコントロールを使って、特定のシーンに異なるテンポ値を定義することもできます。詳細は「シーンテンポの変更」の項を参照してください。

メトロノームの使用

メトロノームは、リアルタイムで録音する際や既存のイベントを調整する際に、タイミングを保つのに役立ちます。

  • Maschineヘッダーのメトロノームアイコンをクリックして、メトロノームを有効/無効にします。

ℹ️

メトロノームは、シーケンサーが再生しているときにのみ聞こえます。

メトロノーム信号はCueバスに送られます。Cueバスの使い方については、「Cue バスの使用」の項を参照してください。

Preferencesパネルで、メトロノームをさまざまな方法でカスタマイズできます。

  • PreferencesGeneralページで、メトロノームのボリュームと拍子を調整できます。詳細は「Preferences – General ページ」の項を参照してください。
  • PreferencesDefaultページで、メトロノームの強拍と弱拍にカスタムサウンドを選択できます。詳細は「Preferences – Default ページ」の項を参照してください。
💡

メトロノームの拍子は、プロジェクトの拍子とは異なる設定にできます。これはパターンで変則的なリズムを録音する際に便利です。補足: プロジェクトの拍子は、Maschineヘッダー(スタンドアロンモードのMaschine)またはホストアプリケーション(プラグインとして動作するMaschine)で定義されます。

取り消し/やり直し

直前の操作を取り消したりやり直したりすることは、実行した操作をキャンセルしたり、変更前後の2つのバージョンを比較したりするのに役立ちます。プロジェクトを読み込んだり作成したりした後に行ったほぼすべての操作を取り消せます。

ℹ️

注意: プロジェクトを保存すると、保存前に実行した操作の取り消しややり直しはできなくなります。

Maschineは2種類の取り消し/やり直し機能を提供しており、それぞれ特定の状況に適しています。

  • Step Undoは、直前の単一の操作を取り消せます。これはほとんどのアプリケーションにある一般的な取り消し/やり直しです。実行した各操作を1つずつキャンセルまたは再実行します。
  • Take Undoは、直前の操作のグループを取り消せます。Take Undo/Redoは録音中に利用できる拡張された取り消し/やり直しで、一連の操作をまとめてキャンセルまたは再実行できます。これはMaschineのデフォルトの取り消し/やり直しです。例えば、4小節にわたる16分音符のハイハットビートを録音した直後にキャンセルしたい場合、通常は64個のノートを1つずつ、取り消し機能を64回連続で呼び出してキャンセルする必要があります。代わりに、1回のTake Undoでその作業が完了します。
ℹ️

Take Undoは、コントロールモードでの録音、ステップモードでの録音、モジュレーションの録音時に利用できます。これら3つの状況以外では、Take UndoはStep Undoと同じ効果になります。

ソフトウェアでの取り消し/やり直し

Step Undo/RedoおよびTake Undo/Redo機能には、次のキーボードショートカットを使用します。

  • 直前の操作を取り消すには、[Ctrl]+[Shift]+[Z](macOSでは[Cmd]+[Shift]+[Z])を押します。直前の操作を再実行するには、[Ctrl]+[Shift]+[Y](macOSでは[Cmd]+[Shift]+[Y])を押します。アプリケーションメニューバーのEditメニュー、またはMaschineメニューのEditサブメニューからUndo StepおよびRedo Stepを選択することもできます。
  • 直前の操作グループを取り消すには、[Ctrl]+[Z](macOSでは[Cmd]+[Z])を押します。直前の操作グループを再実行するには、[Ctrl]+[Y](macOSでは[Cmd]+[Y])を押します。アプリケーションメニューバーのEditメニュー、またはMaschineメニューのEditサブメニューからUndoおよびRedoを選択することもできます。
💡

Editメニューのコマンドには、どの操作が取り消し/やり直しされるかも表示されます。

グループまたはサウンドへのフォーカス

特定のサウンドまたはグループのコンテンツとパラメーターを表示するには、それをフォーカスする必要があります。

サウンドまたはグループにフォーカスすることは、それを選択することとは少し異なります。フォーカスは詳細が表示されるサウンド/グループを定義し、選択は編集の影響を受けるサウンド/グループを定義します。常に1つのサウンド/グループがフォーカスされており、それは常に選択に含まれます。選択を拡張して追加のサウンド/グループを含め、それらすべてに一度に編集を適用できます。詳細は「複数のサウンドまたはグループの選択」の項を参照してください。

ℹ️

ここでは、Maschineソフトウェアがアレンジビュー(デフォルトビュー)のときにサウンドやグループをフォーカスする方法を示します。Mixビューでサウンドやグループをフォーカスする手順については、「チャンネルストリップの選択」の項を参照してください。

グループへのフォーカス
  • グループをフォーカスするには、アレンジャーのグループリストでそのグループをクリックします。フォーカスされたグループがハイライトされ、パターンエディターにその内容(サウンドとパターン)が表示されます。

ℹ️

目的のグループがグループリストに表示されない場合は、アレンジャー右端のスクロールバーを使うか、アレンジャー上にマウスカーソルを置いてマウスホイールを回すことで、非表示のグループを表示できます。アレンジャーの右下隅を垂直方向にドラッグしてアレンジャーを拡張することもできます。

💡

複数のグループを一度に選択して、それらすべてに変更を適用することもできます。詳細は「複数のサウンドまたはグループの選択」の項を参照してください。

サウンドへのフォーカス

サウンドをフォーカスするには:

  1. アレンジャー左側のグループリストで目的のサウンドを含むグループをクリックして、そのグループにフォーカスを設定します(上記の説明どおり)。フォーカスされたグループがハイライトされ、パターンエディターにその内容(サウンドとパターン)が表示されます。

  1. パターンエディターのサウンドリストで目的のサウンドスロットをクリックします。フォーカスされたサウンドスロットがハイライトされます。

ℹ️

目的のサウンドがサウンドリストに表示されない場合は、パターンエディター右端のスクロールバーを使うか、パターンエディター上にマウスカーソルを置いてマウスホイールを回すことで、非表示のサウンドを表示できます。

💡

複数のサウンドを一度に選択して、それらすべてに変更を適用することもできます。詳細は「複数のサウンドまたはグループの選択」の項を参照してください。

マスター、グループ、サウンドレベルの切り替え

いつでも、コントロールエリアをマスター、フォーカスされたグループ、フォーカスされたサウンドのパラメーター間で素早く切り替えられます。

目的のタブをクリックしてコントロールエリアの表示を切り替えます。

  • コントロールエリア左上隅のMASTERGROUPSOUNDタブをクリックすると、それぞれマスター、フォーカスされたグループ、フォーカスされたサウンドのプラグインパラメーターまたはチャンネルプロパティが表示されます。選択したタブが点灯します。MASTERGROUPSOUNDタブの下にプロジェクト名、フォーカスされたグループ名、またはフォーカスされたサウンド名が表示され(上の図ではMuddy Mattサウンド)、コントロールエリアの残りの部分にそのプラグインパラメーターとチャンネルプロパティが表示されます。

チャンネルプロパティ、プラグイン、パラメーターページのナビゲート

ここでは、サウンド、グループ、またはマスターのプラグインパラメーターやチャンネルプロパティを表示・編集する方法を説明します。

特定のプラグインまたは特定のチャンネルプロパティのセットを選択するには、まずマスター、目的のグループ、または目的のサウンドのパラメーターを表示する必要があります。

  1. 特定のグループまたはサウンドのパラメーターを表示するには、グループリストまたはサウンドリストでそれをクリックしてフォーカスします(「グループまたはサウンドへのフォーカス」を参照)。
  2. コントロールエリア左上隅のMASTERGROUPSOUNDタブをクリックして、それぞれマスター、フォーカスされたグループ、フォーカスされたサウンドのパラメーターを表示します。コントロールエリアに、マスター、フォーカスされたグループ、またはフォーカスされたサウンドのプラグインパラメーターとチャンネルプロパティが表示されます。
チャンネルプロパティの選択
  1. コントロールエリアの左端で、Channelアイコン(小さなノブが表示されている)をクリックしてチャンネルプロパティを表示します。ボタンが点灯します。コントロールエリアの左側にChannel Property selectorが表示され、選択したサウンド、グループ、またはマスターに利用可能なチャンネルプロパティの各セットを表す4つのボタンの正方形が表示されます。

  1. Channel Property selectorで目的のボタン(InputOutputGrooveMacro)をクリックして、そのチャンネルプロパティのセットを選択します。選択したボタンがハイライトされ、選択したチャンネルプロパティのパラメーターがParameterエリア(コントロールエリアの右側の最も大きい部分)に表示されます。
プラグインの選択
  1. コントロールエリアの左端で、小さなPlug-inアイコンをクリックしてプラグインを表示します。アイコンが点灯します。コントロールエリアの左側にPlug-in Listが表示され、選択したサウンド、グループ、またはマスターに読み込まれているすべてのプラグインのスタックが表示されます。

  1. プラグインリストで目的のプラグインスロットをクリックして、そのプラグインを選択します。選択したプラグインのパラメーターがParameterエリア(コントロールエリアの右側の最も大きい部分)に表示されます。
ℹ️

Plug-in Listに「+」記号しか表示されない場合、このサウンド、グループ、またはマスターにプラグインが読み込まれていないことを意味します。「+」記号をクリックすると、新しいプラグインを読み込めます。詳細は「プラグインのロード・削除・置き換え」の項を参照してください。

パラメーターページのナビゲート

状況によっては、選択したプラグインやチャンネルプロパティが、コントローラーのディスプレイやソフトウェアのParameterエリアに一度に表示できるより多くのパラメーターを提供することがあります。例えば、グループやサウンドのOutputプロパティのパラメーターや、Samplerプラグインのパラメーターがそうです。このような場合、パラメーターは複数のパラメーターページに分割され、ハードウェアとソフトウェアで簡単にナビゲートできます。

ソフトウェアでは、利用可能なページの名前がParameterエリアの上部に表示されます。現在表示されているページの名前がハイライトされます。

  • Parameterエリア上部の目的のページ名をクリックして、対応するパラメーターページを表示します。

サウンドのOutputプロパティのパラメーターページ: Audio(現在表示中)、Aux、MIDI。

すべてのページ名を一度にParameterエリアの上部に表示できない場合、左側に2つの小さな矢印が表示され、ページを順に切り替えられます。

  • 左または右の矢印をクリックして、追加のページにアクセスします。
パラメーターの調整

Parameterエリアでは、各パラメーターにコントロール要素とラベルが含まれます。次の種類のコントロール要素があります。

要素 操作
Knob: ノブをクリックしてマウスを垂直方向にドラッグすると、パラメーター値が変わります。コンピューターのキーボードで [Shift] を押しながらマウスをドラッグすると、より細かい増分で値を調整できます。
Button: ボタンをクリックして状態を切り替えます。ボタンが有効になると、小さな色付きLEDが表示されます。
Selector: 表示されている値をクリックしてドロップダウンリストを開き、リスト内の別の値をクリックして選択します。

コンピューターのキーボードをMIDIキーボードとして使用する

コンピューターのキーボードを使って、MaschineでMIDIノートを演奏できます。これは、Maschineコントローラーが接続されていない場合でもパターンを演奏・録音するのに便利です。そのためには:

  • MaschineヘッダーのKeysボタンをクリックして、コンピューターのキーボードをMIDIキーボードとして使う機能を有効または無効にします。あるいは、キーボードショートカット [Ctrl] + [K](Windows)または [command] + [K](macOS)を使用できます。

Keysボタンが有効のとき、コンピューターのキーボードを次のように使用できます。

  • 文字の上2列は、CからFまでの18個のMIDIキー(デフォルトではC3からF4まで)の範囲をトリガーします。パターンエディターがキーボードビューのとき、ピアノロールにこのキー範囲がハイライトされます。
  • 文字の下の列では、次のキーボード設定を調整できます。[Z] または [X] を押すとキー範囲をオクターブ単位で下または上にトランスポーズし、[C] または [V] を押すとトリガーされるノートのベロシティを調整します。範囲とベロシティの両方の設定について、新しい値はMaschineウィンドウの下部にオーバーレイとして一時的に表示されます。
ℹ️

Keysボタンが有効のとき、イベントエリアのマウス編集モード用のキーボードショートカットは使用できません。マウス編集モードの詳細は、「マウスでのイベント編集」の項を参照してください。

Native Kontrol Standard

Native Kontrol Standard(NKS)は、サードパーティ開発者がMaschineおよびKomplete Kontrolのハードウェアとソフトウェアに、Komplete Instrumentsと同じ深いレベルで統合できるようにするソフトウェアインストゥルメントフォーマットです。

Native Kontrol Standardには次のものが含まれます。

  • 統一されたブラウジング体験のための、MaschineおよびKomplete Kontrolブラウザへのシームレスな統合。
  • すぐにハンズオンで制御できる完全なパラメーターマッピング。
  • Light GuideなどのKomplete Kontrol S-SERIES機能のサポート。

NKSインストゥルメントは、Komplete Instrumentsの隣のMaschineブラウザに表示されます。そのプリセットはすべて完全にタグ付けされているため、ブラウザでフィルタリングすると、Komplete InstrumentsとNKSインストゥルメントの両方から一致する結果が得られます(「TypeタグとCharacterタグの選択」の項を参照)。NKSインストゥルメントのプリセットを読み込むと、Komplete Instrumentsのプリセットと同様に、そのパラメーターがKomplete Kontrol S-SERIESキーボードのコントロールに意味のある形でマッピングされます。

NKSインストゥルメントは、インストゥルメントをインストールした後に初めてMaschineまたはKomplete Kontrolを起動したときに、自動的にライブラリに追加されます(NKS対応のKontaktインストゥルメントを除く。以下を参照)。NKS対応のプリセットファイルを含むフォルダは、PreferencesのLibraryページのFactoryペインで管理できます(「Preferences – Library page」の項を参照)。

NKS対応Kontaktインストゥルメントのインストール

Kontaktインストゥルメントのサードパーティ開発者は、プリセットやサンプルを含むすべてのインストゥルメントファイルが入ったフォルダを提供します。インストーラーを実行する代わりに、このフォルダをハードドライブに保存する必要があります。その後、Native Accessでインストゥルメントをアクティベートでき、これによりMaschineおよびKomplete Kontrolライブラリにも追加されます。Kontaktを使用している場合は、インストゥルメントはKontaktブラウザにも自動的に追加されます。

NKS対応のKontaktインストゥルメントをアクティベートしてMaschineライブラリに追加するには、以下の手順に従います。

  1. Maschineソフトウェアのスタンドアロン版を起動します。
  2. FileメニューでManage Products…をクリックします。Native Accessが開き、インストールされているすべての製品が表示されます。
  3. Native Access左上隅のAdd a serialをクリックします。
  4. インストゥルメントのシリアル番号を入力し、ADD SERIALをクリックします。Native Accessが、インストゥルメントファイルを含むフォルダを参照するよう求めます。これを行う前に、フォルダをコンピューター上の最終的な場所にコピーしておいてください。
  5. BROWSEをクリックし、ファイルダイアログでインストゥルメントファイルを含むフォルダを開きます。
  6. INSTALLをクリックして、インストゥルメントをMaschineライブラリに追加します。インストゥルメントがインストールされます。Maschineが自動的に新しいコンテンツをスキャンし、Maschineブラウザに追加します。
ℹ️

Maschine、Komplete Kontrolライブラリ、およびKontaktブラウザは、フォルダに含まれるインストゥルメントファイルを参照します。後でフォルダを削除したり移動したりしないことをおすすめします。そうしないと、Maschine、Komplete Kontrol、Kontaktがインストゥルメントファイルを見つけられなくなります。インストゥルメントが見つからない場合は、PreferencesのLibraryページのRescan機能を使って、正しいフォルダの場所でライブラリを更新してください(「Preferences – Library page」の項を参照)。

スタンドアロンおよびプラグイン動作

Maschineソフトウェアは、スタンドアロンアプリケーションとして実行することも、プラグインとして読み込んでお好みのホストに統合することもできます。Maschineソフトウェアは、VST3、Audio Unit、AAXプラグインフォーマットで利用できます。プラグインの互換性に関する詳細や、ホストでのプラグインの使い方の詳細な説明については、ホストソフトウェアに付属のドキュメントを参照してください。

スタンドアロンとプラグインの違い

トランスポート機能

Maschineをスタンドアロンアプリケーションとして使う場合とプラグインとして使う場合の最も顕著な違いは、Maschineのシーケンサーとのやり取りに関するものです。実際、Maschineをホストシーケンサーソフトウェア(例: CubaseやPro Tools)内でプラグインとして使う場合、Maschineのシーケンサーはホストアプリケーションによって排他的に制御されます。例えば、Maschineプラグイン自体で再生を手動で開始・停止・再開したり、プロジェクトのテンポや拍子を変更したりすることはできません。これらはホスト自身のトランスポート機能とテンポ設定に同期されます。その直接の結果として、Maschineをプラグインとして使う場合、RestartボタンとPlayボタン、Tempoフィールドと拍子フィールドがMaschineヘッダーでグレーアウトされ、無効になります。Maschineコントローラーからも、Maschineの再生とテンポ設定を制御することはできません。

オーディオとMIDIの処理

スタンドアロンモードでは、MaschineはオーディオおよびMIDIインターフェースと直接通信します。インターフェースで使用する物理オーディオ/MIDIポートを選択し、サンプルレートなどの重要なオーディオ設定を構成できます。これらはすべてAudio and MIDI Settingsパネルで行います。

Maschineをホストアプリケーション内でプラグインとして使う場合、ホストがオーディオおよびMIDIインターフェースとの通信を管理します。Maschineプラグインはホストとのみ通信します。Native Instrumentsのオンラインナレッジベースでは、主要なホストでMaschineプラグインを複数のトラック/出力にルーティングするのに役立つHow-toを提供しています。

ℹ️

ホストアプリケーションのオーディオおよびMIDI設定の詳細については、そのドキュメントを参照してください。

複数のプラグインインスタンス

Maschineをホストアプリケーション内でプラグインとして使う場合、複数のMaschineインスタンスを開けます。コンピューターとホストアプリケーションがCPU的に処理できる限り、いくつでもMaschineのインスタンスを読み込めます。スタンドアロンアプリケーションとは対照的に、これらは常にホストに同期されます。プラグインモードでは、ホストからMIDIプログラムチェンジメッセージを送ってMaschineのシーンを切り替えたり、Maschineに読み込んだ他のプラグインのパッチを切り替えたり、Maschineパラメーターのオートメーションを録音したりすることもできます。詳細はMIDIでセクションやシーンをトリガーするおよびMIDIコントロールとホストオートメーションの使用を参照してください。

インスタンスの切り替え

2つ以上のMaschineソフトウェアインスタンスが実行されている場合(例えば、DAWの異なるトラックでプラグインとして)、ハードウェアコントローラーから制御したいインスタンスを選択する必要があります。これはコントローラーからでもソフトウェアからでも行えます。

  • 特定のMaschineインスタンスからコントローラーを選択するには、そのインスタンスを開いてMaschineヘッダーのConnectボタンをクリックします。

Connectボタンをクリックして、コントローラーをそのインスタンスに接続します。

Preferences

Preferencesパネルでは、Maschineのさまざまな設定を指定できます。

Preferencesを開くには:

  1. アプリケーションメニューバーのMaschineメニュー(macOS)またはFileメニュー(Windows)、あるいはMaschineメニューのFileサブメニューを開きます。
  2. Preferences… をクリックします。

Preferencesパネルには次のページがあります。

Preferences – General ページ

Generalページには、Maschineのすべてのグローバル設定が含まれます。

  • Generalページを表示するには、Preferencesパネル左側のGeneralタブをクリックします。

Preferences – General ページ。

設定 説明
Projects
Reload Last Project 起動時に最後のプロジェクトを自動的に再読み込みします。
Automatic Backup Maschineが予期せず終了した場合の重要な変更の損失を防ぐため、作業を自動的に保存します。Maschineが予期せず終了すると、再起動時にプロジェクトの自動バックアップ版を使用するかどうかを尋ねるダイアログが表示されます。これを使用しない場合、Maschineは代わりに最後に手動保存されたプロジェクト版を開きます。
Recording Audio
Prefer Project Folder 録音したサンプルを、プロジェクトが保存されているフォルダのサブディレクトリに追加します。オフの場合、録音は標準ユーザーディレクトリ内の一般的なRecordingsフォルダに保存されます。Preferences – Default ページを参照してください。
Metronome
Enabled メトロノームを有効にします。Maschineヘッダーのメトロノームボタンをクリックしてもメトロノームを有効にできます。
Auto-Enable when Recording

Auto-Enableオプションを有効にします。パターンの録音を開始すると、自動的にメトロノームがオンになります。

パターンの録音を開始すると(通常はコントローラーでRECを押すと)、メトロノームが自動的に有効になります。録音を終了すると(例えば点灯しているRECボタンを押すと)、メトロノームは録音前の状態(オンまたはオフ)に戻ります。

Auto-Enableオプションは、ソフトウェアからもコントローラーからも有効/無効にできます。

Auto-EnableオプションはCount-inには影響しません。Auto-Enableが無効でも、SHIFT + RECを押してCount-inを開始するとメトロノームがオンになります。

Volume メトロノームのボリュームを調整します。
Signature メトロノームの各ティックの時間間隔を調整します。デフォルトでは、メトロノームは拍(4分音符、1/4)を示します。ここでティックに別の音価を選択できます。
Count-in Length Count-inの長さ、つまり録音が実際に開始される前にメトロノームが鳴る時間を調整します。
Link
Enabled Ableton Linkセッションに参加または退出します。このチェックボックスはMaschineヘッダーのLINKボタンと連動します。Ableton Link対応アプリケーションは、同じネットワークに接続されているとLinkセッションに参加できます。Ableton Linkを使ったMaschineの同期を参照してください。
Start Stop Sync Linkセッションでの同期された開始/停止コマンドを有効または無効にします。Ableton Linkを使ったMaschineの同期を参照してください。
Input
Quantize

録音時にパッドでのヒットを自動的にクオンタイズします。次のいずれかのInput Quantizationモードを選択します。

None: Input Quantizationは無効です。パッドで演奏または録音したイベントはクオンタイズされません。

Record: Input Quantizationはパッドを録音するときにのみ適用されます。

Play/Rec: Input Quantizationは、パッドで演奏するときと録音するときの両方で適用されます。Play/Recモードでは、演奏中に適用されるクオンタイズは録音中に適用されるものと少し異なります。録音時、すべてのイベントは最も近いステップ(イベントより前になる場合もあります)にクオンタイズされます。演奏時、ステップの前半で発生するイベントはそのまま残され(時間的に前に持ってくることはできないため)、ステップの後半で発生するイベントは次のステップにクオンタイズされます。

Usage Data Tracking
Allow usage data tracking

Usage Data Trackingを有効または無効にします。

Usage Data Tracking技術により、Maschineは共有を選択した匿名の使用データを自動的に追跡できます。

Usage Data Trackingは、Native Instrumentsアプリケーションが実際の使用状況でどのようなパフォーマンスを示すかを理解するための貴重なツールとなるため、すべてのユーザーはData Trackingを有効にしたままにしてください。Native Instrumentsに送信されるデータは100パーセント匿名であり、パフォーマンスに影響しません。

Usage Data Trackingの詳細については、Native Instrumentsウェブサイトの次のナレッジベース記事を参照してください: Usage Data Trackingとは

Preferences – Audio ページ

Audioページには、オーディオインターフェースに関連する設定が含まれます。

Routingsセクションでは、Maschineの仮想入出力とオーディオインターフェースの物理入出力の接続を構成できます。

  • Audioページを表示するには、Preferencesパネル左側のAudioタブをクリックします。

Preferences – Audio ページ。

設定 説明
Interface
Driver ドロップダウンメニューからオーディオドライバーを選択します。
Device 複数のオーディオインターフェースを接続している場合、利用可能なデバイスを選択します。
Status オーディオインターフェースが現在動作しているかどうかを確認します。
Sample Rate オーディオインターフェースの選択されたサンプルレートを表示します。サンプルレートを変更した後はMaschineを再起動してください。
ASIO Config(Windowsのみ) Open Panelをクリックして、オーディオインターフェースに関連する固有のコントロールにアクセスします。詳細はオーディオインターフェースに付属のドキュメントを参照してください。
Latency

macOS: このスライダーで、オーディオインターフェースのレイテンシーをサンプル単位で調整できます。値が小さいほど演奏レスポンスは即座になりますが、CPUとオーディオドライバーの両方に負荷がかかり、音のクリックやポップが発生することがあります。値が大きいほどCPUには優しくなりますが、レイテンシーが大きくなります(つまり、パッドを演奏したときの音の再生にわずかな遅延が生じることがあります)。したがって、CPUに過負荷をかけたりオーディオアーティファクトを生じさせたりせずに、できるだけ小さくなるようにこの設定を試してください。

Windows: ASIOドライバーを使用する場合、Audio and MIDI SettingsパネルにはLatencyスライダーの代わりにASIO Configボタンが表示されます。このボタンをクリックすると、選択したASIOドライバーの設定ウィンドウが開きます。

Routings
Input Inputをクリックして入力ルーティングを表示します。ここで、Maschineの16個のステレオ入力それぞれにオーディオインターフェースのどの入力を使用するかを選択できます。右の列でフィールドをクリックしてオーディオインターフェースの入力を選択すると、利用可能なすべての入力のドロップダウンメニューが表示されます。ここでの選択により、例えば外部ソースをサンプリングする際にどの入力が使用できるかが決まります。
Output Outputをクリックして出力ルーティングを表示します。ここにはMaschineの16個のステレオ出力のリストが表示されます。右の列で、それらをオーディオインターフェースの出力に割り当てられます。右の列のフィールドをクリックして、ドロップダウンメニューから目的の出力を選択します。

Preferences – MIDI ページ

MIDIページでは、Maschineで使用するMIDI入力および出力ポートをセットアップできます。

  • MIDIページを表示するには、Preferencesパネル左側のMIDIタブをクリックします。

Preferences – MIDI ページ。

設定 説明
Sync
Mode

MaschineのMIDI Syncモードの設定を行います。

Off: MIDI syncモードは選択されていません。

Master (Send Clock): Maschineがスタンドアロンアプリケーションとして動作している場合、MIDI Clockを受信できる任意のデバイスにMIDI Clock信号を送信できます。これはドラムマシン、他のグルーヴボックス、あるいは別のソフトウェアシーケンサーなどのハードウェアが該当します。

Receive (Receive Clock): Maschineがスタンドアロンアプリケーションとして動作している場合、MIDI Clockを送信できる任意のデバイスによって外部から制御できます。これはドラムマシン、他のグルーヴボックスやシーケンサー、あるいは別のソフトウェアシーケンサーなどのハードウェアが該当します。

LINKがアクティブなときはReceive (Receive Clock)オプションは利用できないことにご注意ください。Linkの詳細はAbleton Linkを使ったMaschineの同期を参照してください。

Clock Offset(ModeがReceiveに設定されているときに表示)

MIDIデータ伝送中に発生する可能性のある遅延を補正します。遅延したMIDI Clockデータは外部デバイスの応答を遅らせ、トラックの同期がずれる原因になります。

Clock Offset値を調整することで、補正するレイテンシーの量(ミリ秒単位)を設定できます。Maschineは、定義したとおりにMIDI Clockイベントを前倒しで送信します。

Devices
Input すべてのMIDI入力のリストを表示します。Status列のフィールドをクリックして、各入力を有効/無効にできます。この列は対応するポートの現在の状態を表示します。
Output システムのすべてのMIDI出力のリストを表示します。Status列のフィールドをクリックして、各出力を有効/無効にできます。この列は対応するポートの現在の状態を表示します。

Preferences – Default ページ

Defaultページでは、各新規プロジェクトに使用されるデフォルト設定を定義できます。

  • Defaultページを表示するには、Preferencesパネル左側のDefaultタブをクリックします。

Preferences – Default ページ。

設定 説明
Project
Standalone Template Maschineをスタンドアロンアプリケーションとして使用する際に、新規プロジェクトを開始するときに自動的に読み込むプロジェクトを選択できます。フィールドには、使用するために選択されたテンプレートプロジェクトの場所が表示されます。フォルダアイコンをクリックして別のテンプレートプロジェクトを選択します。任意のプロジェクトファイルをテンプレートとして使用できます。Maschineライブラリのものでも、例えばお好みのインストゥルメントやエフェクトをプラグインスロットにあらかじめ読み込んだファイルを作成することもできます。すでにテンプレートプロジェクトを設定している場合は、×アイコンをクリックして解除し、代わりに一からプロジェクトを開始できます。
Plug-in Template MaschineをDAW内でプラグインとして使用する際に、自動的に読み込むプロジェクトを選択します。フィールドには、使用するために選択されたテンプレートプロジェクトの場所が表示されます。フォルダアイコンをクリックして別のテンプレートプロジェクトを選択します。任意のプロジェクトファイルをテンプレートとして使用できます。Maschineライブラリのものでも、例えばお好みのインストゥルメントやエフェクトをプラグインスロットに読み込んだファイルを作成することもできます。すでにテンプレートプロジェクトを設定している場合は、×アイコンをクリックして解除し、代わりに一からプロジェクトを開始できます。
Metronome
Down Beat Sample and Up Beat Sample メトロノームの弱拍と強拍として使用するオーディオファイルをそれぞれ選択します。フィールドには、使用するために選択されたオーディオファイルの場所が表示されます。フィールドをクリックして別のファイルを選択します。フィールド右側の小さな×をクリックすると、カスタムオーディオファイルを削除して、代わりにデフォルトのメトロノームサウンドを使用します。
Scene / Section
Duplicate

シーンを複製する際のMaschineのDuplicate機能の動作方法を、ドロップダウンメニューから選択します。

Scene Only

シーンのみが複製されます。結果として、同じパターンを参照する新しいリンクされていないシーンになります。

Scene and Patterns

シーン自体と、さらにすべてのパターンが複製されます。新しいシーンとパターンは元のものから完全に独立します。

Link when duplicating Sections

Duplicate機能を使用する際にセクションのリンクされたコピーを有効にするには、チェックボックスをクリックします。デフォルトではこの機能は無効です。

有効にすると、Duplicate機能はセクションのリンクされたコピーを作成します。リンクされたコピーは、リンクされたセクションのいずれかのインスタンスが編集されると自動的に更新されます。これにより、どのセクションが「オリジナル」かを追跡する必要がなくなります。

Pattern
Length 新規パターンのデフォルトの長さを入力します。長さは小節、拍、16分音符で測定されます。値を調整するには、目的の数値(小節、拍、または16分音符)をクリックしてマウスを垂直方向にドラッグします。パターン長の詳細はアレンジグリッドとパターン長の調整を参照してください。
Grow Pattern while Recording 有効(デフォルト設定)の場合、あらかじめ定義された長さなしにパターンを録音できます。パターンの長さは、録音を停止するまで伸び続けます。
Sound Lane Height パターンエディターのサウンドレーンのデフォルトの高さを、メニューから通常の1xまたは2xズームで選択します。1xは16個すべてのサウンドを表示し、2xはグループの最初の8個のサウンドのみを表示して、イベントの編集を容易にします。
Sound
Default MIDI Input Mode

例えばMIDIキーボードなどからMIDIノートを介してサウンドを演奏できるようにします。デフォルトでは、設定なしで、任意のMIDIポートおよび任意のMIDIチャンネルの着信MIDIノートが、フォーカスされたサウンドのピッチをトリガーします。さらに、サウンドがMIDI入力を受信しないように選択したり、Default MIDI Input Modeの設定を選択してMIDI入力のデフォルト設定を定義したりできます。

ドロップダウンメニューから次のいずれかのMIDI入力モードオプションを選択します。

Focus: 接続された任意のコントローラーからのMIDI入力を使って、フォーカスされた(選択された)サウンドスロットをトリガーできます。

None: 選択したサウンドはMIDIデータを受信しません。

Preferences – Library ページ

Libraryページでは、ブラウザのLIBRARYペインに表示されるすべてのMaschineライブラリファイル(ファクトリーおよびユーザー)の場所を編集できます。

ℹ️

ブラウザのLIBRARYペインについては、「ライブラリからのファイルの検索と読み込み」の項で説明しています。

  • Libraryページを表示するには、Preferencesパネル左側のLibraryタブをクリックします。

ページ上部のFactoryボタンとUserボタンで、FactoryペインとUserペインを切り替えられます。

Factoryペイン
  • Factoryペインを表示するには、Libraryページ上部のFactoryボタンをクリックします。

Preferencesパネル – LibraryページのFactoryペイン。

Factoryペインには、利用可能なすべてのファクトリーライブラリが表示されます。これにはMaschine Factory Library、他のNI製品からインポートされたライブラリ、インストールされたMaschine EXPANSIONSが含まれます。

これらのライブラリは、ブラウザのLibraryペインのFactoryビューに表示されます。

要素 説明
Location列 各ライブラリのパスを表示します。ライブラリをコンピューター上の別の場所に移動した場合は、そのライブラリの左にあるフォルダアイコンをクリックして新しいパスを選択します。
Product列 各製品の名前を表示します。これらの名前は編集できません。
Rescanボタン ライブラリの変更を再スキャンします。ライブラリに変更を加えた場合(例えば場所を変更した場合)は、リストで変更した項目を選択してRescanボタンをクリックし、そのライブラリを再スキャンします。
Userペイン
  • Userペインを表示するには、Libraryページ上部のUserボタンをクリックします。

Preferencesパネル – LibraryページのUserペイン。

Userペインには、現在使用中のすべてのユーザーライブラリが表示されます。これには標準Maschineユーザーディレクトリと、定義した他の任意のユーザーディレクトリが含まれます。これらのライブラリは、ブラウザのLibraryペインのUserビューに表示されます。

要素 説明
Location 各ライブラリのパスを表示します。ライブラリをコンピューター上の別の場所に移動した場合は、そのライブラリの左にあるフォルダアイコンをクリックして新しいパスを選択します。
Alias 各ライブラリに保存されたエイリアスを表示します。エイリアスをクリックして編集します。ユーザーフォルダにエイリアスを定義することは必須ではありませんが、異なるコンピューターで作業する際に大いに役立ちます(後述の説明を参照)。場所を追加した後(後述のAddを参照)、新しい行のAlias列のフィールドをクリックして、その新しい場所のエイリアスを設定します。デフォルトユーザーフォルダであるStandard User Directoryのエイリアスは編集できません。これはすべてのユーザーファイルがデフォルトで保存される場所だからです。
Add ユーザーライブラリにディレクトリを追加します。詳細は後述します。
Remove 選択したユーザーライブラリを削除します。ファイルはMaschineブラウザから削除されるだけで、ハードディスクからは削除されません。
Rescan ライブラリの変更を再スキャンします。ライブラリに変更を加えた場合(例えば場所を変更した場合)は、リストで変更した項目を選択してRescanボタンをクリックし、そのライブラリを再スキャンします。
Scan user content for changes at start-up 起動時にUserコンテンツディレクトリの変更をスキャンします。
💡

お使いのオペレーティングシステムの通常の方法でPreferencesパネルのサイズを自由に変更できます。また、両方の列ヘッダーの間の境界をクリックしてドラッグすることで、各列のサイズを変更することもできます。

Maschineのユーザーパスに含まれるUser Contentフォルダ

Native Instrumentsの製品は、ユーザーが生成したコンテンツを集中管理されたUser Contentフォルダに保存します。Maschineでは、このUser ContentフォルダはPreferencesパネルのLibraryページのUserペインのユーザーディレクトリのリストに自動的に追加されます。その結果、そのファイルはMaschineブラウザで利用できます。

User Contentフォルダは、名前を変更することもリストから削除することもできません。ただし、Location列でそのパスを変更できます。

Standard User Directoryは削除できない

Standard User Directoryは、PreferencesパネルのLibraryページのUserペインのリストから名前を変更することも削除することもできません。Location列でそのパスを変更できます。

ライブラリの再スキャンのキャンセル

PreferencesパネルのLibraryページでは、Rescanボタンで選択したライブラリ(何も選択されていない場合はすべてのライブラリ)を再スキャンして、Maschineブラウザがファイルへの変更を反映するようにできます。このRescanボタンをクリックするとスキャンが開始され、Updating Databaseダイアログがスキャンの進行状況を表示します。

Updating Databaseダイアログには、データベースを永久に損なうことなくスキャン処理を中断できるCANCELボタンが含まれます。

Updating DatabaseダイアログにはCancelボタンが含まれるようになりました。

  • Updating DatabaseダイアログのCANCELをクリックしてスキャンを中断します。Cancel Rescanダイアログが開き、スキャンをキャンセルするかどうかの確認を求めます。ダイアログは、スキャンをキャンセルするとMaschineライブラリに不整合や項目の欠落が生じる可能性があることを警告します。
  • それでもスキャンをキャンセルしたい場合は、右下のCANCEL RESCANをクリックすると、スキャンがキャンセルされます。
  • スキャンをキャンセルしたくない場合は、CONTINUEをクリックするか、コンピューターのキーボードで [Esc] を押すと、スキャンが続行されます。

スキャンをキャンセルした場合、Maschineライブラリの不整合や項目の欠落は、同じパスを再スキャンすることで解決されます(前述のRescanボタンを使用)。

ℹ️

ここで説明した再スキャン処理とは対照的に、Maschineライブラリへのファイルのインポート(ブラウザのFILESペイン経由、またはPreferencesパネルのLibraryページ経由)や、ファイルのタグとプロパティへの変更の適用(ブラウザのAttribute Editor経由)はキャンセルできません。

エイリアスの使用

Alias列で利用できるエイリアスは、Location列に表示されるパスへの参照として機能します。プロジェクトを保存すると、保存されるデータにはプロジェクトで使用される各ファイルのパスとエイリアスの両方が含まれます。これにより、プロジェクトで使用されるファイル(例えばサンプル)が各コンピューターで異なる場所に保存されていても、異なるコンピューターでプロジェクトを使用できます。各コンピューターでこれらの場所に同じエイリアスを定義するだけで、Maschineは最初のコンピューターで保存されたパスを、2台目のコンピューターで同じエイリアスに設定されたパスに置き換えて、この2台目のコンピューターでファイルを取得します。これにより、サンプルが欠落する可能性を回避できます。

ユーザーライブラリへのフォルダの追加

LibraryページのUserペインでは、Maschineライブラリのユーザーコンテンツに他のフォルダを追加できます。そのためには:

  1. ペイン下部のAddをクリックします。フォルダ選択ダイアログが開きます。
  2. ダイアログで、コンピューター上の目的のフォルダに移動してOK(macOSではChoose)をクリックします。選択したフォルダ内で見つかったすべてのMaschine対応ファイルが、Maschineのユーザーコンテンツに追加されます。

さらに、インポートされたファイルには、属性(product/bank/sub-bank、Type/Sub-Type/Modeタグ、およびプロパティ)が次のように設定されます。

  • すべてのファイルタイプについて、ファイルにすでにある属性は保持されます。
  • サンプルの場合、product/bank/sub-bank属性が空であれば、サンプルが置かれているフォルダに設定されます。productは選択したフォルダの名前に設定されます。サンプルがこのフォルダのサブフォルダにある場合、サブフォルダ名がbankとして使用されます。サンプルがこのサブフォルダのサブフォルダにある場合、下位のサブフォルダの名前がsub-bankとして使用されます。
  • productは選択したフォルダの名前に設定されます。
  • サンプルがこのフォルダのサブフォルダにある場合、サブフォルダ名がbankとして使用されます。
  • サンプルがこのサブフォルダのサブフォルダにある場合、下位のサブフォルダの名前がsub-bankとして使用されます。

Maschineライブラリのユーザーコンテンツにフォルダを追加することで、そのファイルがブラウザのLIBRARYペインで素早く検索・読み込みできるようになります。ブラウザのLIBRARYペインの使い方の詳細は、「ライブラリからのファイルの検索と読み込み」の項を参照してください。

ℹ️

ブラウザのFILESペインのIMPORTボタン経由で追加されたフォルダへのパスも、ここに表示されます。ここで説明したPreferencesパネルのAddボタン経由での追加と、ブラウザのFILESペインのIMPORTボタン経由での追加の唯一の違いは、後者ではインポート時にファイルに直接タグを付けられることです。FILESペイン経由でフォルダをインポートする方法の詳細は、「結果リストの使用」の項を参照してください。

選択したフォルダは、UserペインまたはFactoryペインにすでにリストされているフォルダを含んだり、その中に含まれたりすることはできない点にご注意ください。フォルダ選択ダイアログでOK(macOSではChoose)を押したときにMaschineがそのようなフォルダを検出した場合。その場合、Duplicate Locationメッセージが表示されます。OKをクリックしてフォルダ選択ダイアログに戻り、コンピューター上の別のフォルダを選択します。

ユーザーライブラリからのフォルダの削除

デフォルトユーザーを除く任意のユーザーフォルダを、ライブラリから削除することもできます。

Preferences – Plug-ins ページ

Plug-insページでは、Maschineで使用するNative InstrumentsおよびExternalプラグインを管理できます。

  • Plug-insページを表示するには、Preferencesパネル左側のPlug-insタブをクリックします。

ページ上部のManagerボタンとLocationsボタンで、ManagerペインとLocationsペインを切り替えられます。

Managerペイン
  • Managerペインを表示するには、Plug-insページ上部のManagerボタンをクリックします。

Plug-insページのManagerペインでは、VST/AUプラグインの有効/無効の切り替え、ディレクトリの再スキャン、Native InstrumentsおよびExternalプラグインのデフォルトプリセットの設定ができます。

Native InstrumentsまたはExternalプラグインを無効にすると、(ソフトウェアの各種プラグインメニューやコントローラーのプラグインブラウザからの)読み込みができなくなります。例えば、Maschineで特定のVSTプラグインを使用しない場合、それらを無効にして利用可能なプラグインのリストを過剰にしないようにすると便利です。

💡

Native Instrumentsプラグイン、Externalプラグイン、その他のMaschineのプラグインの詳細は、「プラグインの使用」を参照してください。

Preferencesパネル – Plug-insページのManagerペイン。

要素 説明
Plug-in

Locationsペインで指定されたディレクトリ(後述)から、利用可能なすべてのVST/AUプラグインをリストします。これには、Maschineが32ビットモードで動作しているときはすべての有効/無効の32ビットVST/AUプラグイン、64ビットモードで動作しているときはすべての有効/無効のVST/AU 64ビットプラグインが含まれます。

リスト内の各プラグインの左にあるチェックボックスで、そのプラグインをMaschineで有効/無効にできます。プラグインを無効にすると、Maschineで読み込めなくなります。

Default Config

各プラグインのデフォルトプリセットを設定します。左のフォルダアイコンをクリックしてデフォルトのプラグインプリセットを選択します。プラグインメニューのSave As Default…エントリからプリセットをそのプラグインのデフォルトとして保存することもできます。ここでデフォルトが設定されていない場合、プラグインスロットに読み込む際にこのプラグインのパラメーターが自動マッピングされます。

デフォルトのプラグインプリセットを削除するには、右の小さな×をクリックします。

Always Use Latest Version of NI Plug-ins プラグインの最新バージョンをデフォルトとして設定します。プロジェクトが古いプラグイン(ReaktorやKontaktの古いバージョンなど)を使って保存されていた場合、この設定が有効なときはプロジェクトを読み込む際にインストール済みの最新バージョンが使用されます。設定がオフの場合、Maschineはプロジェクト作成時に元々使用されていたバージョンで読み込もうとします。また、必要なプラグインの最新バージョンのみがシステムにインストールされている場合は、この設定がオフでも最新バージョンが使用されます。
Use NI Audio Units サウンドスロットを右クリックしたときのプラグインドロップダウンにAUプラグインを表示または非表示にします(ブラウザからの読み込みでは常にVSTプラグインがインスタンス化されることに注意してください)。
Rescan Locationsペインで指定されたディレクトリ(後述)の内容を変更した場合は、利用可能な外部プラグインのリストを最新に保つためにプラグインディレクトリを再スキャンする必要があります。Rescanをクリックすると、プラグインの整合性がチェックされ、追加または削除されたプラグインを自動的に検出したり、何らかの理由で正しく動作しないプラグインの選択を解除したりできます。スキャンでは、上記のリストで無効になっているプラグインは無視されます。
Managerペイン: Use NI Audio Unitsチェックボックス(macOSのみ)

macOSでは、Managerペインに追加のUse NI Audio Unitsチェックボックスがあります。このボックスをチェックすると、Native InstrumentsプラグインのAudio Units(AU)版が、ソフトウェアのプラグインメニューやコントローラーのプラグインブラウザに含まれます。

  • このチェックボックスが無効の場合(デフォルト設定)、Native InstrumentsプラグインのAU版は上記のリストにはリストされますが無効(チェックボックス未チェック)になっています。これらのプラグインは、プラグインメニュー(ソフトウェア)のNative Instrumentsサブメニューやプラグインブラウザ(コントローラー)には表示されません。さらに、Native Instrumentsプラグイン(VST)の残りのエントリには名前の横に(VST)の表記が表示されません。
  • Use NI Audio Unitsチェックボックスを有効にすると、すべてのNative InstrumentsのAUプラグインが上記のリストで有効になり、Maschineで読み込めるようになります。VST版と区別するため、プラグインメニューのNative Instrumentsサブメニューとプラグインブラウザのプラグインエントリには、名前の後に(VST)または(AU)が表示されます。

上記のチェックボックスで、Native InstrumentsのAUプラグインを個別に有効または無効にすることもできます。いずれかを許可すると、Use NI Audio Unitsチェックボックスが自動的に有効になります。

ℹ️

Use NI Audio Unitsチェックボックスは、Native InstrumentsのAUプラグインのみに関連します。サードパーティメーカーのAUプラグインはこの設定の影響を受けません。

ℹ️

Use NI Audio Unitsチェックボックスが無効、またはNative InstrumentsプラグインのAU版が無効になっている場合でも、AUプラグインを使用するプロジェクトを読み込めます。

Locationペイン
  • Locationペインを表示するには、Plug-insページ上部のLocationボタンをクリックします。

Plug-insページのLocationsセクションでは、Maschineで使用するさまざまなプラグインディレクトリを管理できます。

Preferencesパネル – Plug-insページのLocationsペイン。

Locationsペインには、次のコントロールも含まれます。

要素 説明
Plug-in Maschineで使用するすべてのプラグインディレクトリをリストします。エントリの左にあるフォルダアイコンをクリックして、そのプラグインディレクトリのパスを変更します。
Add プラグインディレクトリを追加します。
Remove 選択したディレクトリを削除します。
Rescan ライブラリの変更を再スキャンします。ディレクトリの内容を変更した場合(プラグインをインストールまたは削除した場合など)は、利用可能なプラグインのリストを最新に保つためにプラグインディレクトリを再スキャンする必要があります。Rescanをクリックしてプラグインの整合性をチェックします。これにより、追加または削除されたプラグインを自動的に検出したり、何らかの理由で正しく動作しないプラグインを無効にしたりできます。

Preferences – Hardware ページ

Hardwareページには、Maschineファミリーの各種ハードウェアコントローラーの設定が含まれます。コントローラーが接続されていない場合、Hardwareページは空です。

  • Hardwareページを表示するには、Preferencesパネル左側のHardwareタブをクリックします。

Preferences – Colors ページ

Colorsページでは、シーン、グループ、サウンドのデフォルトカラーを選択できます。

  • Colorsページを表示するには、Preferencesパネル左側のColorsタブをクリックします。

Preferencesパネル – Colorsページ。

設定 説明
Scene Default シーンのデフォルトカラーを選択します。16色のパレットまたはWhite(デフォルト)から目的の色を選択できます。選択した色がメニューに表示されます。Autoを選択すると、各シーンが異なるデフォルトカラーになります。
Group Default グループのデフォルトカラーを選択します。メニューの16色のパレットから目的の色を選択できます。選択した色がメニューに表示されます。Auto(デフォルト)を選択すると、各グループが異なるデフォルトカラーになります。
Sound Default サウンドのデフォルトカラーを選択します。メニューで16色のパレットから目的の色を選択できます。選択した色がメニューに表示されます。Autoを選択すると、各サウンドが異なるデフォルトカラーになります。Use Group Color(デフォルト)を選択すると、サウンドは所属するグループの色を反映します。
Load with Colors カラー設定をMaschineファイル(プロジェクト、グループ、サウンドなど)とともに保存します。Load with Colors(デフォルトでチェック)のチェックを外すと、次回ファイルを読み込むときに保存されたカラーが使用されません。代わりに、このColorsページで設定されたデフォルトカラーが使用されます。
ℹ️

このColorsページの設定はデフォルトカラーを定義することに注意してください。これらの色は、新規プロジェクトの作成時、グループ/サウンドのリセット時、またはLoad with Colorsのチェックが外れているとき(前述)にのみ使用されます。プロジェクト内の特定のオブジェクト(サウンド、グループ、パターン、シーン)の色を変更するには、ソフトウェアのオブジェクトのコンテキストメニューのColorサブメニューを使用します。詳細はそれぞれ「サウンドの色の変更」、「グループの色の変更」、「パターンの色の変更」、「シーンの色の変更」を参照してください。

💡

オブジェクト(シーン、サウンド、グループ、パターン)がデフォルトカラーを持っている限り、この色はオブジェクトではなく、それぞれのリスト内の「位置」に紐付けられます。特に、オブジェクトを別の位置に移動すると、デフォルトカラーはオブジェクトに追従せず、オブジェクトは新しい位置のデフォルトカラーになります。

MaschineをMIDIセットアップに組み込む

MaschineをMIDIセットアップに素早く組み込めます。

MaschineでMIDIをさまざまな方法で使用できます。特に:

外部MIDI機器の接続

外部MIDIクロックへの同期

Maschineがスタンドアロンアプリケーションとして動作している場合、MIDI Clockを送信できる任意のデバイスによって外部から制御できます。これはハードウェアデバイス(ドラムマシン、他のグルーヴボックスなど)またはソフトウェアシーケンサーが該当します。

ℹ️

Maschineをプラグインとして使う場合、自動的にホストアプリケーションに同期されるため、外部MIDI syncを有効にする必要はありません!Maschineをプラグインとして使う詳細は、「スタンドアロンおよびプラグイン動作」の項を参照してください。

Maschineが外部デバイスからMIDI Clockを受信するように構成するには:

  1. FileメニューからPreferencesエントリを選択します。
  2. MIDIページを選択します。
  3. Syncセクションで、ModeメニューからReceive Clockを選択します。
  4. Inputボタンを選択して、利用可能なMIDI入力デバイスのリストを表示します。
  5. MIDIクロック信号を送信するデバイス(Maschineを同期させたいデバイス)に接続されているポートのボックスをチェックします。これでMaschineはこの外部デバイスからMIDI Clockを受信できます。
ℹ️

Maschineが同期できるようにするには、MIDIページのDevicesセクションで少なくとも1つのMIDI入力デバイスを定義する必要があります。

Receive Clockが選択されているとき、MaschineヘッダーのPlayボタンは無効になります。

💡

MIDI Clock以外のMIDIメッセージにMaschineが反応するように構成したい場合、特にMIDIを介してMaschineのノートやパラメーターを制御したい場合は、「MIDIコントロールとホストオートメーションの使用」の項を参照してください。ここで詳しく説明しています。

MIDIクロックの送信

Maschineがスタンドアロンアプリケーションとして動作している場合、MIDI Clockを受信できる任意のデバイスにMIDI Clock信号を送信できます。これはハードウェアデバイス(ドラムマシン、他のグルーヴボックスなど)またはソフトウェアシーケンサーが該当します。

ℹ️

Maschineをプラグインとして使う場合、MIDI Clock信号を送信できません。Maschineをプラグインとして使う詳細は、「スタンドアロンおよびプラグイン動作」の項を参照してください。

Maschineが外部デバイスにMIDI Clockを送信するように構成するには:

  1. FileメニューからPreferencesエントリを選択します。
  2. MIDIページを選択します。
  3. Syncセクションで、ModeメニューからSend Clockを選択します。MaschineはMIDI Clockを受信できる接続済みの任意のデバイスにMIDI Clock信号を送信します。
  4. Outputボタンを選択して、利用可能なMIDI出力デバイスのリストを表示します。
  5. MIDIクロック信号を受信するデバイス(Maschineと同期させたいデバイス)に接続されているポートのボックスをチェックします。
ℹ️

MIDI Clockオフセットは、PreferencesパネルのMIDIページで調整できます。詳細はPreferences – MIDI ページを参照してください。

💡

MaschineにMIDI Clock以外のMIDIメッセージを送信させたい場合、特にMaschineで演奏したノートを介して他のMIDI対応デバイスを制御したい場合は、「サウンドからのMIDI送信」の項を参照してください。

Ableton Linkを使ったMaschineの同期

Ableton Linkは、同じコンピューター上または共有ネットワーク上のLink有効アプリケーションのビート、フェーズ、テンポを同期するプロトコルです。つまり、異なるデバイス間でアプリケーションを同期させたり、最小限のセットアップで他の人とのグループジャムに参加したりできます。Link経由でアプリケーションを接続すると、共有タイムラインに同期し、接続された各アプリケーションからグローバルにテンポを変更できます。

ネットワークへの接続

Ableton Link対応アプリケーションは、同じネットワークに接続されているとLinkセッションに参加できます。Maschine内でLinkを利用できるようにするには、コンピューターが、リンクしたい他のアプリケーションを実行しているデバイスと同じローカルネットワークに接続されていることを確認してください。これはローカルネットワークでも、アドホック(コンピューター間)接続でもかまいません。

Linkのセットアップと使用に関するより一般的な情報は、AbletonウェブサイトにあるLink FAQs記事を参照してください:

https://help.ableton.com/hc/en-us/articles/209776125-Link-FAQs

Linkセッションへの参加と退出

いつでもLinkセッションに参加・退出できます。同じネットワーク上の他のアプリケーションやデバイスも、Linkが有効であれば同じセッションに参加できます。セッションに最初に参加した参加者が初期テンポを設定し、それ以降はセッション内の任意の参加者がそれぞれのアプリケーションでテンポを変更できます。複数の参加者が同時にテンポを変更した場合、最後のテンポ変更が有効になります。

ℹ️

Linkがアクティブなときは、MaschineをMIDI Clock受信に設定できません。Linkが優先されます。MaschineからのMIDI Clock送信は引き続き可能です。

ソフトウェアでのLinkセッションへの参加と退出

ソフトウェアでLinkセッションを開始または参加するには:

  • Linkセッションを開始または参加するには、MaschineヘッダーのLINKボタンをクリックして有効にします。LINKボタンがオンになります。Maschineのトランスポートが動作していなくても、アクティブなLINKボタンに移動するバーが表示されます。このバーは、参加するすべてのアプリケーションがロックするLinkのグローバルフェーズを表します。Playボタンをクリックすると、移動するバーが満ちたところで再生がダウンビートで再開され、Maschineのテンポとフェーズが他のLink参加者と同期します。

Linkセッションから退出するには:

  • Linkセッションから退出するには、MaschineヘッダーのアクティブなLINKボタンをクリックします。LINKボタンがオフになり、移動するバーが消えます。Maschineの再生はLinkセッションに依存しなくなります。

オプションで、Maschineの開始・停止コマンドをLinkセッションと同期させることもできます。この場合、参加者のテンポとフェーズが同期するだけでなく、開始/停止同期が有効なすべての参加者で再生も同時に開始/停止します。そのためには:

  1. MaschineヘッダーのMaschineメニューを開き、FileサブメニューのPreferences…を選択してPreferencesダイアログを開きます。
  2. 左のGeneralタブをクリックしてGeneralページを表示します。
  3. LinkセクションでStart Stop Syncチェックボックスを有効にして、Maschineの再生状態を他のLink参加者と同期させます。これ以降、Linkセッションに参加すると、開始/停止同期が有効な他の参加者とMaschineの再生状態(開始/停止)も同期します。いずれかで再生を開始/停止すると、すべての参加者で自動的に再生が開始/停止します。

参照元情報:Basic concepts https://docs.native-instruments.com/online-guides/maschine-software-manual/en/basic-concepts