eMotion LV1 Classic ユーザーガイド|6.2 パッチグリッド

eMotion LV1 Classic ユーザーガイド|6.2 パッチグリッド

前の記事:6.1 Patch ウィンドウのセクション|次の記事:7.1 Sessions ページ

目次に戻る


パッチビューとグリッドフィルターを選択すると、該当するチャンネルが行と列に表示されます。この部分(パッチグリッド)で、絞り込んだチャンネル、バス、コントロール情報をパッチします。

パッチグリッドのズームツール

ズームインボタンとズームアウトボタンを使用すると、パッチグリッドを詳細に表示したり、全体を表示したりできます。

パッチの削除(Delete)

Delete を押すと、現在の Patch View タブのすべてのパッチが削除されます。

グリッドの行と列の情報

Input、Output、Internal の各ビューでは、行は入力チャンネルまたはミックスチャンネルを表します。Device to Device ビューでは行はデバイスの IO を、Delay ビューでは行はディレイグループを表します。
Input、Output、Device to Device、Delay の各ビューでは、列はデバイスの IO を表します。Internal ビューでは、列はミキサーのバス、Link や Mute などの機能グループ、またはサーバーのアサインを表します。

I/O デバイスのチャンネル

ハードウェア I/O とソフトウェア I/O はアイコンで表され、パッチビューに応じて、水平または垂直(あるいは両方)のグリッドフィルターのバーに表示されます。デバイスのアイコンをクリックすると、その I/O チャンネルと、該当する追加情報が表示されます。使用可能な I/O は、いくつでも同時に展開してチャンネルを表示できます。

  1. I/O デバイスまたはドライバーの名前。インベントリーのデバイスアイコンと一致します。
  2. フォーマット:アナログまたはデジタル。
  3. コネクター:Mic、line、phones、AES、S/PDIF、ADAT、MADI、ASIO など。
  4. チャンネル番号

デバイス名の横には、通し番号があります。これは、デバイスラック A(1〜8)とデバイスラック B(9〜16)でのデバイスのスロット番号を示します(Setup ウィンドウ > System Inventory ページ > デバイスラック)。

モノラルチャンネルとステレオチャンネル

  • M または L/R ボタンをダブルクリックすると、入力チャンネルをモノラルからステレオに変更できます。モノラルチャンネルをステレオに切り替えると、その名前が左右の両方に表示されます。
  • チャンネルをステレオからモノラルに切り替えると、左チャンネルのパッチがモノラルのパッチになります。
  • モノラル/ステレオのステータスはチャンネルの現在の状態を反映し、入力チャンネルでのみ変更できます。

パッチポイント

水平と垂直のグリッド線の交点でパッチが作成されます。パッチポイントは個別に選択することも、縦・横・斜めに直線を引いて選択することもできます。パッチをもう一度クリックすると削除されます。

  • 有効なパッチは青で表示されます。
  • 黄色のハイライトは、選択されているチャンネルを示します。
  • ステレオチャンネルは、2 つの独立したモノラルソースから信号を受け取ることができます。
  • 赤いパッチは、そのパッチポイントを取られたことを示します(多くの場合、マネージャーによるものです)。
  • 共有されている I/O チャンネルは、黄色の列で表示されます。

無効なパッチの候補は、グリッドでグレー表示になります。

チャンネル名

チャンネルの名前を変更するには、Name フィールドをダブルクリックし、12 文字以内で入力します。名前は Mixer のチャンネルストリップと Top Bar にも表示され、そこで変更することもできます。名前の変更中に次のチャンネルに移動するには Tab キーを、前のチャンネル名のセルに移動するには Shift+Tab キーを使用します。

チャンネルを色分けして、表示を整理できます。チャンネルの色は、すべてのビューに反映されます。

  1. Preset メニューでチャンネルカラーの設定(Set Channel Color)を選択するか、パッチ内のミキサーチャンネル名の左にある色付きのセルをクリックします。カラーピッカーが開きます。
  2. パレットから色を選択します。
  3. 左右の矢印を使用して、ほかのチャンネルにも色を適用します。

ミキサーの入力

信号の流れが上から左へ(上部の I/O から左側の入力チャンネルへ)となるのは、このパッチビューだけです。混乱を避けるため、パッチの前にチャンネルに名前を付けておくと便利です。

入力のパッチの動作

  • 入力 A と入力 B は、同じ I/O チャンネルにも、異なる I/O にもパッチできます。
  • 1 つの I/O デバイスのチャンネルを、複数のミキサー入力チャンネルにパッチできます。
  • ステレオチャンネルは、同じ名前の 2 つの独立したチャンネル(L と R)として表示されます。
  • ステレオチャンネルの左右は、1 つのステレオ I/O チャンネルからでも、2 つの異なるモノラルチャンネルからでも、別々にパッチします。

ミキサーの出力

ミキサーのチャンネルやバスは、eMotion LV1 にアサインされた、使用可能な任意の I/O にパッチできます。

Output ビューには、チャンネルのダイレクトアウト(Channel Direct outs)とミックスバスのアウト(Mix Busses out)の 2 つのグリッドフィルターがあります。ミキサーの出力は左側に、アサインされた I/O デバイスのチャンネルは上部に表示されます。

各チャンネルやバスは、色分けされたボタンで示される 4 つのソースのいずれかから出力できます。ソースを選択するには、そのボタンをクリックします。

INP緑すべての処理の前、入力ゲインの後
PRE紫プリフェーダー、処理の後
PSTオレンジポストフェーダー、処理の後
faderターコイズポストフェーダー、処理の後、パンナーの後

ステレオバスでは、ソースの設定は左右両方のチャンネルに適用されます。1 つの I/O デバイスが受け取れるソース信号は 1 つだけです。

内部ルーティング

内部ルーティングのビュー(Internal)では、ミキサー内でパッチを行います。外部デバイスへのパッチはありません。これらのパッチは、それぞれほかのウィンドウでチャンネルごとに行うこともできます。ただし、内部ルーティングのビューではミキサーのアサインの概要を確認でき、多くのパッチを一度にすばやく設定できます。パッチのフレームは、(1) Busses & Groups と (2) Servers の 2 つです。

Busses & Groups では、ミキサーチャンネル(Channels、Groups、FX、Mon、Main、Matrix)をバス(Groups、Main、Matrix、Link、Mute Groups)にパッチします。

これらの内部アサインの範囲は、Mixer Configuration ウィンドウ(Setup ウィンドウ > Mixer Settings ページ > Mixer Configuration)で設定します。ミキサーの構成が大きいほど、グループ、Aux チャンネル、バスの数が多くなります。

チャンネルはどのバスにもパッチできますが、バスは自分自身や、信号の流れで前にあるバスにはパッチできません。

複数のサーバーのアサイン

Servers では、サーバーグループのアサインの概要を確認できます。

これは、ここに示すように、1 台のサーバーを複数のチャンネルに一度にパッチする便利な方法です。また、ミキサーでのサーバーのアサイン状況をすばやく把握し、DSP パワーを最大限に引き出すためにサーバーの配分を見直すのにも役立ちます。

Device to Device

Device to Device パッチビューは、ネットワークパッチベイのようなものです。ミキサーにアサインされたすべてのデバイスを相互にパッチできます。このビューでは、ミキサーとの間のパッチはできません。

Device to Device のパッチの動作

LV1 のインベントリーにアサインされたすべての I/O デバイスが、Device to Device ビューに表示されます。デバイスはほかのアサイン済みデバイスにパッチできますが、自分自身にはパッチできません。

ディレイグループ

ディレイグループは、タイミングを 1 つの単位としてコントロールできる I/O デバイスのチャンネルの集まりです。これはオーディオバスではなく、グループ化した 1 つ以上の I/O のディレイを管理する手段です。ディレイグループは通常、複数の I/O で構成されます。個々の I/O は、1 つのディレイグループにのみ所属できます。

ディレイグループには 2 つの機能があります。

  • 選択した I/O にルーティングされたバスに対して、プラグインとバスのレイテンシー補正を連携させます。
  • グループ内のすべての I/O に同じディレイを適用します。

ミキサーの 16 個のディレイグループは、ユーザー定義の(Custom)ディレイとともに、パッチグリッドの左側に一覧表示されます。ディレイグループの合計レイテンシー(処理ディレイ+カスタムディレイ)も表示されます。

ディレイグループは、Channel ウィンドウのダイレクト出力(Direct Output)のリストでも設定できます。アサイン済みのデスティネーションを選択すると、下のパネルにディレイグループのアサインを含むディレイの設定が表示されます。eMotion LV1 のディレイ管理について詳しくは、本ユーザーガイドの付録を参照してください。


参照元記事:eMotion LV1 Classic Console User Guide – The Patch Grid(Waves)