eMotion LV1 Classic ユーザーガイド|5.7 Mixer Settings ページ

eMotion LV1 Classic ユーザーガイド|5.7 Mixer Settings ページ

前の記事:5.6 Routing View パネル|次の記事:5.8 ユーザーインターフェース設定ページ

目次に戻る


Mixer Settings ページでは、システム全体のパラメーターを設定し、新しいセッションの構成方法を定義します。

  1. Mixer Configuration:ミキサーのサイズと構成を設定します。選択した構成に応じて、ミキサーは 16、32、64、80 チャンネル(およびグループ、Aux、メインバス、マトリクス)にできます。最大サイズはライセンスによって異なります。
  2. Mixing Engine Performance:ミキサーの内部処理の優先度を設定します。Latency Optimized モードの「内部ルーティングのレイテンシーがゼロ」という特性と、DSP Optimized モードの「レイテンシーが加わる代わりに DSP の効率が向上する」特性とを比較して選択します。
  3. Output Latency Alignment:出力 I/O のアライメントの動作を設定します。プラグイン/バスのディレイ補正は、グループごとに自動的に計算されます。
  4. Mixer Startup:前回のセッションの復元、最後の状態の復元、空のセッションでの起動など、ミキサーの起動時の状態を決定します。
  5. History:自動保存のルールを設定します。ミキサーは、.emo 拡張子を使用した自動保存ファイルを別のフォルダーに無制限に保持します。Show History Warnings は History フォルダーの容量が増えると警告し、選択を解除すると「Do not」(※原文はこの位置で文が途切れています。)
  6. Lock:プラグインの追加・削除・コピーや外部パッチの変更など、意図しない構造上の変更を防ぐため、ミキサーの操作面全体または選択したミキサーの操作をロックします。アプリケーションのインターフェースを、パスワードあり/なしでロックすることもできます。(※原文はこの位置で文が途切れています。)
  7. トラブルシューティング(Troubleshoot):Enable Logging はトラブルシューティング用の詳細なログを記録します。Logs をクリックするとログファイルを表示またはコピーでき、Diagnostics をクリックするとコンピューターをスキャンしてレポートを作成します。Show Patch Warnings は、Patch ウィンドウでルーティングが変更されるたびに警告を表示します。(※原文はこの位置で文が途切れています。)
  8. Plugins:Update Plugins List でシステムをスキャンして新しいプラグインを検出し、プラグインメニューのフィルター(Plugin Menu Filter)で、すべての Waves プラグインを表示するか、ライセンスのあるプラグインだけを表示するかを設定します。Channel Navigation は、チャンネル間を移動したときに、どのアサイン済みプラグインを開くかを決定します(Plugin)(※原文はこの位置で文が途切れています。)
  9. ローカルメディアへの録音(Record Settings):Record Settings パネルを使用して、ローカルメディアデバイスの録音場所を選択・テストし、コンソールを通じて録音と再生をルーティングします。
  10. Global Source Mute:チャンネルの Mute を押したときにミュートされるソースを設定します。たとえば、プリフェーダー出力を録音に送っている場合は、ミュートの影響を受けないようにする必要があります。
  11. ALL Overview ウィンドウ(Overview All - Window Options):Overview All の表示とコントロールのモードを設定します。
    フェーダーとミュートの完全なコントロール、フェーダー位置の表示のみ(コントロールなし)、メーターのみの表示(メーターブリッジとして使用するワークフロー向け)から選択します。

Mixer Configuration

Mixer Configuration パネルでは、ミキサーのサイズと構成を設定します。選択した構成に応じて、ミキサーは 16、32、64、80 チャンネルにでき、最大 16 のステレオグループ、32 のステレオ Aux チャンネル、L/R/C/M のメインバス、8 チャンネルのステレオマトリクスチャンネルを使用できます。ミキサーの最大サイズはライセンスによって異なります。

LV1 Classic を使用している場合は、80 チャンネルライセンスを追加すると、さらに 2 つの構成を使用できるようになります。これらは基本的に同じですが、次の点が異なります。

Option1:80 入力チャンネル、16 グループ、24 モニター Aux ミックスバス
Option2:80 入力チャンネル、8 グループ、32 モニター Aux ミックスバス

いずれの構成にも、L/R/C/M のメインバスと 8 チャンネルのステレオマトリクスチャンネルがあります。80 チャンネル構成で行った変更は、Channel モード、Channel ウィンドウ、ナビゲーションメニュー、サイドチェーン、User Keys、Scope パネルと Recall Safe パネルに反映される場合があります。

ミキサーのサイズは通常、セッションの作成時に決まりますが、既存のセッションのミキサー構成を変更することもできます。セッションのチャンネル数を減らすと、セッションから外れたチャンネルのパラメーターは破棄されるので注意してください。サイズを減らす前に、セッションを別の名前で保存してください。チャンネルのない Mixer レイヤーは使用できず、そのボタンはグレー表示になります。

ミキサーのライセンスと構成について詳しくは、本マニュアルの付録 A を参照してください。

Mixing Engine Performance

Mixing Engine Performance パネルでは、ミキサーの内部処理の優先度を設定します。これは DSP のパフォーマンスに影響します。

Latency Optimized モードでは、1 回の処理サイクルにすべての信号処理経路を含める必要があるため、内部ルーティングのレイテンシーは発生しません。ただし、このモードでの処理は、特定のプラグインプロセッサーでは DSP の効率が低下することがあります。DSP Optimized モードでは、信号経路上の位置にかかわらず、処理を複数のバッファー周期に分散できます。この並列処理により DSP の効率が向上しますが、特定の信号経路ではレイテンシーが増加します。

ネットワークバッファーは、オーディオが I/O からサーバーへストリーミングされて戻るまでにかかる時間です。これによって、処理経路の最大レイテンシーが決まります。Server Network Buffer のサイズは、System Inventory ページの Servers ラックで設定します。

内部ルーティングServer Network Buffer
40〜56 サンプル0〜32 サンプル
80〜112 サンプル0〜64 サンプル
160〜224 サンプル最大 128 サンプル

Latency Optimized

DSP Optimized

t = Server Network Buffer によって決まる 例(Latency Optimized モード) I/O Input Group Aux Monitor I/O レイテンシー = 0 サンプル

Latency Optimized モードでは、処理は直線的に行われます。すべての処理は 1 回のバッファー周期内で完了する必要があります。ミキシングでレイテンシーが加わることはありませんが、処理負荷のスパイクが大きいプラグインがあると、処理チェーン全体がネットワークバッファーの限界を超えて遅延することがあります。これは、DSP メーターで平均/ピークの DSP 比率が大きいことで示されます(下の図の「B」)。

緑の部分は平均の DSP 使用率を表示します。オレンジの線はピークの使用率を示します。この比率が特に大きい場合、プロセッサーが過負荷になる可能性があります。メーターが黄色で塗りつぶされている場合(「C」)は、DSP のピーク負荷が 85% に達したことを示します。音切れを防ぐには、DSP の使用量を調整してください。(1) アクティブなサーバーが複数ある場合はサーバーのアサインのバランスを取り直し、(2) 削除または無効にできるプラグインを削除または無効にします。それでも改善しない場合は、DSP Optimized モードに切り替えてください。

t = Server Network Buffer + すべての B 経路の合計 例(DSP Optimized モード) I/O Input Group Master Aux Monitor I/O レイテンシー = 16 サンプル

DSP Optimized モードでは、レイテンシーはミキサーの内部ルーティングによって決まります。CPU のヘッドルームと効率は向上しますが、複数のバッファー周期にまたがる処理経路では、レイテンシーが大きくなることがあります。

DSP Optimized モードでも、一部の経路ではレイテンシーはゼロになります。

例(DSP Optimized モード) DSP メーターは、オーディオ処理専用の DSP リソースに対するオーディオ処理の使用率を表示します。

I/O Input Aux Monitor I/O レイテンシー = 0 サンプル

出力ルーティングのレイテンシー(Output Latency Alignment)

出力 I/O のアライメントの動作を設定します。

コントロール動作
Entire Mixer Alignedミキサー全体を 1 つの共通のディレイに揃えます。個別のディレイグループはありません。
Align by Buss/Delay Groupユーザーが定義できるディレイグループを最大 16 個使用できます。グループごとに個別のディレイを設定できます。

プラグイン/バスのディレイ補正は、グループごとに自動的に計算されます。ディレイ補正について詳しくは、付録 B を参照してください。

個々のプラグインを補正の対象から除外することもできます(Channel ウィンドウ > プラグインラック、Channel ウィンドウ > Delay Groups)。

Mixer Startup

Previous Session前回のセッションを、ユーザーが最後に保存した状態で読み込みます。
Last State直近のセッションを、終了する前の最後の状態で読み込みます。
これは、以下で説明する自動保存によって作成されるファイルです。
Empty Session空のセッションでミキサーが起動します。

History

Every “X” Minutes指定した保存間隔(3〜30 分)で自動保存します(オン/オフ)。
On Scene Updateシーンを保存、呼び出し、変更するたびに自動保存します。

自動保存のルールを設定します。

自動保存のオプション ミキサーは、自動保存ファイルを無制限に保持します。eMotion LV1 のセッションファイルは、すべて emo 拡張子を使用します。

これらのファイルはユーザーが保存したセッションと同じ形式ですが、別のフォルダーに保存されます。History ファイルには、LV1 の Admin セクションからアクセスします。セッションファイルと History ファイルの保存場所は次のとおりです。Windows:Users\Public\WavesAudio\eMotion\sessions

History ファイルは Show ウィンドウで呼び出します。

Show History Warnings このボタンの選択を解除すると、History の警告で「Do not ask me again」(今後は確認しない)を選択した状態になります。

History フォルダーの最大サイズは 17 GB です。このサイズに達すると、最も古いファイルから 2 GB 単位で削除されます。最も古いファイルが最初に削除されます。Show History Warnings を選択している場合、History フォルダーが 10 GB に達すると LV1 が警告を表示します。これにより、残しておきたい History ファイルを保存する時間を十分に確保できます。History ファイルは、キオスクを使用して手動で削除してください。

ミキサーのロック

ミキサーの操作面全体、または選択したミキサーの操作をロックして、プラグインの追加・削除・コピーや外部パッチの変更など、セッション内での意図しない構造上の変更を防ぐことができます。これらのコントロールをロックしても、パラメーターや内部ルーティングには影響しません。選択したロックオプションは、Top Bar の右側にある Lock ボタンで有効にします。

Surface を選択して Lock を有効にしている場合、操作面のロックを解除する方法は 2 つあります。

フェーダーバンク:Lock キーにマッピングした User Key を有効にします。

タッチスクリーン:Lock ボタンを押します。

アプリケーションのインターフェースを、パスワードあり/なしでロックすることもできます。これはミキサーアプリケーションには影響せず、ユーザーインターフェースだけに影響します。操作面をロックすると、eMotion LV1 アプリケーションを終了することもできなくなります。

トラブルシューティング(Troubleshoot)

Enable Logging(画面表示:Enable Extended Logging)

eMotion LV1 は、常にアクティビティのログを記録しています。Enable Logging を選択すると、トラブルシューティング用に詳細なログが記録されます。ログファイルを表示またはコピーするには、Logs ボタンをクリックします。依頼があった場合は、これらのファイルを Waves テクニカルサポートに送信してください。

さらに情報が必要な場合、テクニカルサポートの担当者から、コンピューターの一部の詳細を含む SG 動作環境の包括的な診断レポートを作成して送信するよう依頼されることがあります。コンピューターをスキャンしてレポートを作成するには、Diagnostics(画面表示:Diagnose)をクリックします。プライバシーに関する通知が表示されます。その条件に同意すると、診断レポートが生成され、デスクトップに保存されます。依頼があった場合は、このファイルを Waves テクニカルサポートに送信してください。

トラブルシューティングの第 2 段階は Admin キオスクにあります。Show Patch Warnings 選択すると、Patch ウィンドウでルーティングが変更されるたびに警告が表示されます。

Legacy Send Pan

モノラル入力チャンネルをポストパン(PSP)でステレオ AUX チャンネル(または IEM)に送る場合、センドのパンナーは不要なので表示されません。ただし、そのパンナーを使用して古いバージョンの LV1 でセッションを作成した場合、そのセッションは Legacy Send Pan モードがオンの状態で開きます。

Legacy Send Pan を無効にすると、v16 より前のセッションのモノラル PSP パンナーの値はすべてリセットされ、不要なパンナーのコントロールはインターフェースから削除されます。この操作は元に戻せません。

Plugins

Update Plugin List:システムをスキャンして新しいプラグインを検出します。

Channel Navigation は、チャンネルを移動したときに、どのアサイン済みプラグインを開くかを決定します。

Plugin Slot:プラグインにかかわらず、プラグインスロットの番号が維持されます。たとえば、チャンネル 5 のスロット 3 のプラグインで作業しているときにチャンネル 6 を選択すると、チャンネル 6 のスロット 3 にアサインされているプラグインが開きます。

Plugin Type:スロット番号にかかわらず、編集中のアサイン済みプラグインと同じタイプのプラグインが開きます。たとえば、eMo D5 で作業しているときに別のチャンネルに移動すると、スロット番号にかかわらず、そのチャンネルで最初の eMo D5 のインスタンスが開きます。

Last Saved:各チャンネルで最後に表示したプラグインを記憶します。この情報はセッションに保存されます。

ローカルメディアへの録音

ローカルメディアデバイスは、入力チャンネル、ステム、卓ミックスの録音に便利です。どのチャンネルやミックスも、出力ルーティング(Output Route)のセクションからレコーダーにパッチできます。

ローカルメディアデバイスを録音用に設定する

  • Mixer Settings ページの Record Settings パネルを開きます。
  • 録音用のドライブを選択します。
  • Test をクリックして、ドライブの速度が十分かどうかを確認します。速度が不十分なドライブは使用できません。

Record Settings パネル

ドライブを選択すると、使用可能な容量(MB)と時間が表示されます。この時間は、録音できる最大チャンネル数に基づいて計算されます。

最良の結果を得るには、exFAT 形式でフォーマットしたドライブを使用することをおすすめします。NTFS 形式でフォーマットしたドライブはおすすめしません。

Patch ウィンドウからコンソールのチャンネル出力をローカルメディアデバイスに録音する

  • Patch ウィンドウの Output ページを開きます。
  • 上部のパネルでレコーダーを選択します。
  • 最大 16 のコンソール出力をレコーダーにパッチします。コンソールのチャンネルのダイレクトアウトやミックスバスからパッチできます。
  • Top Bar の REC メニューを使用して、録音を開始/停止します。

Mixer ウィンドウまたは Channel ウィンドウからコンソールのチャンネル出力をローカルメディアデバイスに録音する

  • レコーダーに送るチャンネルを選択します。
  • Mixer ウィンドウの Main Route モードまたは Channel Focus - Route、あるいは Channel ウィンドウの Output セクションで Rec ボタンをクリックして、使用可能な録音チャンネルにアサインします。
  • 特定の録音チャンネルにアサインするには、出力の Route メニューで Local Media を選択し、アサインする録音チャンネルを選択します。

レコーダーのチャンネルにパッチされたコンソールの各出力チャンネルには、小さな赤い白抜きの円が表示されます。この円は、録音中は赤く塗りつぶされます。チャンネルがレコーダーにパッチされている間、レコーダーはスタンバイ状態になります。

Media Player のチャンネルをコンソールで再生する

  • Media Player を使用して、ローカルドライブまたは USB ドライブのファイルの再生を管理します。
  • ステレオ再生には、Web ブラウザーからオンラインストリーミングサービスを使用することもできます(Network ポートへのインターネット接続が必要です)。この場合、システムのリソースを使用することに注意してください。

ステレオ再生は、Patch ウィンドウまたはチャンネルの Input メニューからアサインできます。

  • Patch ウィンドウの Input ページを開きます。
  • 上部のパネルまたはメニューで Media Player を選択します。
  • ステレオソースを、使用可能な任意の入力チャンネルにアサインします。

Patch に Local Media が表示されない場合は、そのドライバーがアサインされていない可能性があります。Setup ウィンドウ > System Inventory ページ > I/O デバイスのラックにレコーダーのアイコンが表示されない場合は、Network Devices メニューを使用して、デバイスラックのスロットにアサインしてください。

メディアプレーヤー

eMotion LV1 Classic コンソールには、メディアプレーヤーが内蔵されています。外部のオーディオ再生機器を使用せずに、入場時の音楽、キュー、BGM などをコンソールから直接再生できます。

メディアプレーヤーは、Recorder というラベルの SoundGrid ASIO デバイスを使用してミキサーに接続されます。このデバイスは、初期設定でミキサーのインベントリーにアサインされています。

次の手順に従ってメディアプレーヤーを設定し、コンソールで音声をルーティングします。

メディアプレーヤーを設定する

  • コンソールのいずれかの USB ポートに、メディアファイルを保存した USB ストレージデバイスを接続します。
  • Top Bar の右側にある REC ボタンをクリックし、ドロップダウンメニューから Media Player を選択します。
  • Media Player でメニューボタンをクリックし、Manage Collection を選択します。

  • + Add a folder をクリックします。
  • 音楽ファイルが入っているフォルダーに移動し、Select Folder をクリックします。
  • メディアプレーヤーの上部にある Folders をクリックします。音楽フォルダーとその内容が一覧に表示されます。
  • 音楽ファイルを選択します。

メディアプレーヤーをミキサーにルーティングする

  • メディアプレーヤーに使用するチャンネルを選択します。チャンネル名を変更してもかまいません。
  • Flip to Stereo を選択します。
  • チャンネルの入力アサインメニュー(Input Assignment)を再度開き、Local Media に移動して Player 1+2 を選択します。

これで、メディアプレーヤーをコンソールで再生できます。再生はメディアプレーヤーで操作します。


参照元記事:eMotion LV1 Classic Console User Guide – Mixer Settings(Waves)