ログインまたはアカウント作成時のエラーメッセージ:"Public Data Breach"
症状
Native Instruments / iZotope アカウントにログイン、または新規作成をしようとした際に、「ご利用のメールアドレスとパスワードの組み合わせが、他のウェブサイトで発生した公開データ侵害(情報漏えい)に含まれていることが検出されました」というエラーメッセージが表示されます。その後、詳細を記載したメールが送信されます。
原因
私たちはアカウントのセキュリティを非常に重視しており、お客様のアカウントが常に安全に保たれることを最優先に考えております。近年、ログイン情報の不正取得が増加しているため、弊社ではセキュリティ対策を一層強化しております。
既知の公開データ侵害で流出が確認されたログイン情報については、お客様の製品およびデータを保護するため、NI / iZotope 側でブロックされます。
これらの手順はお客様にご不便をおかけするものではなく、あくまでお客様の個人情報やアクセスを万全に保護するためのものです。
NI / iZotope アカウントや製品を不正利用から守るために、弊社では他のウェブサイトにおける情報漏えいなどでユーザーアカウントデータが侵害された可能性を検知した場合、積極的にお客様へご連絡を差し上げています。
今回の問題の原因は Native Instruments 側にあるものではございませんので、ご注意ください。弊社は、あくまで外部で確認された情報漏えいについてお客様にお伝えする立場にございます。
解決方法
アカウントを再度ご利用いただくためには、以下の手順でパスワードのリセットを行ってください:
- Native Instruments 手順
- iZotope 手順
新規アカウントを作成される場合、これまでに使用されたものとは異なる、十分に強力で安全なパスワードをご利用ください。
Related Articles
RX Audio Editor のセッションデータフォルダをクリアする方法
RX Audio Editorは、進行中の作業を自動的にキャッシュフォルダに保存します。 既存のRX Audio Editor セッションファイルでエラーが発生した場合やRX Connectで再起動のループに陥った場合などでは、RXセッションデータのキャッシュフォルダをクリアすることをお勧めします。 RXセッションデータフォルダをクリアすると、進行中や保存されていないRX Audio Editor 上の作業がすべて削除されます。 ...
MASCHINE 2のデフォルトNIプラグインパスを再スキャンする方法 [動画]
MASCHINE 2のデフォルトNIプラグインパスを再スキャンする方法 [動画] 手順は以下となります: macOS MASCHINEが起動していないことをご確認ください。 以下のフォルダを参照します: Macintosh HD > ユーザ > *ユーザ名* > ライブラリ > Application Support > Native Instruments > Maschine 2 注意:ユーザーライブラリ・フォルダは非表示となっております。ユーザーライブラリ・フォルダへ ...
1.03 iZotope RX 12 - RX Audio Editor での録音(Recording in the RX Audio Editor)
▲ 目次へ戻る 概要(Overview) RX は一度に最大2チャンネルまでの録音に対応しています。 RX Audio Editor で録音するには: 新規ファイルを作成します。詳細は Creating New Files をご覧ください。 Transport controls で Record ボタンを一度押して録音をアーム(待機)します。RX が録音待機状態になると Record ボタンが赤く点滅します。録音待機中は、トランスポートコントロール右側のメーターが入力信号に応じて更新されます。 ...
iZotope製品:RXのセッションデータフォルダーのクリアの仕方
RXのセッションデータフォルダーのクリアの仕方 既存のRXセッションでエラーが発生したり、RX Connectでループに陥ってしまう場合は、RXのセッションデータを消去することをお勧めします。 これにより、作業中や保存されていないRX作業が効果的に削除されるので、重要な作業は必ず事前に保存、またはエクスポートしてください。 セッションデータフォルダークリアの手順 RXのスタンドアロンアプリケーションを開きます(mac:アプリケーションフォルダ内、PC:"RX Audio Editor ...
Application failed to intializeメッセージが表示されSoundGrid Studioアプリケーションが起動できない
Application failed to intialize のメッセージが表示され、SoundGrid Studioアプリケーションが起動できない場合は以下手順をお試しください。 1 - アプリケーションのアクティベーションを確認する はじめに、アプリケーションのライセンスがコンピュータまたはUSBメモリにアクティベートされていることを確認します。 1. Waves Centralを起動します。 Windows:デスクトップショートカットまたはスタートメニュー > すべてのプログラム > ...