ログインまたはアカウント作成時のエラーメッセージ:"Public Data Breach"

ログインまたはアカウント作成時のエラーメッセージ:"Public Data Breach"

症状

Native Instruments / iZotope アカウントにログイン、または新規作成をしようとした際に、「ご利用のメールアドレスとパスワードの組み合わせが、他のウェブサイトで発生した公開データ侵害(情報漏えい)に含まれていることが検出されました」というエラーメッセージが表示されます。その後、詳細を記載したメールが送信されます。

原因

私たちはアカウントのセキュリティを非常に重視しており、お客様のアカウントが常に安全に保たれることを最優先に考えております。近年、ログイン情報の不正取得が増加しているため、弊社ではセキュリティ対策を一層強化しております。

既知の公開データ侵害で流出が確認されたログイン情報については、お客様の製品およびデータを保護するため、NI / iZotope 側でブロックされます。

これらの手順はお客様にご不便をおかけするものではなく、あくまでお客様の個人情報やアクセスを万全に保護するためのものです。

NI / iZotope アカウントや製品を不正利用から守るために、弊社では他のウェブサイトにおける情報漏えいなどでユーザーアカウントデータが侵害された可能性を検知した場合、積極的にお客様へご連絡を差し上げています。

今回の問題の原因は Native Instruments 側にあるものではございませんので、ご注意ください。弊社は、あくまで外部で確認された情報漏えいについてお客様にお伝えする立場にございます。

解決方法

アカウントを再度ご利用いただくためには、以下の手順でパスワードのリセットを行ってください:
  1. Native Instruments 手順
  2. iZotope 手順
新規アカウントを作成される場合、これまでに使用されたものとは異なる、十分に強力で安全なパスワードをご利用ください。
    • Related Articles

    • RX Audio Editor のセッションデータフォルダをクリアする方法

      RX Audio Editorは、進行中の作業を自動的にキャッシュフォルダに保存します。 既存のRX Audio Editor セッションファイルでエラーが発生した場合やRX Connectで再起動のループに陥った場合などでは、RXセッションデータのキャッシュフォルダをクリアすることをお勧めします。 RXセッションデータフォルダをクリアすると、進行中や保存されていないRX Audio Editor 上の作業がすべて削除されます。 ...
    • BFD製品を新しいコンピューターへ移行する

      BFDを新しいコンピューター・OS環境へ移行するには新しい環境で以下3つの作業が必要となります。以下手順に沿ってお進めください。 元コンピュータからのディ・オーサライズ(認証の解除) インストール アップデート オーサライズ *作成されたプリセット情報の移動(必要な場合) インストール 製品の再インストールは、お持ちの製品により下記いずれかの手順でお進めいただけます。インストール完了後、続いて製品のアップデート、オーサライズを進めてください。 既存ライブラリ USBメモリ版 ...
    • Metric Halo ハードウェア 動作環境・MIO Console 3d 更新履歴

      3d Early Accessベータプログラムは終了し、正式サービスが開始となりました。 Metric Haloインターフェイス対応の3dソフトウェアの最新バージョン情報です。 3dモデルをご利用のユーザーの方は無償でアップデートをご利用いただけます。 動作環境 macOS X 10.9 Maverick - macOS 15 Sequoia、macOS 26 Tahoe (Intel / Apple Silicon) 3d Early Access Release ...
    • Audio Modeling製品 動作環境・アップデート情報

      Audio Modeling製品の最新動作環境、アップデート情報とリリースノート です。 動作環境 SWAM VariFlute スタンドアロン、Audio Units、VST、VST3、AAX、NKS 64ビット macOS 10.13 (High Sierra)- 26 (Tahoe)- Apple Siliconをネイティブサポート Windows 10および11 Solo Woodwinds v3 スタンドアロン、Audio Units、VST、VST3、AAX、NKS 64ビット ...
    • Native Access上で製品にCancelledの表示がされてインストール、アクティベーションができない

      Native Accessの問題により、ライセンスを所有しているにもかかわらず、一部お客様環境にて製品がキャンセル表示されることをメーカーで確認しております。 現在、この問題の解決策を模索しており、できるだけ早く改善を進めております。 改善までの間、お手数ですが以下手順にてお試しくださいますようお願いいたします。 1. Native Accessアプリケーションを終了します。 お使いのOSに応じて指定されたフォルダに移動します: Windows C: Windows C: > Users > ...