Maschine+ユーザーマニュアル 5 - Maschine+の操作(Working with Maschine+)

Maschine+ユーザーマニュアル 5 - Maschine+の操作(Working with Maschine+)

この章では、ファイル管理や設定メニューなど、Maschine+ を使用するための基本的なセットアップ操作について説明します。

本章には、Maschine+ を使った日常的な作業に役立つ情報が記載されています。


ライブラリの使用

Libraryでは、製品のダウンロードとインストール、インストール済み製品の表示、そして所有している製品のアップデートがないか Native Instruments アカウントを確認することができます。


ライブラリへのコンテンツのダウンロード

Library では、Native ID を使って Native Instruments アカウントからすべてのプラグインおよびコンテンツをダウンロードしてインストールできます。

コンテンツをダウンロードしてライブラリにインストールするには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って Library を選択します。
  3. Knob 1 を回して Availableを選択します。
    アカウントで利用可能な製品の一覧が右側のディスプレイに表示されます。
  4. Knob 8 を回して製品を選択します。
  5. Button 8(INSTALL)を押して製品をインストールします。
    Button 8 を押すと、インストールをいつでも一時停止・再開できます。インストールをキャンセルするには Button 7 を押します。インストール後、製品は Browser から利用できるようになります。

インストール済み製品のアップデート

Library では、すでにインストールした製品に利用可能なアップデートがあるかどうかを確認できます。

Maschine+ にインストールされている製品の利用可能なアップデート一覧を表示するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って Library を選択します。
  3. Knob 1 を回して Updatesを選択します。
    利用可能なすべてのアップデートが右側のディスプレイに表示されます。
  4. 4-D encoder または Knob 6 を回して、製品アップデートの一覧をスクロールします。
  5. Button 8(UPDATE)を押して、選択した製品のアップデートをインストールします。
    アップデートがインストールされ、Browser から利用できるようになります。

ライブラリにインストールされている製品の表示

Library では、Maschine+ にインストールされているすべての製品の一覧を確認できます。

Maschine+ にダウンロード・インストールされている製品の一覧を表示するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って Library を選択します。
  3. Knob 1 を回して Installedを選択します。
    インストール済みのすべての製品が右側のディスプレイに表示されます。
  4. 4-D encoder または Knob 6 を回して、インストール済み製品の一覧をスクロールします。

Library にインストールされている製品は、Browser から利用できます。

ℹ️

SD メモリーカードをスロットから取り外して再挿入した場合、またはカード上のコンテンツを変更した場合は、Button 4(RESCAN)を押してコンテンツの再スキャンを行うことをおすすめします。


ファイルメニューの使用

Maschine+ には、Project ファイルを管理するための専用モードが用意されています。これには、新しい Project ファイルの作成、Project ファイルの保存、作業を進める中でファイルのコピーを保存することなどが含まれます。また、最近作業した Project の一覧を表示して既存の Project を読み込むこともできます。さらに、このモードではオーディオファイルの書き出しや、ストレージデバイスの取り出し・フォーマットも行えます。

File モードにアクセスするには:

  • FILE ボタンを押します。
    File メニューが表示されます。

利用可能な File メニューのオプションは次のとおりです:

オプション 説明
NEW 新しい Project ファイルを作成します。すでにプロジェクトを開いている場合は、保存するか破棄するかを尋ねられ、その後で新しい Project が作成されます。
SAVE AS 現在の Project を別名で保存できます。
SAVE COPY 現在の Project のコピーを、ファイル名に連番を付けて保存できます。
EXPORT AUDIO アイデアやソングをオーディオファイルとして書き出すためのオプションを設定できます。オーディオの書き出しについて詳しくは、本章の「オーディオの書き出し」を参照してください。
STORAGE Maschine+ に接続された SD カードや外付けドライブなどのストレージデバイスをフォーマット・取り出しできます。詳しくは、本章の「ストレージデバイスのフォーマット」および「ストレージデバイスの取り出し」を参照してください。
RECENT 最近使用した Project の一覧を表示し、すばやく簡単にアクセスできます。
LOAD 選択したファイルを読み込みます。4-D encoder または Knob 8 を回して Project ファイルを選択し、4-D encoder または Button 8 を押して読み込みます。
⚠️

ストレージデバイスを Maschine+ から取り外す前には、必ず取り出し(イジェクト)を行ってください。取り出さずにストレージデバイスを取り外すと、データの損失やファイルの破損を招くおそれがあります。

💡

Maschine+ の SD カードから USB 経由でコンピューターへファイルを転送する方法については、本章の「SD カードへのファイル転送」を参照してください。


ストレージデバイスの使用

Storage メニューでは、Maschine+ に接続された外付けストレージデバイスのフォーマットと取り出しを行えます。

外付けストレージデバイスを使用する際の注意点は次のとおりです:

  • Maschine+ は、SD カードに加えて、USB フラッシュドライブや外付けディスクドライブなどのストレージデバイスにも対応します(USB2、消費電力 2.5W(5V@500mA)まで)。
  • Maschine+ は exFAT ファイルシステムを使用しますが、FAT ファイルシステムでフォーマットされたドライブの読み込みも可能です。
  • 最良の結果を得るため、外付けストレージデバイスは Maschine+ 内蔵の Format ユーティリティを使って exFAT でフォーマットすることをおすすめします。他の一部のオペレーティングシステムでフォーマットすると、Maschine+ 上でパーティション付きとして表示される場合があります。外付けストレージデバイスのフォーマットについて詳しくは、本章の「ストレージデバイスのフォーマット」を参照してください。
  • また、exFAT を使用すると、異なるオペレーティングシステム間でのファイル転送が容易になります。例えば、Windows や macOS にサンプルを保存している場合、それらを exFAT または FAT でフォーマットした外付けストレージデバイスに簡単に転送し、Maschine+ でアクセスできます。
  • Maschine+ に接続された外付けストレージデバイス上のファイルは、USER トグルを有効にすると Browser からアクセスできます。ユーザーコンテンツの読み込みについて詳しくは、ユーザーコンテンツへのアクセスを参照してください。
  • 外付けストレージデバイスを Maschine+ から取り外す際は、必ず取り出しを行ってください。ストレージデバイスの取り出しについて詳しくは、本章の「ストレージデバイスの取り出し」を参照してください。
    ⚠️

    Maschine+ から取り外す前にストレージデバイスを取り出さないと、ストレージデバイスが損傷し、データが失われるおそれがあります。

  • 外付けストレージデバイスからアクセスしたサンプルは、File メニューの SAVE AS オプションを使って SD カードに保存できます。詳しくは、本章の「プロジェクトの保存」を参照してください。

ストレージデバイスのフォーマット

Maschine+ は、SD カード、USB フラッシュドライブ、外付け USB ハードドライブなど、いくつかの種類のストレージデバイスに対応しています。Maschine+ が読み書きできる形式でフォーマットされていれば、これらのいずれの種類のストレージデバイスでも使用できます。

Maschine+ は exFAT ファイルシステムを使用しますが、FAT の読み込みも可能です。最適な使用感を得るため、内蔵のフォーマットユーティリティを使ってストレージデバイスをフォーマットすることをおすすめします。

ストレージデバイスをフォーマットするには:

  1. FILE(Save)を押して File モードに入ります。
  2. Button 6(STORAGE)を押します。
  3. 4-D encoder を使って、フォーマットするストレージデバイスを選択します。
  4. Button 7(FORMAT)を押して、選択したデバイスをフォーマットします。
    Maschine+ がストレージデバイスをフォーマットしてよいか確認します。
  5. Button 8(OK)を押して、デバイスのフォーマットを確定します。
    ストレージデバイスがフォーマットされ、使用できる状態になります。
⚠️

Format を使用すると、選択したストレージデバイス上のすべてのデータが消去されます。必要な場合は、フォーマットする前にすべてのデータをバックアップしてください。

ストレージデバイスの取り出し

Maschine+ がストレージデバイスにまだアクセスしていたり、ファイルを書き込んでいたりするかどうかを見分けるのは、必ずしも容易ではありません。そのため、リーダーからメモリーカードを引き抜いたり、USB ポートから外付けドライブを取り外したりすると、ファイルの破損やメディアの読み取り不能、あるいはその両方を引き起こすおそれがあります。ストレージデバイスを安全に取り出すことで、こうしたリスクを減らせます。ハードウェアの取り外し用に設計された内蔵ユーティリティを使って、ストレージデバイスを安全に取り外せます。

ストレージデバイスを安全に取り出すには:

  1. FILE(Save)を押して File モードに入ります。
  2. Button 6(STORAGE)を押します。
  3. 4-D encoder を使って、取り出すストレージデバイスを選択します。
  4. Button 8(EJECT)を押して、選択したデバイスを取り出します。
    選択したストレージデバイスを Maschine+ から安全に取り外せるようになります。

SD カードへのファイル転送

Storage モードでは、Maschine+ 内の SD メモリーカードとコンピューターの間でファイルを交換できます。

ファイルを交換するには、まず USB ケーブルで Maschine+ をコンピューターに接続し、Storage モードを有効にします。すると、Maschine+ 内の SD カードがコンピューター上のドライブとして表示されます。詳しくは、Maschine+ をコンピューターに接続するを参照してください。

交換できるファイルの種類は次のとおりです:

  • Projects:Maschine+ と Maschine ソフトウェアの間で Project ファイルを交換できます。例えば、Maschine+ でプロジェクトを開始し、Maschine+ を Controller モードにしてコンピューター上の Maschine ソフトウェアで仕上げる、あるいはその逆も可能です。
  • Samples:コンピューターと Maschine+ の間でサンプルを交換できます。Maschine+ が受け付けるオーディオファイル形式は .aif と .wav のみである点に注意してください。

Storage モードへのアクセスとファイル転送

Storage モードにアクセスしてファイルを転送するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って System を選択します。
  3. Button 3(STORAGE)を押します。
    Maschine+ の SD カードがコンピューター上のドライブとして利用できるようになり、ファイルを転送できます。
  4. Project は SD カードの次のディレクトリに追加します:Native Instruments\Maschine 2\Projects。
  5. サンプルは SD カードの次のディレクトリに追加します:Native Instruments\Maschine 2\Samples。
    ファイルが Maschine+ の SD カードに転送されます。ファイルの転送が完了したら、コンピューターから SD カードドライブを取り出してください。
ℹ️

Storage モードにアクセスすると、Transport が停止し、他のすべてのモードへのアクセスが無効になり、使用中は Library でダウンロード中のファイルが一時停止します。Storage モードから切断した後は、引き続き Maschine+ を使用できます。

Storage モードからの切断

Storage モードから切断するには:

  1. コンピューター上で、Maschine+ の SD カードドライブを取り出します。
  2. Maschine+ で SETTINGS を押します。
  3. Button 8(DISCONNECT)を押します。
    Maschine+ 内の SD カードがコンピューターから切断されます。

SD カードからのファイルを開く

File メニューから、直接保存したユーザーコンテンツを開くことができます。これには Project、Group、Sound が含まれます。

Maschine+ で SD カードからファイルを開くには:

  1. BROWSER を押します。
  2. Button 4(USER)を押します。
  3. Button 1 または Button 2 を押して、読み込むファイルの種類を選択します。
  4. Knob 2 を回して Maschine を選択します。
  5. Knob 8 を回して、読み込むプロジェクトの名前を選択します。
  6. Button 8(LOAD)を押します。
    選択したファイルが SD カードから読み込まれます。
ℹ️

SD カードのファイルが Browser に自動的に表示されない場合は、SHIFT + Button 1(RESCAN)を押して新しいコンテンツをスキャンしてください。


プロジェクトの保存

Project で使用しているすべてのサンプルを Maschine Library の外部に保存できると便利な場合があります。これは、Project を別のスタジオに持って行きたい場合や、関連するすべてのファイルとともにプロダクションをバックアップしたい場合に特に役立ちます。Maschine ソフトウェアと Maschine+ の間で Project とサンプルを転送する効果的な方法です。

Maschine+ で Project を保存するには:

  1. FILE(Save)を押します。
  2. Button 3(SAVE AS)を押します。
  3. Knob 1 を回して Project を選択します。
  4. Project をサンプルとともに保存するか、サンプルなしで保存するかを、Knob 3 で切り替えます。
  5. Project 内の未使用サンプルを削除する(保存しない)場合は、Knob 4 で切り替えます。
  6. Button 8(SAVE AS)を押します。
  7. ENTER を押して、Project とそのサンプルを保存します。
    Project が SD カードに保存されます。
ℹ️

Project は SD カードの次のディレクトリに保存されます:\Native Instruments\Maschine 2\Projects。

💡

単一の Group または Sound を保存することもできます。詳しくは、本章の「グループの保存」および「サウンドの保存」を参照してください。


グループの保存

Group を Maschine Library の外部に保存できると便利な場合があります。Group を別のスタジオに持って行きたい場合や、カスタムのドラムキットを関連するすべてのファイルとともにバックアップ・共有したい場合に役立ちます。また、Maschine+ と Maschine ソフトウェアの間で Group とその Sound を転送したい場合にも便利です。

Maschine+ で Group を保存するには:

  1. FILE(Save)を押します。
  2. Button 3(SAVE AS)を押します。
  3. Knob 1 を回して Group を選択します。
  4. Knob 2 を回して保存する Group の名前を選択するか、Group ボタンを押します。
  5. Group をサンプルとともに保存する場合は、Knob 3 を On にします。
  6. 選択した Group で使用されている Sound のみを保存する場合は、Knob 4 を On にします。
  7. Button 8(SAVE AS)を押します。
  8. Group の名前を入力します。
  9. ENTER を押して Group を保存します。
    Group が選択したドライブに保存されます。
ℹ️

Group は SD カードの次のディレクトリに保存されます:\Native Instruments\Maschine 2\Groups。

💡

Project 全体とそのサンプルを保存することもできます。本章の「プロジェクトの保存」を参照してください。


サウンドの保存

File メニューを使って、個々の Sound を SD カードに直接保存できます。また、Maschine+ と Maschine ソフトウェアの間で Sound を転送したい場合にも便利です。

Maschine+ で Sound を保存するには:

  1. FILE(Save)を押します。
  2. Button 3(SAVE AS)を押します。
  3. Knob 1 を回して Sound を選択します。
  4. Knob 2 を回して保存する Sound の名前を選択するか、対応する Pad を押します。
  5. Sound をサンプルとともに保存する場合は、Knob 3 を On にします。
  6. プロジェクト内で使用されている Sound のみを保存する場合は、Knob 4 を On にします。
  7. Button 8(SAVE AS)を押します。
  8. Sound の名前を入力します。
  9. ENTER を押して Sound を保存します。
    Sound が SD カードに保存されます。
ℹ️

Sound は SD カードの次のディレクトリに保存されます:\Native Instruments\Maschine 2\Sounds。

💡

すべての Sound を含む Group 全体を保存することもできます。本章の「グループの保存」を参照してください。


オーディオの書き出し

Export Audio を使うと、Song view から完成したアレンジ全体をオーディオとして書き出したり、Ideas view から個々の Scene や Section をオーディオファイルとしてレンダリングしたりできます。

Export Audio は File ページから利用できます。

  • Ideas view では、個々の Scene または一度にすべての Scene を書き出します。
  • Song view では、Loop 範囲に応じて、完成したアレンジ全体、またはアレンジ内の個々の Section を書き出します。

書き出されるオーディオファイルの正確な長さは、Loop Optimize 設定によって決まります(下記の説明を参照)。Export Audio には、Master、Group、Sound など、書き出すソースを選択できるオプションもあります。

Ideas または Song をオーディオとして書き出すには:

  1. IDEAS を押してから SHIFT を押し、Ideas モードまたは Song モードに入ります。
    これにより、アイデアを書き出すか、ソング全体を書き出すかが決まります。
  2. 書き出したい範囲に Loop Range を設定します。
  3. FILE を押してから、Button 5(EXPORT AUDIO)を押します。
  4. 必要に応じて、Knob 1 から Knob 8 を使って書き出しオプション(下記の説明を参照)を調整します。
  5. Button 8(Export)を押して書き出しを開始するか、Button 7(Cancel)を押して書き出さずにページを終了します。
要素 説明
SOURCE 書き出す対象を選択します。メニュー下の Output リストの内容は、メニューでの選択に応じて変化します。
Master:Master 出力信号(すべての Group と Sound、およびそれらのエフェクトを含む)を 1 つのオーディオファイルに書き出します。
Group:特定の Group の出力信号を個別のオーディオファイルに書き出します。
Sound:特定の Sound の出力信号を個別のオーディオファイルに書き出します。
SCENES/RANGE 書き出すオーディオの範囲を設定します。ここでのオプションは、Maschine が Ideas view か Song view のどちらであるかによって異なります。
Ideas view では、次の Scene オプションが利用できます:
All:すべての Scene をオーディオとして書き出します。
Selected:選択した Scene をオーディオとして書き出します。
Song view では、次の Range オプションが利用できます:
All:アレンジ内のすべての Section をオーディオとして書き出します。
Loop:アレンジ内の選択した Section をオーディオとして書き出します。
SAMPLE RATE 書き出すオーディオファイルのサンプルレートを 5 種類から選択します:44100 Hz(オーディオ CD フォーマットのサンプルレート)、48000 Hz、88200 Hz、96000 Hz、192000 Hz。
TYPE 必要なオーディオフォーマットを選択します:非圧縮の WAV または AIFF。
BIT DEPTH 書き出すオーディオファイルのビット深度(ビット解像度)を 3 種類から選択します:
16 Bit はオーディオ CD フォーマットのビット深度です。
24 Bit はマスタリングに適しています。
32 Bit float はオーディオ処理エンジンの内部で使用されるビット深度です。書き出したオーディオを、このビット深度に対応する他のハイエンドなデジタルオーディオ機器やアプリケーションでさらに処理する予定がある場合に選択します。この設定ではより大きなヘッドルームが得られますが、書き出されるファイルは大幅に大きくなる点に注意してください。
LOOP OPTIMIZE オーディオファイルをループ用に最適化します:
Loop Optimize をオンにすると、オーディオ書き出し時に正確な Loop Range が保持されます。エフェクトのテールはオーディオファイルの先頭にレンダリングされます。さらに、ファイルのメタデータにテンポ(BPM)と長さ(小節数)が含まれます。この機能をオフにすると、書き出し時にオーディオファイルが延長され、例えばリバーブのテールを残すことができます。書き出されるオーディオの終端は常に小節の区切りに一致します。
NORMALIZE このオプションを選択すると、書き出し時にオーディオがノーマライズされます。つまり、書き出されるオーディオはクリッピングせずに可能な限り高いレベル(0 dBFS)まで持ち上げられます。
SPLITBYSECTION このオプションを選択すると、ループ括弧内のオーディオを書き出します。ループが複数の Section にまたがる場合、選択範囲内の各 Section に対して個別のオーディオファイルが作成されます。1 つの Section のみを選択して書き出す場合、この機能を使用しても利点はありません。

書き出されるオーディオファイルの名前

書き出されるオーディオファイルは、次の規則に従って命名されます:

  • Output メニューで Master Output を選択した場合、オーディオファイルは次のように命名されます:[Project name] - [BPM].wav/aiff。
  • Output メニューで Group Outputs を選択した場合、オーディオファイルは次のように命名されます:[Project name] - [Group order number] [Group index (letter + number)] [Group name] - [BPM].wav/aiff。Group order number は、Group リスト内での Group の「登場順」を示す 2 桁の番号です。これにより、書き出したファイルをアルファベット順に並べたときに、Project の構成が反映されます。
  • Output メニューで Sound Outputs を選択した場合、オーディオファイルは次のように命名されます:[Project name] - [Sound name] - [BPM].wav/aiff。
ℹ️

書き出すファイル名が保存先フォルダーですでに使用されている場合、ファイルが上書きされないよう、ハイフンに続けて連番(例:「 - 1」「 - 2」「 - 3」)が追加されます。


設定の概要

Settings ページでは、Maschine+ をカスタマイズするためのさまざまな設定を指定できます。4-D encoder を使うと、「タイル」として表示されるさまざまなカテゴリーにアクセスし、録音オプション、オーディオカードの設定、ネットワークアクセス、MIDI など、Maschine+ の設定を行えます。また、Settings ページでは、Maschine+ のオペレーティングシステムのアップデート、プラグインをダウンロード・インストール・アップデートするためのライブラリへのアクセス、Standalone モードと Controller モードの切り替えも行えます。

Settings パネルを開いてオプションを選択するには:

  1. SETTINGS を押して Settings パネルを開きます。
  2. 4-D encoder をいずれかの方向に動かしてカテゴリーを選択するか、Button 5 と Button 6 を使用します。

General 設定を選択した状態の Settings ページ

Settings ページには、次のカテゴリーがあります:

  • General:Maschine+ のすべてのグローバル設定を含みます。これには、Metronome、Count-in、Quantize、Project reload、Scene/Section、Colors の設定が含まれます。詳しくは、本章の「一般設定」を参照してください。
  • Audio:オーディオインターフェースに関する設定を含みます。Maschine+ の内蔵または外部オーディオインターフェースを設定するために使用します。詳しくは、本章の「オーディオ設定」を参照してください。
  • MIDI:Maschine+ の MIDI 入出力ポートを設定できます。このページには MIDI Sync、Clock Offset、Ableton Link も含まれます。詳しくは、本章の「MIDI 設定」を参照してください。
  • Hardware:パッドの反応の仕方をカスタマイズしたり、ディスプレイの明るさを調整したり、ノブの感度を設定したりできます。詳しくは、本章の「ハードウェア設定」を参照してください。
  • Library:デバイスにインストールされているプラグインの概要を提供し、Native ID を使って新しいプラグインをダウンロード・インストール・アップデートできます。詳しくは、本章の「ライブラリ設定」を参照してください。
  • Network:利用可能な Wi-Fi ネットワークの概要を提供します。接続しているネットワークを確認したり、接続・切断したり、Airplane モードを有効にしたりできます。詳しくは、本章の「ネットワーク設定」を参照してください。
  • System:Maschine+ のオペレーティングシステムのアップデート、Storage モードや Controller モードへの切り替え、デバイスのリセットを行えます。詳しくは、本章の「システム設定」を参照してください。
  • About:Maschine+ にインストールされているシステムバージョンとファームウェアの概要を提供します。また、このページでは Maschine+ のクレジット一覧を表示したり、使用状況データのトラッキングを有効・無効にするかを選択したりできます。詳しくは、本章の「About 設定」を参照してください。

一般設定

General には、Maschine+ のすべてのグローバル設定が含まれます。これには、Metronome、Count-in、Quantize、Project reload、Scene/Section、Colors の設定が含まれます。

General ページを表示するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って General を選択します。
  3. Page ボタンを使ってページを選択します。
  4. Knob 1 から Knob 8 を使って設定を変更します。

General ページには、次のオプションがあります:

General Settings(1 ページ目)

設定 説明
Metronome
ENABLED メトロノームを有効/無効にします。メトロノームは、選択したレートで一定の間隔(BPM 単位)を刻むことで拍子を示す、ミュージシャン向けのデバイスです。
LEVEL メトロノームの音量レベルを調整します。
TIME メトロノームの各刻みの間の時間間隔を選択します。デフォルトでは、メトロノームは 4 分音符(1/4)を示します。
AUTO-ON Pattern の録音を開始すると、メトロノームが自動的にオンになります。Pattern の録音を開始するとメトロノームが自動的に有効になり、録音を終了するとメトロノームは録音前の状態(オンまたはオフ)に戻ります。Auto-on オプションは Count-in には影響しません。Auto-on が無効になっていても、SHIFT + REC を押して Count-in を開始すると、メトロノームはオンになります。
Count-In
LENGTH Count-in の長さを設定します。例えば、実際に録音が始まる前にメトロノームが鳴る長さを設定します。
Time Signature
NUMERATOR 1 小節あたりの拍数を設定します。例えば、4/4 では 1 小節に 4 拍あります。
DENOMINATOR どの音符を 1 拍とするかを設定します。分母が 4 の場合は 4 分音符が 1 拍、分母が 8 の場合は 8 分音符が 1 拍、分母が 16 の場合は 16 分音符が 1 拍、というように設定されます。

General Settings(2 ページ目)

設定 説明
Project
RELOAD 起動時に最後の Project を自動的に再読み込みします。
AUTO BACKUP 作業内容を自動保存し、Maschine+ が予期せず終了した場合の重要な変更の損失を防ぎます。Maschine+ が予期せず終了した場合、再起動時にダイアログが表示され、自動保存されたバージョンのプロジェクトを使用するかどうかを尋ねられます。これを使用しない場合、Maschine+ は最後に手動で保存したバージョンのプロジェクトを開きます。
Quantize
MODE 録音時に入力を自動的にクオンタイズします。
次の Input Quantization モードのいずれかを選択します:
None:Input Quantization が無効です。Pad で演奏または録音したイベントはクオンタイズされません。
Record:Input Quantization は Pad を録音するときにのみ適用されます。
Play/Rec:Input Quantization は Pad を演奏するときと録音するときの両方で適用されます。Play/Rec モードでは、演奏時のクオンタイズは録音時のクオンタイズとわずかに異なります。録音時には、すべてのイベントが最も近いステップにクオンタイズされ、イベントより前になる場合もあります。演奏時には、ステップの前半で発生したイベントはそのまま(タイムライン上で前に移動できないため)で、ステップの後半で発生したイベントは次のステップにクオンタイズされます。
Scene/Section
DUPLICATE Scene を複製するときに Duplicate 機能がどのように動作するかを選択します。
Scene Only:Scene のみが複製されます。結果として、同じ Pattern を参照するリンクされていない新しい Scene が作成されます。
Scene and Patterns:Scene 自体に加えて、すべての Pattern も複製されます。新しい Scene と Pattern は、元のものから完全に独立します。
LINK WHEN DUPL Duplicate 機能を使用するときに、Section のリンクされたコピーを作成します。デフォルトでは、この機能は無効になっています。
有効にすると、Duplicate 機能は Section のリンクされたコピーを作成します。リンクされたコピーは、リンクされた Section のいずれかのインスタンスが編集されると自動的に更新されます。これにより、どの Section が「元」であるかを気にする必要がなくなります。
Pattern
LENGTH Pattern のデフォルトの長さを設定します。
GROW Auto-growing Pattern のデフォルトのオン/オフを設定します。Auto-Growing Pattern を使うと、長さを定めずに Pattern を録音できます。つまり、あらかじめ Pattern の長さを設定しなくても、すばやくアイデアを捕らえられます。録音を開始するだけで、録音を停止するまで Pattern の長さが伸びていきます。録音を終了すると、Pattern の末尾の無音部分は自動的に最も近い小節までトリミングされます(クオンタイズは Grid 設定で調整できます)。

General Settings(3 ページ目)

設定 説明
Colors
SCENE Scene のデフォルトの色を選択します。メニューでは、16 色のパレットまたは White(デフォルト設定)から希望の色を選択できます。デフォルトとして選択された色はメニュー内でハイライト表示されます。Auto を選択すると、各 Scene が異なるデフォルト色になります。
GROUP Group のデフォルトの色を選択します。メニューでは、16 色のパレットから希望の色を選択できます。デフォルトとして選択された色はメニュー内でハイライト表示されます。Auto(デフォルト設定)を選択すると、各 Group が異なるデフォルト色になります。
SOUND Sound のデフォルトの色を選択します。メニューでは、16 色のパレットから希望の色を選択できます。デフォルトとして選択された色はメニュー内でハイライト表示されます。Auto を選択すると、各 Sound が異なるデフォルト色になります。Use Group(デフォルト設定)を選択すると、Sound はデフォルトで、それが属する Group の色を反映します。
LOAD COLORS Maschine ファイル(Project、Group、Sound など)とともに Color 設定を読み込めるようにします。Load with Colors(デフォルトでオン)をオフにすると、保存された色は次回ファイルを読み込むときに使用されず、代わりにこの Colors ページで設定したデフォルトの色が使用されます。

オーディオ設定

Audio ページには、オーディオインターフェースに関する設定が含まれます。Maschine+ の内蔵または外部オーディオインターフェースを設定するために使用します。右側のディスプレイには、レイテンシーの測定値を含む、オーディオ入出力の現在の状態の概要が表示されます。

Audio ページを表示するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って Audio を選択します。
  3. Page ボタンを使ってページを選択します。
  4. Knob 1 から Knob 8 を使って設定を変更します。

Audio 設定の 1 ページ目には、次のオプションがあります:

設定 説明
Interface
DEVICE USB A ポートに接続されている場合に、内蔵または外部のオーディオデバイスを選択できます。
Native Instruments の次の外部デバイスに対応しています:
Komplete AUDIO 1
Komplete AUDIO 2
Komplete AUDIO 6 (MK2)
これらの製品について詳しくは、Native Instruments の Web サイトを参照してください:https://www.native-instruments.com/en/catalog/komplete/audio-interfaces/

Audio 設定の 2 ~ 6 ページ目には、次のオプションがあります:

設定 説明
Input Routing
1–8 オーディオインターフェースのどの入力を、Maschine+ の 4 つのステレオ入力に使用するかを選択できます。右の列でフィールドをクリックしてオーディオインターフェースの入力を選択します。複数ページにわたって利用可能なすべての入力が表示されます。ここでの選択は、例えば外部ソースをサンプリングするときにどの入力を使用できるかを決定します。
Output Routing
1–16 Maschine+ の 16 個のステレオ出力を複数ページにわたって一覧表示します。これらをオーディオインターフェースの出力に割り当てられます。Output routing のポートは、Audio 設定の 3 ~ 8 ページに分かれて配置されています。

MIDI 設定

MIDI 設定ページでは、Maschine+ の MIDI 入出力ポートを設定できます。このページには MIDI Sync、MIDI Change、Clock Offset、Ableton Link の設定も含まれます。

MIDI ページを表示するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って MIDI を選択します。
  3. Knob 1 から Knob 8 を使って設定を変更します。

MIDI 設定の 1 ページ目には、次の設定があります:

設定 説明
MIDI Sync
MODE MIDI Sync モードの設定を選択します:
Off:MIDI sync モードは選択されません。
Send Clock:MIDI Clock を受信できるあらゆるデバイスに MIDI Clock 信号を送信します。シンセサイザー、ドラムマシン、あるいは別のソフトウェアシーケンサーなどのハードウェアが対象となります。
Receive Clock:外部 MIDI Clock 信号を受信し、MIDI Clock を送信できるあらゆるデバイスから制御できるようにします。ドラムマシン、別のグルーブボックスやシーケンサー、あるいは別のソフトウェアシーケンサーなどのハードウェアが対象です。Link が有効な場合、Receive Clock オプションは使用できない点に注意してください。
CLOCK OFFSET MIDI データ転送中に発生する可能性のある遅延を補正します。MIDI Clock データが遅延すると、外部デバイスの応答が遅れ、トラックの同期がずれて聞こえてしまいます。Clock Offset の値を調整することで、補正するレイテンシー量(ミリ秒単位)を設定できます。Maschine+ は、指定された分だけ MIDI Clock イベントを前倒しして送信します。Clock Offset は、MIDI Sync Mode が Off に設定されている場合は使用できません。
MIDI Input
DEFAULT MIDI ノート(例えば MIDI キーボードから)を使って Sound を演奏できるようにします。デフォルトでは、設定なしでも、あらゆる MIDI ポートおよびあらゆる MIDI チャンネル、または USB 経由で入力される MIDI ノートが、フォーカスされている Sound のピッチをトリガーします。さらに、Sound が MIDI 入力を受け取らないように設定したり、Default MIDI Input Mode 設定を選択して MIDI 入力のデフォルト設定を定義したりできます。次の MIDI 入力モードオプションのいずれかを選択します:
Focus:接続されているあらゆるコントローラーからの MIDI 入力が、フォーカスされている(選択されている)Sound をトリガーできます。
None:選択された Sound は MIDI データを受け取りません。
Link
ENABLED Ableton Link プロトコルをデフォルトで有効にします。Ableton Link に対応するアプリケーションは、同じネットワークに接続されているときに Link セッションに参加できます。Ableton Link について詳しくは、Ableton Link を使った Maschine+ の同期を参照してください。
Input Devices
SELECT Maschine+ の利用可能なすべての MIDI 入力の一覧を表示します。STATUS を使って、各入力を有効/無効にします。
STATUS SELECT で選択した MIDI 入力デバイスの現在の状態を表示します。ここで、選択した MIDI 入力を有効/無効にできます。
Output Devices
SELECT Maschine+ の利用可能なすべての MIDI 出力の一覧を表示します。STATUS を使って、各出力を有効/無効にします。
STATUS SELECT で選択した MIDI 出力デバイスの現在の状態を表示します。ここで、選択した MIDI 出力を有効/無効にできます。

MIDI 設定の 2 ページ目には、次の設定があります:

設定 説明
MIDI Change
TYPE 外部 MIDI デバイスからの Note または Program Change MIDI メッセージを使ってトリガーする、MIDI Change 項目の種類を選択します。
Scene:MIDI ノートまたは Program Change メッセージでトリガーする項目として Scene を選択します。
Section:MIDI ノートまたは Program Change メッセージでトリガーする項目として Section を選択します。
Lock:MIDI ノートまたは Program Change メッセージでトリガーする項目として Lock スナップショットを選択します。
MIDI Change について詳しくは、MIDI Changeを参照してください。
TRIGGER 外部 MIDI デバイスから Scene、Section、Lock スナップショットを変更するために使用するトリガーの種類を選択します。
None:MIDI Change メッセージのトリガーとしての選択を解除し、実質的に機能をオフにします。
Note:MIDI Note メッセージを MIDI Change のトリガーとして選択します。
Program Change:Program Change メッセージを MIDI Change のトリガーとして選択します。
SOURCE MIDI Change のトリガーに使用する外部入力デバイスを選択します。外部デバイスの名前がここに表示されます。外部 MIDI デバイスは、まず MIDI 設定の 1 ページ目の Input Devices セクションで選択して有効にしておく必要がある点に注意してください。詳しくは、上記の表の SELECT および STATUS の項目を参照してください。
CHANNEL Maschine+ が MIDI ノートまたは Program Change メッセージを受信する MIDI チャンネル番号を選択します。Maschine+ がこれらのメッセージを受信するには、メッセージを送信する外部 MIDI デバイスを同じ MIDI チャンネルに設定する必要があります。

システム設定

System 設定では、Maschine+ のオペレーティングシステムをアップデートしたり、Maschine+ 内の SD カードとコンピューターの間でデータを交換するために Storage モードに切り替えたり、Maschine+ をコンピューター上で動作する Maschine ソフトウェアのコントローラーとして使用するために Controller モードに入ったりできます。

また、SHIFT ボタンを使って、Maschine+ をリセットしたり、システムアップデートを手動でスキャンしたりするオプションも利用できます。

System 設定ページを表示するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って System を選択します。
  3. Button 1 から Button 8 を使って設定を変更します。
  4. SHIFT を押すと、追加の設定が表示されます。

Device ページには、次の設定があります:

設定 説明
STORAGE USB 経由で接続されているときに、Maschine+ 内の SD カードにアクセスします。このモードでは、Maschine+ とコンピューターの間でコンテンツを転送できます。Storage モードについて詳しくは、Controller モードでの Maschine+ の使用を参照してください。
CONTROLLER Controller モードを有効にします。Controller モードでは、Maschine+ を Maschine ソフトウェアのコントローラーとして使用でき、接続されたコンピューターがすべての処理を行います。Storage モードを使って、Maschine+ とコンピューターの間で Project ファイルやサンプルを交換することも可能です。例えば、Maschine+ で Project を開始し、後でコンピューター上の Maschine ソフトウェアで仕上げるといったことが実質的にできます。
Controller モードを使用するには、Maschine+ を最新の Maschine ソフトウェアを実行するコンピューターに USB 経由で接続する必要があります。Controller モードについて詳しくは、Standalone モードと Controller モードを参照してください。
UPDATE 新しいバージョンが利用可能になるたびに、Maschine+ のオペレーティングシステムをアップデートします。Wi-Fi に接続していると、System ページにアクセスしたときに Maschine+ が自動的にアップデートを確認します。アップデートが利用可能になったら、Button 8 を押してシステムアップデートをインストールします。
💡

Maschine ソフトウェアと Maschine+ は絶えず開発が続けられています。新機能や改善点を受け取るために、最新のアップデートをインストールすることをおすすめします。

SHIFT を押したときに利用できる追加設定は次のとおりです:

設定 説明
RESET Maschine+ をデフォルト設定にリセットします。
⚠️

RESET を押すと、すべての設定と環境設定が消去されます。この操作は取り消せません。

SCAN システムアップデートを手動でスキャンします。

ライブラリ設定

Library ページでは、デバイスにインストールされているプラグインの概要を確認でき、Native ID を使って Native Instruments アカウントからプラグインをダウンロード・インストール・アップデートできます。

また、User ボタンへのアクセスも含まれます。ここでは、外付けドライブ上のディレクトリの場所を追加・削除できます。これらのディレクトリの内容は、Browser の User タブに表示されるようになります。ユーザーコンテンツへのアクセスを参照してください。

Library 設定ページを表示するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って Library を選択します。
  3. ボタンおよび Knob 1 から Knob 8 を使って設定を変更します。

FACTORY(Button 2)を選択すると、Library ページには次の設定が表示されます:

設定 説明
Products
SHOW インストール済み、インストール可能、またはアップデート可能な製品の一覧を表示します:
Available:インストール可能な製品の一覧を表示します。
Updates:アップデート可能な製品の一覧を表示します。
Installed:インストール済みのすべての製品を表示します。
Knob 8 または 4-D encoder を回して製品を選択します。
Available および Updates を選択している場合は、Button 8 を押して選択した製品のインストールを実行・一時停止・再開します。Installed を選択している場合は、Button 8 を押して製品をアンインストールします。
Button 4(RESCAN)はいつでも押して、利用可能な製品の一覧を更新できます。Rescan は、Storage モードでのファイル転送中に SD カードに追加された可能性のある新しいコンテンツ(例えば新しい Project やサンプル)についても、SD カード上のディレクトリを確認します。SD カードのスキャンが完了すると、これらのファイルは Browser の User セクションから利用できるようになります。ブラウザからのファイルの読み込みおよび本章の「SD カードへのファイル転送」を参照してください。

USER(Button 3)を選択すると、Library ページには次の設定が表示されます:

設定 説明
REMOVE(Button 7) 外付けドライブ上で、もうアクセスする必要のないディレクトリの場所を削除します。ディレクトリを削除すると、その内容は Browser の User セクションに表示されなくなります。
ADD(Button 8) 接続された外付けドライブ上の特定のディレクトリの場所を追加します。ディレクトリを追加すると、その内容が Browser の User セクションに表示されます。チェックマークまたはハイフンが付いたフォルダーは、すでに Maschine+ に追加済みであることを示します。
ℹ️

Maschine+ のオペレーティングシステムのアップデートについては、本章の「システム設定」を参照してください。


ハードウェア設定

Hardware Settings ページでは、パッドの反応の仕方をカスタマイズしたり、ディスプレイの明るさを調整したり、ノブの感度を設定したりできます。

Hardware ページを表示するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って Hardware を選択します。
  3. Knob 1 から Knob 8 を使って設定を変更します。

Hardware ページには、次の設定があります:

設定 説明
Pads
SENSITIVITY パッドがタッチにどれくらい敏感に反応するかを調整します。これは、「ヒット」として認識される最小しきい値を設定します。
SCALING 演奏がどのようにベロシティ値に変換されるかを決定します:Soft 3(軽く触れるだけで大きなベロシティ値が得られる)から Linear を経て Hard 3(大きなベロシティ値を得るにはパッドを強く叩く必要がある)まで設定できます。
LEDs
BRIGHTNESS パッドとボタンの明るさを調整します。
Touchstrip
SHOW POSITION Pattern またはソング内の再生ヘッドの位置を表示します:
Off:Touchstrip は再生ヘッドの位置を表示しません。
Rec. Only:Touchstrip は録音時のみ再生ヘッドの位置を表示します。
On:Touchstrip は再生時と録音時に再生ヘッドの位置を表示します。
Display
BRIGHTNESS 両方のディスプレイの明るさを調整します。
Outputs
MAIN Line Out L/R を Phones 出力にルーティングします。これにより、同じオーディオ出力チャンネルをライン出力とヘッドフォン出力で同時に聞くことができます。例えば、メイン出力をスピーカーで聞きながら、同時にヘッドフォンでも聞きたい場合に使用します。
Touch-Sensitive Knobs
AUTO-WRITE Touch Auto-write オプションを有効/無効にします。Touch Auto-write は、一定の値でパラメーターのモジュレーションを録音し直したい場合に非常に便利です。Touch Auto-write を有効にすると、パラメーターの Knob(1 ~ 8)に指を置いておくだけで、指を触れている間、現在のモジュレーション値が録音され、Pattern 内のその位置の古いモジュレーションイベントが自動的に置き換えられます。

ネットワーク設定

Network 設定ページには、Maschine+ を Wi-Fi ネットワークに接続するためのオプションが含まれます。接続する前に、利用可能な Wi-Fi ネットワークの一覧が表示されます。ネットワークに接続すると、Native Instruments アカウントからライブラリにプラグインをダウンロードしたり(本章の「ライブラリ設定」を参照)、システムをアップデートしたり、Ableton Link セッションに接続して外部デバイスと同期したりできます(本章の「MIDI 設定」を参照)。

Network 設定ページを表示するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って Network を選択します。
  3. ボタンおよび Knob 1 から Knob 8 を使って設定を変更します。

Network ページには、次の設定があります:

ボタン

設定 説明
CONNECT Maschine+ を選択したネットワークに接続します。4-D encoder を使ってネットワークを選択し、Button 8(CONNECT)を押してそのネットワークにログオンします。ログオンにはネットワークの認証情報が必要です。
REFRESH 利用可能な Wi-Fi ネットワークの一覧を更新します。Button 5(REFRESH)を押して一覧を更新します。
DISCONNECT 現在の Wi-Fi 接続を切断します。Button 8(DISCONNECT)を押して切断します。

ノブ

設定 説明
Airplane Mode
Enabled Airplane モードを有効/無効にします。有効にすると、このモードは Maschine+ からの Wi-Fi ネットワーク信号の送信を停止し、実質的にネットワークサービスを無効にします。その名のとおり、このモードは Wi-Fi を使用できない環境での使用を想定しています。
💡

Wi-Fi ネットワークへの接続および Ableton Link について詳しくは、Wi-Fiへの接続およびAbleton Link を使った Maschine+ の同期を参照してください。


About 設定

About ページでは、Maschine+ にインストールされているシステムバージョン、Maschine バージョン、ファームウェアの概要を確認できます。また、このページでは Maschine+ のクレジット一覧を表示したり、使用状況データのトラッキングを無効にするかどうかを選択したりできます。

About ページを表示するには:

  1. SETTINGS を押します。
  2. 4-D encoder を使って About を選択します。
  3. Knob 1 から Knob 8 を使って設定を変更します。

About ページには、次の設定があります:

ボタン

設定 説明
CREDITS Button 8 を押すと、Maschine+ のクレジット一覧が表示されます。この一覧には、Maschine+ の開発およびサウンドデザインに貢献したすべての人が、順不同で含まれています。Knob 8 を使って一覧をスクロールします。

ノブ

設定 説明
Usage Data
TRACK Knob 1 を回して、Usage Data Trackingを有効/無効にします。

Usage Data Tracking 技術により、Maschine+ は匿名の使用状況データを自動的に収集し、Native Instruments と共有するかどうかを選択できます。この機能は、Native Instruments 製品が実際の使用状況でどのように動作しているかを把握するための貴重な手がかりとなるため、すべてのユーザーがデータトラッキングを有効にしておくことをおすすめします。Native Instruments に送信されるデータは 100% 匿名であり、パフォーマンスに影響を与えることはありません。

Usage Data Tracking の詳細については、Native Instruments の Web サイトにある次のナレッジベース記事を参照してください:What is Usage Data Tracking?。


参照元情報:Working with Maschine+
https://www.native-instruments.com/ni-tech-manuals/maschine-plus-manual/en/working-with-maschine-