Kontakt PlayerのDefault viewと主な要素の概要を確認します。
Kontakt Playerを開くと、Libraryブラウザが最初のプリセットをロードして演奏を始めるよう促します。プリセットをロードすると、メインウィンドウでインストゥルメントを微調整したり、ブラウジングを続けたり、Kontaktを設定したりできます。

- Header:Libraryブラウザを開いたり、ユーザーインターフェースの要素を表示/非表示にしたり、Fileメニューのオプションにアクセスしたりできます。さらに、ディスプレイとメーターがソフトウェアの状態を知らせます。詳しくは、Headerを参照してください。
- Rack:ロードしたインストゥルメントとツールを表示します。それぞれが専用のユーザーインターフェースを備えており、サウンドを微調整したり編集したりできます。付属のPiano UnoとLeapについて詳しくは、インストゥルメントとツールを参照してください。
- サイドペイン:ツールとインストゥルメントを組み合わせたり、音量レベルを含むミキサー機能をコントロールしたり、ロードしたインストゥルメントのすべてのプリセットをサイドペインブラウザに表示したりできます。詳しくは、サイドペインを参照してください。
- オンスクリーンキーボード:マウスでインストゥルメントを演奏でき、インストゥルメントのキーマッピングを表示します。オンスクリーンキーボードは、HeaderのViewメニューで表示/非表示を切り替えられます。詳しくは、オンスクリーンキーボードを参照してください。
| 💡 |
HeaderのViewメニューを使うとInfo paneを表示できます。Info paneは、ユーザーインターフェースの要素にマウスカーソルを合わせると、その要素の簡単な説明を表示します。
|
サイドペイン
サイドペインの上部にあるナビゲーターでは、Rackの内容を確認して管理できます。ナビゲーターの下にあるサイドペインブラウザを使うと、RackのToolやインストゥルメントを簡単に追加または差し替えたり、Kontaktのビューを切り替えずにプリセットを探したりできます。
サイドペインは次の領域で構成されています。

- ナビゲーター:Rack内のToolsとインストゥルメントを表示し、それらを管理できます。詳しくは、ナビゲーターを参照してください。
- サイドペインブラウザ:RackにToolやインストゥルメントを追加し、そのプリセットをブラウズできます。詳しくは、サイドペインブラウザを参照してください。
| ℹ️ |
ToolsはKontaktのフルバージョン専用のMIDIエフェクトです。デモモードでは15分間使用できます。詳しくは、Kontaktユーザーガイドのこちらをご覧ください。
|
ナビゲーター
ナビゲーターでは、Rack内のインストゥルメントの表示、管理、ミックスを行い、それらをToolsに接続できます。サイドペインブラウザと組み合わせて、RackのToolやインストゥルメントを追加または差し替えることもできます。
ナビゲーターには次の要素とコントロールがあります。

- Toolの追加:Rackにもう1つToolを追加します。複数のToolをロードすると、Toolsは直列でチェーンされます。
- Toolスロット:Rack内の1つのToolと、その位置を表します。エントリーをクリックすると、そのToolのプリセットをサイドペインブラウザでブラウズしたり、別のToolをロードして差し替えたりできます。右クリックするとコンテキストメニューが開き、スロットの消去、ユーザープリセットの保存、MIDI入力の設定を行えます。
- Toolのオン/オフ:Toolのオンとオフを切り替えます。オフにすると、その機能はバイパスされ、MIDI入力はそのまま出力へ送られます。
- Toolスロットの消去:ToolをRackから取り除きます。
- インストゥルメントスロットの消去:該当するインストゥルメントをRackから取り除きます。
- インストゥルメントコントロール:インストゥルメントごとにミキサーのコントロールを調整できます。
- Solo(S):該当するインストゥルメントをソロにし、他のすべてのインストゥルメントのオーディオをミュートします。
- Mute(M):該当するインストゥルメントのオーディオをミュートします。
- Pan:該当するインストゥルメントのステレオフィールド内での位置を調整します。
- Volume:該当するインストゥルメントのボリュームレベルを調整します。
- インストゥルメントの追加:Rackにもう1つインストゥルメントを追加します。
- インストゥルメントスロット:Rack内の1つのインストゥルメントと、その位置を表します。エントリーをクリックすると、そのインストゥルメントのプリセットをサイドペインブラウザでブラウズしたり、別のインストゥルメントをロードして差し替えたりできます。右クリックするとコンテキストメニューが開き、スロットの消去、ユーザープリセットの保存、MIDI入力の設定を行えます。
ロードしたToolsやインストゥルメントが多すぎてナビゲーターが一度にすべてを表示できない場合は、右側にスクロールバーが表示され、隠れているスロットにアクセスできます。また、ナビゲーターとサイドペインブラウザの境界をドラッグして、ナビゲーターのサイズを調整することもできます。
ナビゲーターのコンテキストメニューでは、Toolスロットやインストゥルメントスロットの消去、ユーザープリセットの保存、MIDI入力の設定を行えます。
- コンテキストメニューを開くには、Toolスロットまたはインストゥルメントスロットを右クリックします。

ナビゲーターのコンテキストメニューには次の項目があります。

- Clear Slot:ToolまたはインストゥルメントをRackから取り除きます。
- Save Preset...:スロットにロードされているToolまたはインストゥルメントのユーザープリセットを保存します。詳しくは、ユーザープリセットの保存を参照してください。
- Set MIDI Input:Toolまたはインストゥルメントが使用するMIDI入力ポート/チャンネルを選択します。この項目は次の場合にのみ利用できます。
- Toolがロードされていない場合、Set MIDI Inputの項目はRack内の各インストゥルメントで利用できます。2つ以上のインストゥルメントをロードしている場合は、たとえばそれらすべてを同じMIDI入力ポート/チャンネルからコントロールしたり、インストゥルメントごとに異なるMIDI入力ポート/チャンネルを使ったりできます。
- 1つ以上のToolsがロードされている場合、Set MIDI Inputの項目は最上部のToolでのみ利用できます。残りのTools(存在する場合)は最初のToolの後ろに直列でチェーンされ、最後のToolがそのMIDI出力をRack内のすべてのインストゥルメントへ送ります。
Rackには複数のToolsをロードできます。この場合、Toolsは直列にチェーンされ、MIDI信号はToolsを上から下へと流れます。
- キーボードから届くMIDI信号は、Rackの一番上にある最初のToolへ送られます。
- 各ToolのMIDI出力は、その下にある次のToolの入力へ送られます。
- チェーンの最後のToolのMIDI出力は、Rackにロードされているすべてのインストゥルメントへ渡されます。
複数のToolsを使用しているときは、ナビゲーター(またはRack内のTool Header)でToolスロットを縦にドラッグしてチェーン内の順序を変更し、さまざまな信号の流れを試聴できます(たとえば「Chords before Patterns」と「Patterns before Chords」を比べるなど)。
サイドペインブラウザ
サイドペインブラウザを使うと、Kontaktのビューを切り替えずに、Rackにロードした個々の製品のすべてのプリセットを手軽に探せます。ナビゲーターと組み合わせて、RackのToolやインストゥルメントを追加または差し替えることもできます。
サイドペインブラウザには次の要素とコントロールがあります。

- カテゴリーセレクター:インストゥルメントからToolsやLeapインストゥルメントまで、ブラウザに表示するコンテンツのカテゴリーを選択します。詳しくは、ブラウザのカテゴリーを参照してください。
- プロダクトセレクター:RackのToolやインストゥルメントを追加または差し替えるために使うプロダクトセレクターを開きます。詳しくは、プロダクトセレクターを参照してください。
- 検索フィールド:フィールドに入力したテキストに従ってプリセットを絞り込みます。検索エンジンは、プリセット名、作者、Brand/Character/Sound Typeのタグ、製品名、バンク名を対象とします。結果リストは、検索フィールドに入力した語句に従って絞り込まれます。検索フィールドの使用を参照してください。
- User Content:ユーザーコンテンツで絞り込みます。有効にすると、ブラウザはユーザープリセットのみを表示します。無効にすると、ブラウザはファクトリープリセットのみを表示します。ユーザープリセットについて詳しくは、ユーザープリセットを参照してください。
- Favorites(星アイコン):結果リストにFavoritesのみを表示します。結果リスト内の任意のプリセットをFavoritesに指定して、お気に入りのプリセットを集めた独自のコレクションへすばやくアクセスできます。Favoritesの使用を参照してください。
- 結果リスト:検索条件に該当するプリセットの一覧を表示します。プリセットはアルファベット順に並び、選択中のプリセットがハイライトされます。プリセットをクリックすると、そのプリセットをロードせずにサウンドを試聴できます。プリセットをダブルクリックすると、現在のスロットにロードされます。コンピューターキーボードの上下の矢印キーを使って、リストから前後のプリセットを選ぶこともできます。結果リストの左の境界をクリックしてドラッグすると、リスト領域を広げたり狭めたりできます。
- 試聴コントロール:結果リストでプリセットを選択したときに試聴される音量を調整します。プリセットの試聴はデフォルトで有効になっており、スピーカーアイコンをクリックするとミュートできます。
- プリセット数:結果リストにあるプリセットの数を表示します。
プロダクトセレクター
プロダクトセレクターでは、RackにToolやインストゥルメントを追加したり、既存のものを差し替えたりできます。
- プロダクトセレクターを開いてRackに製品を追加するには、ナビゲーターのTOOLSまたはINSTRUMENTSの+アイコンをクリックします。

- プロダクトセレクターを開いて現在選択している製品を差し替えるには、サイドペインブラウザの製品ロゴバーをクリックします。

| ℹ️ |
製品は、結果リストからそのプリセットの1つをロードした時点で追加または差し替えられます。
|
プロダクトセレクターは次の要素で構成されています。

- カテゴリーセレクター:インストゥルメントからToolsやLeapインストゥルメントまで、ブラウザに表示するコンテンツのカテゴリーを選択します。詳しくは、ブラウザのカテゴリーを参照してください。
- 製品タイル:タイルを選択すると、その製品のプリセットが結果リストに表示されます。
- 最初のプリセット:該当する製品の最初のプリセットをロードします。このボタンは、製品タイルにマウスカーソルを合わせているときにのみ表示されます。
Header
Headerでは、Kontakt Playerのリソース使用状況を監視し、ファイルや環境設定にアクセスし、Kontaktウィンドウの表示方法を変更できます。
Kontaktウィンドウ上部のHeaderでは、Fileメニュー、Libraryブラウザ、ユーザーインターフェースを設定するためのViewメニューにアクセスできます。さらに、CPU負荷やハードドライブ負荷などのパフォーマンス情報を表示します。
Headerは次のメニューと要素で構成されています。

- File:プリセットやインストゥルメントの保存、ロード、新規作成に関するオプションを含むFileメニューを開きます。さらに、ソフトウェアの環境設定を行うOptionsダイアログにアクセスできます。詳しくは、FileメニューとOptionsダイアログを参照してください。
- Library:Libraryブラウザを開きます。ここではすべてのライブラリーとユーザーコンテンツを探せます。詳しくは、ブラウザとプリセットを参照してください。
- View:Kontaktのユーザーインターフェースの設定に関するオプションを含むViewメニューを開きます。詳しくは、Viewメニューを参照してください。
- Shop:Native Instrumentsのウェブショップへのリンクです。ライブラリーに追加する新しいインストゥルメントを探せます。
- システムパフォーマンス情報:Kontaktのパフォーマンスに関する主要な指標と、CPU負荷およびハードドライブ負荷を表示します。さらに、Engine restartボタンを使ってオーディオエンジンを初期化できます。システムパフォーマンス情報を参照してください。
Fileメニューでは、新しいLeapプリセットの作成、ハードドライブからのカスタムインストゥルメントのロード、ファイルの管理、Optionsダイアログへのアクセスを行えます。
Fileメニューには次のオプションがあります。

- New Leap preset:空のキットでLeapを開きます。ライブラリー内の任意のループサンプルやワンショットサンプルを組み合わせて演奏できます。詳しくは、Leap Kitのロードと保存を参照してください。
- Load…:ファイルダイアログを開き、ハードドライブから互換性のあるファイルをロードできます。たとえばインストゥルメント(.nki)、Multi(.nkm)、Instrument Bank(.nkb)などです。ロードしたインストゥルメントのサンプルが見つからない場合は、Samples Missingダイアログを使って探せます。
- Load recent:最近使用したファイルの一覧を表示し、それらを開けるようにします。
- Save as:Rack内のすべてのインストゥルメントの一覧を開きます。エントリーを選択するとファイルダイアログが開き、該当するインストゥルメントを保存できます。ファイルダイアログでは、そのインストゥルメントが使用するサンプルファイルをKontakt Playerがどのように保存するかを指定できます。詳しくは、インストゥルメントの保存を参照してください。
- Save multi as…:Rackの内容をMultiファイル(.nkm)として保存します。Multiには、すべてのインストゥルメント設定と出力ルーティングのオプションが含まれます。含まれるすべてのインストゥルメントのサンプルファイルをKontakt Playerがどのように保存するかは、インストゥルメントの保存で説明しているファイルダイアログで指定できます。
- Save as default multi:Rackの内容を、Kontakt Playerが起動時またはReset multiを選択したときにロードするデフォルトテンプレートとして保存します。
- Reset multi:起動時にロードされるデフォルトテンプレートを復元し、Rackからすべてのインストゥルメントを取り除きます。
- Options...:オーディオ設定やMIDI設定を含むグローバルな環境設定を行うOptionsダイアログを開きます。詳しくは、Optionsダイアログを参照してください。
- Batch resave:複数のカスタムインストゥルメントについて、見つからないサンプルを一度に探せます。詳しくは、Batch resaveを参照してください。
- Collect samples / Batch compress:複数のインストゥルメントのすべてのサンプルを集め、ハードドライブの容量を節約するためにファイルを圧縮できます。詳しくは、Collect samples / Batch compressを参照してください。
- Global purge:使用していないサンプルのメモリーを解放できます。詳しくは、Global purgeを参照してください。
- Controller:接続されているKontrolキーボードを表示します。Kontrolキーボードが接続されていると、該当するエントリーにチェックマークが付きます。
Viewメニューでは、Kontakt Playerインターフェースのどの要素を表示するかを選べます。Default viewとClassic viewのどちらを使用しているかによって、表示されるオプションは異なります。
Default viewでは、Viewメニューに次のオプションがあります。

- Classic View:KontaktをClassic viewに切り替えます。
- Instrument Header:Rack内の各インストゥルメントのヘッダーを表示し、インストゥルメントのオプションを設定できるようにします。
- サイドペイン:Kontakt Playerウィンドウの左側にサイドペインを表示します。詳しくは、サイドペインを参照してください。
- Info:Info paneを表示します。Info paneは、ユーザーインターフェースの要素にマウスカーソルを合わせると、その要素の簡単な説明を表示します。詳しくは、Info paneを参照してください。
- Keyboard:バーチャルなオンスクリーンキーボードを表示します。マウスでインストゥルメントを演奏でき、インストゥルメントのキーマッピングを表示します。詳しくは、オンスクリーンキーボードを参照してください。
- Zoom:Kontaktウィンドウのズーム倍率を設定し、ユーザーインターフェースの3つのパフォーマンスモード、Best quality、Balanced、Best performanceを切り替えられます。
Classic viewでは、Viewメニューに次のオプションがあります。

- Default View:KontaktをDefault viewに切り替えます。
- サイドペイン:Kontakt Playerウィンドウの左側にサイドペインを表示します。詳しくは、サイドペイン(Classic view)を参照してください。
- Master:Master Editorパネルを表示します。ここには多数のグローバルパラメーターと共通のユーティリティ機能が含まれます。詳しくは、Master Editorを参照してください。
- Info:Info paneを表示します。Info paneは、ユーザーインターフェースの要素にマウスカーソルを合わせると、その要素の簡単な説明を表示します。詳しくは、Info paneを参照してください。
- Outputs:Rackの下部にOutputsセクションを表示します。詳しくは、Outputsセクションを参照してください。
- Keyboard:バーチャルなオンスクリーンキーボードを表示します。マウスでインストゥルメントを演奏でき、インストゥルメントのキーマッピングを表示します。詳しくは、オンスクリーンキーボードを参照してください。
- Quick-Load:Quick-Load Catalogを表示します。これは、お気に入りのKontaktファイルにすばやくアクセスするためのユーザー定義のブラウザです。詳しくは、Quick-Load Catalogを参照してください。
- Zoom:Kontaktウィンドウのズーム倍率を設定し、ユーザーインターフェースの3つのパフォーマンスモード、Best quality、Balanced、Best performanceを切り替えられます。
Headerの右側にあるシステムパフォーマンス情報は、Kontaktのパフォーマンスに関する主要な指標と、CPU負荷およびハードドライブ負荷を表示します。値はリアルタイムに更新され、Kontaktがシステムのリソースにどのような影響を与えているかを把握できます。

- ボイス数(音符のアイコン):このKontaktインスタンスにロードされているすべてのインストゥルメントで現在再生されているボイスの総数です。
- CPU:CPU負荷をパーセントで示します。インストゥルメントを追加する際に、利用できる処理リソースを視覚的に確認できます。
- Disk:ディスク負荷をパーセントで示します。インストゥルメントを追加する際に、利用できるハードドライブの帯域を視覚的に確認できます。
- Engine restart(!アイコン):オーディオエンジンとロードされているすべてのインストゥルメントを初期化します。Kontaktインストゥルメントの音が鳴りっぱなしになったり、CPUに過負荷がかかり続けたりする場合に役立ちます。インストゥルメントで行った設定はすべて保持されます。
オンスクリーンキーボード
Kontakt Playerのオンスクリーンキーボードを使うと、マウスでインストゥルメントを演奏できます。また、インストゥルメントの音域とキースイッチを一覧できます。
Kontakt Playerには、MIDIキーボードが利用できないときにマウスでインストゥルメントを演奏できる、バーチャルなオンスクリーンキーボードが用意されています。
- オンスクリーンキーボードを表示するには、HeaderのViewメニューをクリックしてKeyboardを選択します。あるいは、コンピューターキーボードのF3を押します。
オンスクリーンキーボードには次の機能とコントロールがあります。

- 鍵盤:鍵盤をクリックすると、キーボードは対応するノートイベントを生成し、そのイベントは現在選択されているInstrumentが受け取ります。ノートのベロシティは鍵盤上のどこをクリックしたかに応じて決まります。鍵盤の上寄りをクリックするとベロシティの低いノートになり、鍵盤の下寄りをクリックするとベロシティの高いノートになります。
- ピッチホイールとモジュレーションホイール:これらをクリックしてドラッグすると、それぞれピッチベンドとMIDI CC #1のデータが生成されます。
- トランスポーズ:表示される音域をオクターブ単位で上下に移動します。
- 音域:キーボードは、現在のInstrumentの音域を色で示します。
- 演奏できる鍵盤:音が鳴る鍵盤は青で表示されます。
- キースイッチ:アーティキュレーションの切り替えなど、インストゥルメントの動作を変える鍵盤は赤で表示されます。キースイッチはそれ自体では音を鳴らさず、通常の鍵盤と組み合わせて演奏します。
- 特殊な機能:ライブラリーによっては、キーボードスプリットやインストゥルメントの種類の違いなど、特定の用途を示すために色を別の意味で使う場合があります。
Info pane
Info paneは、ボタンなどのコントロールといったユーザーインターフェースの要素にマウスカーソルを合わせると、ヘルプテキストを表示します。
- Rackの下部にInfo paneを表示するには、HeaderのViewメニューをクリックしてInfo Paneを選択します。あるいは、コンピューターキーボードでcommand + I(macOS)またはCtrl + I(Windows)を押します。

KontaktのClassic viewに関するコンテンツは、英語、ドイツ語、フランス語、スペイン語、日本語に翻訳されています。言語の設定は、OptionsダイアログのInterfaceタブにあるLanguageドロップダウンメニューで行います。Automaticを選択すると、Kontaktはオペレーティングシステムの言語選択に従います。言語設定は、Kontakt Playerを再起動したあとにのみ有効になります。
参照元情報:Overview
https://docs.native-instruments.com/online-guides/kontakt-player-manual/en/overview