Kontakt Playerユーザーマニュアル 8 - Classic view

Kontakt Playerユーザーマニュアル 8 - Classic view

Classic viewは、自分だけのインストゥルメントを作る過程を通じて、Kontaktのエンジンが持つ奥深さと力を少しずつ引き出していけるように設計されています。

Kontakt PlayerのClassic viewは、そのエンジンの奥深さと力を段階的に掘り下げていけるように設計されています。必要に応じて、また好みのワークフローに合わせて、さまざまな形に構成できます。インストゥルメントを読み込み、柔軟なMIDIルーティングとオーディオルーティングでMultiにまとめられます。

Classic viewには、次の主要な領域と要素があります。

  1. Header:Library browserを開き、ユーザーインターフェイスの各要素を表示または非表示にし、Fileメニューの各種オプションにアクセスできます。さらに、ディスプレイとメーターがソフトウェアの状態を知らせます。詳しくはHeaderを参照してください。
  2. Side Pane:Kontaktに関連するファイルのコレクションを管理する機能を提供します。スクリーンショットでは、Kontaktライブラリに素早くアクセスできるLibrariesタブに切り替わっています。詳しくはサイドペイン(Classic view)を参照してください。
  3. Master Editor:Multi内のすべてのInstrumentの挙動に影響するグローバルなコントロールと、共通のユーティリティ機能を備えています。詳しくはMaster Editorを参照してください。
  4. Rack:現在のMulti内のすべてのInstrumentを表示します。Rack領域は、1つまたは複数のInstrumentをMultiに読み込む場所です。詳しくはInstrument Rackを参照してください。
  5. Instrument Header Instrumentの名前と、MIDI入力チャンネル、出力レベル、パンニング位置、チューニングなどの各種パラメーターを含みます。詳しくはInstrument headerを参照してください。
  6. Outputs Section:設定済みの各Output Channelと、4つのAux Channelのチャンネルストリップを表示します。詳しくはOutputsセクションを参照してください。
  7. On-screen keyboard:マウスでインストゥルメントを演奏したり、キーレンジを視覚的に確認したりできる仮想キーボードを表示します。詳しくはオンスクリーンキーボードを参照してください。
  8. Info Pane:選択したInstrumentファイルの詳細をSide Paneの下に、マウス位置にあるコントロールの簡単な説明をRackの下に表示します。詳しくはInfo paneを参照してください。

Instrument Rack

Performance View、Purgeメニュー、Instrument Headerを含む、Kontakt PlayerのRackのMulti Instrumentモードの機能について学びます。

Rackは、Kontaktで作業する時間の大半を過ごす場所です。RackはMulti Instrumentモードで動作し、Multiと、その中に含まれるInstrumentのPerformance Viewを表示・編集できます。Kontaktのフルバージョンでは、もう1つのモードとして、単一のInstrumentの内部構造を編集できるInstrument Edit modeが用意されています。

Multi Instrumentモードでは、Multi内のどのInstrumentも、Instrument名と関連設定を含む横並びのInstrument Headerとして表示されます。Multiには最大64個のInstrumentを含められ、16個ずつ4ページに分かれて配置されます。


Rack header

Rackセクションの上部にはRack headerがあり、RackがMulti Instrumentモードである間は常に表示されています。このヘッダーを使って、4つのMultiページを切り替え、Aux sendコントロールを表示または非表示にし、すべてのInstrument Headerのサイズを変更できます。

Rack headerには次の機能とコントロールがあります。

  1. Multi Name:現在読み込まれているMultiの名前が入るテキストフィールドです。Kontakt Playerを起動したばかりであれば、起動時に読み込まれるデフォルトのMultiファイルであるNew(default)と表示されます。名前を変更するには、テキストフィールドをクリックして新しい名前を入力します。
  2. Multi Browse(<>アイコン):左右の矢印ボタンで、同じディレクトリ内の前後のMultiがあればそれに差し替えます。
  3. Pages:4つのページボタンで、4つのInstrumentページを切り替えられます。各Multiには最大64個のInstrumentを含められ、16個ずつ4ページに配置されます。Multiが非常に大きいときにInstrumentを別々のカテゴリーに整理するためにこれらのページを使ってもよいですし、現在のページの16個のInstrumentスロットが埋まったら次のページに切り替えるだけでもかまいません。
  4. Multi Workspace Buttons:この3つのボタンは、特定のコントロールを表示または非表示にしたり、すべてのInstrumentを一度に最小化したりして、ワークスペースを変更します。
    • KSP:通常のInstrument Scriptより上位のレベルで動作するMulti Scriptを作成・編集・管理できる、グローバルなScript Editorペインの表示を切り替えます。
    • Aux:各InstrumentがAux Channelにルーティングされる際の信号レベルを調整できるAux sendコントロールの表示を切り替えます。詳しくはAux Channelの操作を参照してください。
    • Minimize/Maximize all Instrument Headers:Multi内のすべてのInstrument Headerを、最小化サイズと最大化サイズの間で切り替えます。通常サイズのInstrument Headerはより多くの情報を含みますが、そのぶん画面を占有します。1ページ上のすべてのInstrumentを見渡したいときや、Instrumentのパラメーターを調整する予定がなく画面を節約したいときにこの機能を使います。詳しくはInstrument header(最小化)を参照してください。
ℹ️

もう1つの方法として、1ページ上のすべてのInstrumentを同じMIDIポートのチャンネルに割り当てることもできます。4つのポートが使える環境であれば、この方法によって大きなMultiでもMIDIの割り当てを把握しやすくなります。ただし、複数のInstrumentを同じMIDIチャンネルに割り当てれば、レイヤーサウンドを手早く作ることもできます。


Instrument header

新しいInstrumentを開くと、必ずInstrument HeaderとしてRackに表示されます。各Instrument Headerは、必要に応じてサイズを小さくできます。下図のような通常サイズでは、そのInstrumentが現在のMultiの中でどのように動作するかを示すパラメーターが表示されます。また、Instrumentの出力音量、パンニング位置、solo/muteの状態といったパラメーターを調整するコントロールも用意されています。

Instrument Headerには次の設定とコントロールがあります。

  1. Instrument Options(歯車アイコン):Instrument Optionsダイアログを開きます。ここでは、ボイススティール、MIDIトランスポーズ、キー/ベロシティレンジなど、インストゥルメント全体に影響する機能にアクセスできます。
  2. Quick-Load Menu:Quick-Load Browserにアクセスできるドロップダウンメニューを開きます。
  3. Instrument Name:Instrumentの名前を表示します。名前をクリックして新しい名前を入力すると変更できます。ここに表示される名前は、Instrumentを読み込み・保存するときのファイル名(.nki拡張子を除く)と同じになります。
  4. Instrument Icon:Kontakt Instrumentの制作者は、自分の作品の大まかなカテゴリーを示すアイコンを複数の候補から選べます。カスタムアイコンを使うライブラリもあります。このアイコンをクリックすると、Performance Viewが利用できる場合はその表示を切り替えられます。
  5. MIDI Channel:そのInstrumentが応答する、現在割り当てられているMIDI入力チャンネルを示します。クリックするとドロップダウンメニューが開き、このInstrumentに新しいMIDIチャンネルを選択できます。Omni設定にすると、どのチャンネルのMIDIデータにも応答します。その下には、MIDIインターフェイスで使用できるポートがサブメニューとして表示され、それぞれに該当ポートの16チャンネルが含まれます。使用できる個別のMIDIチャンネルの最大数は、Kontakt Playerのスタンドアローン版では64、Kontakt Playerをプラグインとして使用する場合は16であることに注意してください。
  6. Output Channel:このInstrumentからの出力信号を受け取る、現在選択されているOutput Channelを表示します。チャンネル名をクリックすると、現在定義されているすべてのOutput Channelを含むドロップダウンメニューが開き、Instrumentを別のチャンネルに割り当てられます。
  7. Memory:このInstrumentのSampleデータが現在どれだけシステムメモリを使用しているかを示します。
  8. Max Voices:そのInstrumentが同時に使用できるボイスの最大数を設定します。この値を変更するには、値をクリックしてマウスを上下にドラッグします。演奏中に使用ボイス数がMax Voicesの値まで上がり、ボイスが切れる音が聞こえる場合は、この値を大きくしてみてください。
  9. Purge:このボタンはドロップダウンメニューを開き、Kontaktのパージ機構に関連する機能をインストゥルメントごとに実行できます。パージ機能についてはPurge menuのセクションで説明します。
  10. Voices:この数値は、そのInstrumentが現在いくつのボイスを使用しているかを示します。
  11. Previous / Nextボタン:左右の矢印ボタンで、Instrumentを同じディレクトリ内の前後のものと入れ替えます。
  12. Snapshot View:Snapshotの読み込み、保存、削除などのSnapshot機能にアクセスできます。詳しくはSnapshotを参照してください。
  13. Info View:そのInstrumentのオーディオ設定とMIDI設定、およびボイス数とメモリ消費量にアクセスできます。
  14. Soloボタン:有効にすると、Multi内の他のすべてのInstrumentがミュートされ、その出力信号だけを単独で聴けます。複数のSolo選択をKontakt Playerがどのように扱うかは、Solo Mode設定によって決まります。Handlingを参照してください。
  15. Muteボタン:有効にすると、現在のInstrumentがミュートされ、その出力信号がOutput Channelから一時的に取り除かれます。
  16. Pan:そのInstrumentの出力信号のパノラマ位置を調整します。
  17. Volume:このInstrumentの出力音量を調整します。Volumeスライダーのデフォルト値を-6 dBにするか0 dBにするかは、Optionsダイアログで選択できます。
  18. PV:そのインストゥルメントでPVが利用できる場合、Performance Viewパネルの表示を切り替えます。詳しくはPerformance viewを参照してください。
  19. Aux:このInstrument Headerの下にあるAux sendスライダーの列を表示・非表示にします。
  20. Minimize View:Instrument Headerを最小化します。これにより、ヘッダーの表示サイズを個別に調整できます。
  21. Remove Instrument:該当するInstrumentをMultiから取り除きます。
  22. Level Meters:LED風のバーグラフメーターが、このInstrumentの全チャンネルの現在の出力レベルを示します。
  23. Tune:Instrumentのピッチを調整します。ノブを左または右に回すと、ピッチがそれぞれ上がったり下がったりします。このコントロールは±3オクターブの範囲をカバーし、半音単位で動きます。微調整するには、コントロールを操作しながら[Shift]を押し続けます。

Purge menu

Kontakt Playerのパージ機構は、Instrumentが読み込まれてから実際にトリガーされたSampleを記録しておき、それ以外のSampleをすべてInstrumentから取り除く選択肢を提供します。これにより、メモリに保持されるSampleの数を、アレンジで実際に使ったものだけに減らせます。

パージ機能を使えば、まずパートを一度演奏して、実際に使われているSampleをKontaktに把握させ、その後で未使用のSampleをすべてメモリから取り除けます。Instrumentはそれまでと同じように動作しますが、解析の段階で鳴らなかったノートやベロシティレンジは、以後発音しなくなります。後で気が変わった場合は、マウスクリック1回ですべてのSampleを再読み込みできます。

ℹ️

このようにパージ機能を使うと、サンプルをランダムにトリガーするインストゥルメントや、ラウンドロビンのオプションを使うインストゥルメントで問題が起きることがあります。これらのオプションを使う前に、ライブラリの仕様を確認してください。

Purgeメニューは各Instrumentに用意されています。これにより、パートがすでに仕上がっているInstrumentにはパージ機能を使いつつ、まだ作業中の他のInstrumentは丸ごと読み込んだままにしておけます。

Purgeメニュー


Instrument header(最小化)

画面を節約したい場合は、すべて(または個別に選んだ一部)のInstrument Headerを最小化ビューに切り替えられます。最小化ビューには、最も重要なパラメーターとコントロールだけが含まれます。

このモードでは、Instrument HeaderにはInstrument Optionsボタン、Instrument Nameフィールド、SoloボタンとMuteボタン、Output Volume、Panスライダー、Level Meters、そしてこのInstrumentをMultiから取り除くボタンとヘッダーを通常サイズに戻すボタンだけが含まれます。関連するコントロールの詳細については、Instrument headerを参照してください。

すべてのInstrument Headerを最小化するには:

  • Rack headerの右側にあるMinimize All Instrument Headersボタンをクリックします。

    Multi Rack内のすべてのInstrument Headerが最小化されます。

個別のInstrument Headerを最小化するには:

  • Instrument Headerの右側にあるMinimize Instrument Headerボタンをクリックします。

    Multi Rack内で選択したInstrument Headerが最小化されます。


Performance view

Kontaktの内部スクリプト言語を使うと、InstrumentはPerformance Viewと呼ばれる独自のコントロールパネルを提供できます。この機能により、Instrument Edit modeにアクセスしなくても、そのInstrument固有の設定を分かりやすい形で扱えます。

Kontaktライブラリに含まれるすべてのInstrumentは、さまざまなスタイル、コントロール、機能を備えたPerformance Viewを提供します。演奏用のコントロール、音色編集のパラメーター、マクロ、そしてKontakt Playerの動作と再生に関する設定を備えたInstrumentもあります。

Performance Viewでは、そのInstrument独自のパネルがRack内のInstrument Headerの下に表示されます。


インストゥルメントの読み込みと保存

Kontakt Playerで対応インストゥルメントを読み込む方法を学びます。

Kontakt形式(.nki)または対応しているサードパーティ形式のいずれかで、InstrumentをRackに追加するには、まずBrowserでそのInstrumentファイルを探します。インストゥルメントを読み込むには、次の方法が使えます。

  • Rackの空いている場所にドラッグすると、Multiに追加されます。
  • すでにRackにあるInstrumentの上にドラッグすると、そのInstrumentが新しいものに置き換わります。
  • FilesメニューからLoadコマンドを選ぶと、システム上の任意のInstrument、Multi、Instrument Bankファイルを探して選択できるファイル選択ダイアログが表示されます。
  • OptionsダイアログでBrowser: Double click loads instrumentオプションを有効にしている場合は、Browserでインストゥルメントをダブルクリックしても読み込めます。

Instrumentが正常に読み込まれると、Rackに表示されます。必要に応じて、OutputとMIDIチャンネルの割り当てをInstrumentのHeaderで変更できます。これらが正しく設定されていれば、MIDIキーボードや仮想のオンスクリーンキーボードでそのInstrumentを演奏できます。詳しくはInstrument headerを参照してください。


Kontaktインストゥルメントの読み込み

インストールが済んだら、Kontakt PlayerのInstrumentを使い始められます。まずKontakt Playerのインスタンスを開きます。

  1. ホストソフトウェア(DAW)でKontakt Playerをプラグインとして開くか、スタンドアローンアプリケーションとして開きます。
  2. ユーザーインターフェイスの左側にあるBrowserで、Kontakt PlayerのInstrumentを探します。
  3. Instrumentsをクリックして、その製品のコンテンツを開きます。
  4. .nkiファイルをダブルクリックしてインストゥルメントを読み込みます。

    インストゥルメントがKontakt Playerのrackに読み込まれます。


未アクティベートおよび未ライセンスのライブラリ

未アクティベートのライブラリや未ライセンスのライブラリからインストゥルメントを読み込むと、そのインストゥルメントは15分間のデモモードになります。

未アクティベートのライブラリ

未アクティベートのライブラリとは、Native Accessでまだインストールもアクティベートもされていないライブラリのことです。未アクティベートのライブラリのインストゥルメントをKontakt Playerで読み込むと、次のようなNOT ACTIVATEDエラーメッセージが表示されます。

このメッセージが表示されたら、Activate LibraryボタンをクリックしてNative Accessを開き、そのライブラリをアクティベートします。

ℹ️

Kontaktは、インストール済みのライブラリが移動されたことを自動的に検出します。ライブラリボックスには、ライブラリの場所を手動で指定するか、ライブラリボックスをLibrariesタブから取り除くかのオプションが表示されます。

未ライセンスのライブラリ

未ライセンスのライブラリのインストゥルメントをKontakt Playerで読み込むと、次のようなFULL Kontakt REQUIREDエラーメッセージが表示されます。

このエラーメッセージは、ライセンスのないKontaktライブラリをKontakt Playerで読み込もうとしていることを示します。これらの未ライセンスのライブラリは、Kontaktのフルバージョンでのみ使用できます。Kontaktのフルバージョンのシリアルナンバーをお持ちの場合は、エラーメッセージの下にあるUpgradeボタンをクリックしてNative Accessを開き、アップグレードしてください。ライセンス済みのライブラリについて詳しくは、Third-party Sample Librariesを参照してください。


インストゥルメントの保存

HeaderのFileメニューにあるSave as項目では、Rack内の任意のInstrumentを後で再利用するために.nkiファイルとして保存できます。この項目を選ぶとサブメニューが開き、現在のMulti内のすべてのInstrumentの一覧が表示されます。そのうちの1つを選ぶとSaveダイアログが開き、保存場所を選んでInstrumentの名前を変更できます。.nki拡張子を除いたファイル名が、Instrument Headerに表示されるInstrument名として使われることに注意してください。

ファイルセレクターの下では、そのInstrumentが参照しているSampleをKontaktがどう扱うかを選べます。現在のセッション中にそれらのSampleをInstrumentに追加した場合、Sampleはまだ元の場所にあり、Instrument内のZoneはフルパスでそれらを参照しています。保存ダイアログのさまざまなオプションを使えば、Instrumentがディスクに書き出される前にこの挙動を細かく調整できます。

ファイルダイアログには、インストゥルメントとともにサンプルを保存するための次のオプションがあります。

  • Patch Only:サンプルを元の場所に残し、インストゥルメントファイルにはファイル参照だけを保存します。これによりファイルサイズは小さくなりますが、参照しているサンプルをハードディスク上で移動すると、サンプルが見つからなくなります。詳しくはSamples Missingダイアログを参照してください。
    • Patch OnlyオプションでAbsolute Sample Pathsを有効にすると、SampleファイルはInstrumentから絶対パスで参照されます。この場合、Instrumentファイルを別の場所に移動しても、Kontaktはファイルを見つけられます。無効にした場合、サンプルが見つかるようにするには、インストゥルメントに対して同じ相対パスの位置に置いたままにしておく必要があります。
  • Patch + Samples:.nkiファイルを保存し、含まれているSampleを新しい場所にコピーして、その過程でInstrument内のファイル参照をコピー先のものに変更します。下にあるSample Sub-FolderオプションをUse Defaultのままにしておくと、KontaktはInstrumentファイルの保存先の中にあるSamplesフォルダーにSampleファイルを保存します。このフォルダーがまだ存在しない場合は作成されます。こうすることでSampleはInstrumentの近くに置かれ、バックアップを取ったりディレクトリを移動したりするときに把握しやすくなります。別のSampleの保存場所を指定することもできます。たとえば、プロジェクトのディレクトリにある共通のSamplesフォルダーを使いたい場合などです。
  • Monolithは、Instrumentとそれが参照するSampleを1つの大きなファイルにまとめます。後からSampleがInstrumentから誤って切り離されることがないため、Sampleの参照を保つという点では最も安全な選択肢です。また、他のKontaktユーザーに配布するInstrumentを作るのにも適した方法です。

Patch + SamplesまたはMonolithを選んで参照されているSampleをInstrumentのデータとともに保存する場合は、サブフォルダーのフィールドの下にあるチェックボックスをオンにして、それらを圧縮形式で保存することもできます。ファイルセレクターの下では、Kontaktがどう扱うかを選べます。この場合、Kontaktは独自のロスレス音声コーデックを使ってSampleを書き出し、通常30%から50%の圧縮率になります。これはディスクからInstrumentをストリーミングするときのアクセス性能を向上させるだけでなく、Kontaktがごくわずかなプロセッサー負荷でメモリ上のSampleをその場で展開するため、メモリ使用量も減らせます。ただし、圧縮されたSampleを使うことの欠点は、外部のウェーブエディターで直接それらにアクセスできなくなることです。

Kontaktをホストプログラム内でプラグインとして使い、セッションを保存すると、すべてのMultiとInstrumentのデータがそのセッションファイルに含まれます。Sampleの参照は絶対パスで保存されるため、Sampleを移動した後にそのセッションを開くとSamples Missingダイアログが表示されることがあります。OptionsダイアログのLoadingタブでは、Non-Playerコンテンツの基準パスを指定でき、参照するパスをその基準パスからの相対パスで保存するかどうかも選べます。このオプションを選んだ状態でホストのプロジェクトを保存すると、ライブラリが基準パスのフィールドで定義したコンピューター上のパスにある限り、Non-PlayerコンテンツはMissing Contentダイアログを出さずに解決できます。これにより、プラットフォームをまたいでKontaktのインスタンスとセッションファイルを共有しやすくなります。詳しくはLoadingを参照してください。

ℹ️

ハードディスク上のSampleファイルとInstrumentファイルがどのように関係し合っているかを把握しておくことは重要です。これにより、ファイルを移動したり削除したり、バックアップからKontaktのデータを復元したりするときに、思わぬ事態に陥るのを防げます。

編集中のインストゥルメントの保存

インストゥルメントを編集しているときは、Fileメニューで次のオプションが利用できます。

  • Save edited instrument "instrument name" as...:現在編集しているインストゥルメントを保存するためのファイルダイアログを開きます。
  • Save as default instrument:このコマンドは、インストゥルメントを編集しているときにのみ表示されます。選択したInstrumentをデフォルトのInstrumentとして保存するため、以後FilesメニューのNew Instrumentコマンドや、サイドペインからRackへのSampleのドラッグによって新しいInstrumentを作成すると、Kontaktはこのインストゥルメントをテンプレートとして使います。

Batch resave

外部のSampleファイルへの参照を含むKontakt Instrumentは、Instrumentか、あるいはSampleファイルが別の場所に移動されると問題を起こすことがあります。そのような場合、Kontaktがどの場所で見つからないファイルを探すべきかを尋ねるSamples Missingダイアログが表示されます。1つや2つのInstrumentのSampleをこのダイアログで見つけさせ、その後で変更を恒久的なものにするために再保存するのは大きな問題ではありませんが、これがライブラリ全体で起きると、この現象は桁違いに深刻になります。ライブラリフォルダーやその中のサブフォルダーを移動した場合にこうしたことが起こり、Instrumentを読み込もうとするたびにSamples Missingダイアログが返ってくるため、そのライブラリを使うのが非常に面倒になります。

この問題を手作業で解決するには、各Instrumentを読み込み、Samples Missingダイアログで見つからないSampleファイルを探し、そのInstrumentをライブラリフォルダー内の元の場所に再保存しなければなりません。大規模なライブラリでは、これは現実的ではありません。Batch Re-save機能はこの作業を自動化します。これを選択すると選択ダイアログが表示され、フォルダーを選ぶよう求められます。Chooseをクリックすると、そのフォルダーとサブフォルダーにあるすべてのInstrument、Multi、Bankファイルが、未解決のSample参照がないか自動的にスキャンされます。見つかった場合はSamples Missingダイアログが一度表示され、参照を解決するためにどの場所を検索すべきかを指定できます。KontaktがSampleを無事に見つけると、該当するInstrument、Multi、Bankファイルは修正された参照とともに再保存されるので、その後は一貫性の取れたライブラリに戻ります。

ℹ️

Batch Re-saveの処理は、選択したフォルダー内のInstrument、Multi、Bankファイルを上書きするため、コマンドを実行する前にこのフォルダーのバックアップを取っておくことをおすすめします。


Collect samples / Batch compress

Collect samples/Batch compress:複数の場所にあるサンプルを参照するNKIのライブラリを扱っている場合や、ライブラリのサンプルを圧縮(あるいは解凍)したい場合、この機能を使えばサンプル、インストゥルメント、バンク、Multiを1つの場所にまとめられます。

このオプションを選ぶとダイアログボックスが表示されます。ここでは、ソースフォルダー(nki、nkb、nkmファイルが現在ある場所)と、これらのファイルをまとめてコピーする先を選ぶ必要があります。

フォルダーの作り方には2つの方針があります。

  • Mirror source folder structure in the destination location:このモードでは、保存先のフォルダー構造を生成するときにソースフォルダーのフォルダー構造を保つため、このモードを使うと保存先フォルダーに明示的な「Instruments」や「Collected Samples」のサブフォルダーは作られません。ソースやライブラリのフォルダーをバッチ圧縮する際に、ライブラリフォルダー(およびそのサブフォルダー)の外にあるサンプルを参照しているInstrumentがライブラリフォルダー内にある場合は、そのサンプルを保存先フォルダーに保存するために「Collected Samples」サブフォルダーが生成されます。
  • Collect Samples and create new destination folder structure:このモードでは、対象フォルダーのサブ構造がソースフォルダーの構造とは異なるものになります。インストゥルメントファイルは「Instruments」サブフォルダーに保存され、サンプルはすべて「Collected Samples」に保存されます。これにより、同じサンプルを2回以上(たとえばソースフォルダー内の複数のInstrumentから参照されている場合に)保存し直す必要がなくなります。
💡

どちらの方針を選んでも、ソースフォルダー内のサンプルとInstrumentは削除も更新もされません。ソースのInstrumentのインパルスレスポンスのサンプルと壁紙も再保存されますが、圧縮はされません。

保存先のサンプル形式には2つのオプションがあります。

  • 非圧縮のサンプルをロスレス圧縮の.ncwファイルに変換するには、Lossless compressed NCWを選びます。
  • 圧縮された.ncwファイルを非圧縮の形式に戻すには、Uncompressed WAV / AIFを選びます。
ℹ️

Batch Compressはコピープロテクトされたライブラリでは動作しないことに注意してください。


Samples Missingダイアログ

Kontaktは、Instrumentが使用するSampleを参照するためにさまざまな方法を用います。Instrumentをモノリスとして保存した場合、SampleデータはそのファイルそのものにSampleが埋め込まれるため、誤って切り離されることはありません。しかし多くの場合、システム上の外部のSampleファイルを、そのパスとファイル名で参照するInstrumentに出会います。この方法はInstrumentファイルを小さく保ち、Sampleデータの不要な重複を避けられる一方で、InstrumentとSampleのデータをモノリスにまとめるほど確実ではないのは明らかです。参照されているSampleファイルを別の場所に移動すると、Kontaktは該当するInstrumentファイル内で指定された場所でそれらを見つけられなくなります。KontaktがSampleの参照に相対パスを使っていたかどうかによっては、参照されているSampleを元の場所に残したままInstrumentファイルを移動した場合にもこれが起こり得ます。

期待される場所にSampleが見つからないInstrumentを読み込もうとすると、KontaktはContent Missingダイアログを開きます。このウィンドウには、見つからないファイルをシステム上で探すのに役立つさまざまなオプションが用意されています。見つかった後は、変更を恒久的なものにするために、修正された参照とともにInstrumentを再保存できます。

Content Missingダイアログには、次のオプションと機能があります。

  • File Display:Content Missingダイアログの上半分には、Instrumentファイル内で参照されていたものの期待される場所に見つからなかったすべてのSampleファイルの一覧が表示されます。それらの場所は右の列に示されます。何が原因でContent Missingダイアログが表示されたのか分からないときは、assumed atの列に表示されている場所をよく見てください。過去のどこかで別の場所へ移動したフォルダーに気付くかもしれません。
  • Resolve Automatically:ダイアログの下半分には、見つからないファイルを自動的に検索する(左側)か、新しい場所を手動で指定する(右側)ためのコマンドがいくつか用意されています。見つからないSampleがどこにあるか分からない場合は、左側の自動オプションのいずれかを選んでください。
    • Search Filesystem:ハードディスクのすべてのファイルシステムで、見つからないSampleを検索します。ハードディスクの容量と速度によっては、スキャンにかなりの時間がかかることがありますが、Sampleファイルの名前が変わっていたり削除されていたりしなければ、最終的には見つかります。
    • Search Spotlight:Spotlightは、macOSに組み込まれたインデックス型の「検索」機能です。(無効にしていない限り)常にバックグラウンドで動作してファイルの場所を更新しているため、search spotlight機能を使えば、見つからないサンプルの不整合がすぐに解決されます
  • Check for Duplicates:デフォルトでは、これらのオプションはすべてファイル名だけで見つからないSampleを検索します。場合によっては、ハードディスク上の2つ以上の異なるSampleが同じ名前を共有していることがあります。これによりKontaktが誤ったSampleを読み込むことがあります。Instrumentでこれに気付いた場合は、保存しないでください。代わりにそれをMultiから取り除き、もう一度読み込んで、Samples Missingダイアログの下部にあるCheck for Duplicatesオプションを有効にしてから検索処理を繰り返します。これによりKontaktは名前が一致するファイルをより丁寧に調べるため、重複を選り分けられますが、このオプションを使わない検索より時間がかかります。
  • Resolve Manually:見つからないSampleがシステム上のどこにあるかすでに分かっている場合、自動検索は必要ありません。代わりに右側のオプションのいずれかを選ぶと、ファイルを手動で探せます。
    • Browse for Folder:このボタンをクリックするとフォルダー選択ダイアログが表示されます。フォルダーを探して選ぶと、Kontaktはそのフォルダーとすべてのサブフォルダーの中で、見つからないSampleを探します。
    • Browse for Files:このオプションでは、ファイル選択ダイアログを使って、見つからないファイルを1つずつ手動で探すよう求められます。この過程では、現在探しているファイルの名前が選択ダイアログウィンドウのタイトルバーに表示されます。
    • resolve all possibleオプションが有効な場合、KontaktはBrowse for FolderまたはBrowse for Filesオプションで指定した各場所で、見つからないSampleをすべて探します。無効な場合は、見つからないファイルごとに場所を指定するよう求められます。

適切な検索の操作を選ぶと、Kontaktはファイルのスキャン処理を開始します。このスキャン中、Sampleが無事に見つかるたびに、見つからないSampleの一覧は短くなっていきます。すべてのSampleが見つかると、ダイアログは消えてそのInstrumentがRackに読み込まれます。ここで正しく動作することを確認し、FilesメニューのSave as…コマンドで元の場所に再保存してください。

💡

ライブラリ全体を移動して、そのライブラリからInstrumentを読み込もうとするたびにSamples Missingダイアログが表示される場合、毎回Samples Missingダイアログを操作してInstrumentを再保存する必要はありません。FilesメニューのBatch Re-Saveコマンドを使えば、あるフォルダー以下のすべてのInstrumentが参照するSampleを一度に探し、それらすべてを自動的に再保存できます。このコマンドについては、このマニュアルのHandlingのセクションで説明します。

スキャン処理の後もまだ見つからないSampleがある場合は、Content Missingダイアログが再び表示され、別の検索オプションを試せます。見つからないSampleを探すどの試みも失敗する場合、それらはもはやシステム上に存在しないか、名前が変わっています。そのような場合は、ダイアログ下部の右のボタンをクリックしてInstrumentの読み込みを中止するか、左のボタンで見つからないSampleなしでInstrumentを読み込むかを選べます。

  • Allow alternate file types:このオプションを使うと、音声ファイルの拡張子を無視して、同じ名前を持つ別の種類のファイルで見つからないサンプルを解決できます。たとえば、非圧縮のWAVファイルを参照していたインストゥルメントがあり、あるときそのファイルをNCW形式に圧縮した場合、WAVファイルの代わりにNCWファイルを参照させられます。
  • Keep search mode and selected folders for the current session:同じ場所でサンプルを探す必要のある複数のInstrumentを開く場合、このオプションをオンにすると、同じセッションを実行している間、新しく開いたInstrumentに対しても同じ検索モードを繰り返すようKontaktに指示できます。Kontaktを終了して再度開くと、このオプションはリセットされます。

Snapshot

Snapshotは、どのKontaktインストゥルメントについても自分だけのプリセット音色を作り、素早く呼び出すための手軽な方法です。

Snapshotは、Kontaktのインストゥルメントの状態を保存して簡単に呼び出せるようにします。Snapshotを使えば、自分だけのプリセット音色を作り、.nksnファイル形式で保存して、他のプロジェクトで使ったり、コンピューターをまたいで使ったり、他のユーザーと共有したりできます。

  • Instrument HeaderでSnapshot viewにアクセスするには、カメラアイコンをクリックします。iアイコンをクリックすると、Info Viewに戻れます。


Snapshotの概要

Snapshotには次の主要な機能があります。

  1. Load Snapshot:Snapshotメニューを開き、FactoryライブラリやUserライブラリからSnapshotを読み込めます。詳しくはSnapshotの読み込みを参照してください。
  2. Snapshot Name:現在選択されているSnapshotの名前を表示します。
  3. Snapshot Previous/Next(<>アイコン):Snapshotを素早く見て回り、読み込めます。矢印アイコンを押すと、選択中のカテゴリー内の前後のSnapshotが読み込まれます。アクティブなSnapshotがない場合は、一覧の最初のSnapshotが読み込まれます。詳しくはSnapshotの読み込みを参照してください。
  4. Save Snapshot(フロッピーディスクアイコン):音色に加えた変更を保存できます。User Snapshotを保存すると、その設定とパラメーターのコントロールがそこに記録され、Userライブラリからいつでも呼び出せます。詳しくはUser Snapshotの保存を参照してください。
  5. Snapshot View(カメラアイコン):上で説明した保存、読み込み、閲覧、削除といったSnapshotの機能にアクセスできます。Snapshot Viewを選択すると、Info Viewに関する設定や機能が表示から置き換わります。

Snapshotの読み込み

Snapshotは、インストゥルメントの上部ヘッダーにあるドロップダウンメニューから読み込みます。Browseの矢印を使って前後のプリセットを読み込むこともできます。Factory Snapshotのコレクションを備えたInstrumentもありますが、User Snapshotだけに対応するInstrumentもあります。

Factory Snapshotの読み込み

Factory SnapshotはKontakt Playerライブラリでのみ利用できるため、このセクションはKomplete 9、またはKomplete 9以降にリリースされたKontakt Playerライブラリをお持ちの場合にのみ当てはまります。Kompleteライブラリの中には一見すると簡素に見えるものもありますが、Instrumentのユーザーインターフェイスにあるパラメーターを操作することで、本来のサウンドデザインの可能性を引き出せます。当社のサウンドデザイナーは、たった1つのインストゥルメントから得られるサウンドの幅を示す、刺激的なSnapshotを作ることを目指しています。

Factory Snapshotを読み込むには:

  1. Snapshot View(カメラアイコン)をクリックして、Snapshot viewを開きます。
  2. Snapshot名のフィールドの隣にある矢印アイコンをクリックして、Snapshotメニューを開きます。

  3. Factoryカテゴリーを選ぶとFactoryプリセット(利用できる場合)が読み込まれ、Userカテゴリーを選ぶと自分が保存したスナップショットのいずれかが読み込まれます。

  4. インストゥルメントのカテゴリー(利用できる場合)を選びます。

  5. Snapshotをクリックして読み込みます。

    読み込まれたSnapshotがインストゥルメントのヘッダーに表示されます。

User Snapshotの読み込み

メニューからSnapshotを読み込むには:

  1. Snapshot View(カメラアイコン)をクリックして、Snapshot viewを開きます。
  2. Snapshot名のフィールドの隣にある矢印アイコンをクリックして、Snapshotメニューを開きます。
  3. Userカテゴリー(利用できる場合)を選びます。
  4. Snapshotをクリックして読み込みます。

    読み込まれたSnapshotがインストゥルメントのヘッダーに表示されます。

ℹ️

Userカテゴリーは、最初にSnapshotを保存するまで表示されないことに注意してください。

前後のSnapshotの読み込み

一覧の中で前後のSnapshotを読み込むには:

  1. Snapshot View(カメラアイコン)をクリックして、Snapshot viewを開きます。
  2. Snapshotのヘッダーにある矢印アイコン(<>)をクリックして、Snapshotの一覧を見て回ります。

    矢印アイコンをクリックするたびに、前後のSnapshotがすぐに読み込まれます。


ファイルシステムからSnapshotを読み込む

Kontakt Playerは、ファイルシステムからSnapshotファイル(.nksn)を読み込む方法を2つ用意しています。これにより、スタジオのコンピューターのインストール内容を変えることなく、お気に入りのSnapshotを使えます。

ℹ️

Snapshotは開いたときにデフォルトの場所へ自動的に保存されるわけではないため、Snapshotメニューには表示されません。

ドラッグ&ドロップを使う

どのディスクからでもSnapshotを読み込むには:

  1. Kontakt Playerを開きます。
  2. ファイルシステム上で.nksnファイルを探します。
  3. そのファイルを現在の場所からRackの空いている領域にドラッグします。

    Rack内のアクティブなInstrumentの上にSnapshotをドラッグすると、そのSnapshotから読み込まれたInstrumentに置き換わります。

    Kontakt Playerは、選択したSnapshotとともに、対応するInstrumentの新しいインスタンスを読み込みます。

ダブルクリックを使う

  1. Kontakt Playerを開きます。
  2. ファイルシステム上で.nksnファイルを探します。
  3. Finder(Mac OS X)またはFile Explorer(Windows)でそのSnapshotファイルをダブルクリックします。

    Kontakt Playerに新しいInstrumentのインスタンスが挿入され、そのSnapshotが読み込まれます。


User Snapshotの保存

Snapshotは、作業中いつでも保存できます。Factory Snapshotを読み込んでそのパラメーターの一部を調整すれば、それをUser Snapshotとして保存できます。Kontakt Factory LibraryにはSnapshotが付属していないため、機能の全体を確認するには、まずSnapshotを保存してください。

💡

該当するSnapshotファイルをコピーすれば、自分のSnapshotをどれでも別のコンピューターに移せます。

User Snapshotの保存

Snapshotを保存するには:

  1. Snapshot Viewボタン(カメラアイコン)をクリックして、Snapshot viewを開きます。

  2. Saveボタン(フロッピーディスクアイコン)をクリックします。

  3. Saveダイアログボックスで、新しいSnapshotの名前を入力します。

  4. Saveをクリックして処理を完了し、ダイアログボックスを閉じます。

    Snapshotの.nksnファイルがUser Snapshot Libraryに保存されます。User Snapshotの一覧に表示されます。

User Contentフォルダー

すべてのUser Snapshotは、デフォルトのUser Contentフォルダーに自動的に保存されます。

Mac OS X: Macintosh HD/Users/<User Name>/Documents/Native Instruments/User Content/Kontakt Factory Library/Electric Grand/Triple Peaks.nksn
Windows: C:\Users\<User Name>\My Documents\Native Instruments\User Content\Kontakt Factory Library\Yangqin\.nksn
ℹ️

Documents/My Documentsフォルダーを日常のデータバックアップに必ず含めるようにしてください。


User Snapshotの削除

User Snapshotは、Instrumentのヘッダーにあるゴミ箱アイコンで削除できます。SnapshotはInstrumentごとに保存されるため、KontaktでSnapshotを削除するには、まずそれを読み込む必要があります。

User Snapshotを削除するには:

  1. Snapshot view(カメラアイコン)をクリックして、Snapshot viewを開きます。

  2. 削除したいUser Snapshotを読み込み、Deleteボタン(ゴミ箱アイコン)をクリックします。

  3. ダイアログボックスでYesを選び、そのSnapshotの削除を確定します。

    User Snapshotの.nksnファイルがハードディスク上のフォルダーから削除され、Snapshot Menuからも取り除かれます。

ℹ️

削除できるのはUser Snapshotだけです。Factory Snapshotはすべて読み取り専用です。


Global purge

Global purgeは、あるインスタンス内のどのサンプルがセッション中に実際にトリガーされたかを記録しておき、それ以外のサンプルをすべてInstrumentから取り除く選択肢を提供します。これにより、メモリに保持されるサンプルの数を、アレンジで実際に使ったものだけに減らせます。Fileメニューのこの項目にマウスを重ねると、サンプルのパージと読み込みに関するオプションを含むサブメニューが開きます。

Global purgeのサブメニューには4つの項目があります。

  • Reset markers:Kontaktがいずれかのインストゥルメントでサンプルを再生するたびに、そのサンプルは使用済みとしてフラグが付けられます。この機能を使うと、これらのフラグをすべて削除でき、サンプルの使用状況についてKontaktがそれまでに集めたデータをすべてリセットできます。パートの作業を終えたら、一度この機能を選んでからパートを演奏してください。そうすれば、最終的なパートに実際に残った音だけが使用済みとしてフラグされます。その後は、下で説明するUpdate sample pool機能を選んで進めます。
  • Update sample pool:現在使用済みとしてフラグされていないサンプルをすべてメモリから取り除き、前回のパージ操作以降にトリガーされた、現在パージ済みのサンプルを再読み込みします。つまり、前回のパージ操作以降に集めたサンプルの使用フラグと、サンプルプールを同期させます。
  • Purge all samples:すべてのサンプルをRAMから解放します。これにより、通常のパージ処理を逆向きに行えます。アレンジを「無音のまま」再生しておき、その後Update sample poolコマンドで実際に使われているSampleだけを読み込む、という使い方です。
  • Reload all samples:すべてのSampleを再読み込みし、それまでのパージ操作を元に戻します。
💡

Instrument HeaderのPurgeメニューを使えば、Instrumentごとにサンプルをパージすることもできます。詳しくはPurge menuを参照してください。


Classic viewリファレンス

この章では、KontaktのClassic viewにあるすべてのセクションとモジュールについて解説します。


Master Editor

Kontakt PlayerのMaster Editorを使って、Multi内のすべてのInstrumentの挙動を変更し、共通のユーティリティ機能にアクセスします。

Master Editorパネルには、Multi内のすべてのInstrumentの挙動に影響するグローバルコントロールと、いくつかの共通ユーティリティ機能が用意されています。Master Editorパネルを表示するには、WorkspaceメニューでMasterオプションを選択します。

Master Editorパネルには次の機能があります。

  1. Master Vol:すべてのOutput ChannelとAux Channelのボリュームを調整します。デフォルト設定は0.0 dBで、出力レベルには影響しません。
  2. Master Tune:マスターのリファレンスチューニングを、デフォルト値のA4 = 440 Hzから調整します。これは、Kontakt Playerのサウンドを、しばしば異なるリファレンスチューニングを用いるオーケストラ、古楽アンサンブル、民族音楽の音と組み合わせる場面でとくに役立ちます。
  3. Master Tempo:現在のグローバルテンポをBPMで表示し、同期オプションとソングポジションのコントロールも備えています。
    • Ext:スタンドアローンモードでは、Extボタンを使ってKontakt Playerを外部のMIDIクロックに同期できます。ホストプログラム内でプラグインとして動作している場合、Kontakt Playerはデフォルトでソングのテンポを使用し、それに追従します。テンポを手動で指定するには、Extを無効にします。
    • Tap:Tapボタンは、Master Editorのテンポをより直感的に調整する手段です。4分音符の間隔でボタンをリズミカルにタップすると、Kontakt Playerがタップ間の時間を測定し、それに合わせてテンポの値を調整します。プラグインとして使用する場合、TapボタンはExtern Sync.パラメーターがオフのときにのみ有効です。
    • Play/Re-wind:playボタンとre-windボタンは、Kontakt Playerの内部のソングポジションを調整します。これは、ドラムマシンのようにソングポジションの情報を必要とするインストゥルメントに必要です。
    • Tempo:BPMラベルの下にあるこの値は、スライスしたループの再生速度と、テンポに同期できるすべての時間関連コントロールに影響します。スタンドアローンモードでは、値をクリックして新しい値を入力するか、Tapボタンで新しいテンポをタップしてMaster Tempoを調整します。
  4. Metronome:シンプルなメトロノームを備えており、メトロノームアイコンをクリックすればいつでもオン/オフできます。値表示部ではメトロノームのクリック音のボリュームを調整できます。
  5. Reference Tone:リファレンストーンを提供し、Kontakt Playerの現在のリファレンスチューニングに合わせて他の楽器をチューニングできます。
    • On/Off:音叉アイコンをクリックしてリファレンストーンを有効にします。
    • Pitch:音叉の右側にあるノート表示をクリックしてドラッグすると、リファレンストーンのピッチが変わります。
    • Volume:Vol表示をクリックしてドラッグするか、フィールドをダブルクリックして値を入力すると、リファレンストーンのボリュームが調整されます。

サイドペイン(Classic view)

Kontakt Playerのサイドペインでは、インストゥルメントの読み込みに加えて、いくつものファイルを素早く整理してたどれます。

Classic viewのサイドペインでは、Kontakt Playerで使えるいくつものファイルを素早く整理してたどれます。現在選択されているInstrumentのさまざまな側面を、見やすい形で一覧表示します。サイドペインを使ってファイルシステムをたどり、Kontakt PlayerのInstrumentを探して読み込んだり、ライブラリの内容を管理・閲覧したりできます。また、ホストオートメーションやMIDIオートメーションのソースをInstrumentのパラメーターに割り当てたり、サイドパネルの項目をRackへドラッグ&ドロップしたりできます。

サイドペインを表示するには:

  • Controlパネルの最小化アイコンをクリックしてRackを広げます。

    サイドペインがRackの左側に表示されます。

サイドペイン

Librariesタブ

Librariesタブからは、コンピューターにインストールされているすべてのKontaktライブラリに直接アクセスできます。

  1. Refresh:ライブラリのリストを再読み込みします。
  2. Manage Libraries:OptionsダイアログのLibraryタブを開きます。ここではライブラリの表示/非表示を切り替えたり、Native Accessを開いて新しいライブラリをインストールしたり、既存のインストールを管理したりできます。詳しくはLibrariesを参照してください。
  3. A-Z:ライブラリをアルファベット順に並べ替えます。無効にすると、Libraryタブは以前のカスタム並び順に戻ります。
  4. Search field:Libraryタブ内で特定のライブラリを見つけるために、検索文字列を入力できます。
  5. Instr Nav(Instrument Navigation):Browserの下部にあるInstrumentナビゲーターペインの表示/非表示を切り替えます。
  6. Instruments:ライブラリに含まれるすべてのInstrumentを表示します。
  7. Function Menu:ライブラリの追加オプションを含むドロップダウンメニューを開きます。詳しくはFunctionメニューを参照してください。
InstrumentとMultiの読み込みと保存
  • InstrumentまたはMultiを読み込むには、InstrumentsボタンまたはMultisボタンをクリックし、Filesタブの下側ペインと同じようにライブラリ構造をナビゲートします。
  • Kontakt Playerライブラリを使用している場合、自分で作成したInstrumentやMultiを元のライブラリ、または任意の場所に保存できます。自分のバリエーションをライブラリの元の場所に保存すると、それらのInstrumentやMultiはLibrariesタブにも表示されます。
Functionメニュー

Functionメニューからは、ライブラリのreadmeファイルやマニュアルといった重要なリソースにアクセスできるほか、ライブラリの場所を特定したりライブラリボックスを非表示にしたりといったメンテナンス作業も行えます。FunctionメニューはLibraryボックスの右下にあります。矢印をクリックするとドロップダウンメニューが開きます。

Functionメニューには次のオプションがあります。

Functionメニュー

  • Open containing folder:オペレーティングシステムのファイルブラウザで、ハードディスク上のライブラリの場所を開きます。
  • Hide library:ライブラリをLibraryタブから取り除きます。これはライブラリの削除やアンインストールではありません。ライブラリをLibrariesタブに再び表示したい場合は、OptionsダイアログのLibrariesタブから行えます。詳しくはLibrariesを参照してください。
  • Readme.txt:ライブラリフォルダーにreadmeテキストファイルが含まれている場合、ここに表示されます。このオプションをクリックするとファイルが開きます。
  • License Agreement:選択したライブラリのライセンスの一覧が含まれます。
  • Online Documentation:このオプションをクリックすると、ユーザーマニュアルが開きます。
ライブラリのアクティベーション

ライブラリはNative Accessでアクティベートしますが、Kontakt Playerのサイドペインから特定のライブラリをアクティベートするために、Native Accessを素早く開くこともできます。

  1. ライブラリをインストールしたら、Kontakt Playerを開きます。
  2. サイドペインのLibrariesタブでライブラリを見つけます。
  3. 該当するライブラリのActivateボタンをクリックすると、ログイン画面が開きます。
  4. Native Accessが開き、ライブラリのシリアルナンバーの入力を求められます。
  5. シリアルナンバーを入力し、Activateをクリックします。

    これでライブラリがアクティベートされ、演奏できる状態になります。

Filesタブ

サイドペインのこのセクションでは、ツリー形式でファイルシステムをナビゲートできます。オペレーティングシステムのファイルブラウザやセレクターに慣れていれば、すぐに馴染めるでしょう。2つのメインペインと、セクション下部のオーディションツールバーで構成されています。オプションとして3つ目のペイン、Instrumentナビゲーターがあり、タブのすぐ下にあるInstrNavボタンで表示を切り替えられます。このペインはLibrariesタブでも利用できます。Librariesタブを参照してください。

ペインを区切っている水平のスプリッターバーをクリックして上下にドラッグすると、それぞれのペインの高さを変えられます。

サイドペインのFilesタブは、ファイルシステムのナビゲーターを提供します

上段(コンテナ)ペイン

上段のペインには、コンピューター上のすべてのコンテナオブジェクトがツリー構造で表示されます。「コンテナ」という言葉は、他のオブジェクトを含むすべての項目を指します。ボリューム(ハードディスク、CD-ROM、ネットワーク上の場所など)、フォルダー、そして「仮想フォルダー」として機能するモノリシックなサンプラーファイル(これについては後述します)などです。オブジェクトの隣に+アイコンがあれば、その中にさらにオブジェクトが含まれていて、現在は表示されていないことを示します。+アイコンをクリックすると表示されます。逆に、オブジェクトの隣の-アイコンをクリックすると、その中身がすべてツリービューから隠れます。

File Browserの上段ペインには、ファイルシステムのツリー構造がナビゲート可能な形で表示されます。

中段(オブジェクト)ペイン

上段のペインで選択したコンテナオブジェクトに、Kontakt Playerで使用できる項目が含まれている場合、それらは中段のペインに表示されます。上段ペインの多次元的なツリー構造とは対照的に、このリストは常にフラットで、複数のフォルダーにまたがることはありません。関係するファイルに加えて、フォルダー(あれば)もこのリストに表示され、ダブルクリックでたどれます。リストの最初の項目は通常、矢印アイコンで示される親ディレクトリです。つまり、フォルダー間を移動するのに上段ペインを使う必要はありません。ただし、上段ペインを使うほうがたいていは速く便利です。

File Browserの中段ペインに、複数のSampleとそのファイルサイズ、ネイティブテンポ、更新日が表示されている状態。

表示される項目の情報は4つの列に分かれています。ファイル名、サイズ、更新日に加えて、スライスしたループのネイティブテンポを示すtempo列もあります。列のラベル間にある区切りバーをクリックしてドラッグすると、列幅を変更できます。列ラベルをクリックすると、その値に従ってリストの並び順が変わり、同じラベルをもう一度クリックすると並び順が逆になります。

Kontakt Playerで使いたい項目を1つ以上見つけたら、それらを読み込む方法はいくつかあります。

  • Multiファイル(.nkm)をダブルクリックするか、サイドペインからRackへドラッグすると読み込まれます。このとき、現在のMultiを置き換えるか、選択したMultiを既存のMultiに統合するかをKontaktが尋ねます。
  • Instrumentファイル(.nki)をダブルクリックするか、サイドペインからRackの空きスペースへドラッグすると、現在のMultiに追加されます。KontaktはOptionsダイアログのMIDI channel assignment for loaded patches設定に従ってMIDIチャンネルを割り当てます。これは複数のInstrumentでも機能します。
  • Instrumentを、Rack内の既存のInstrument Headerへドラッグすると、そのInstrumentが置き換えられます。Kontaktは以前のInstrumentのMIDIチャンネル設定を保持します。
Instrumentナビゲーターペイン

Instrumentナビゲーターは、Rack内のすべてのInstrumentのリストを表示し、常に更新されます。最大16個のInstrumentを含む4ページに分かれており、Instrument名とともにM(ミュート)とS(ソロ)のインジケーターを表示します。Instrumentを編集していて、Rackが現在編集中のInstrument以外の情報を何も示していないときに、全体を把握するのに役立ちます。

Instrumentナビゲーターのリストは、Rackでのページ選択とInstrument選択と常に同期し、その逆も同様です。4つのInstrumentページのいずれかに切り替えるには、Rackヘッダーのページボタンを使う(Multi Instrumentモードの場合)か、Instrumentナビゲーターリストの上部にあるページ番号をクリックします。同様に、RackのヘッダーをクリックするかInstrumentナビゲーターペインのエントリーをクリックして、Instrumentを選択できます。選択したInstrumentがInstrumentナビゲーターリスト内に現在表示されていない場合、そのリスト位置まで自動的にスクロールします。Instrumentナビゲーターリスト内のInstrumentをダブルクリックすると、Rackで編集用に開きます。

  • Instrumentナビゲーターペインを表示するには、サイドペイン上部のInstrNavボタンをクリックします。

Instrumentナビゲーターペインに、Multiに読み込まれた複数のInstrumentが表示されている状態。

💡

Instrumentナビゲーターは厳密にはFilesタブ固有のものではなく、サイドペインのさまざまなタブで利用できるユーティリティウィンドウです。一貫性のためここで解説し、利用できる他の場所についてのセクションでは簡単に参照するだけにしています。

オーディションストリップ

オーディションストリップを使うと、オーディオファイルを読み込む前に試聴できます。この機能は、サイドペイン下部のセクションで選択したオーディオファイルとスライスしたループで動作します。なお、スライスしたループを試聴する場合、ネイティブテンポ(サイドペインのリストに表示されています)ではなく、ホストの現在のテンポ、Kontaktをスタンドアローンモードで動かしている場合はMaster Editorで設定したテンポで再生されます。

オーディションストリップには次のコントロールがあります。

オーディションストリップでは、サイドペインで選択した任意のSampleを再生できます。

  • Volumeスライダー:サンプルの再生レベルを調整します。
  • Playボタン:選択したサンプルを1回再生します。サンプルを試聴中の場合は再生を停止します。
  • Autoボタン:有効にすると、サンプルをクリックしたときにKontaktがそれを自動で1回再生します。
Refreshボタン

サイドペインのタブのすぐ下には、現在表示しているタブに固有のファンクションボタンとドロップダウンメニューが並んでいます。Filesタブでは、この行の左端が円形の矢印で描かれたRefreshボタンになっています。

新しくインストールしたサンプルライブラリや削除したサンプルライブラリなど、ファイルシステムで最近起きた変更をFile Browserがまだ反映していない場合は、このボタンをクリックしてファイル表示の更新を強制できます。

Viewメニュー

FilesタブのViewメニューには、File Browserのペインでの情報の表示方法を変えるオプションと機能が含まれています。

File BrowserのViewメニューには、どの項目を表示するかを決めるオプションが含まれています。

このメニューの最初の2項目、Show network drivesとShow removable drivesはトグルオプションです。選択するとオンになり、ラベルの隣に小さなダイヤ印が付いて示されます。これらを使って、マウント済みのネットワークボリュームやリムーバブルドライブをFile Browserに含めるかどうかを調整できます。

オプションの下には、Quick-jumpというラベルの付いた1から10まで番号の振られた複数のスロットがあります。Quick-jumpは場所を記憶しておく機能で、ファイルシステム内で頻繁に訪れる場所に、毎回コンテナペインでナビゲートせずに手軽にアクセスできます。使い方は簡単で、File Browserでナビゲートした場所は、現在選択しているQuick-jumpエントリーに即座に保存されます。別のQuick-jumpの場所に切り替えると、それまで選択されていたものはその値を保持します。そこに戻れば保存された場所に移動できますが、注意してください。そこからさらにナビゲートすると、Quick-jumpの記憶もそれに合わせて変わります。それを望まない場合は、Viewメニュー下部のLock current quick-jumpオプションを有効にして、保存された場所を固定します。毎回プルダウンメニューを使う代わりに、[Ctrl] + [F1]から[Ctrl] + [F10](Windows)、または[Alt]-[F1]から[Alt]-[F10](Mac)を使って、キーボードから該当するQuick-jumpの場所にアクセスすることもできます。

Monitorタブ

さまざまなGroupやZoneを含む複雑なInstrumentを編集していると、Kontaktの編集機能の中で迷子になりやすいものです。Monitorタブはこれを補うもので、現在編集しているInstrumentのさまざまな側面を便利な一覧として示します。Instrumentナビゲーターペインと性質は似ていて、Instrument内のすべてのGroupとZoneを、継続的に更新される検索可能なリストとして表示します。Groupを編集対象に含めたり外したりを素早く行えるほか、最後に触ったパラメーターの値を全Groupにわたって示す、文脈に応じたパラメータービューも備えています。

Monitorタブに、GongsのInstrumentのすべてのParameterが表示されている状態

上部には5つのボタンが並んだツールバーがあり、最初の4つはMonitorビューをそれぞれの表示モードに切り替えます。

Groups

このビューには、Instrument内のすべてのGroupのリストが表示されます。Instrument Edit modeでのみ機能します。左端の列は、そのGroupが編集対象としてマークされているかを示すもので、Group Editor内のGroup名の隣にあるチェックボックスに対応しており、クリックして該当するGroupの編集状態を切り替えられます。

💡

Groupの選択は、Group Editorの「Edit」メニューにあるコマンドにのみ影響します。したがって、複数のGroupにまたがってパラメーターを変更するために使う編集チェックボックスとは別のものです。

リストの右側には、KSPスクリプト編集の手掛かりとしてGroupインデックスが表示され、含まれるZoneの数も示されます。Groupは名前をクリックして選択できます。複数選択はFile Browserと同じように機能します。つまり、選択したGroupの下または上を[Shift]+クリックすると範囲が選択され、[Ctrl]+クリック(Mac OS Xでは[Cmd]+クリック)でGroupを現在の選択に追加でき、[Alt]+クリックで現在表示されているすべてのGroupを編集対象として選択できます。

Groupの名前をダブルクリックして新しい名前を入力すると、名前を変更できます。

Groupを右クリックすると、Group関連のさまざまな操作を含むコンテキストメニューが開きます。これはGroup EditorのEditメニューと同一です。

Groupのコンテキストメニュー

リストヘッダーの右側にある虫眼鏡アイコンのボタンをクリックすると、Quick-Search機能を切り替えられます。これによりリストの上にテキスト入力ボックスが表示され、それが表示されている間は、入力した文字列を名前に含むGroupのみがリストに表示されます。

検索バーの右側にある「X」ボタンをクリックすると、Quick-Search機能を非表示にして(結果として無効にして)おけます。

Zones

このビューには、Instrument内の全Groupにわたって含まれるすべてのZoneのリストが表示されます。それ以外はGroupsビューとまったく同じように動作し、Quick-Search機能も備えています。

各行には左から順に、Zone、そのIndex、そのID、そして最後にそのZoneが属するGroupが表示されます。

Zoneをダブルクリックすると、Wave Editorで開きます。

Parameter

このビューに切り替えて任意のノブに触れると、Monitorペインに、現在編集しているInstrument内の全Groupにわたる該当パラメーターの値が表示されます。Instrument Edit modeでない場合は、Multi内の全Instrumentにわたって表示されます。これにより、Group間で設定を比較するのが便利になります。リスト内で値をクリックしてマウスを上下に動かせば、該当するノブを操作するのと同じように、パラメーター値を直接変更することもできます。

Monitorタブに、複数のGroupにわたるEQ周波数パラメーターの値が表示されている状態。

もちろん、パラメーターは、編集中のパラメーターを実際に持っているGroupの隣にのみ表示されます。たとえば、Time Machineモード固有のSource ModuleのGrainパラメーターを調整している場合、現在Time Machineモードになっていない、つまりこのパラメーターを持たないすべてのGroupは、Value列にNAと表示されます。

Engine

このサブタブには、詳細なメモリ使用量やCPU使用率の統計など、さまざまなシステムリソースの概要が表示されます。このページの情報は主にパワーユーザー向けです。問題が発生してNative Instrumentsのサポートに連絡した際に、このページの特定の値を尋ねられることがあります。

Engineページには、Kontaktのオーディオエンジンの現在の状態の概要が表示されます。

Restart Engineボタンを使うと、CPUオーバーランが発生した場合にKontaktのオーディオエンジンの再初期化を強制できます。

Kontaktをプラグインとして使用している場合は、その下にOffline(Bounce)Modeというラベルの付いたボタンがもう1つあります。これは、トラックのバウンスやフリーズの際にこのモードをプラグインに正しく伝えないホスト向けのものです。バウンスやフリーズの際にボタンの状態を観察すれば、ホストがこの点で正しく動作しているかを確認できます。ボタンがオレンジになれば、Kontaktはシーケンサーからバウンス信号を受け取っています。そうならず、クラックルノイズやドロップアウトが発生する場合は、バウンスやフリーズの前にこのボタンを手動で有効にできます。

CPU Profiling Mode:CPU Profilingモードに切り替えると、Instrumentのどの部分が現在最も多くの処理能力を消費しているかを特定できます。パーセンテージは、インストゥルメント名、Editモードのソースモジュール、そしてエフェクトチェーン内の全エフェクトの上部に表示されます。

💡

CPU Profilingモード中は、エフェクトアイコンの下部を使って、編集する別のエフェクトスロットに切り替えられます。

  • インストゥルメント名:Rackを見て最も消費の大きいInstrumentを先に特定し、それからEditモードに切り替えます。
  • ソースモジュール:CPU使用率が高すぎる場合は、別のHQI設定に切り替えます。Time Machine Proを使っている場合は、より軽いTime Machineエンジンへの変更を検討してください。
  • Group Inserts:モジュレーターが接続されていないメモリ消費の大きいエフェクトは、代わりにInstrument InsertsまたはBus Insertsへ移動します。グループエフェクトはボイスごとに計算されることを忘れないでください。
  • Instrument Inserts / Bus Inserts / Sends:メモリ消費の大きいエフェクトはOutputsセクションへ移動し、インサートは通常のoutput channelへ、センドはAux channelへ入れます。

File Browserと同様に、MonitorペインもオプションとしてInstrumentナビゲーターのリストを提供します。これはMonitorツールバーの右端のボタンで表示/非表示を切り替えられます。このペインの機能の詳しい説明はInstrumentナビゲーターペインを参照してください。

Automationタブ

シーケンサーのオートメーションシステムや、外部フェーダーボックスが生成するMIDIコントローラーデータなどを使って、Kontakt Playerの外からInstrumentのパラメーターを制御したい場合は、サイドペインのAutomationタブから適切なオートメーションソースを簡単に選んで割り当てられます。

MIDI Automationページでは、上部に割り当て可能なMIDIコントローラーのリスト、下部に選択した割り当ての詳細が表示されます。

Automationタブの上部にある2つのボタンで、ホストが提供するオートメーションソースのリストと、MIDIコントローラーのリストを切り替えられます。ソースをパラメーターに割り当てる方法は両方のリストで同じなので、MIDIオートメーションについて説明する考え方や手順は、ホストオートメーションのワークフローにもそのまま当てはまります。

オートメーションを割り当てるには、リストからソースを選び、自動化したいパラメーターのノブへドラッグします。キーボードやMIDIコントローラーのフェーダーを割り当てたいものの、どのコントローラー番号が正しいか分からない場合は、MIDIオートメーションのリストが表示されている状態でフェーダーを動かしてみてください。MIDIコントローラーデータを受信すると、Kontakt Playerが該当するリスト項目の隣に赤い点を点滅させます。これにより、適切なコントローラーを素早く見つけて割り当てられます。

ソースをパラメーターに割り当てるもう1つの方法は、Learnボタンを使うものです。1回押すとLearn Singleモードに入ります。MIDIコントローラー上のノブやスライダーなどのモジュレーションソースを動かしたあと、割り当てたいインストゥルメントのパラメーターをクリックします。Learn Singleモードは自動的に解除され、そのコントロールはすぐに使えるようになります。

複数のMIDI割り当てを続けて行うには、Learnボタンを2回押してLearn Multipleモードに入ります。これにより、コントロールを動かしてパラメーターをクリックする、という上記の手順を何度でも繰り返せます。Learn Multipleボタンをクリックするとこのモードを抜け、コントロールを使い始められます。

💡

同じオートメーションソースに複数のパラメーターを割り当てられます。これにより、1つのコントローラーでInstrumentの複数の側面を制御でき、たとえばInstrumentの明るさと音量を同時に上げるといったことができます。また、モジュレーションホイールは通常MIDIコントローラー#1を、ボリュームコントロールは#7を送信することも覚えておいてください。

割り当てとそのパラメーターは、リストで選択して編集できます。選択した項目が1つ以上のパラメーターに割り当てられている場合、それらは下のリストに表示されます。ペインの下部では、下のリストで選択した割り当てのいくつかのパラメーターを調整できます。

  • From % / To %:割り当てたパラメーターの範囲を調整します。デフォルトでは、オートメーションコントローラーはパラメーターの利用可能な範囲全体をカバーするようにマッピングされます。これらの値を変更すると、割り当てのスケーリングを変えて、オートメーションの値をパラメーターの限られた範囲にマッピングできます。これにより、パラメーターの範囲の一部をより細かい分解能でオートメーションできます。
  • Soft Takeover:受信したオートメーションデータが、割り当てたパラメーターの現在の値と異なる場合に起こりうる急激なパラメーターの飛びを避けます。このボタンを有効にすると、パラメーターの現在の値と一致するオートメーション値を受信するまで、割り当てたパラメーターは変化しません。典型的な例は、外部フェーダーをフィルターのカットオフパラメーターに割り当てる場合です。フィルターカットオフが現在50%に設定されていて、フェーダーをゆっくり上げていくと、Kontaktは中間点に達した時点でなめらかに追従を始めます。
  • Remove:下のリストで選択したオートメーション割り当てを削除します。
Learnボタンを使ったMIDIコントローラーの割り当て

Learnボタンを使ってMIDIコントローラーをコントロールに割り当てるには:

  1. 少なくとも1つのインストゥルメントが読み込まれ、ハードウェアコントローラーのMIDIポートとチャンネルに設定されていることを確認します。
  2. サイドペインのAutomationタブをクリックします。
  3. MIDI Automationサブタブを選択します。
  4. Learnボタンを1回クリックすると、1つのMIDIコントロールを割り当てます。2回クリックすると、多数のMIDIコントロールを割り当てます。ボタンにはLearn SingleまたはLearn Multipleのいずれかが表示されます。
  5. 割り当てたいMIDIデバイス上のコントロールを動かします。
  6. 割り当てたいインストゥルメントのGUI上のコントロールをクリックします。
  7. Learn Multipleで複数のコントロールを割り当てる場合は、すべてのコントロールを割り当てるまで手順5と6を繰り返します。そのあと、Learnボタンをもう一度クリックして割り当てを終了し、コントロールを使い始めます。

MIDIコントローラーがパラメーターに割り当てられます。

サイドペインでのMIDIコントローラーの割り当て

MIDI Learnで説明した方法でMIDIコントローラーを割り当てられない場合は、別の方法があります。

  1. 少なくとも1つのインストゥルメントが読み込まれ、ハードウェアコントローラーのMIDIポートとチャンネルに設定されていることを確認します。
  2. サイドペインのAutomationタブをクリックします。
  3. MIDI Automationサブタブを選択します。
  4. ハードウェアコントローラーのノブを回すか、スライダーを動かします。
  5. サイドペインで、外部コントローラーが使用しているCC#の隣に点滅が見えるはずです。さらに、Instrument HeaderのMIDIシンボルも点滅します。
  6. これがうまくいかない場合は、Optionsダイアログを開きます。
  7. MIDIタブを選択します。
  8. Inputsを選択します。該当するインストゥルメントを割り当てたポートと同じポートの入力として、MIDIハードウェアが選択されているか確認します。
  9. MIDI入力が正しく設定されていれば、使用したいMIDI CC#を、制御したいパラメーターへドラッグ&ドロップします。

    MIDIコントローラーがパラメーターに割り当てられます。

Kontakt PlayerでのMIDIコントローラーの受信

MIDIコントローラーの割り当ての解除

特定のコントローラーに対して行った割り当てを解除するには:

  1. サイドペインのAutomationタブをクリックします。
  2. MIDI Automationサブタブを選択します。
  3. 割り当てを解除したいMIDIコントロールを、検索するか、コントロールを動かしてリスト内のどの番号が稲妻のシンボルでハイライトされるかを見て、見つけます。
  4. リストでそのコントロールを選択し、Removeボタンをクリックします。

    MIDIコントローラーの割り当てが解除されます。


Quick-Load Catalog

Quick-Loadカタログは、Instrument、Bank、Multiを管理するのに役立つ整理用のツールです。これを使って、ファイルを自由に整理してインデックス化できます。

Quick-Loadカタログは、Instrument、Bank、Multiを管理するのに役立つ整理用のツールです。階層的なディレクトリ構造へのアクセスを提供するという点でFile Browserと似ています。ただしQuick-Loadカタログでは、ファイルパスやライブラリの関係、フォーマットにとらわれずに構造を自由に定義できます。これは一種の「仮想ファイルシステム」として機能し、ハードディスク上の実際のファイルシステムと並行して存在します。Quick-Loadカタログを使えば、ファイルを別の場所へコピーしたり移動したりせずに、自由に整理してインデックス化できます。

Instrument Headerの下にあるRackの空きスペースを右クリックすると、Rackの下にQuick-Load Browserが現れます。Rackとの境界となっているバーをクリックしてドラッグすれば、このペインのサイズを変えられます。Quick-Load Browserが表示されている間は、オンスクリーンキーボードが隠れます。

Quick-Load Browserに、ディレクトリ構造の例が表示されている状態。

  • Lock:ファイルやフォルダーをドラッグしたときにQuick-Loadのファイル構造が変更されないよう保護します。
  • Catalog Type:Multi、Bank、Instrumentのカタログをそれぞれ切り替えます。これらのカタログの内容は互いにまったく関係がないため、3つのカタログタイプごとに独立したディレクトリ構造を作れます。
  • Close(xアイコン):Quick-Load Browserを閉じます。Rackの空いている領域を右クリックしても、Browserを再び隠せます。Quick-Load Browserが表示されている間は、オンスクリーンキーボードが隠れます。
  • Directory Area:ディレクトリツリーの複数の階層を、横並びの列として表示します。ある列でサブディレクトリを選択すると、その内容が右の列に表示され、列が増えるごとにディレクトリツリーのさらに下の階層が開きます。

カタログの構築

ある程度の数のオブジェクトを整理するには、まず、Instrument、Bank、Multiを探すときの自分のやり方に合ったディレクトリ構造を考えるところから始めるとよいでしょう。どの基準を選ぶかは完全に自由です。たとえば、楽器の種類、音楽ジャンル、ライブラリでオブジェクトを分類できます。これらを組み合わせて、ルートレベルではおおまかな種類のカテゴリー、その下の階層ではライブラリごとにコレクションを並べることもできます。もちろん、同じ階層でカテゴリーを混在させることもできます。Quick-Load Browserでコレクションを管理する際に実際のファイルには一切触れないため、同じオブジェクトを複数のディレクトリに簡単に入れられます。

💡

お気に入りのInstrumentを常にすぐ使える状態にしておきたい場合は、Quick-Load Browserでの通常の分類とは別に、それらを「favorites」ディレクトリに入れておけます。ただし内容は常にアルファベット順に並ぶため、このディレクトリはおそらく他のディレクトリの間に埋もれてしまいます。これを避けるには、名前の先頭にアスタリスク(*)などの特殊文字を付けてください。そうすれば常にリストの先頭に表示されます。

新しいディレクトリを作成するには:

  1. 左端の列の空のリスト内を右クリックします
  2. コンテキストメニューからAdd New Folderコマンドを選びます。
  3. 新しいディレクトリのエントリーが現れます。わかりやすい名前を付けてください
  4. ルートレベルに作成したいディレクトリの数だけ、この手順を繰り返します。

ディレクトリ構造をさらに深い階層に拡張するサブディレクトリを作成するには:

  1. 新しいエントリーの1つを選択し、その隣の列に前述の方法でサブディレクトリを作成します。こうして階層的なディレクトリ構造を段階的に構築できます。もちろん、すでに内容を入れたQuick-Loadカタログも、いつでも拡張できます。
  2. ディレクトリのエントリー名を変更するには、それをダブルクリックするか、右クリックしてコンテキストメニューからRename Folderを選びます。

ディレクトリに内容を入れるには:

  1. Browserから1つ以上のファイルを、入れたいディレクトリの列へドラッグします。それらがFilesタブとLibrariesタブのどちらから来たものかは問いません。Kontaktで扱えるファイルなら、オペレーティングシステムのファイルナビゲーターから直接Quick-Load Browserへドラッグすることさえできます。
  2. オブジェクトをドラッグしている間(マウスボタンを押したまま)も、特定のディレクトリを探すためにQuick-Loadカタログ内をナビゲートできます。切り替えたいディレクトリのエントリーの上にマウスポインターを動かすだけで、現在の列より右の列がそれに応じて内容を変えます。

カタログのディレクトリ、サブディレクトリ、またはディレクトリ内のオブジェクトを削除するには:

  • そのエントリーを右クリックし、コンテキストメニューからDelete from Quick Loadコマンドを選択します。もちろん、この処理で実際のファイルが削除されることはありません。

カタログからオブジェクトを読み込む

Kontaktでの作業中、Quick-Loadカタログは常にマウスクリック1つで開けるので、いつでもInstrument、Bank、Multi全体を素早く見つけて読み込めます。そのためにはQuick-Load Browser自体を使うか、カタログの構造を階層的なドロップダウンメニューとして再現するQuick-Loadメニューを使います。このセクションでは両方の方法を説明します。

Quick-Load Browserを開くには、Rack内の空きスペースを右クリックします。まず、上部のタイプスイッチでアクセスしたいオブジェクトの種類を選択します。前のセクションの説明に従って、読み込みたいエントリーが見つかるまで左から右へ該当するカタログをナビゲートできます。オブジェクトがInstrumentまたはBankなら、それをダブルクリックする、Rack内の空きスペースへドラッグする、またはエントリーを右クリックしてコンテキストメニューからLoadを選ぶことで、Multiに追加できます。あるいは、置き換えたいオブジェクトを、Rack内の該当するヘッダーへ置き換え先としてドラッグするか、コンテキストメニューにあるLoad Into Slotサブメニューから位置を選ぶことで、Multi内の既存のオブジェクトを置き換えられます。Multiの読み込みも同じように機能しますが、その場合は現在のMultiを置き換えるか、新しいMultiと組み合わせるかを選ぶだけになります。

カタログにアクセスするもう1つの方法として、Quick-Loadメニューが用意されています。これはユーザーインターフェースの複数の場所にあり、どこにあるかは、Multiに新しいオブジェクトを追加したいのか、既存のオブジェクトを置き換えたいのかによって変わります。前者の場合は、HeaderのFilesというラベルの付いたボタンをクリックし、New Instrument from ListまたはNew Instrument Bank from Listのサブメニューを開きます。そこには該当するカタログの構造全体が、メニューエントリーとサブメニューのリストとして含まれており、通常のやり方でたどっていけます。

Quick-Loadメニューを使ってInstrumentを置き換える

Instrument、Bank、Rackの各ヘッダーの名前フィールド内にある小さな下向き矢印をクリックすると、同じメニューが表示されます。その場合は、該当するInstrument、Bank、またはMulti全体が、メニューで選択したオブジェクトに置き換えられます。


Outputsセクション

Kontakt PlayerのOutputsセクションは、従来のミキシングコンソールの形式でルーティングとミキシングの環境を提供します。

Kontakt PlayerのOutputsセクションは、従来のミキシングコンソールの形式でルーティングとミキシングの環境を提供します。Rack内のすべてのInstrumentからの出力信号はこのセクションに送られ、そこからオーディオインターフェイスやホストソフトウェアの物理出力へルーティングされます。Outputsセクションを使って、Instrumentのモノラル、ステレオ、マルチチャンネルの信号ルーティング先となるOutput Channelを作成、削除、名前変更、設定できます。Aux Channelの名前変更と設定、OutputとAuxのボリュームの調整、出力レベルのモニタリングも行えます。

Outputsセクションを表示するには:

  • WorkspaceメニューでOutputsオプションを選択します。

    OutputsパネルがRackスペースの下半分に現れます。

Outputsセクションには次のコントロールがあります。

Outputsセクションに、ステレオのOutput Channelストリップと4本のAux Channelストリップが左から順に表示されている状態。

  1. Add Channels(+アイコン):新しいoutput channelを作成・設定するためのダイアログを開きます。詳しくはOutput Channelの操作を参照してください。
  2. Delete Channel(-アイコン):現在選択しているチャンネルをOutputsセクションから取り除きます。チャンネルを選択するには、その境界線をクリックします。
  3. Presets/Batch Configuration:Outputsセクションの保存、リセット、再構成のオプションを含むドロップダウンメニューを開きます。
  4. Show Inserts:Insertスロットの表示を切り替えます。無効にするとInsertスロットが隠れ、画面スペースを節約するためパネルの高さが縮みます。
  5. Channel Insert Slots:信号処理モジュール用のスロットを備えており、チャンネルにインサートしてその信号を処理できます。Insertスロットは、Outputsパネルがフルサイズのときのみ表示されます。詳しくはシグナルプロセッサーの操作を参照してください。
  6. Channel Strips:Output Channelストリップのコントロールを表示し、続いて4本のAux Channelストリップを表示します。詳しくはChannelストリップを参照してください。

Channelストリップ

Output ChannelとAux Channelには、次の同一のコントロールが含まれます。

  • Channel Name:この名前は、Kontakt Playerがこのチャンネルを参照する場面すべてで使われます。名前を変更するには、テキストフィールドをクリックして新しい名前を入力します。
  • Channel Insert Slots:これらのスロットは信号処理モジュールを収め、チャンネルにインサートしてその信号を処理できます。Insertスロットは、Outputsパネルがフルサイズのときのみ表示されます。詳しくはシグナルプロセッサーの操作を参照してください。
  • Channel Fader and Level Meter:垂直のフェーダーで、該当するチャンネルの出力ゲインを調整します。対応するバーメーターは信号レベルを視覚的に示します。
  • Channel Configuration:このボタンを押すと、チャンネルの名前、そのチャンネルが扱うオーディオチャンネル数、物理出力の割り当てを設定するオプションを備えたダイアログウィンドウが開きます。

Output Channelの操作

Kontakt Playerでは、Multi内の各Instrumentの出力信号を、Outputsセクションで定義されている任意のOutput Channelへルーティングできます。これらのOutput Channelはそれぞれ、1から16のオーディオチャンネルを扱うように設定できます。ノートが演奏されると、該当するInstrumentの出力信号は割り当てられたOutput Channelに届き、チャンネルのInsert、ボリュームフェーダーを通り、最終的にそのチャンネルのConfigurationダイアログで定義された物理出力へ送られます。チャンネルフェーダーの隣にあるバーグラフ表示は、出力での信号レベルを示します。

ℹ️

Master Editorにあるマスターボリュームのコントロールは、OutputsセクションのすべてのOutputおよびAux Channelのレベルに影響します。詳しくはMaster Editorを参照してください。

Outputの構成

Outputの構成には、少なくとも1つのチャンネルが含まれていなければなりません。新しいOutput Channelはデフォルトでステレオ信号用に設定され、チャンネルのconfigurationダイアログで変更できます。新しいInstrumentは常に、デフォルトでOutputsセクションの左端のチャンネルに割り当てられます。

Channel Configurationダイアログには次の要素があります。

Channel Configurationダイアログ

  • Channel name:チャンネルの名前を表示します。名前を変更するには、テキストフィールドをクリックして名前を入力します。
  • Audiochannels:このチャンネルが扱うオーディオチャンネルの数を、最大16まで調整します。数を変更するには、フィールドをクリックしてマウスを上下にドラッグするか、値フィールドをダブルクリックして数値(1-16)を入力します。
  • Output Map:このOutput Channelのすべてのオーディオチャンネルを、割り当てられた物理的な出力先とともに表示します。出力先は、オーディオインターフェースの出力ジャックか、ホストへの仮想接続です。物理出力の割り当てを変更するには、その名前をクリックしてドロップダウンメニューから新しい出力を選びます。
  • Previous/Next(矢印アイコン):Outputsセクションの前または次のチャンネルの設定へ移動し、すべてのチャンネルの出力設定を素早く調整できます。

Aux Channelの操作

Kontakt Playerの4本のAux Channelは、Output Channelと同一のコントロールを備えていますが、信号を受け取る経路が異なります。各Instrumentは1つのOutput Channelにのみ出力信号をルーティングしますが、それに加えて、その信号を1つまたは複数のAux Channelへ、調整可能なレベルで送ることもできます。これにより、サブミックスを簡単に作れます。

この違いを除けば、Aux ChannelはOutput Channelとまったく同じように動作します。それぞれがOutputsセクションに独自のチャンネルストリップを持ち、最大4つのインサート信号処理を収められ、特定の物理出力へルーティングできます。さらに、すべてのAux Channelのレベルは、Master Editorにあるマスターボリュームのコントロールでまとめて調整できます。

シグナルプロセッサーの操作

Kontakt Playerには、Outputsセクションでインサートやセンドとして追加できるシグナルプロセッサーが多数用意されています。インサートはOutput Channelストリップ内に用意され、Aux ChannelはInstrumentをまたいでエフェクトをセンドするのに使えます。各Channelには4つのスロットがあり、用途に応じて異なるシグナルプロセッサーを読み込めます。

スロットにシグナルプロセッサーを追加するには:

  1. スロットのメニューボタン(矢印アイコン)をクリックして、Effectsメニューを開きます。

  2. 9つのカテゴリーから選び、続いてモジュールを選択してスロットに読み込みます。

  3. モジュール名をクリックすると、そのパラメーターコントロールと編集オプションにアクセスできます。

💡

シグナルプロセッサーの概要については、Kontaktユーザーマニュアルを参照してください。

ホストモードでのOutputs

Kontakt Playerをスタンドアローンモードで使用している場合も、物理出力はChannel Configurationダイアログで割り当てます。ドロップダウンメニューには、OptionsダイアログのAudioタブで選択したオーディオインターフェイスが提供するすべての出力が表示されます。Kontakt Playerをオーディオホストのプラグインとして使用する場合は、ホストごとに複数出力のプラグインの扱いが異なるため、考慮すべき点が増えます。

ホストモードで割り当てられる(モノラル)オーディオチャンネルの最大数は、Kontakt PlayerのVST/VST3版では64、AU版とAAX版では16に制限されています。

出力設定の変更は動作中には行えません。そのため、Outputsセクションで変更を行うと、ソングを保存して再読み込みするよう求めるダイアログが表示されます。まずPresets/Batch Configurationメニューへ行き、Save current output section state as default forサブメニューから適切なオプションを選択してください。

ℹ️

Kontakt Playerをプラグインとして使う場合は、出力設定の変更をすべて、その特定のプラグイン形式のデフォルトとして行うことをおすすめします。


参照元情報:Classic view
https://docs.native-instruments.com/online-guides/kontakt-player-manual/en/classic-view