Kontaktユーザーマニュアル 7 - インストゥルメントとツール(Instruments and Tools)

Kontaktユーザーマニュアル 7 - インストゥルメントとツール(Instruments and Tools)

Kontaktには内蔵のインストゥルメントとToolsが用意されており、プラグインまたはスタンドアローンアプリケーションを開いた直後から演奏できます。

Kontaktには内蔵のインストゥルメントとFactory Toolsが用意されており、プラグインまたはスタンドアローンアプリケーションを開いた直後から演奏できます。

内蔵のインストゥルメントを使えば、すぐにKontaktを演奏して、サンプリングをクリエイティブに探求できます。

  • Piano Unoは、手早くサウンドを演奏する方法を提供します。
  • Leapは、Expansionや自分のサンプルをロードできるサンプルの遊び場で、エキサイティングな演奏を作り出せます。

Factory Toolsは、演奏をインスピレーションあふれる形に変換したり、ユーティリティ機能を提供したりするMIDIエフェクトです。

  • Aftertouchは、あらゆるMIDI入力からポリフォニックアフタータッチのモジュレーションを生成します。
  • Arpeggiatorは、演奏したノートをリズミカルなシーケンスに変換します。
  • Chord Builderは、MIDIノートにハーモニーを追加します。
  • Chordsは、1つのキーを押すだけでコードを演奏できるようにします。
  • Humanizerは、演奏したノートのタイミング、ベロシティ、ピッチにランダマイズを加えます。
  • Patternsは、ポリフォニックステップシーケンサーとアルペジエーターの機能を兼ね備えています。
  • Phrasesは、1つのキーを押すだけで音楽フレーズを演奏できるようにします。
  • Scale Lockは、演奏したノートを音楽的なスケールにマッピングします。
  • Velocity Curveは、演奏したベロシティ値に対するKontaktの反応を微調整できるようにします。

Piano Unoインストゥルメント

Piano Unoは、他のインストゥルメントを一切インストールしていなくても、Kontaktを開いたときに手早くサウンドを演奏する方法を提供します。クラシックなサウンドと即応性により、アイデアを書き留めたいだけのときにセッションを始めるのに最適です。

Piano Unoには次のコントロールがあります。

  • Noises:インストゥルメントのハンマー機構が生み出すノイズのレベルを調整します。
  • Tone:サウンドの音色をダークからブライトまで調整します。
  • Stereo:インストゥルメントが生み出す直接音のステレオ幅を調整します。
  • Reverb:サウンドに加えるコンボリューションリバーブの量を調整します。
  • Reverb type:コンボリューションリバーブの3種類のインパルスレスポンスを切り替えて、リバーブのタイプを選択します。
    • Room:リバーブタイムが短いチェンバーで、より親密なリバーブ効果が得られます。
    • Hall:リバーブタイムが長い、クラシックなコンサートホールです。
    • Space:はっきりしたエコーと非常に長いリバーブタイムを備えた、超自然的なリバーブ効果です。

Leapインストゥルメント

Leapは、KontaktのDefault viewにおける標準のサンプラーです。自分のループやワンショットサンプルはもちろん、厳選されたExpansionのキットも、エキサイティングな組み合わせで演奏できます。エンジンを使って各サウンドを自分のものにし、Macroノブと黒鍵のエフェクトでエキサイティングな演奏を作り出しましょう。


Leap Kitのロードと保存

本セクションでは、Leapでキットと個々のサンプルをロードする方法と、自作のLeap Kitを保存する方法を説明します。

サンプルとキットのロード

さまざまな方法で、Leapにサンプルとキットをロードできます。

  • サイドペインブラウザまたはLibraryブラウザで、Leapカテゴリーのファクトリーキットまたはユーザーキットをダブルクリックすると、そのキットがLeapにロードされます。
  • サイドペインブラウザまたはLibraryブラウザで、LoopsまたはOne-shotsカテゴリーのサンプルをダブルクリックすると、新しい空のLeap Kitが開き、そのサンプルが最初のサンプルスロットにロードされます。
  • サイドペインブラウザのLoopsおよびOne-shotsカテゴリーから、あるいはデスクトップ上のフォルダーから、サンプルをドラッグ&ドロップします。
    • Rackの空いている領域にサンプルをドロップすると、新しい空のLeapが開き、そのサンプルが最初のスロットにロードされます。
    • SingleモードのLeapインスタンスでは、Keyboardセクションのどこにサンプルをドロップしても、選択中のスロットにロードされます。
    • GroupモードのLeapインスタンスでは、Keyboardセクションの特定のキーにサンプルをドロップすると、そのスロットにロードされます。複数のサンプルを一度にドラッグ&ドロップすることもできます。最初のサンプルが対象のスロットにロードされ、残りのサンプルは後続のスロットにロードされます。
    • Editページを開いた状態のLeapインスタンスでは、Waveformにサンプルをドロップすると、選択中のスロットにロードされます。
  • GroupモードのLeapインスタンスでは、Keyboardセクションの目的のキーを[Ctrl]クリックし、コンテキストメニューからBrowseを選択してサンプルを選ぶと、そのスロットにロードされます。
ℹ️

いずれの場合も、Leapのスロットにサンプルをロードすると、そのスロットに以前入っていたサンプル(あれば)は置き換えられます。

Rackの空いているスペースをダブルクリックするか、KontaktのHeaderにあるFileメニューからNew Leap presetを選択して、空のLeap Kitから始めることもできます。その後、上記のいずれかの方法でLeap Kitにサンプルを入れていけます。

自作キットの保存

Leapの現在のキットの状態を、ユーザーキットとして保存できます。

  1. サイドペインの上部にあるナビゲーターで、Leapのスロットを右クリックしてコンテキストメニューを開きます。
  2. コンテキストメニューからSave Preset…を選択します。
  3. ダイアログで名前を入力し、Saveをクリックして確定します。

    キットはコンピューター上に.nklファイルとして保存され、サイドペインブラウザとLibraryブラウザの両方で、Leapカテゴリー内のユーザーコンテンツに表示されます。

キットがLeap Expansionのファクトリーキットを変更したものであれば、そのLeap Expansionのユーザーコンテンツに表示されます。一方、空のLeapインスタンスを開いてサンプルを入れ、ゼロからキットを作成した場合は、Custom Kitという専用のLeap Expansionのユーザーコンテンツに表示されます。


Leapの概要

Leapには次の主要な要素とコントロールがあります。

  1. Preset name:現在ロードされているLeapプリセットの名前を表示します。
  2. Expansion name:そのプリセットの出自であるLeap Expansionの名前を表示します。ファクトリープリセットを変更してユーザープリセットとして保存した場合も、このユーザープリセットは元のLeap Expansionの名前を表示します。Leapプリセットをゼロから作成した場合は、Custom Kitという専用のExpansionに属します。
  3. Play:上図のPlayページを開きます。これは、KontaktでLeapをロードしたときに表示されるデフォルトのページです。
  4. EditEditページを開きます。ここでは、ロードしたキットの各サンプルについて、サウンドと再生の挙動を詳細に設定できます。
  5. Send FXSend FXページを開きます。ここでは、利用できる2つのセンドエフェクトのパラメーターを調整できます。
  6. Perform FXPerform FXページを開きます。ここでは、キーボードの黒鍵に目的のPerformエフェクトを割り当て、そのパラメーターを調整できます。
  7. Central area:インターフェースの最も大きな部分で、各種のページを表示します。上図では、中央エリアにPlayページが表示されており、Expansionごとに固有のアートワークと、その下のMacrosが含まれています。
  8. Keyboard:サンプルとPerformエフェクトをMIDIキーボードからトリガーするために使うキーマッピングを、確認および変更できます。キーボードをGroupモードとSingleモードで切り替えることもできます。詳しくは、Keyboardセクションを参照してください。

Macros

Macrosは、Leap Expansionのアートワークのすぐ下、Playページに表示される8つのコントロールのセットです。

  • Macro preset selector:8つのMacroのセットを選択します。プリセット名をクリックするとメニューが開き、別のMacroプリセットを選択できます。あるいは、左右の小さな矢印をクリックすれば、リストの前後のプリセットに素早く切り替えられます。各Leap Expansionは独自のMacroプリセットを備えています。Macro preset selectorは、コンピューターにインストールされているすべてのLeap Expansionで利用できるMacroプリセットを集めて表示します。
  • 8 Macro controls:選択したセットで利用できる各種エフェクトを調整します。最初の6つのMacroは、ライブパフォーマンス向けに厳選された6つのエフェクトを調整します。最後の2つのMacroは、キットのディレイおよびリバーブのセンドエフェクトへのグローバルセンドレベルをそれぞれ調整します。
💡

8つのMacroは、Kontrol S-SeriesキーボードのPerformance viewの1ページ目でも利用できます。

ℹ️

最後の2つのMacro(DelayとReverb)は、キットのグローバルセンドレベルをコントロールします。キット内の特定のサンプルについては、EditページのOutputセクションにあるDelayとReverbのコントロールを使って、個別のセンドレベルを設定することもできます。このOutputセクションはSoundパネル内にあります。


Keyboardセクション

Keyboardセクションは、Leapのインターフェースの下部に常に表示されています。MIDIキーボード上のキーマッピングを表し、LeapをGroupモードとSingleモードで切り替えられるようにし、キーボードに関する重要な設定を提供します。

Keyboardセクションの左上隅で、Leapで利用できる2つの動作モードから選択できます。

  • Group(デフォルトのモード):Groupモードでは、16個の白鍵(デフォルトではC2からD4)でキット全体(最大16サンプル)を演奏し、その間にある11個の黒鍵でPerform FXをトリガーできます。たとえば、このモードはドラムキットやループのセットに適しています。詳しくは、Groupモードを参照してください。
  • Single:Singleモードでは、キットから1つのサンプルを、すべてのキー(白鍵と黒鍵の両方)で半音階的に演奏できます。たとえば、このモードはメロディー楽器のサンプルに便利です。詳しくは、Singleモードを参照してください。

Groupモード

Groupモードは、Leapのデフォルトの動作モードです。Groupモードでは、白鍵でキット全体(最大16サンプル)を演奏し、黒鍵でPerform FXをトリガーできます。各サンプルはモノフォニックで再生され、16個のサンプルはすべて、互いにうまく調和して鳴るようにデフォルトでタイムストレッチとチューニングが施されます。たとえば、このモードはドラムキットやリズミカルなループのセットに適しています。

Groupモードでは、Keyboardセクションに次の要素とコントロールがあります。

  • Group/Single Modeスイッチ:GroupモードとSingleモードを切り替えます。
  • FollowEditページが表示されているときにのみ利用できます。Followをオンにすると、キーボードで対応するキーを弾くことで各サンプルを選択できます。たとえば、複数のサンプルで同じパラメーターを調整するときに便利です。キーボードを使ってサンプルを次々と素早く選択し、サンプルごとに目的のパラメーターを調整できます。
  • Quantize:トリガーされたサンプルの開始時間を、次のタイム分割にクオンタイズします。表示されている値をクリックすると、入力ノートをクオンタイズする別のタイム分割を選択できます。あるいは、メニューからOffを選択して入力クオンタイズを無効にすることもできます。この入力クオンタイズは、入力されるMIDIノートとサンプルスロットのクリックの両方に適用されますが、黒鍵(Performエフェクト)とSingleモードには影響しません。クオンタイズが機能するには、DAW(Kontaktがプラグインとして動作している場合)またはMaster Editor(Kontaktがスタンドアローンアプリケーションとして動作している場合)で再生が有効になっている必要があります。
  • Black keys(上段):各キーが1つのPerformエフェクトを表します。キーを押している間(このKeyboardセクション上でも、MIDIキーボード上でも)、エフェクトはオンになります。各キーに割り当てるPerformエフェクトは、Perform FXページで設定できます。
  • White keys(下段):各キーが1つのサンプルスロットを表します。各サンプルは、スロットをクリックするか、MIDIキーボードで対応するキーを押すことでトリガーできます。スロットには1から16までの番号が付いています。参考として、各オクターブの最初のキーがキーの下に表示されます(デフォルトではC2、C3、C4)。スロットには、その内容と再生モードに応じてさまざまなアイコンと操作が用意されています。
  • Start Key:Leapが使用するキーレンジの下端(開始キー)を調整します。これにより、MIDIキーボードで利用できる物理的なキーレンジにLeapを合わせられます。Leapのレンジの開始位置は、0から4までの任意のオクターブのCキーまたはFキーに設定できます。
  • Tonality:GroupモードとSingleモードの両方に共通するグローバルなトナリティーを指定します。Groupモードでは、EngineパネルのTuningセクションでGlobalスイッチがオンになっているサンプルが、このグローバルなトナリティーに合わせてトランスポーズされます。トナリティーは2つのメニューで調整できます。左のKeyメニューでスケールのルートノートを設定し、右のModeメニューでスケールモードをMajorとMinorから選択します。いずれかのメニューをクリックして目的の値を選択してください。
  • Tonality Lock:Lockが有効な場合、別のキットをロードしてもTonalityの値は変わりません。
サンプルスロットのアイコンと操作

Groupモードでは、スロットのアイコンがその内容と状態を示します。

アイコン 説明
ループサンプルが入っているスロット(PlaybackセクションのLoopスイッチがオンの状態。このセクションはEditページのEngineパネル内にあります)。
ワンショットサンプルが入っているスロット(PlaybackセクションのLoopスイッチがオフの状態。このセクションはEditページのEngineパネル内にあります)。
空のスロット。
選択中のスロット(円で示されます)。このアイコンはEditページでのみ表示され、ループ/ワンショット/空のアイコンに加えて表示されます。
再生中のスロット。他のアイコンに加えてプログレスバーが表示されます。サンプルがトリガーされると、バーは上端から始まり、スロットの縁に沿って時計回りに進みます。スロットを1周すると、サンプルの再生レンジまたはループレンジ全体に相当します。

さらにGroupモードでは、次のスロット操作が利用できます。

  • 選択中のスロットのアイコンをクリックすると、PlayページとEditページが切り替わります。
  • 選択されていないスロットのアイコンをクリックすると、そのスロットが選択され、Editページが開きます。
  • スロットのアイコン以外の部分をクリックすると、サンプルがトリガーされます。
  • Editページが開いていてFollowがオンの場合、スロットのアイコン以外の部分をクリックすると、サンプルがトリガーされると同時にそのスロットが選択され、上のEditページにスロットの詳細が表示されます。
  • スロットにマウスカーソルを重ねると、スロットの下に小さなキーボードアイコンが表示されます。このキーボードアイコンをクリックすると、そのスロットが選択されて直接Singleモードに切り替わり、そのサンプルを半音階的に演奏できます。

  • スロットのアイコン以外の部分を[Ctrl]クリック(Windows)または[command]クリック(Mac)すると、次の編集コマンドを含むコンテキストメニューが開きます。

    • Duplicate:サンプルとそのすべての設定を、右側の次の空きスロットにコピーします。複製されたサンプルは自動的に選択され、そのEditページが開きます。右側に空きスロットがない場合は、何も起こりません。
    • Browse:Locate Sampleダイアログを開き、ファイルシステムをブラウズして別のサンプルを選択できます。ダイアログでOpenをクリックすると、選択したサンプルがスロットにロードされ、以前のサンプルがあればそれを置き換えます。
    • Remove:スロットからサンプルを取り除き、スロットを空にします。

Singleモード

Singleモードでは、選択中のスロットのサンプルを、外部キーボードのキーレンジ全体にわたって半音階的に演奏できます。

Singleモードでは、Keyboardセクションに次の要素とコントロールがあります。

  • Group/Single ModeスイッチGroupモードとSingleモードを切り替えます。
  • Sample info:選択中のスロットの番号(1〜16)とそのサンプルの名前を表示します。
  • Octave:Keyboardセクションで利用できるキーレンジをオクターブ単位でトランスポーズします(-2から+3オクターブ)。このキーレンジは、Kontaktのオンスクリーンキーボードと、Kontrol S-SeriesキーボードのLight Guideで異なる色で示されます。
  • Black and white keys:さまざまなピッチでサンプルをトリガーします。参考として、各オクターブの最初のキーが白鍵の下に表示されます(デフォルトではC2、C3、C4)。
  • Scaled:有効にすると、演奏したすべてのキーがTonalityコントロールで定義したスケールにクオンタイズされます。そのスケールの外のノートを弾くと、スケール内の最も近いノートにクオンタイズされます。
  • Tonality:GroupモードとSingleモードの両方に共通するグローバルなトナリティーを指定します。Singleモードでは、このグローバルなトナリティーが、Scaledスイッチで演奏ノートのピッチをクオンタイズするときの基準になります。Tonalityパラメーターは2つのメニューで調整できます。左のKeyメニューでスケールのルートノートを設定し、右のModeメニューでスケールモードをMajorとMinorから選択します。いずれかのメニューをクリックして目的の値を選択してください。
  • Tonality Lock:Lockが有効な場合、別のキットをロードしてもTonalityの値は変わりません。

Editページ

Editページでは、選択中のスロットにあるサンプルの設定を詳細に調整できます。

  • インストゥルメントの右上にあるEditをクリックすると、Editページが表示されます。

Editページには次の要素があります。

  1. Sample info:サンプルの名前、長さ、テンポ、キーを表示します。
  2. Grid settings:サンプル内のビートの位置を定義するビートグリッドを調整します。ビートグリッドは、たとえばループマーカーをビートにぴったり合わせて配置するために使えます。詳しくは、グリッド設定を参照してください。
  3. Stripe:サンプル波形を縮小したものを表示します。Stripeには、白い開始/終了マーカーと緑のループマーカー(あれば)のビートグリッド上の位置も示されます。Stripeは、下のWaveformに表示されるサンプルの範囲を定義するフレームを提供します。フレームの左端または右端をクリックして水平方向にドラッグすると、表示範囲を縮小または拡大できます。フレームの内側をクリックして水平方向にドラッグすると表示範囲をタイムライン上で移動でき、垂直方向にドラッグするとサンプル波形をズームイン/ズームアウトできます。Stripeのどこかをダブルクリックすると、フレームがリセットされてサンプル全体が表示されます。
  4. Waveform:サンプル波形の詳細を表示します。タイムグリッドは、縦の濃いグレーの線で示されます。SとEのラベルが付いた1組の白いマーカーが、それぞれ再生レンジの開始点と終了点を定義します。再生レンジの外にある波形の部分はグレー表示になります。サンプルがトリガーされると、再生はSマーカーから始まります。ループ再生がオフの場合、再生はEマーカーで停止します。ループ再生がオンの場合は、1組の緑のマーカーがループレンジを定義します(このときサンプルの終了マーカーは無視されます)。これらのマーカーはすべて、クリックしてマウスを水平方向にドラッグすることで目的の位置に移動できます。
  5. Sample settings:サンプルの設定を詳細に調整できます。サンプル設定は2つのパネルに分かれています。Engineパネルの設定は再生エンジンに影響し、Soundパネルの設定はサンプルのサウンドキャラクターをコントロールします。
  6. Voice settings:選択中のサンプルのポリフォニーを調整します。Voice settingsはSingleモードにのみ影響します。Singleモードでは、たとえばキーボードで複数のキーを同時に押すことで、選択中のサンプルを同時に複数回再生できます。サンプルが再生されるたびに、1つの「ボイス」が使われます。Voicesセレクターは、サンプル再生に同時に使えるボイスの最大数(1から16)を指定します。つまり、サンプルを同時に何回まで再生できるかを定義します。この同時ボイスの最大数に達した状態でサンプルがもう一度トリガーされると、最も古く鳴っているボイスが切られて新しいボイスのための場所が確保されます。Voicesの値は、値をクリックしてマウスを垂直方向にドラッグするか、隣にある小さな上下の矢印をクリックすることで調整できます。Monoボタンを使うと、最大1ボイスのみに直接切り替えられます。Groupモードでは、Voice settingsはグレー表示になり無効です。

グリッド設定

グリッド設定では、タイムライン上のビートの位置を定義するビートグリッドを設定できます。ビートグリッドを設定すると、サンプルの開始マーカー、終了マーカー、ループマーカーをビートにぴったり合わせて移動できます。ビートグリッドは、StripeとWaveformに縦の濃いグレーの線で表示されます。グリッド設定を変更すると、両方の表示でビートグリッドが自動的に更新されます。

グリッド設定には次の要素とコントロールがあります。

  • GRID:ビートグリッドの設定に使うモードを選択します。Offを選択するとグリッドは完全に無効になります。Fixモードでは、サンプル全体を通じてビート間の時間の長さが一定になります。Autoモードでは、Kontaktがサンプル内のトランジェントを検出してビートを自動的に設定します。REXファイルをロードしている場合は、追加のREXモードを使って、REXファイルに保存されているグリッド情報を利用できます。
  • WIDTH(Fixモードのグリッドのみ):ビート間の長さを選択します。この長さは、再生速度に応じたサンプルの長さの分数で表されます。設定できる値は1/1から1/64までです。たとえば1/8を選択すると、デフォルトでサンプル全体に8つのビートが作られます。
  • THRESHOLD(Autoモードのグリッドのみ):トランジェント検出の感度を調整します。THRESHOLDを上げると、より多くのビートが検出されます。
  • SNAP TO:開始マーカー、終了マーカー、ループマーカーをサンプル上で移動するときに、何にスナップさせるかを選択します。Offを選択するとスナップは完全に無効になります。Gridを選択するとマーカーがビートにスナップし、リズミカルなサンプルをビートにぴったり合わせて開始・ループさせられます。Zero-Xを選択すると、マーカーはオーディオ信号がゼロを横切る最も近い位置にスナップし、サンプル間やループの切り替わりで発生しうるクリックノイズを軽減できます。
ℹ️

EngineパネルのTempoセクションでSyncがオンの場合、Waveformに現れるビートの数は、Widthの値だけでなくSpeedの値(これもTempoセクションにあります)にも左右されます。たとえばSpeedをx 2に設定すると、サンプルは2倍速で再生され、元のサンプルの長さの中で実質2回再生されます。その結果、Widthの値が1/8であれば2つのサンプルにまたがって8つのビートが作られ、1つのサンプル分では4つのビートしかないことになります。常に1つのサンプルを表示するWaveformには、この4つのビートだけが表示されます。

Engineパネル

Engineパネルでは、選択中のサンプルの再生エンジンを選び、再生の詳細を設定できます。

  • Waveformの左下にあるEngineをクリックすると、Engineパネルが表示されます。

Engineパネルには次のセクションがあります。

  • Typeセクション:再生エンジンを選択し、その専用パラメーターを設定します。詳しくはTypeセクションを参照してください。
  • Tempoセクション:サンプルのテンポ関連の設定を調整します。詳しくはTempoセクションを参照してください。
  • Tuningセクション:サンプルのトナリティーを調整します。詳しくはTuningセクションを参照してください。
  • Playbackセクション:サンプルの再生方法を調整します。詳しくはPlaybackセクションを参照してください。

右上隅には、Soundパネルに2つの追加のスイッチがあります。

  • Perform FXスイッチ:このスイッチはデフォルトでオンです。オフにすると(スイッチを左に)、そのサンプルはPerformエフェクトで処理されなくなります。たとえばこのスイッチを使えば、キットのドラムサンプルにしか合わないようなテンポ同期のPerformエフェクトで、パッドサウンドやテクスチャーが処理されるのを防げます。
  • Macro FXスイッチ:このスイッチはデフォルトでオンです。オフにすると(スイッチを左に)、そのサンプルはMacrosでコントロールされるグローバルエフェクトで処理されなくなります。
Typeセクション

EngineパネルのTypeセクションにある最初のコントロールはEngineセレクターで、選択中のサンプルに使う再生エンジンを選択できます。

Typeセクションに残るパラメーターは、選択したエンジンがClassicMelodyBeatsのいずれであるかによって変わります。

Classicエンジン

Classicエンジンは、本物のオールドスクールなポリフォニックシンセの雰囲気をもたらします。このエンジンではサンプルをテンポに同期できません。KontaktのオリジナルのSamplerエンジンをベースとするClassicエンジンには、次のコントロールがあります。

  • Reverse:サンプルを逆再生します。このボタンを有効にすると再生はサンプルの終了マーカー(E)から始まるため、サンプルの末尾に数秒の無音があると音が遅れて出ることに注意してください。
  • Style:3つのエンジンモードから選択します。Neutralモードはデフォルトの、手を加えていないエンジンモードです。S1200とMP60は2つの「ヴィンテージマシン」モードです。これらは80年代の2台のクラシックなサンプラーをエミュレートし、サンプルの再生品質を劣化させ、Kontaktがピッチを変える方法やサンプル再生エンジンの基本的な扱いを変化させます。
Melodyエンジン

Melodyエンジンは、KontaktのTime Machine Proエンジンをベースにしています。このエンジンでは、ピッチを変えずにサンプルを高品位でリアルタイムにタイムストレッチできます。次のコントロールがあります。

  • Reverse:サンプルを逆再生します。このボタンを有効にすると再生はサンプルの終了マーカー(E)から始まるため、サンプルの末尾に数秒の無音があると音が遅れて出ることに注意してください。
  • HQ:高品位モードをオンまたはオフにします。HQがオンのとき、下記の詳細パラメーターを調整できます。
  • Formants:これがオンのとき、サンプルのピッチシフトやタイムストレッチでフォルマントが保持されます。
  • Shift(Formant Shift):スペクトラルエンベロープのシフト係数を設定します。デフォルトは100 %で、ほとんどの素材でうまく機能します。このスペクトラルシフトは、全体のピッチシフトの前に実行されます。
  • Env Order(Envelope Order):スペクトラルエンベロープ(フォルマント)推定の次数を設定します。デフォルトは128で、ほとんどの素材でうまく機能します。入力オーディオが非常に高いピッチの場合は次数を下げるべきで、同様に入力オーディオが低いピッチの場合は値を上げるべきです。
ℹ️

Melodyエンジンは、他のエンジンよりも多くのCPUリソースを使います。

Beatsエンジン

Beatsエンジンは、KontaktのBeat Machineエンジンをベースにしています。このエンジンでは、テンポ同期再生のためにサンプルを自動的にスライスできるため、ドラムループのようなリズミカルな素材に適しています。次のコントロールがあります。

  • Reverse:サンプルを逆再生します。このボタンを有効にすると再生はサンプルの終了マーカー(E)から始まるため、サンプルの末尾に数秒の無音があると音が遅れて出ることに注意してください。
  • Slice Atk(Slice Attack):スライスは、単独で再生するとクリックノイズを生じうる位置でサンプルを切ることがあるため、スライスは単に続けて再生されるのではなく、互いにクロスフェードされます。このコントロールは、クロスフェードエンベロープのアタックタイムを調整します。値を大きくするとトランジェントが弱くなるため、通常はクリックノイズがちょうど出なくなる範囲でできるだけ小さい値に調整するとよいでしょう。
  • Slice Rel(Slice Release):スライス間で行われるクロスフェードのリリースタイムを調整します。
Tempoセクション

サンプルをLeapにロードすると、そのテンポが自動的に検出されます。このテンポがテンポ同期の基礎になります。EngineパネルのTempoセクションでは、検出されたテンポを調整し、このテンポをどのように使うかを定義できます。このセクションには次のコントロールがあります。

  • BPM:サンプルのテンポを手動で修正できます。テンポは自動的に検出されるため、ほとんどの場合これを使う必要はありません。BPMコントロールはむしろ、テンポ検出アルゴリズムが満足のいく結果を出さなかったときの予備手段です。テンポは、表示されている値をクリックしてマウスを垂直方向にドラッグすることで調整できます。ドラッグ中に[Shift]を押していると、より細かく調整できます。あるいは、値をダブルクリックしてコンピューターのキーボードから新しい値を入力することもできます。
  • Sync(MelodyとBeatsエンジンのみ):これがオンのとき、サンプルの再生速度がKontaktのグローバルテンポに合わせて変更されます(Kontaktがプラグインとして動作している場合は、DAWのテンポです)。
  • Speed(MelodyとBeatsエンジンのみ):Syncがオンの場合、Speedコントロールでサンプルの再生速度を2倍または半分にできます。これは検出されたテンポを素早く修正するのに役立ちます。Syncがオフの場合、Speedコントロールでは、BPMコントロールで設定した元のテンポを基準に、サンプルの再生速度を自由に調整できます。
ℹ️

左のTypeセクションでClassic再生エンジンが選択されている場合、サンプルをDAWのテンポに同期できず、SyncとSpeedのコントロールはグレー表示になり無効です。これらを使えるようにするには、まず別の再生エンジンに切り替えてください。

Tuningセクション

サンプルをLeapにロードすると、そのトナリティーが自動的に検出されます。このトナリティーが、サンプル間のトナリティーマッチングの基礎になります。EngineパネルのTuningセクションでは、検出されたトナリティーを調整できます。LeapがGroupモードかSingleモードかによって、含まれるコントロールが異なります。

Groupモードでは、Tuningセクションに次のコントロールがあります。

  • Tonality:サンプルのトナリティーを手動で修正できます。トナリティーは自動的に検出されるため、ほとんどの場合これを使う必要はありません。Tonalityコントロールはむしろ、トナリティー検出アルゴリズムが満足のいく結果を出さなかったときの予備手段です。Tonalityパラメーターは2つのメニューで調整できます。左のKeyメニューでスケールのルートノートを設定し、右のModeメニューでスケールモードをMajor、Minor、No Modeから選択します。いずれかのメニューをクリックして目的の値を選択してください。左のKeyメニューでNoneを選択すると、サンプルにトナリティーが割り当てられず、トナリティーマッチングは適用できません。
  • Global:これがオンのとき、サンプルはKeyboardセクションで定義されたグローバルなTonalityの値に合わせてトランスポーズされます。トランスポーズ量は、サンプル自身のTonality値の上に表示される数値で示されます。
  • Tune:表示されている値のぶん、サンプルをデチューンします。値は半音単位で表されます。値を変更するには、値をクリックしてマウスを垂直方向にドラッグするか、隣にある小さな上下の矢印をクリックします。マウスをドラッグしたり矢印をクリックする際に[Shift]を押していると、はるかに細かい単位(セント)で値を調整できます。

Singleモードでは、Tuningセクションに次のコントロールがあります。

  • Root:元のピッチのままのサンプルをトリガーするキーを定義します。他のすべてのキーは、ルートキーに対する相対的なピッチに応じてトランスポーズされたサンプルをトリガーします。
  • Tune:表示されている値のぶん、サンプルをデチューンします。値は半音単位で表されます。値を変更するには、値をクリックしてマウスを垂直方向にドラッグするか、隣にある小さな上下の矢印をクリックします。マウスをドラッグしたり矢印をクリックする際に[Shift]を押していると、はるかに細かい単位(セント)で値を調整できます。
Playbackセクション

EngineパネルのPlaybackセクションでは、サンプルの再生の挙動を指定します。このセクションには次のコントロールがあります。

  • Loop:ループ再生をオンまたはオフにします。Loopがオンのとき、Waveformに1組の緑のループマーカーが表示され、サンプルのどの部分をループ再生するかを定義できます。Groupモードでは、各サンプルのループ状態が、Keyboardセクションにあるサンプルスロット上の専用アイコンで示されます。
  • Trigger Style:キーを離したときの再生の挙動を定義します。Loopがオフの場合、Hold(キーを離すとサンプルの再生が止まります)とOne-Shot(キーを離してもサンプルが終了マーカーまで再生されます)から選択できます。Loopがオンの場合、Hold(キーを離すとループの再生が止まります)とLatch(もう一度キーを押すまでループが再生され続けます)から選択できます。
  • Choke(Groupモードのみ):サンプルを特定のチョークグループに割り当てます。チョークグループとは「相互に排他的な」サンプルのセットです。チョークグループ内では、新しくトリガーされたサンプルが、まだ再生中の古いサンプルをキャンセルするため、これらのサンプルが同時に鳴ることはありません。各キットで4つのチョークグループを利用できます。目的のサンプルをチョークグループに割り当てるには、それぞれに同じChoke値を選択します。Choke値は、値をクリックしてマウスを垂直方向にドラッグするか、隣にある小さな上下の矢印を使って調整できます。
  • Wrap / Ping Pongセレクター(Classicエンジンのみ):Loopがオンのとき、Wrap / Ping Pongセレクターが現れ、2種類のループ方式から選択できます。Wrap(デフォルト設定)を選択すると、再生がループの終わりに達したときループの先頭に戻り、そこから続きます。Ping Pongを選択すると、ループは往復して交互に再生されます。
  • Legato(Melodyエンジンのみ):Legatoがオンのとき、前のサンプルがまだ再生中であれば、再生はサンプルの開始マーカーからではなく、前のサンプルの再生位置に続く形で始まります。他のサンプルが再生されていない場合は、通常どおりサンプルの開始マーカーから再生が始まります。

Soundパネル

Soundパネルでは、選択中のサンプルのサウンドに影響するオーディオ処理を設定できます。

  • Waveformの左下にあるSoundをクリックすると、Soundパネルが表示されます。

Soundパネルには次のセクションがあります。

  • Filterセクション:サンプルに適用するフィルターを調整します。詳しくはFilterセクションを参照してください。
  • Ampセクション:アンプ段のエンベロープを調整します。詳しくはAmpセクションを参照してください。
  • Outputセクション:グローバルなボリューム、パン、エフェクトレベルを含む出力段を調整します。詳しくはOutputセクションを参照してください。

右上隅には、Soundパネルに2つの追加のスイッチがあります。

  • Perform FXスイッチ:このスイッチはデフォルトでオンです。オフにすると(スイッチを左に)、そのサンプルはPerformエフェクトで処理されなくなります。たとえばこのスイッチを使えば、キットのドラムサンプルにしか合わないようなテンポ同期のPerformエフェクトで、パッドサウンドやテクスチャーが処理されるのを防げます。
  • Macro FXスイッチ:このスイッチはデフォルトでオンです。オフにすると(スイッチを左に)、そのサンプルはMacrosでコントロールされるグローバルエフェクトで処理されなくなります。
Filterセクション

SoundパネルのFilterセクションには次のコントロールがあります。

  • FILTER On/Off:サンプルのフィルタリングをオンまたはオフにします。
  • Filter Flavorセレクター:次のフィルターフレーバーから選択します。
    • Neutral:あらゆる種類のオーディオ信号に使えるクリーンな特性です。このフレーバーはKontaktのState Variable(SV)フィルターの2ポール版を使い、カットオフより下/上の周波数を-12 dB/オクターブの傾きで減衰させます。
    • Juicy:シンセ系のサウンドには第一の選択肢ですが、どんな信号にもうまく機能します。このフレーバーはKontaktのLadderフィルターの4ポール版を使い、カットオフより下/上の周波数を-24 dB/オクターブの傾きで減衰させます。
    • Mild:フルループやドラムに最適です。このフレーバーはKontaktのAdaptive Resonance(AR)フィルターを使い、入力信号のレベルに追従してレゾナンスをそれに応じて調整します。入力レベルが高いときはレゾナンスが下がり、低いときは上がるため、不快なピークを避けられます。
    • Aggressive:よりアグレッシブなシンセサイザーフィルターの設計です。このフレーバーはKontaktのDaftフィルターを使い、これはMassiveから移植されたものです。これらのフィルターは2ポールの応答を持ち、カットオフより下/上の周波数を-12 dB/オクターブの傾きで減衰させます。
  • Frequency Responseディスプレイ:現在のフィルター設定によって得られる周波数特性の概要を表示します。
  • Filter Typeセレクター:次のフィルタータイプから選択します。
    • LP(Lowpass):カットオフ周波数より上の信号を減衰させ、低い周波数の信号を通します。
    • HP(Highpass):カットオフ周波数より下の信号を減衰させ、高い周波数の信号を通します。
    • BP(Bandpass、Aggressiveフィルターフレーバーでは利用できません):カットオフ周波数より下と上の信号を減衰させます。
  • Cutoff:それより下および/または上の信号が減衰される周波数を調整します。
  • Reso(Resonance):値が0より大きいと、このコントロールはカットオフ周波数付近の狭い周波数帯域をブーストします。
  • Keytrack:演奏したキーに応じてCutoff周波数の値をモジュレートします。
  • Gain(AggressiveとJuicyフィルターフレーバーのみ):フィルター後の振幅の増加をコントロールします。このコントロールは、フィルターによる振幅の低下を補ったり、エフェクトのソフトサチュレーションを強めたりするために使えます。
Ampセクション

SoundパネルのAmpセクションには次のコントロールがあります。

  • AMP On/Off:Amp段によるサンプルの処理をオンまたはオフにします。
  • Attack:サンプルのアタックタイム、つまりトリガーされてからサンプルが最大のボリュームレベルに達するまでの時間を調整します。ノブを右に回すと、アタック段階がより遅く、より緩やかになります。
  • Release:サンプルのリリースタイム、つまりキーを離してからサンプルがフェードアウトするまでの時間を調整します。ノブを右に回すと、フェードアウトが長くなります。
Outputセクション

SoundパネルのOutputセクションには次のコントロールがあります。

  • Volume:サンプル全体のボリュームレベルを、-inf(無音)から+12 dB(最大の増幅)まで調整します。デフォルト値は0 dB(ボリューム変化なし)です。
  • Pan:ステレオフィールド内でのサンプルの位置を調整します。ノブを完全に左または完全に右にすると、サンプルはそれぞれ左チャンネルのみ、または右チャンネルのみに送られます。デフォルトでは両方のチャンネルに均等に送られます(ノブは中央位置)。
  • DelayReverb:このサンプルからディレイおよびリバーブのセンドエフェクトへ送る信号のレベルをそれぞれ調整します。たとえばこれにより、Macrosにあるグローバルセンドレベルを上げたときでも、特定のサンプルだけをセンドエフェクトで処理されないようにできます。

Send FXページ

Send FXページでは、Leapで利用できる2つのセンドエフェクトを設定できます。

  • インストゥルメントの右上にあるSend FXをクリックすると、Send FXページが表示されます。

Send FXページには2つのセクションがあります。

  • 左半分のSend Aセクションには、Delayエフェクトのパラメーターがあります。
  • 右半分のSend Bセクションには、Reverbエフェクトのパラメーターがあります。

Delay

Delayエフェクトは、Replika、Psyche、Twinという3つの異なるモードで切り替えられます。

  • モードを選択するには、Send Aセクションの上部にあるDelayセレクターで、該当する項目をクリックします。

Replika

Replikaモードには次のコントロールがあります。

  • Sync(音符アイコン):Syncがオンのとき、ディレイはKontaktのメインテンポに同期します(Kontaktがプラグインとして動作している場合は、DAWのテンポです)。この場合、Timeパラメーターは音符の長さで表されます。
  • Note Divisionメニュー(小さな下向き矢印):上のSyncボタンがオンのとき、Timeパラメーターにストレート、3連符、付点音符のいずれの音符の長さを含めるかを選択します。
  • Time:ディレイタイムを調整します。時間はミリ秒(Syncがオフの場合)または音符の長さ(Syncがオンの場合)で表されます。
  • Feedback:ディレイの入力に戻される信号のレベルを調整します。Feedbackを上げるとディレイの繰り返しが増えます。100%を超えるレベルでは、エコーの繰り返しが膨らみ、自己発振に至ります。
  • Low Cut:ディレイのフィードバック経路にある低域成分を、レゾナンスのないフィルターでカットします。完全に反時計回りに回すと、フィルターはオフになります。
  • High Cut:ディレイのフィードバック経路にある高域成分を、レゾナンスのないフィルターでカットします。完全に時計回りに回すと、フィルターはオフになります。
  • Stereo:有効にすると、左右のチャンネル間でモジュレーションが時間的にずらされ、広がりのあるステレオ効果が得られます。無効にすると、モジュレーションは両方のチャンネルに同じように作用します。
  • Gain:エフェクトのリターンレベルを調整します。
  • Ping Pong:Ping Pong効果をオンまたはオフにします。オンのとき、ディレイの繰り返しが左右の端に交互にパンニングされます。
Psyche

Psycheモードには次のコントロールがあります。

  • Sync(音符アイコン):Syncがオンのとき、ディレイはKontaktのメインテンポに同期します(Kontaktがプラグインとして動作している場合は、DAWのテンポです)。この場合、Timeパラメーターは音符の長さで表されます。
  • Note Divisionメニュー(小さな下向き矢印):上のSyncボタンがオンのとき、Timeパラメーターにストレート、3連符、付点音符のいずれの音符の長さを含めるかを選択します。
  • Time:ディレイタイムを調整します。時間はミリ秒(Syncがオフの場合)または音符の長さ(Syncがオンの場合)で表されます。
  • Feedback:フィードバックの量を調整します。Feedbackを右に回すと、ディレイの繰り返しの量が増えます。
  • Pitch:エコーの繰り返しのピッチを-12から+12半音の範囲で調整します。フィードバックと組み合わせると、徐々にハーモナイズされていくエコーのカスケードを作れます。
  • LR Offset:2つのステレオチャンネル間の時間のずれの量を調整し、広がりのあるステレオエコーを得られます。
  • Gain:エフェクトのリターンレベルを調整します。
  • Reverse:以降のディレイの繰り返しの再生を逆にします。
Twin

Twinモードには次のコントロールがあります。

  • Time L/R:ディレイタイムをミリ秒単位で調整します。時間をホストまたはMaster Editorのテンポに同期させるには、Timeの単位表示(ms)をクリックし、ドロップダウンメニューから音符の長さの値を選択します。
  • Feedback L/R:フィードバックの量を調整します。Feedを右に回すと、ディレイの繰り返しの量が増えます。
  • Level L/R:ディレイチャンネルの出力レベルを調整します。
  • Gain:エフェクトのリターンレベルを調整します。

Reverb

Reverbエフェクトは、Raum、Galois、Plateという3つの異なるモードで切り替えられます。

  • モードを選択するには、Send Bセクションの上部にあるReverbセレクターで、該当する項目をクリックします。

Raum

Raumモードには次のコントロールがあります。

  • Syncボタン(音符アイコン):Syncがオンのとき、リバーブのプリディレイはKontaktのメインテンポに同期します(Kontaktがプラグインとして動作している場合は、DAWのテンポです)。この場合、Pre Delayパラメーターは音符の長さで表されます。
  • Note Divisionメニュー(小さな下向き矢印):上のSyncボタンがオンのとき、Pre Delayパラメーターにストレート、3連符、付点音符のいずれの音符の長さを含めるかを選択します。
  • Pre Delay:プリディレイの長さ、つまりリバーブ効果が効き始めるまでの時間を調整します。プリディレイを長くすると、入力信号とリバーブ信号を分離できます。プリディレイはミリ秒(Syncがオフの場合)または音符の長さ(Syncがオンの場合)で表されます。
  • Size:リバーブ効果の膨らみと反射のパターンを調整し、さまざまな大きさの空間の印象を作り出します。コントロールを右に回すと、サイズが小さいものから大きいものへ変わります。
  • Low Cut:0から-24 dBの範囲でローシェルビングフィルターを適用し、リバーブ効果とプリディレイのフィードバック信号の低域成分を減衰させます。コントロールを左に回すと減衰量が減ります。コントロールを右に回すと減衰量が増えます。コントロールを完全に左に回すと、フィルターはオフになります。
  • High Cut:90 kHzから1 kHzの範囲でハイカットフィルターを適用し、リバーブ効果とプリディレイのフィードバック信号の高域成分を減衰させます。コントロールを左に回すと減衰量が増えます。コントロールを右に回すと減衰量が減ります。コントロールを完全に右に回すと、フィルターはオフになります。
  • Gain:エフェクトのリターンレベルを調整します。
Galois

Galoisモードには次のコントロールがあります。

  • Time:リバーブ効果の長さを調整します。
  • Size:リバーブ効果がシミュレートする部屋の大きさを調整します。値を大きくすると、より大きな部屋が再現されます。
  • Low Shelf:リバーブ信号の低域成分を減衰または増幅させます。
  • High Cut:リバーブ信号の高域成分をカットします。
  • Mod:リバーブ効果に適用するモジュレーションの量を調整します。完全に反時計回りに回すと、モジュレーションは適用されません。
  • Gain:エフェクトのリターンレベルを調整します。
Plate

Plateモードには次のコントロールがあります。

  • Predelay:リバーブが効き始める前に、短いディレイを挿入します。
  • Decay:リバーブ効果の長さを調整します。
  • Low Shelf:リバーブ信号の低域成分を減衰または増幅させます。
  • Damping:リバーブ信号の高域成分のダンピングを調整します。
  • Gain:エフェクトのリターンレベルを調整します。

Perform FXページ

Perform FXページでは、LeapがGroupモードのときにキーボードの黒鍵で利用できるPerformエフェクトを設定できます。

ℹ️

LeapがSingleモードのとき、黒鍵はPerform FXをトリガーせず、白鍵と同様にピッチの付いたサンプルをトリガーします。本章ではLeapがGroupモードであることを前提とします。GroupモードとSingleモードについて詳しくは、Keyboardセクションを参照してください。

  • インストゥルメントの右上にあるPerform FXをクリックすると、Perform FXページが表示されます。

Perform FXページには、Perform FXのトリガーに使う11個の黒鍵に対応する11本の列が表示されます。

各列は、下のKeyboardビューにある黒鍵と同じ順序で並び、それぞれの列が1つの特定の黒鍵をコントロールします。

  • 2個ずつのグループになっている黒鍵(C♯とD♯)には、Performエフェクトの2つのペアのいずれかが割り当てられます。Double Time / Half Timeか、Octave Up / Octave Downです。この割り当ては固定されており、変更できません。
  • 3個ずつのグループになっている黒鍵(F♯、G♯、A♯)には、次の5つのPerformエフェクトのいずれかを割り当てられます。GaterBeat MasherBeat SlicerReverse GrainTranspose Stretch。これらの割り当ては好みに応じて変更できます。
  • 右端にある単独の黒鍵には、常にDouble TimeのPerformエフェクトが割り当てられます。

列の最上部にあるアイコンをクリックすると、任意の1つのキーについてPerformエフェクトを有効または無効にできます。

  • 目的の列の上部にあるエフェクトアイコンをクリックすると、対応する黒鍵のPerformエフェクトを有効または無効にできます。

    Performエフェクトを無効にすると、そのアイコンは列の上部と下のKeyboardビューでグレー表示になり、キーを押してもエフェクトはトリガーされません。

Double TimeとHalf Time

Double Timeエフェクトはサンプルの再生速度を2倍にし、Half Timeエフェクトは半分にします。

  • Effect icon:対応するキーについてエフェクトをオンまたはオフにします。エフェクトがオフのとき、そのアイコンはグレー表示になり、キーを押してもエフェクトはトリガーされません。

Octave UpとOctave Down

Octave UpとOctave Downのエフェクトは、サンプルをそれぞれ1オクターブ上と1オクターブ下にトランスポーズします。

  • Effect icon:対応するキーについてエフェクトをオンまたはオフにします。エフェクトがオフのとき、そのアイコンはグレー表示になり、キーを押してもエフェクトはトリガーされません。

Gater

Gaterは入力オーディオをリズミカルにミュートして、定番のゲート効果を作り出します。内部のノイズソースを使えば、リズミカルなサウンドジェネレーターとしても使えます。

黒鍵を押し続けている間、キーを離すまでエフェクトがオンになります。

このエフェクトには次のコントロールがあります。

  • Effect icon:対応するキーについてエフェクトをオンまたはオフにします。エフェクトがオフのとき、そのアイコンはグレー表示になり、キーを押してもエフェクトはトリガーされません。
  • Effect menu(下向き矢印):そのキーに割り当てるPerformエフェクトを選択します。次のエフェクトから選べます。GaterBeat MasherBeat SlicerReverse GrainTranspose Stretch。Noneを選択すると、そのキーにはエフェクトが割り当てられません。
  • Rate:ゲート効果のレートを調整します。
  • Sync(音符アイコン):RateをKontaktのメインテンポに同期させます。Syncがオンのとき、RateはKontaktのメインテンポを基準にした音符の長さで設定できます(Kontaktがプラグインとして動作している場合は、DAWのテンポです)。この場合、Rateは音符の長さで表され、Off、1/4、1/8、1/16、1/32に設定できます。
  • Noise:信号に加えるヒスノイズの量を調整します。
  • Wet:入力信号をミュートして、エフェクト信号だけが聞こえるようにします。Noiseコントロールと組み合わせると、Gaterをリズミカルにゲートされたノイズソースとして使えます。
  • Shape:ゲート効果の輪郭のホールドタイムとディケイタイムを調整します。
    • 完全に左に回した状態:ホールド1%、ディケイ0%
    • 中央位置:ホールド50%、ディケイ0%
    • 完全に右に回した状態:ホールド0%、ディケイ100%
  • Stutter:ゲートタイムを3/16音符に設定し、途切れるような効果を生みます。
  • Mix:入力信号とエフェクト信号をブレンドします。

Beat Masher

Beat Masherは入力オーディオからループを取り込み、リズミカルなスタッター、ゲート、リピーター、リバースの効果をリアルタイムに適用して加工します。

黒鍵を押すと、入力信号が内部バッファーに録音されてエフェクトが始まります。

このエフェクトには次のコントロールがあります。

  • Effect icon:対応するキーについてエフェクトをオンまたはオフにします。エフェクトがオフのとき、そのアイコンはグレー表示になり、キーを押してもエフェクトはトリガーされません。
  • Effect menu(下向き矢印):そのキーに割り当てるPerformエフェクトを選択します。次のエフェクトから選べます。GaterBeat MasherBeat SlicerReverse GrainTranspose Stretch。Noneを選択すると、そのキーにはエフェクトが割り当てられません。
  • Gate:内部バッファーからオーディオのスライスをつかんで再生します。完全に左に回すと、エフェクトはバイパスされます。中央位置に向けて右に回すにつれ、より長いスライスが再生されます。中央位置に設定すると、バッファー全体が再生されます。中央位置から右に回すにつれ、より長いオーディオのスライスが切り取られ、ゲート効果が生まれます。
  • Rotate:バッファーのオーディオを、元の位置を基準に1/8音符単位でずらします。
  • Wrap:Lengthの設定とは無関係に、各小節の頭からエフェクトを再スタートさせます。
  • Length:内部バッファーから使うオーディオの長さを、音符の長さの単位で調整します。
  • Reverse:内部バッファーのオーディオの再生方向を逆にします。
  • Mix:入力信号とエフェクト信号をブレンドします。

Beat Slicer

Beat Slicerは入力オーディオからループを取り込み、スライスをさまざまなリズムパターンに並べ替えて、リアルタイムに加工します。

黒鍵を押すと、入力信号が内部バッファーに録音されてエフェクトが始まります。

このエフェクトには次のコントロールがあります。

  • Effect icon:対応するキーについてエフェクトをオンまたはオフにします。エフェクトがオフのとき、そのアイコンはグレー表示になり、キーを押してもエフェクトはトリガーされません。
  • Effect menu(下向き矢印):そのキーに割り当てるPerformエフェクトを選択します。次のエフェクトから選べます。GaterBeat MasherBeat SlicerReverse GrainTranspose Stretch。Noneを選択すると、そのキーにはエフェクトが割り当てられません。
  • Buzz:現在のパターンのビートを繰り返して、転がるようなビートの効果を作ります。コントロールを右に回すと、繰り返しのレートが上がります。
  • Pattern:Styleで設定したグループからパターンを選択します。各グループの最初のパターンは、バッファーのオーディオを加工せずに再生します。
  • Gate:別のパターンから導かれたリズムに基づいてオーディオをゲートし、再生パターンとゲートパターンの組み合わせによって無限のバリエーションを作り出します。有効にすると、Buzzコントロールは無効になります。
  • Style:5つのパターンのグループから1つを選択します。
  • 2 Bars:バッファーから使うオーディオを2小節に拡張します。それ以外の場合は、オーディオの最初の1小節だけが使われます。
  • Mix:入力信号とエフェクト信号をブレンドします。

Reverse Grain

Reverse Grainは入力オーディオからループを取り込み、再生方向、ピッチ、グレインサイズのコントロールを含むグラニュラー処理を適用します。

黒鍵を押すと、入力信号が内部バッファーに録音されてエフェクトが始まります。

ℹ️

このエフェクトが機能するには数秒のオーディオ入力が必要です。無音のままの場合は、ループを再生してからもう一度トリガーしてください。

このエフェクトには次のコントロールがあります。

  • Effect icon:対応するキーについてエフェクトをオンまたはオフにします。エフェクトがオフのとき、そのアイコンはグレー表示になり、キーを押してもエフェクトはトリガーされません。
  • Effect menu(下向き矢印):そのキーに割り当てるPerformエフェクトを選択します。次のエフェクトから選べます。GaterBeat MasherBeat SlicerReverse GrainTranspose Stretch。Noneを選択すると、そのキーにはエフェクトが割り当てられません。
  • Pitch:内部バッファーのオーディオのピッチを調整します。完全に右に回すと、ピッチは変わりません。Pitchを左に回すと、オーディオのピッチが下がります。
  • Grain:内部バッファーのオーディオを処理するのに使うグレインのサイズを調整します。Speedコントロールと組み合わせると、面白い効果が得られます。
  • Invert:グレインを逆の順序で再生します。
  • Speed:内部バッファーのオーディオを処理するのに使うグレインの再生速度を調整します。完全に右に回すと、再生速度は変わりません。Speedを左に回すと、再生速度が下がります。
  • Forward:再生方向を反転させて順方向にします。
  • Mix:入力信号とエフェクト信号をブレンドします。

Transpose Stretch

Transpose Stretchは入力オーディオからループを取り込み、グラニュラーなピッチシフトとタイムストレッチによって加工します。サウンドを大胆に変容させるのに使えます。

黒鍵を押すと、入力信号が内部バッファーに録音されてエフェクトが始まります。

このエフェクトには次のコントロールがあります。

  • Effect icon:対応するキーについてエフェクトをオンまたはオフにします。エフェクトがオフのとき、そのアイコンはグレー表示になり、キーを押してもエフェクトはトリガーされません。
  • Effect menu(下向き矢印):そのキーに割り当てるPerformエフェクトを選択します。次のエフェクトから選べます。GaterBeat MasherBeat SlicerReverse GrainTranspose Stretch。Noneを選択すると、そのキーにはエフェクトが割り当てられません。
  • Amount:タイムストレッチの量を調整します。Amountを右に回すと、内部バッファーのオーディオが遅くなり、最終的に単一のグレインで固まります。
  • Size:内部バッファーのオーディオを処理するのに使うグレインのサイズを調整します。完全に左に回すと、長さ333 msの大きなグレインが生成されます。完全に右に回すと、長さ5 msの小さなグレインが生成されます。Sizeコントロールは、Grainが有効なときにのみ効果があります。
  • Grain:Sizeコントロールによるグレインサイズの調整を有効にします。無効の場合、グレインサイズはピッチシフトの結果が最良になるように自動的に最適化されます。
  • Key:内部バッファーのオーディオを処理するのに使うグレインのピッチを、半音単位で調整します。完全に左に回すと、グレインは60半音、つまり5オクターブ下にピッチが下がります。中央位置では、元のピッチが保たれます。完全に右に回すと、グレインは12半音、つまり1オクターブ上にピッチが上がります。
  • 2 Bars:バッファーから使うオーディオを2小節に拡張します。それ以外の場合は、オーディオの最初の1小節だけが使われます。
  • Mix:入力信号とエフェクト信号をブレンドします。

Aftertouch Tool

Aftertouch Toolを使えば、専用のMIDIコントローラーがなくても、Kontaktインストゥルメントでポリフォニックアフタータッチの機能を活用できます。このToolはポリフォニックアフタータッチを生成し、演奏したノートや他の入力MIDIデータと統合します。

任意のMIDIコントローラーやシーケンサーでKontaktインストゥルメントを演奏すると、Aftertouch Toolが、自由に設定できるシェイプの循環的な動きに沿って、ベロシティに依存したポリフォニックアフタータッチのモジュレーションを加えます。

💡

Aftertouch Toolはクリエイティブに使えます。たとえばチェーンの中で、Chords ToolやPhrases Toolの後に配置してみてください。

Aftertouch Toolには次のコントロールとオプションがあります。

  1. Shapeセレクター:ポリフォニックアフタータッチのモジュレーションのプリセットシェイプを選択します。モジュレーションのシェイプはShapeエディターで編集できます。
  2. Shapeエディター:値を個別に描き込むか、シェイプ全体をオフセットすることで、モジュレーションのシェイプを編集できます。
  3. Paint Editモード:ShapeエディターをPaint Editモードに切り替え、マウスを使ってモジュレーションのシェイプ全体に個々の値を描き込めるようにします。Toolを開いたとき、Paint Editモードはデフォルトで有効です。
  4. Offset Editモード:ShapeエディターをOffset Editモードに切り替え、マウスを使ってモジュレーションのシェイプ全体をあらゆる方向に動かせるようにします。エディターのX軸とY軸のスライダーを使えば、シェイプを垂直方向のみ、または水平方向のみにオフセットできます。
  5. Repeats:モジュレーションのサイクル数を設定します。∞(無限)に設定すると、モジュレーションはシェイプを無限に循環します。x1に設定すると、モジュレーションのシェイプはワンショットのエンベロープとして働きます。x2からx8に設定すると、モジュレーションはそれぞれの回数のサイクルを終えたところで停止します。
  6. Humanize:モジュレーションにランダムな揺らぎを加えて、より人間的な感じを与えます。
  7. Settings:次のオプションを備えたSettingsパネルを開きます。
    • Velocity --> AT:生成されるポリフォニックアフタータッチのモジュレーションを、演奏したノートのベロシティにどの程度依存させるかを調整します。
    • Freeze Last Value:演奏をやめたときにポリフォニックアフタータッチのモジュレーションをゼロに戻すのではなく、最後の値を保持させます。
    • AT Mode:ポリフォニックアフタータッチとモノフォニックアフタータッチを切り替えます。
  8. Direction:循環的な動きのモードを、forward、backward、pendulum(往復)の間で切り替えます。
  9. Keyboardディスプレイ:演奏したノートを表示し、生成されるポリフォニックアフタータッチのモジュレーションをノートごとに可視化します。
  10. Symmetry:モジュレーションのシェイプをスケーリングします。左に回すとより即応性の高い反応(対数的)になり、右に回すとフェードがなめらかでピークが鋭い反応(指数的)になります。
  11. Rate:循環的な動きの速さを調整します。コントロールにマウスカーソルを重ねているとき、メトロノームの記号をクリックするとSyncモードに切り替えられます。Syncモードでは、曲のテンポを基準にした音符の長さでRateを設定できます。
  12. Intensity:モジュレーションのシェイプ全体にわたるすべての値のレベルを、互いの関係を保ちながらスケーリングします。

Arpeggiator

Arpeggiatorは、演奏したノートをリズミカルなシーケンスに変換します。

Arpeggiator Toolには次の要素があります。

  • Disable:Toolをバイパスします。
  • Latch:演奏したすべてのキーを保持します。
  • Note Order:入力ノートの再生順序を設定します。
  • Table Order:パターンテーブルからベロシティをどう読み出すかを設定します。Host Syncでは、再生が曲の位置に合わせられます。
  • Steps:リズムパターンのステップ数を設定します。
  • Rate:アルペジエーターのレートを、ホストテンポに対する拍の分数で設定します。
  • Swing:グルーヴのスウィングの量を設定します。
  • Duration:アルペジオ化されたMIDIノートの長さをパーセントで設定します。これはMIDIノートの長さを変えるもので、ボリュームエンベロープは変わりません。
  • Octave:アルペジオのパターンをオクターブにまたがって調整し、設定したレンジに基づいて演奏したオクターブから上または下へ循環させます。
  • Repeats:パターン内で各ノートを何回繰り返すかを設定します。
  • Scale by Velocity:入力ベロシティをグリッドの値でスケーリングします。オフのときはパターンテーブルを使います。

Chord Builder

Chord Builderは、指定したキーとスケールに応じてMIDIノートにハーモニーを追加します。入力される各MIDIノートに対して、最大5つのノートを鳴らせます。

Chord Builder Toolには次の要素があります。

  • Presetメニュー:さまざまなコード構造の中からプリセットを選択します。
  • Disable:Toolをバイパスします。
  • Voice 1–8:各ノートについてハーモナイズする音程を選択します。ノブをOffに設定すると、追加のノートは鳴りません。
  • Octave 1–8:音程に対して最大10オクターブを加算または減算します(ただしノートはMIDIノート値の範囲を超えられません)。
  • Velocity 1–8:このコントロールは、ハーモナイズされたトーンのベロシティを、入力ベロシティに対する百分率で設定します。ノブは-100%から100%の間で機能します。ノブを-100%以下に設定すると、固定ベロシティモードに切り替わります。

Chords Tool

Chords Toolを使うと、1つのキーを押すだけでKontakt Instrumentでコードを演奏できます。このToolは、Chord Setに巧みに分類された膨大なコードのコレクションを提供します。各Chord Setには7つのコードが含まれます。利用できるChord Setをブラウズし、目的の音楽的特徴を選択して、条件に合うセットを探せます。Chord SetをToolにロードすると、その7つのコードがMIDIキーボードの専用のキーですぐに使えるようになります。演奏されるコードのさまざまな特徴、たとえば再生の挙動、キーボードマッピング、スケール、個々のノートのベロシティ、ピッチ、タイミングなどを素早く調整できます。また、単一のコードを他のセットのコードに置き換えたり、自分のコードを録音したりすることもできます。

ℹ️

カスタムセットの保存について詳しくは、ユーザープリセットの保存を参照してください。


Chordsの概要

Chords Toolには次の要素があります。

  1. Chord Setセレクター:ロードされているコードのセットの名前を表示します。名前をクリックするとChord Setブラウザが開いて別のセットを選択でき、左右の矢印をクリックすると現在の結果リストから前後のセットをロードでき、サイコロをクリックすると現在の結果リストからランダムなセットをロードできます。各Chord Setには7つのコードと特定のスケールが含まれます。デフォルトでは、Chord Setをロードすると、そのコードとスケールが現在のコードと現在のスケールを置き換えます。
  2. About:Toolのラベルをクリックすると、クレジットが開きます。
  3. Chord Circles:セット内の7つのコードを視覚的に表し、コードに関するいくつかのコントロールを提供します。詳しくはChord Circlesを参照してください。
  4. Scale Lock:別のChord Setをロードするときに現在のスケールを保ちます。これはChord SetセレクターまたはChord SetブラウザからChord Setをロードするときにのみ機能し、KontaktのサイドペインやLibraryブラウザからロードする場合には機能しません。
  5. Scaleセレクター:現在のスケールを表示します。セレクターをクリックしてメニューからルートノートとスケールモードを選ぶと、別のスケールを選択できます。利用できる7つのコードは、選択したスケールのキーに合わせて自動的に適応します。
  6. SettingsSettingsページを開きます。
  7. Keybed:小さな鍵盤を表示し、選択中のコードのキーがそのコードの色で点灯します。
  8. Chord Slotセレクター:現在のセットからコードスロットを選択します。これはChord Circlesをクリックするのと同じですが、コードはトリガーされません。選択すると、右側の鍵盤にそのコードで使われるキーが表示されます。各コードスロットには独自の色があり、その色はさまざまな場所に反映されて、そのコードだけに影響するコントロールを示します。
  9. Tool Playbackコントロール:Chords Toolのグローバルな再生の挙動を調整します。詳しくはTool Playbackコントロールを参照してください。

Chord Setブラウザ

Chord Setブラウザでは、ロードされている7つのコードを、ファクトリーライブラリの新しいChord Setで一度に置き換えられます。

Chord Setブラウザには次の要素があります。

  1. Tag filter:Genre、Type、Styleの各列で目的のタグをクリックして、選択または選択解除できます。右側のSet listがそれに応じて更新されます。
  2. Set list:Tag filterでの選択に一致するセットを表示します。リスト内のセットをクリックすると、それがロードされて現在のセットが置き換えられます。
  3. Chord Set Preview:選択中のセットに含まれる7つのコードのプレビューを表示します。このプレビューは、Toolのインターフェース中央に表示されるChord Circlesを踏まえたものです。白い枠が付いたプレビューは、現在選択されているコードを示します。Chord Set Previewの中央にはExport handleがあり、これをクリックしてドラッグすると、セット全体をDAWにエクスポートできます。
  4. Close(十字の記号):ブラウザを閉じます。

Chord Circles

Chord Circlesを使うと、ロードされているコードの形を素早く確認して比較できます。

各コードは12個の同心円が表示されたスロットに置かれます。この12個の円は、CからBまで上昇する半音階の12の半音(C–C♯–D–D♯–E–F–F♯–G–G♯–A–A♯–B)を表し、中心の最も小さい円がC、最も大きい円がBを表します。点灯している円が、そのコードで使われるノートを示します。

ℹ️

この可視化は、コードのポジションやボイシングの違いを区別しません。コード内のノートのすべてのポジション、転回形、オクターブ重複は、同じ円で表されます。コードで使われている具体的なピッチを知るには、右下隅の鍵盤を確認してください。

デフォルトでは、MIDIキーボードの中央3オクターブ(C1からC4)の白鍵を左から右に押すことで、7つのスロットをトリガーできます。順序はC–D–E–F–G–A–Bです。この挙動は、コードをトリガーするキーレンジを調整するか、キーボードモードをSimpleからAdvancedに切り替えることで変更できます。どちらもSettingsページで行います。

Kontaktのオンスクリーンキーボードのキーと、Kontrol MK3キーボードのLight Guideは、常にそれぞれがトリガーするコードの色を反映します。

ℹ️

Chordsのキーマッピングをオンスクリーンキーボードやお使いのKontrol MK3キーボードで確認するには、Kontaktのサイドペイン上部でChords Toolのスロットが選択されていることを確認してください。

右上隅のExport handleをクリックしてドラッグし、目的の場所にドロップすると、Chord Set全体をDAWにエクスポートできます。

コードスロットにマウスカーソルを重ねると、その下に追加のコントロールが表示されます。

  • 虫めがねChordブラウザを開き、そのスロットにロードする別のコードを選べるようにします。
  • サイコロ:現在の結果リストからランダムなコードをロードします。
  • Export handle:クリックしてドラッグすると、この単一のコードをDAWにエクスポートできます。
  • Record:そのスロットのコードを手動で作れるようにします。Recordをクリックし、MIDIキーボードで目的のキーを押して、もう一度Recordをクリックします。

Chordブラウザ

Chordブラウザでは、選択中のコードをファクトリーライブラリの新しいコードに置き換えられます。

Chordブラウザには次の要素があります。

  1. Tag filter:Genre、Type、Styleの各列で目的のタグをクリックして、選択または選択解除できます。右側のChord listがそれに応じて更新されます。
  2. Chord list:Tag filterでの選択に一致するコードを表示します。リストでは、コードは所属するChord Setの名前で表記され、その前にセット内での登場順を示す1から7までの番号が付きます。リスト内のコードをクリックすると、それがロードされて選択中のコードが置き換えられます。
  3. Chord Preview:選択中のコードのプレビューを表示します。このプレビューは、Toolのインターフェース中央に表示されるChord Circlesを踏まえたものです。
  4. Close(十字の記号):ブラウザを閉じます。

Tool Playbackコントロール

Tool Playbackコントロールは、Chords Toolのグローバルな再生の挙動を調整します。これらのコントロールの値はセットに保存されません。そのため、セットを切り替えてもカスタム設定はそのまま有効です。

次のコントロールが利用できます。

  • Octave:すべてのコードを低い/高いオクターブにトランスポーズします。
  • Humanize:コードをトリガーするときにランダムな不正確さを可変量で加え、より人間的な響きにします。ノブを右に回すと、そうした不正確さが起こる確率が高まります。ノブの上にある小さな上向き矢印をクリックするとHumanize設定が開き、コードのさまざまな特徴をどのようにヒューマナイズするかを調整できます。
  • Strum:各ノートの開始時間の間に短いディレイを加え、実際の楽器の弦をストロークして演奏したかのようにします。ノブを右に回すと、ノート間のディレイが長くなります。ノブの上にある上向きまたは下向きの矢印をクリックすると、それぞれ上方向または下方向のストロークを選択できます。Chord Circlesは、ノートの開始位置を円の上部にある本来の位置から時計回りに徐々にずらして、ストロークを示します。

Humanize設定

Humanize設定では、トリガーされるコードのさまざまな特徴について、ランダムな不正確さの量を個別に指定できます。

  • Time:ノートのタイミングの不正確さです。スライダーを右にドラッグしていくと、コードの個々のノートがタイミングからずれてトリガーされやすくなります。
  • Velocity Max:ノートの最大ベロシティの不正確さです。スライダーを右にドラッグしていくと、個々のノートが元のベロシティより大きくなることがあります。
  • Velocity Min:ノートの最小ベロシティの不正確さです。スライダーを右にドラッグしていくと、個々のノートが元のベロシティより小さくなることがあります。
  • Skip:ノートのトリガーの不正確さです。スライダーを右にドラッグしていくと、スキップされるノートが増えやすくなります。
ℹ️

Humanize機能の影響は、ノートがトリガーされたときにランダムに発生するため、Chord Circlesでは表現できません。


Settingsページ

Settingsページには、Toolの挙動やキーボード操作への反応に影響するグローバルなオプションがあります。

次のコントロールが利用できます。

  • Keyboard Mode:MIDIキーボードからコードをトリガーする2つのモードを選択します。
    • Simpleモード(デフォルトのモード)では、演奏可能なキーのレンジ内で、各白鍵がCスケールにおけるその音度に応じてセット内の異なるコードをトリガーします。たとえば、Cのキーはセットの1つ目のコードをトリガーし、Dのキーは2つ目のコードをトリガーします。コードのピッチは、押したキーのオクターブにおける現在のルートノート(Scaleセレクターで指定されたもの)に設定されます。演奏可能なキーのレンジは、Mappingセクションで調整できます。
    • Advancedモードでは、コードの選択とトリガーに別々のキーレンジが使われます。1オクターブのレンジでは、白鍵を押すことで(トリガーせずに)コードを選択できます。ロジックはSimpleモードと同じで、押したキーのCスケールにおける音度によって、どのコードが選択されるかが決まります。もう1つのキーレンジでは、対応する黒鍵または白鍵を押すことで、選択したコードを目的のピッチでトリガーできます。両方のレンジはMappingセクションで調整できます。
  • Mapping:コードをコントロールするために使うレンジ(1つまたは複数)を調整できます。利用できるパラメーターは、現在のキーボードモードによって異なります。
    • Simpleモードでは、Playable Rangeがコードをトリガーするキーを定義します。このレンジの外のキーは無効になります。レンジの下端または上端は、対応するノートフィールドをクリックしてマウスを垂直方向にドラッグするか、隣にある小さな上下の矢印をクリックすることで調整できます。フィールドの上では、スロットがトリガーされるコードの色を反映します。

    • Advancedモードでは、Selection Rangeがコードの選択に使う1オクターブのレンジを定義し(このレンジはその基準となるCキーで定義されます)、Playable Rangeが選択したコードのトリガーに使うキーを定義します。どちらのレンジも、ノートフィールドをクリックしてマウスを垂直方向にドラッグするか、フィールドの隣にある小さな上下の矢印をクリックすることで調整できます。

  • Show Chord Names:このオプションがオンのとき、選択中のコードの名前がChord Slotセレクターの上に表示されます。さらに、鍵盤にマウスカーソルを重ねると、コード内の各ノートの名前がその上に表示されます。

Humanizer

Humanizerは、演奏したノートのタイミング、ベロシティ、ピッチにわずかなランダマイズを加えます。

Humanizer Toolには次の要素があります。

  • Disable:Toolをバイパスします。
  • Seed:パラメーターのランダマイズに使う疑似乱数値を生成するためのシード番号を設定します。各シード番号に対する数列は予測可能なので、オートメーションに便利です。
  • Delay:各ノートのノートオン時刻をランダムに遅らせます。範囲は0から100ミリ秒の間で選択できます。
  • Velocity:ベロシティ値をランダムに加算または減算します。範囲は-64から+64の間で選択できます。
  • Pitch:ピッチにランダムな値を加算します。範囲はRangeで選択できます。
  • Range:ランダマイズするピッチの範囲を設定します。

Patterns Tool

Patterns Toolは、ポリフォニックステップシーケンサーとアルペジエーターの機能を兼ね備えています。アルペジエーターのように、押しているキーに基づいて繰り返しのノートシーケンスを生成しながら、ノートの順序、長さ、重ね方、リズムについてはステップシーケンサーの柔軟さを備えています。ファクトリーライブラリからパターンをロードして変更したり、自分のパターンをゼロから作ったりでき、インスピレーションを与えるランダマイズオプションでリアルタイムに補うこともできます。生成されるシーケンスには常に、押しているキーとそのオクターブだけが含まれます。そのためPatterns Toolはハーモニー的に透明で、どんなハーモニーの文脈にも簡単に溶け込ませられます。

ℹ️

Kontaktにロードした他のToolやインストゥルメントと同様に、カスタムパターンをUserプリセットとして保存できます。たとえば、Kontaktのサイドペイン上部のナビゲーターでPatternsのスロットを右クリックし、Save Preset…を選択します。詳しくは、ユーザープリセットの保存を参照してください。


Patternsの概要

Patterns Toolには次の要素があります。

  1. Patternセレクター:ロードされているパターンの名前を表示します。名前をクリックするとPatternブラウザが開いて別のパターンを選択でき、左右の矢印をクリックすると現在の結果リストから前後のパターンをロードでき、サイコロをクリックすると現在の結果リストからランダムなパターンをロードできます。
  2. Parameter Lock:Patternセレクターから別のパターンをロードするときに、パターンパラメーター(Toolの下部にあるコントロールの列)の現在の値を保ちます。このロックは、Patterns Tool内のPatternセレクターまたはPatternブラウザを使ってパターンをロードするときにのみ機能し、KontaktのサイドペインやLibraryブラウザを使う場合には機能しません。
  3. About:Toolの名前をクリックすると、クレジットが開きます。
  4. Pattern Editor:現在のパターンの内容を表示し、それを変更するための複数のツールを提供します。マウスで単一のノートを追加・削除したり、特定のステップやピッチをミュートしたり、ランダムなノートを追加でドロップしたり、パターンの長さと再生範囲を調整したり、パターンのトリガー方法を指定したりできます。詳しくは、Pattern Editorを参照してください。
  5. Move Patternコントロール:パターンのすべてのノートを、クリックした矢印の方向に1ステップ移動させます。グリッドの外に出たノートは反対側の端に再挿入されるため、ノートの総数は変わりません。この移動は、パターンにランダムに追加されたdropsにも影響します。dropsについて詳しくは、Pattern Editorを参照してください。
  6. Patternパラメーター:パターン再生のさまざまな側面を調整します。テンポ、生成されるノートのタイミング、ベロシティ、ピッチレンジ、再生方向、さらにグルーヴや人間らしい不正確さなどが含まれます。詳しくは、Patternパラメーターを参照してください。

どのキーが含まれるか?

Patterns Toolは、パターン内のすべてのノートに使われる8つのピッチ(キー)のセットを集めます。セットに含まれる具体的なピッチは、押しているキーに基づいて決まります。最も低いピッチから最も高いピッチへ、セットには次のものが含まれます。

  • 押しているキーのピッチ。
  • 空きスロットが残っている場合、セットは同じキーの1オクターブ上のピッチ、次に2オクターブ上のピッチ、というように、8つの異なるピッチが揃うまで取り込みます。

たとえば:

  • キーボードでC2とF2を押している場合、パターンで利用できる8つのピッチは、C2、F2(元のピッチ)、C3、F3(1オクターブ上)、C4、F4(2オクターブ上)、C5、F5(3オクターブ上)になります。
  • 代わりにキーボードでC2、E2、G2を押している場合、パターンで利用できる8つのピッチは、C2、E2、G2(元のピッチ)、C3、E3、G3(1オクターブ上)、C4、E4(2オクターブ上)になります。
ℹ️

利用できる8つのピッチが決まった後も、パターン内のノートはトリガーされる前にKey Output Rangeによってフィルタリングされ、さらにOctaveとDurationのコントロールの影響を受けます。詳しくは、Patternパラメーターを参照してください。


Patternブラウザ

Patternブラウザでは、現在のパターンをファクトリーライブラリの新しいパターンに置き換えられます。

Patternブラウザには次の要素があります。

  1. Tag filter:Type、Tempo、Attributesの各列で目的のタグをクリックして、選択または選択解除できます。右側のPattern listがそれに応じて更新されます。
  2. Pattern list:Tag filterでの選択に一致するパターンを表示します。リスト内のパターンをクリックすると、それがロードされて現在のパターンが置き換えられます。
  3. Pattern Preview:選択中のパターンのプレビューを表示します。このプレビューは、Pattern Editorのステップグリッドの内容を踏まえたものです。
  4. Close(十字の記号):ブラウザを閉じます。
ℹ️

Patternブラウザでは、Patterns Toolに含まれるファクトリープリセットにアクセスできます。自分のユーザーパターンにアクセスするには、代わりにKontaktのサイドペインブラウザまたはLibraryブラウザを使えます。


Pattern Editor

Pattern Editorでは、現在のパターンの内容を変更できます。単一のノートの作成・変更・削除、パターンの長さ・再生範囲・トリガーの挙動の調整、特定のステップやキーのミュート/ミュート解除、ランダムなノートの追加ドロップが行えます。

Pattern Editorには次の要素があります。

  1. Length:パターンのステップ数を1から32の範囲で調整します。上下の矢印をクリックすると次の値/前の値を選択でき、値をクリックしてマウスを垂直方向にドラッグすると大きく飛ばして調整できます。パターンの長さを変更すると、下のステップグリッドがそれに応じて更新されます。パターンの長さを変えてもノートは削除されません。パターンを短くしてステップグリッドから消えたノートも、再び長くすればすぐに現れます。
  2. Step grid:パターンのノートをグリッド上に表示します。横軸は左から右へ流れる時間を表し、各区画がパターンの1ステップに対応します。参照しやすいように、強拍の背景は明るくなっています。縦軸は利用できる8つのピッチを表し、下から上へ昇順に並びます。ノートはグリッド上のセルで表されます。青いセルは標準のノート(パターンとともにロードされたものでも、自分で作成したものでも)を表し、ターコイズ色のセルは追加のランダムなdropsを表します。セルの長さはノートの長さを示し、色の濃さはノートのベロシティを示します(ベロシティが低いほど淡い色、高いほど濃い色)。現在の再生位置は、再生中に左から右へ移動する明るい縦線で示されます。ノートの作成・変更・削除は、ステップグリッドでのマウス操作で説明する方法でマウスを使って行えます。
  3. Play Range:再生対象として選択されたパターンの範囲を示します。Patterns Toolはこの範囲をループ再生し、この範囲の外にあるステップグリッドの領域はグレー表示になって無視されます。Play Rangeの開始位置または終了位置は、左端または右端をクリックして水平方向にドラッグすることで調整できます。また、両端の間のどこかをクリックしてマウスを水平方向にドラッグすると、範囲全体を移動できます。開始ステップと終了ステップは、それぞれの端の横に表示されます。
  4. Dropsボタン:dropsをコントロールします。dropsは、パターンの上に落とされる任意のランダムなノートです。dropsはステップグリッド内でターコイズ色で表示されます。次のボタンが利用できます。中央にある大きめのDrops on/offボタンで、dropsを有効または無効にします。dropsを初めて有効にすると、自動的に生成されます。左側のRenewボタン(2つの循環する矢印が表示されています)を使うと、新しいdropsのセットを手動で生成し、パターン内の現在のdropsを即座に置き換えられます。右側のAuto Renewボタン(無限の記号が表示されています)を有効にすると、パターンがループするたびにdropsが自動的に更新されます。
  5. Paint Modeボタン(絵筆のアイコン):ステップグリッドでのマウス操作についてPaintモードを有効または無効にします。
  6. Clearボタン(ごみ箱のアイコン):パターンからすべてのノートを取り除き、StepとPitchのすべてのスイッチをデフォルトの有効な状態にリセットして、ゼロから新しいシーケンスを組み立てられる空のパターンを残します。
  7. Retrigger:Retriggerがオフのとき(デフォルト設定)、パターンは最初のキーを押したところで先頭から始まり、最後に押していたキーを離すまでループし続けます。Retriggerがオンのとき、パターンは新しいキーを押すたびに先頭から再スタートします。
  8. Latch:Latchがオフのとき(デフォルト設定)、パターンはキーを押している間ループ再生されます。Latchがオンのとき、すべてのキーを離してもパターンはループし続けます。有効になっているLatchボタンをクリックすると、パターンを停止できます。
  9. Step on/offスイッチ:ステップグリッドの下にある各小さなドットで、そのすぐ上のステップでトリガーされるノートを有効または無効にできます。デフォルトではすべてのドットが青で、すべてのステップが有効であることを示します。いずれかのドットをクリックするとオフになり、その上のステップが無効になって、そのステップで始まるすべてのノートがミュートされます(その列はグレーになります)。ステップを無効にしてもノートのトリガーだけに影響します。より前のステップでトリガーされたノートは、まだ音を出している可能性があっても影響を受けません。
  10. Pitch on/offスイッチ:ステップグリッドの左にある各小さなドットで、そのすぐ右のピッチのノートを有効または無効にできます。デフォルトではすべてのドットが青で、すべてのピッチが有効であることを示します。いずれかのドットをクリックするとオフになり、その右のピッチが無効になって、そのピッチのすべてのノートがミュートされます(その行はグレーになります)。ピッチを無効にしてもノートのトリガーだけに影響します。ピッチを無効にする前にトリガーされたそのピッチのノートは、まだ音を出している可能性があっても影響を受けません。

ステップグリッドでのマウス操作

ステップグリッドで利用できるマウス操作は、現在の編集モードによって異なります。編集モードは、ステップグリッドの上にあるPaint Modeボタン(絵筆のアイコンが表示されています)で設定します。

  • デフォルトモード(Paint Modeボタンがオフ)では、次の操作ができます。
    • ノートの最初のステップをクリックすると、そのノートを削除できます。ノートが1ステップより長い場合、ノート内の後方の位置をクリックすると、その末尾が切り落とされ、そのステップに新しいノートが作られます。
    • ノートの最初のステップをクリックしてマウスを水平方向にドラッグするとノートの長さを調整でき、垂直方向にドラッグするとノートのベロシティを調整できます。
    • 空の区画をクリックすると、そのステップにノートを作成できます。マウスボタンを押したままマウスを右にドラッグするとノートの長さを調整でき、垂直方向にドラッグするとノートのベロシティを調整できます。
  • Paintモード(Paint Modeボタンがオン)では、次の操作ができます。
    • 空の区画をクリックすると、そのステップにノートを作成できます。マウスボタンを押したままマウスを任意の方向にドラッグすると、一度に複数のノートを素早く作成できます(このときマウスカーソルに絵筆のアイコンが追加表示されます)。
    • ノートをクリックすると、そのノートを削除できます。マウスボタンを押したままマウスを任意の方向にドラッグすると、一度に複数のノートを素早く削除できます(このときマウスカーソルにごみ箱のアイコンが追加表示されます)。
ℹ️

ターコイズ色のノートは編集できません。これは追加のランダムなdropsです。


Patternパラメーター

Patterns Toolの下部にあるコントロールの列で、パターンのさまざまな側面を調整できます。ここには次の要素があります。

  1. Syncボタン(メトロノームのアイコン):Syncがオンのとき、パターンのテンポと再生位置はKontaktのメインテンポと同期します(Kontaktがプラグインとして動作している場合は、DAWのテンポです)。Syncがオフのとき、パターンは外部のクロックとは無関係に再生されます。
  2. Rate:グリッド内のステップの大きさを調整します。これは再生速度に直接影響し、ステップが短いほど再生は速くなります。Syncがオフのとき、Rateの値はミリ秒で表され、100 msから1000 msの範囲になります。Syncがオンのとき、Rateの値はKontaktのメインテンポを基準にした音符の長さで表され、1/32(32分音符)から1/1(全音符)までになります。この範囲内で、Dが付いた値は付点音符を、Tが付いた値は3連符を指します。
  3. Duration:すべてのノートの長さを、元の長さを基準にまとめて調整します。設定できる値は50 %(元の長さの半分)から150 %(元の長さの1.5倍)の範囲です。100 %を超える値では、ノートが次のステップまで鳴り続けます。次のステップに同じピッチのノートがある場合、そのノートはトリガーされないため、再生が大きく(それでも音楽的に)変わることがあります。
  4. Velocity:すべてのノートのベロシティを、元のベロシティを基準にまとめて調整します。設定できる値は1 %から200 %の範囲です。ノブの上にある小さな上向き矢印をクリックするとVelocity設定が開き、ノートのベロシティをより詳細に設定できます。
  5. Octave:ノートを1、2、3オクターブ下または上にトランスポーズします。トランスポーズされたノートはその後Key Output Rangeで処理されるため、Octaveノブを中央位置から遠ざけるほど、ノートはKey Output Rangeの下限または上限の近くに集まりやすくなります。
  6. Key Output Range:ノートをトリガーできるキーレンジを定義します。パターンのノートのピッチがこのレンジの外にある場合、代わりにレンジ内で最も近いオクターブの等価音が再生されます。キーボードの可視化表示では、実際に再生されるノートが青で示されます。Key Output Rangeはさまざまな方法で調整できます。左端または右端をクリックして水平方向にドラッグすると下限または上限を調整でき、両端の間のどこかをクリックしてマウスを水平方向にドラッグするとレンジ全体を移動でき、下にある2つのキーフィールドで下限と上限を調整することもできます。これらのフィールドでは、上下の矢印をクリックして次のキー値/前のキー値を選択したり、値をクリックしてマウスを垂直方向にドラッグして大きく飛ばして調整したりできます。
  7. Playback Directionセレクター:パターンを再生する方向を選択します。左から右に、利用できる4つの設定はForward(デフォルト設定)、Backward、Ping-pong(順方向と逆方向)、Shuffle(再生ヘッドがパターン内をランダムに飛び回ります)です。
  8. Swing:スウィングの量を調整します。スウィングは2つ目ごとのノートに可変のディレイを加え(SyncがオンでRateが3連符の値に設定されている場合は、2つ目と3つ目ごとのノート)、たとえばジャズでよく使われるシャッフル効果を生み出します。
  9. Humanize:ノートをトリガーするときにランダムな不正確さを加え、パターンをより人間的な響きにします。ノブを右に回すと、不正確さが起こる確率が高まります。ノブの上にある小さな上向き矢印をクリックするとHumanize設定が開き、ノートのさまざまな特徴をどのようにヒューマナイズするかを調整できます。
ℹ️

右端にあるMove Patternコントロールは、パターンパラメーターではありません。これはパターン内のすべてのノートをずらすものです。このコントロールについて詳しくは、Patternsの概要を参照してください。

Velocity設定

Velocity設定では、ベロシティの追加の詳細を調整できます。

  • Min:ノートの最小ベロシティを調整します。
  • Max:ノートの最大ベロシティを調整します。
  • Gravity:強拍のノートに適用される追加のベロシティアクセントを調整します(ステップグリッド内で背景が明るい列)。Gravityの値を高くすると、アクセントの付かない残りのノートのベロシティがさらに下がります。

Humanize設定

Humanize設定では、トリガーされるノートのさまざまな特徴について、ランダムな不正確さの量を個別に指定できます。

  • Duration:ノートの長さの不正確さの量を調整します。スライダーを右にドラッグしていくと、パターン内の個々のノートが元の長さより長くなったり短くなったりしやすくなります。
  • Velocity:ノートのベロシティの不正確さの量を調整します。スライダーを右にドラッグしていくと、個々のノートが元のベロシティより大きくなったり小さくなったりすることがあります。
  • Note Skip:ノートのトリガーの不正確さの量を調整します。スライダーを右にドラッグしていくと、スキップされないノートが増えやすくなります。

Phrases Tool

Phrases Toolを使うと、1つのキーを押すだけでKontakt Instrumentで音楽フレーズを演奏できます。このToolは、Phrase Setに巧みに分類された膨大なフレーズのコレクションを提供します。各Phrase Setには7つのフレーズが含まれます。利用できるPhrase Setをブラウズし、目的の音楽的特徴を選択して、条件に合うセットを探せます。Phrase SetをToolにロードすると、その7つのフレーズがMIDIキーボードの専用のキーですぐに使えるようになります。演奏されるフレーズのさまざまな特徴、たとえば再生の挙動、キーボードマッピング、スケール、個々のノートのベロシティ、ピッチ、タイミングなどを素早く調整できます。また、単一のフレーズを他のセットのフレーズに置き換えて、自分だけのカスタムセットを作ることもできます。

ℹ️

カスタムセットの保存について詳しくは、ユーザープリセットの保存を参照してください。


Phrasesの概要

Phrases Toolには次の要素があります。

  1. Phrase Setセレクター:ロードされているフレーズのセットの名前を表示します。名前をクリックするとPhrase Setブラウザが開いて別のセットを選択でき、左右の矢印をクリックすると現在の結果リストから前後のセットをロードでき、サイコロをクリックすると現在の結果リストからランダムなセットをロードできます。各Phrase Setには7つのフレーズと特定のスケールが含まれます。デフォルトでは、Phrase Setをロードすると、そのフレーズとスケールが現在のフレーズと現在のスケールを置き換えます。
  2. About:Toolの名前をクリックすると、クレジットが開きます。
  3. Scale Lock:別のPhrase Setをロードするときに現在のスケールを保ちます。これはPhrase SetセレクターまたはPhrase Setブラウザを使ってPhrase Setをロードするときにのみ機能し、KontaktのサイドペインやLibraryブラウザからロードする場合には機能しません。
  4. Scaleセレクター:現在のスケールを表示します。セレクターをクリックしてメニューからルートノートとスケールモードを選ぶと、別のスケールを選択できます。利用できる7つのフレーズは、選択したスケールのキーに合わせて自動的に適応します。
  5. SettingsSettingsページを開きます。
  6. Global:特定のパラメーターに対する調整の適用範囲を定義します。Globalがオンのとき(スイッチを右に)、該当するパラメーターには色が付かず、編集はセット内のすべてのフレーズにまとめて適用されます。Globalがオフのとき(スイッチを左に)、これらのパラメーターは選択中のフレーズの色を反映し、編集はそのフレーズにのみ適用されます。
  7. Edit(ペンのアイコン):Phrase Editモードに切り替えます。Phrase Editモードでは、フレーズの特徴、つまり再生、タイミング、ピッチ、ベロシティを詳細に調整できます。
  8. Quick EditコントロールPhrase Editモードにある2つのコントロールのショートカットです。
    • Rotate:フレーズ全体を調整可能な量だけ遅らせます。Phrase Wheelの円形のスコアは、すべてのノートを回転させることでその遅れを示します。
    • Invert:フレーズで使われているノート間でピッチを入れ替えます。たとえば第1転回では、最も低いピッチが2番目に低いピッチへ、2番目に低いピッチが3番目に低いピッチへ、…、2番目に高いピッチが最も高いピッチへ、そして最も高いピッチが最も低いピッチへトランスポーズされます。ノブを完全に左のデフォルト位置(転回なし)から右に回していくと、可能なすべての転回が順に有効になります。フレーズで使われているピッチが多いほど、利用できる転回も多くなります。
  9. Phraseセレクター:選択中のスロットにロードされているフレーズの名前を表示します。名前または虫めがねをクリックするとPhraseブラウザが開き、そのスロットにロードする別のフレーズを選択できます。サイコロをクリックして、現在の結果リストからランダムなフレーズをロードすることもできます。
  10. Phrase Slotセレクター:セットからスロットを選択し、フレーズの選択に影響する追加のコントロールを提供します。詳しくはPhrase Slotセレクターを参照してください。
  11. Phrase Wheel:選択中のフレーズのノートシーケンスを視覚的に表します。詳しくはPhrase Wheelを参照してください。
  12. Tool Playbackコントロール:Phrases Toolのグローバルな再生の挙動を調整します。詳しくはTool Playbackコントロールを参照してください。
  13. Randomize:フレーズ(複数の場合もあります)の時間、ピッチ、ベロシティに関するほとんどのパラメーターにランダムな値を設定します。これには、右側のQuick EditコントロールにあるRotateとInvertのノブが含まれます。残りのパラメーターはPhrase Editモードで利用できます。

Phrase Setブラウザ

Phrase Setブラウザでは、ロードされている7つのフレーズを、ファクトリーライブラリの新しいPhrase Setで一度に置き換えられます。

Phrase Setブラウザには次の要素があります。

  1. Tag filter:Genre、Type、Styleの各列で目的のタグをクリックして、選択または選択解除できます。右側のSet listがそれに応じて更新されます。
  2. Set list:Tag filterでの選択に一致するセットを表示します。リスト内のセットをクリックすると、それがロードされて現在のセットが置き換えられます。
  3. Phrase Set Preview:選択中のセットに含まれる7つのフレーズのプレビューを表示します。このプレビューは、Toolのインターフェース中央に表示されるPhrase Wheelを踏まえたものです。白い枠が付いたプレビューは、現在選択されているフレーズを示します。Phrase Set Previewの中央にはExport handleがあり、これをクリックしてドラッグすると、セット全体をDAWにエクスポートできます。
  4. Close(十字の記号):ブラウザを閉じます。

Phrase Wheel

フレーズは、円形のスコア上にノートのシーケンス(パターン)として表示されます。

各ノートは、次の性質を持つ曲線のセグメントとして表示されます。

  • 色の濃さはノートのベロシティを示します。
  • 中心からの距離はノートのピッチを示します。
  • 角度の位置はノートのタイミング(ノートの開始と終了)を示します。

再生は上端から始まり、1小節に相当する1周分を時計回りに進みます。白い針が再生ヘッドを表します。針がセグメントに到達するとそのノートがトリガーされ、針がセグメントの終わりに達するまで鳴ります。

デフォルトでは、フレーズはシーケンスの先頭から末尾まで(1周分)再生されます。ホイールのどこかをクリックしてマウスを垂直方向にドラッグすると、フレーズの終了点を調整できます。シーケンス内で、終了点より後に始まるノートはグレー表示になり、再生されません。ただし、それ以前のノートがまだ鳴っている場合は、その終わりまで再生され続けます。

Phrase Wheelには2つの追加のコントロールがあります。

  • Reset(Phrase Wheelの左上):フレーズ(複数の場合もあります)に加えた変更をすべて取り消し、ファクトリー版に戻します。Resetボタンは、フレーズを変更した場合にのみ表示されます。
  • Export handle(Phrase Wheelの右下):クリックしてドラッグすると、フレーズをDAWにエクスポートできます。

Phraseブラウザ

Phraseブラウザでは、選択中のフレーズをファクトリーライブラリの新しいフレーズに置き換えられます。

Phraseブラウザには次の要素があります。

  1. Tag filter:Genre、Type、Styleの各列で目的のタグをクリックして、選択または選択解除できます。右側のPhrase listがそれに応じて更新されます。
  2. Phrase list:Tag filterでの選択に一致するフレーズを表示します。リスト内のフレーズをクリックすると、それがロードされて選択中のフレーズが置き換えられます。
  3. Phrase Preview:選択中のフレーズのプレビューを表示します。このプレビューは、Toolのインターフェース中央に表示されるPhrase Wheelを踏まえたものです。
  4. Close(十字の記号):ブラウザを閉じます。

Phrase Slotセレクター

Phrase Slotセレクターには次の要素があります。

  1. Play:選択中のフレーズの再生をオンまたはオフに切り替えます。Playがオンのとき、別のスロットを選択すると、そのフレーズが自動的にトリガーされます。
  2. Phrase slots:現在のセットからフレーズを選択します。選択されたスロットはハイライト表示され、そのフレーズがPhrase Wheelに表示されて、設定を編集できます。各フレーズスロットには独自の色があり、その色はToolのさまざまな場所に反映されて、そのフレーズだけに影響するコントロールを示します。フレーズが再生されているとき、スロット上を縦のプログレスバーが進み、フレーズ内の再生位置を示します。
  3. Follow:これがオンの場合、MIDIキーボードで該当するキーを押すことでフレーズを選択できます。オフの場合、キーはフレーズを選択せずにトリガーします。
  4. Latch:MIDIでフレーズをトリガーするときの2つの再生の挙動を選択します。Latchがオフの場合、トリガーされたフレーズはキーを押している間再生され、キーを離すと停止します。Latchがオンの場合、キーを離してもフレーズは最後まで再生され続けます。
  5. Lock(選択中のスロットの下):別のPhrase Setをロードしても、そのスロットに現在のフレーズを保ちます。セット内の複数のスロットをロックできます。このロックを使えば、利用できるPhrase Setをブラウズしながら気に入ったフレーズを残し、自分だけのフレーズのセットを少しずつ組み立てられます。

Tool Playbackコントロール

Tool Playbackコントロールは、Phrases Toolのグローバルな再生の挙動を調整します。これらのコントロールの値はセットに保存されません。そのため、セットを切り替えてもカスタム設定はそのまま有効です。

次のコントロールが利用できます。

  • Dynamics:フレーズ全体のベロシティを調整します。
  • Dynamics Sourceメニュー(Dynamicsノブの上にある小さな上向き矢印):ダイナミクスをコントロールするソースを選択します。キーを押す強さを使うにはVelocity、MIDIキーボードのモジュレーションホイールを使うにはModwheel(CC1)、両方を同時に使うにはVelocity + Modwheelを選択できます。
  • Octave:再生を最大3オクターブ下または上へ、オクターブ単位でトランスポーズします。
  • Tempo:再生テンポを、Kontaktのメインテンポの2倍(2x)、同じ値(1:1)、半分(1/2)に設定します。KontaktがDAWでプラグインとして動作している場合、そのメインテンポはDAWで定義されます。Kontaktがスタンドアローンアプリケーションとして動作している場合、そのメインテンポはMaster Editorで定義されます。
  • Swing:スウィングの量を調整します。スウィングは、選んだタイム分割(通常は4分音符)の後半にあるノートに可変のディレイを加え、たとえばジャズでよく使われるシャッフル効果を生み出します。
  • Step Sizeメニュー:Swingに使うタイム分割を選択します。デフォルト値(4th)は4分音符に相当します。設定できる値は1/1(全音符)から16th(16分音符)までです。

Phrase Editモード

ペンのアイコンを有効にすると、Phrases ToolがPhrase Editモードに切り替わります。Phrase Editモードでは、現在のフレーズやセット全体をより詳細に変更できます。そのために、Phrase Wheelの両側にパラメーターの追加セクションが表示されます。

  • 左側のPhrase Playbackセクションでは、フレーズ(複数の場合もあります)の再生の挙動を設定できます。
  • 右側のEditセクションでは、フレーズ(複数の場合もあります)内のノートのタイミング、ピッチ、ベロシティを調整できます。

Phrase Playbackセクション

Phrase Playbackセクションでは、選択中のフレーズまたはセット全体の再生の挙動を設定できます。

Phrase Playbackセクションには次のコントロールがあります。

  • Reverseスイッチ:逆再生をオンまたはオフにします。
  • Reverse Rangeメニュー:フレーズ(複数の場合もあります)のうち逆方向に再生する部分を選択します。残りの部分は順方向に再生されます。このコントロールは、Reverseスイッチがオンのときにのみ再生に影響します。選べる項目はWhole(フレーズ全体を逆再生)、First Half(前半を逆再生、後半を順再生)、Second Half(前半を順再生、後半を逆再生)、Both Halves(前半を逆再生し、続いて後半を逆再生)です。
  • Loopスイッチ:ループ再生をオンまたはオフにします。
  • Repetitionsスライダー:フレーズ(複数の場合もあります)を何回ループさせるかを指定します。このコントロールは、Loopスイッチがオンのときにのみ再生に影響します。スライダーを完全に左にすると(inf、デフォルト値)、再生は永久にループします。残りの値は1から99の範囲です。
  • Play Untilメニュー:ループをどこで終えて先頭に戻すかを選択します。このコントロールは、Loopスイッチがオンで、かつフレーズの再生範囲が1周分より短い場合にのみ再生に影響します(Phrase Wheelを参照)。メニューでは2つの項目を選べます。
    • Pattern End:グレー表示のノートとそれによって生じる無音部分も含めて、シーケンス全体(1周分)がループします。たとえばこの設定は、ループの長さを保ち、ToolをDAW内の他のインストゥルメントと同期させたままにするのに便利です。
    • Loop End:聞こえるフレーズだけがループします。フレーズが1周分より短い場合、ループもそのぶん短くなります。

Editセクション

Editセクションでは、選択中のフレーズまたはセット全体に含まれるノートのタイミング、ピッチ、ベロシティを変更できます。

Editセクションの一番上の行には、左から右に3つの要素があります。

  • Randomizeボタン:Editセクションのすべての連続パラメーターにランダムな値を設定します。このボタンは、Phrase Editモードの外で利用できる大きいほうのRandomizeボタンと同じ働きをします。右にあるGlobalスイッチがオンの場合、Randomizeボタンにはすべてのフレーズの色が表示され、すべてのフレーズに影響することを示します。Globalスイッチがオフの場合、Randomizeボタンには選択中のフレーズの色だけが表示され、そのフレーズにのみ影響することを示します。
  • Globalスイッチ:編集をロードされている7つのフレーズに適用するか(ボタンをオン)、選択中のフレーズにのみ適用するか(ボタンをオフ)を指定します。このボタンは、Phrase Editモードの外で利用できるGlobalスイッチと同じ働きをします。
  • Closeボタン(十字のアイコン):Phrase Editモードを閉じます。
ℹ️

Phrase Editモードの外にあるRandomizeボタンとGlobalスイッチについて詳しくは、Phrasesの概要を参照してください。

その下で、Editセクションには3つのパネルがあり、上部のTime、Pitch、Velocityのタブをクリックして表示できます。

Timeパネルには次のコントロールがあります。

  • Rotate:フレーズ全体を調整可能な量だけ遅らせます。ノブを調整すると、すべてのノートがPhrase Wheel上で回転します。このパラメーターは、Phrase Editモードがオフのときに利用できるQuick Editコントロールにもあります。
  • Note Length:すべてのノートの終了点を動かして、長さを短くしたり延ばしたりします。
  • Quantize:ノートに適用するクオンタイズを調整します。完全に左の状態(デフォルト設定)では、クオンタイズは適用されません。ノブを右に回すほど、ノートはQuantize Stepメニューで選択したタイム分割に近づきます。
  • Quantize Stepメニュー:ノートをクオンタイズできるタイム分割を選択します。設定できる値は1/1(全音符1つ、1周分に相当)から16th(16分音符1つ)までです。
  • Bend:タイムラインをシーケンスの先頭側または末尾側へ曲げます。デフォルトの中央位置(曲げなし)からBendを左に回すとシーケンスの先頭が速くなって末尾が遅くなり、右に回すとシーケンスの先頭が遅くなって末尾が速くなります。いずれの場合も、シーケンス全体の長さは変わりません。

Pitchパネルには次のコントロールがあります。

  • Invert:フレーズで使われているノート間でピッチを入れ替えます。たとえば第1転回では、最も低いピッチが2番目に低いピッチへ、2番目に低いピッチが3番目に低いピッチへ、…、2番目に高いピッチが最も高いピッチへ、そして最も高いピッチが最も低いピッチへトランスポーズされます。ノブを完全に左のデフォルト位置(転回なし)から右に回していくと、可能なすべての転回が順に有効になります。フレーズで使われているピッチが多いほど、利用できる転回も多くなります。このパラメーターは、Phrase Editモードがオフのときに利用できるQuick Editコントロールにもあります。
  • Transpose:すべてのノートを半音単位でトランスポーズします。設定できる値は-12から12半音の範囲です。

Velocityパネルには次のコントロールがあります。

  • Tilt:すべてのベロシティの現在の平均を中心とする時間の傾きに、ベロシティを乗せます。デフォルトの中央位置からTiltを左に回すと上昇する傾きになり(前のノートは小さく、後のノートは大きくなります)、右に回すと下降する傾きになります(前のノートは大きく、後のノートは小さくなります)。ノブを中央から離すほど、傾きは急になります。たとえばこのツールは、クレッシェンドを作るのに便利です。
  • Flip:高いベロシティと低いベロシティの差を変更します。デフォルトの中央位置からFlipを左に回すと、高いベロシティを増幅し低いベロシティを減衰させて、ノート間のベロシティの差を際立たせます。逆にFlipを右に回すと、高いベロシティを減衰させ低いベロシティを増幅します。はじめはノート間のベロシティの差が小さくなりますが、ノブをさらに右に回していくとベロシティが完全に反転し、小さいノートが大きく、大きいノートが小さく演奏されるようになります。
  • Min:利用できる最も低いベロシティを調整します。Minの値を上げると、利用できるベロシティの範囲が上方向に狭まります。設定できる値は0(デフォルト値、ノブは完全に左、ベロシティの下限なし)から100(すべてのノートが最大ベロシティに設定されます)までです。
  • Max:利用できる最も高いベロシティを調整します。Maxの値を下げると、利用できるベロシティの範囲が下方向に狭まります。設定できる値は100(デフォルト値、ノブは完全に右、ベロシティの上限なし)から0(ノブは完全に左、すべてのノートが最小ベロシティに設定されます)までです。

Settingsページ

Settingsページには、Toolの挙動やキーボード操作への反応に影響するグローバルなオプションがあります。

次のコントロールが利用できます。

  • Keyboard Mode:MIDIキーボードからフレーズをトリガーする2つのモードを選択します。
    • Simpleモード(デフォルトのモード)では、演奏可能なキーのレンジ内で、各白鍵がCスケールにおけるその音度に応じてセット内の異なるフレーズをトリガーします。たとえば、Cのキーはセットの1つ目のフレーズをトリガーし、Dのキーは2つ目のフレーズをトリガーします。フレーズのピッチは、押したキーのオクターブにおける現在のルートノート(Scaleセレクターで指定されたもの)に設定されます。演奏可能なキーのレンジは、Mappingセクションで調整できます。
    • Advancedモードでは、フレーズの選択とトリガーに別々のキーレンジが使われます。1オクターブのレンジでは、白鍵を押すことで(トリガーせずに)フレーズを選択できます。ロジックはSimpleモードと同じで、押したキーのCスケールにおける音度によって、どのフレーズが選択されるかが決まります。もう1つのキーレンジでは、対応する黒鍵または白鍵を押すことで、選択したフレーズを目的のピッチでトリガーできます。両方のレンジはMappingセクションで調整できます。
  • Mapping:フレーズをコントロールするために使うレンジ(1つまたは複数)を調整できます。利用できるパラメーターは、左で選択したKeyboard Modeによって異なります。
    • Simpleモードでは、Playable Rangeがフレーズをトリガーするキーを定義します。このレンジの外のキーは無効になります。レンジの下端または上端は、対応するノートフィールドをクリックしてマウスを垂直方向にドラッグするか、隣にある小さな上下の矢印をクリックすることで調整できます。フィールドの上では、スロットがトリガーされるフレーズの色を反映します。

    • Advancedモードでは、Selection Rangeがフレーズの選択に使う1オクターブのレンジを定義し(このレンジはその基準となるCキーで定義されます)、Playable Rangeが選択したフレーズをトリガーするキーのレンジを定義します。両方のレンジは、ノートフィールドをクリックしてマウスを垂直方向にドラッグするか、フィールドの隣にある小さな上下の矢印をクリックすることで調整できます。

  • Retrigger:連続するフレーズ間の移り変わりを指定します。前のフレーズがまだ再生中に新しいフレーズをトリガーした場合、次の挙動を選べます。
    • Off:新しいフレーズが、前のフレーズの再生位置からシームレスに引き継ぎます。
    • On:新しいフレーズが先頭から始まります。
    • Legato:前のキーをまだ押している場合にのみ、新しいフレーズが前のフレーズの再生位置から引き継ぎます。

Scale Lock

Scale Lockは、演奏したノートを音楽的なスケールにマッピングします。

Scale Lock Toolには次の要素があります。

  • Disable:Toolをバイパスします。
  • Key:スケールのルートキーを選択します。
  • Scale:すべてのノートを収めるスケールを選択します。
  • Incoming Noteメニュー:選択したスケールに収まらない入力MIDIノートの挙動を選択します。

Velocity Curve

Velocity Curveでは、演奏したベロシティ値に対するKontaktの反応を微調整できます。

Velocity Curve Toolには次の要素があります。

  • Disable:Toolをバイパスします。
  • Curve Types:MIDIデバイスで使う基本的なベロシティカーブのタイプを選択します。
  • Min/Max:ベロシティカーブにおけるベロシティの最小値と最大値を調整します。
  • Shape:ベロシティカーブの凸または凹のカーブ量を調整します。
  • Panel:選択したカーブタイプを、その入力および出力のベロシティ値とともに表示します。

参照元情報:Instruments and Tools
https://docs.native-instruments.com/online-guides/kontakt-manual/en/instruments-and-tools