Absynth 6マニュアル 8 - Envelopeページ(Envelope page)

Absynth 6マニュアル 8 - Envelopeページ(Envelope page)

Absynth 6のEnvelopeページでは、高度なエンベロープをデザインして、インストゥルメントのパラメーターをモジュレートできます。

Absynth 6のEnvelopeページでは、インストゥルメントのパラメーターをモジュレートするための高度なエンベロープをデザインできます。

  • Envelopeページを開くには、HeaderのEnvelopeタブをクリックします。

Envelopeページには次のエリアがあります。

  1. Envelopeリスト:プリセットで使われているすべてのエンベロープが表示されます。リストから目的のエンベロープを選択すると、右側のEnvelopeエディターで開きます。Envelopeリストでは、特定のエンベロープだけを表示したり、新しいエンベロープを作成したりすることもできます。詳しくはEnvelopeリストを参照してください。

  2. エンベロープとブレークポイントの設定:Envelopeエディターでフォーカスされているエンベロープの全体設定とコマンドを提供します。ブレークポイントが選択されている場合は、右側にそのブレークポイントの設定が表示されます。詳しくはエンベロープとブレークポイントの設定を参照してください。

  3. Envelopeエディター:選択したエンベロープとそのブレークポイントを表示し、視覚的に編集できます。詳しくはEnvelopeエディターを参照してください。

  4. Master Envelope Macros:4つのEnvelope Macroノブはブレークポイントに自由にアサインでき、アサインしたブレークポイントをMIDIでコントロールできるようになります。詳しくはEnvelope Macroを参照してください。


Envelopeリスト

Envelopeリストには、プリセットで使われているすべてのエンベロープが表示されます。

このリストのエンベロープ名は、モジュレーション先を表しています。モジュールのカテゴリー(Oscil、Filter、Mod、Chanなど)、チャンネルと位置(A、A2、B1、C、M1など)、そしてターゲットのパラメーターです。

リストからエンベロープを選択すると、右側のEnvelopeエディターに表示されます。複数のエンベロープを同時に選択することもでき、その場合はEnvelopeエディター内に積み重ねて表示されます。連続する複数の項目を選択するには、[Shift]キーを押しながらリストの上端の項目と下端の項目を選択します。連続しない複数の項目を選択するには、[Command]キー(macOS)または[Ctrl]キー(Windows)を押しながら、リストから目的の項目を選択します。

Envelopeリストの上部には、さらに2つのコントロールがあります。

  • New Envelopeボタン:新しいターゲットパラメーターをモジュレートするための新しいエンベロープを作成します。詳しくは新しいエンベロープの作成を参照してください。

  • Viewメニュー:特定のグループのエンベロープをすばやく選択して、Envelopeエディターに表示できます。Viewメニューには次の表示オプションがあります。

    • All:リストのすべてのエンベロープを選択します。

    • None:現在の選択を解除します。

    • Channel A–C:それぞれチャンネルA–Cのモジュールに属するすべてのエンベロープを選択します。

    • Master Channel:Mainチャンネルのモジュールに属するすべてのエンベロープを選択します。

    • All Engines:ソースモジュールに属するすべてのエンベロープを選択します。

    • All Filters:Filterモジュールに属するすべてのエンベロープを選択します。

    • All Modulators:Modulatorモジュールに属するすべてのエンベロープを選択します。

    • All Waveshapers:Waveshaperモジュールに属するすべてのエンベロープを選択します。

    • All Effects:エフェクトモジュールに属するすべてのエンベロープを選択します。


新しいエンベロープの作成

新しいエンベロープモジュレーションは、次の2つの方法のどちらかで作成できます。

方法1:パラメーターのコンテキストメニュー

  • Absynthの該当するページで、モジュレートしたいターゲットのパラメーターに移動し、右クリック(Windows)または[control]+クリック(macOS)して、コンテキストメニューからCreate a New Envelope…を選択します。

    AbsynthはEnvelopeページに自動的に切り替わり、新しいエンベロープが選択されて編集できる状態になります。

方法2:New Envelopeダイアログ

  1. Envelopeページで、Envelopeリストの上部にあるNew Envelopeボタンをクリックします。

    New Envelopeダイアログが開きます。

  2. 左側のミニパッチビューで、モジュレートしたいパラメーターを含むモジュールを選択します。

    右側のリストに、そのモジュールでモジュレーションに使用できるすべてのパラメーターが表示されます。

  3. リストから目的のパラメーターを選択します。

  4. ダイアログ下部のAddをクリックして、新しいエンベロープを作成します。

    ダイアログが閉じ、新しいエンベロープがEnvelopeエディターで自動的に開いて、それまで表示されていたエンベロープ(複数の場合はすべて)と置き換わります。

New Envelopeダイアログを開いているときは、ダイアログ下部の次のボタンも使用できます。

  • Pin:Pinがオンの場合、Addボタンをクリックしてもダイアログは開いたままになります。これにより、複数のパラメーターのエンベロープを続けてすばやく作成し、あとで編集できます。

  • Cancel:エンベロープを作成せずにダイアログを閉じます。


Envelopeエディター

Envelopeエディターは、左側のEnvelopeリストで選択したエンベロープを表示し、マウスでブレークポイントを視覚的に作成、編集、削除できます。

Envelopeエディターには次の要素があります。

  1. タイムライン:エンベロープの開始時点からの時間を秒単位で示します。表示されているすべてのエンベロープが同じタイムラインを使うため、エンベロープどうしの関係を見ながら形を整えられます。タイムライン上の任意の場所をクリックし、マウスを縦にドラッグするとズーム倍率を調整でき、横にドラッグするとタイムライン内をスクロールできます。

  2. Lockボタン:Lockボタンがオフ(初期設定)の場合、ブレークポイントをドラッグすると、ブレークポイント間の現在の時間間隔を保つように、後続のすべてのブレークポイントもタイムライン上で連動して移動します。Lockをオンにすると、後続のブレークポイントの位置が固定され、ブレークポイントをタイムライン上で動かしてもそのブレークポイントの位置だけが変わります。Lockは、ブレークポイントをビートに同期させたままにしたいリズミカルなエンベロープでとても便利です。

  3. Gridボタン:グリッドをオンまたはオフにします。グリッドがオンのときは、一定の間隔で灰色の縦線が表示されます。ブレークポイントをグリッド線に近づけるようにドラッグすると、ブレークポイントがその線にスナップします。これを使うと、エンベロープ内の異なるステージや複数のエンベロープにわたって、タイミングをすばやく正確に揃えられます。

    ℹ️

    グリッドがオンのときでも、ブレークポイントを[Shift]+ドラッグすると、一時的にスナップを無効にできます。

  4. Grid Sizeメニュー:グリッドの間隔の大きさを調整します。選択できる値は1/8秒、1/16秒、1/32秒です。

  5. グリッド線:グリッド線はGridボタンがオンのときだけ表示されます。

  6. フォーカス中のエンベロープ:白い枠は、フォーカスされているエンベロープを示します。ページ上部のエンベロープとブレークポイントの設定は、常にフォーカス中のエンベロープに対応します。別のエンベロープの画像またはその背景の任意の場所をクリックすると、フォーカスをそちらに切り替えられます。

  7. エンベロープの形状:タイムライン全体にわたるエンベロープの振幅値を表します。形状は、一連のブレークポイントとその間のトランジションで構成されます。エンベロープがパラメーターをモジュレートする場合、Patchページで設定した値が、エンベロープが到達できる最大値になります。エンベロープはその形状に応じてこの値を減らします。

  8. ブレークポイント:エンベロープ内の目標点を定義するもので、時間と振幅の値を細かく調整できます。前のブレークポイントからこのブレークポイントまでのトランジションは、ブレークポイントの位置と選択したSlopeの値に従って補間されます。エンベロープ表示内の任意の場所をダブルクリックするとブレークポイントを作成でき、ブレークポイントをダブルクリックすると削除できます。ブレークポイントの作成と削除について詳しくはブレークポイントの作成と削除を参照してください。

  9. 選択中のブレークポイント:白い点は、選択されているブレークポイントを示します。ブレークポイントをマウスでドラッグすると位置を変更できます。選択中のブレークポイントのパラメーターは、Envelopeエディターの上にあるブレークポイント設定に表示されます。

  10. Slopeハンドル:このハンドルをマウスでドラッグすると、選択中のブレークポイントの手前のトランジションのカーブを調整できます。対応するSlopeパラメーターは、Envelopeエディターの上にあるブレークポイント設定のBP Settingsパネルにあります。

    ℹ️

    トランジションがステップモードの場合、Slopeハンドルは使用できません。Slope/Stepコントロールについて詳しくはブレークポイント設定:BP Settingsパネルを参照してください。

  11. Sustain/Releaseマーカー:ブレークポイントをエンベロープのサスティンポイントまたはリリースポイントに設定します。マーカーの正確な働きはエンベロープモードによって異なります。マーカーを目的のブレークポイントに移動するには、下部の丸いハンドルをクリックし、マウスを横にドラッグします。最初と最後のブレークポイントを除く、どのブレークポイントでもサスティン/リリースポイントに設定できます。

  12. 再生位置:エンベロープの形状の上を移動する、白い点の付いた白い縦線が、現在の再生位置を表します。

  13. エンベロープ名:エンベロープがモジュレートしているパラメーターの名前を表示します。


ブレークポイントの作成と削除

同じ操作で、既存のブレークポイント上で行うかどうかによって、ブレークポイントの作成または削除ができます。

エンベロープにブレークポイントを作成するには:

  • エンベロープ表示内の任意の場所をダブルクリックすると、その位置にブレークポイントが作成されます。エンベロープ表示内の任意の場所を[Ctrl]+クリック(Windows)または[command]+クリック(macOS)しても作成できます。

エンベロープからブレークポイントを削除するには:

  • エンベロープ表示内のブレークポイントをダブルクリックすると、そのブレークポイントがエンベロープから削除されます。ブレークポイントを[Ctrl]+クリック(Windows)または[command]+クリック(macOS)しても削除できます。


エンベロープとブレークポイントの設定

Envelopeページの上部には2段のエンベロープ設定があり、Envelopeエディターでフォーカスされているエンベロープを調整するためのパラメーターとコマンドが用意されています。

Envelopeエディターでブレークポイントが選択されている場合は、エンベロープ設定の右側に、そのブレークポイント用の追加のコントロールが表示されます。これらのコントロールについてはブレークポイント設定で説明しています。

上段の設定には、左から右へ順に、次の要素があります。

  • エンベロープのオン/オフスイッチ:エンベロープをオンまたはオフにします。このコントロールは、ソースチャンネルの振幅エンベロープ(Oscil A–C Ampと表示されるもの)では使用できません。

  • エンベロープ名:エンベロープモジュレーションのターゲットパラメーターを示します。

  • Modeメニュー:エンベロープの動作を決めるさまざまなエンベロープモードから選択します。詳しくはエンベロープモードを参照してください。

  • Syncスイッチ(Release、Sustain、Loopモードのみ):Syncがオンの場合、エンベロープはDAWのテンポに同期します。

  • Beatコントロール(Retriggerモードのみ):エンベロープがリトリガーされるまでの遅延(ビート単位)を調整します。

  • Transformメニュー:このメニューは、Envelopeエディターでブレークポイントが選択されていないときだけ表示されます。Transformメニューでは、エンベロープにさまざまな変形を適用できます。詳しくはTransformメニュー(エンベロープ設定)を参照してください。

  • Editメニュー:このメニューは、Envelopeエディターでブレークポイントが選択されていないときだけ表示されます。Editメニューには、エンベロープ用の次の編集コマンドがあります。

    • Copy Envelope:エンベロープをクリップボードに保存します。

    • Paste Envelope:クリップボードのエンベロープを挿入し、既存のエンベロープと置き換えます。

    • Initialize:エンベロープを、4つのブレークポイントがすべて最大振幅に設定された初期状態のエンベロープにリセットします。

    • Delete:エンベロープとそのモジュレーションを削除します。

Release、Sustain、Loop、Retriggerモードのエンベロープでは、エンベロープ設定の下段で、エンベロープをモジュレートする内部LFOを設定できます。詳しくはエンベロープLFOを参照してください。

Control DrivenモードとLinkモードのエンベロープには追加のパラメーターがあり、それぞれControl DrivenモードとLinkモードで説明しています。


エンベロープモード

エンベロープ設定のModeメニューでは、次のエンベロープモードから選択できます。

  • Release、Sustain、Loop、Retriggerの各モードは、エンベロープが時間とともにパラメーターの値をモジュレートする、一般的なエンベロープの考え方に基づいています。

  • Control Drivenモードでは、時間の経過に従う代わりに、MacroまたはMIDIコントロールを選んでエンベロープ内の位置を設定できます。

  • Linkモードでは、エンベロープが別のエンベロープの形状をミラーリングできます。

Releaseモード

Releaseモードのエンベロープでは、ノートを弾くと、エンベロープは最初のブレークポイントから最後のブレークポイントまで一気に進みます。Sustain/Releaseマーカーに達する前にノートを離すと、エンベロープはマーカーまでジャンプし、そこから最後まで進みます。Releaseモードは、パーカッシブなサウンドや、サスティンのあるピアノのようなサウンドに便利です。

ℹ️

Sustain/Releaseマーカーが先頭付近にある場合、Releaseエンベロープは、ノートを押さえている長さに関係なく常に同じように進みます。

Sustainモード

Sustainモードでは、エンベロープはクラシックなADSRエンベロープのように動作します。ノートを弾くと、エンベロープはSustain/Releaseマーカーまで進み、ノートを押さえている間はマーカーの位置にとどまります。ノートを離すと、エンベロープは残りの経路を最後まで進みます。Sustain/Releaseマーカーに達する前にノートを離すと、エンベロープはマーカーまでジャンプし、そこから最後まで進みます。

Loopモード

Loopモードのエンベロープでは、2つのマーカーでループの開始点と終了点を設定します。ノートを弾くと、エンベロープはLoop Endマーカーまで進むとLoop Startマーカーまで戻り、ノートを押さえている間はループ区間を繰り返します。ノートを離すと、エンベロープはLoop Endマーカーまでジャンプし、そこから最後まで進みます。

Retriggerモード

Retriggerモードでは、ノートを弾くと、ノートを押さえている間、エンベロープが一定の間隔で再スタートします。リトリガーの間隔は、エンベロープ設定のBeatコントロールで調整できます。リトリガーされる前にエンベロープがSustain/Releaseマーカーに達した場合は、リトリガーされるまでマーカーの位置にとどまります。ノートを離すと、エンベロープはSustain/Releaseマーカーまでジャンプし、そこから最後まで進みます。Retriggerモードは、リズミカルなループする経路を作るのに特に便利です。

Control Drivenモード

ほかのモードのエンベロープは時間によってコントロールされますが、Control Drivenモードでは横軸上の動きがMacroによってコントロールされます。MIDI値0がエンベロープの先頭に、64が中間点に、127が終わりに対応します。

たとえば、2つのブレークポイントを直線で結んだだけのControl Drivenエンベロープを描くと、Macroは2つのブレークポイントの値の範囲内で、エンベロープのパラメーターを比例的(リニア)にコントロールします。より複雑な形状を描けば、パラメーターに対して高度な非線形のコントロールを作れます。ファクトリープリセットには、Control Drivenエンベロープの例がたくさん含まれています。

ℹ️

Control Drivenモードは、ソースモジュールの振幅エンベロープ(インストゥルメント内でOscil A–C Ampと表示されるもの)では使用できません。

Control Drivenモードのエンベロープには、専用の設定が1つあります。

  • Control:エンベロープにアサインするコントロールを選択します。選択できるコントロールは、Macro 1–16、Mod Wheel、Aftertouch、Sustain Pedal、Velocityです。

Linkモードでは、編集中のエンベロープを別のエンベロープ(「ソース」エンベロープと呼びます)に接続できます。Linkモードでは、ソースエンベロープに加えた変更はすべて、編集中のエンベロープにも反映されます。編集中のエンベロープのブレークポイントを直接変更することはできませんが、用意されているスケーリングパラメーターを調整して、ソースエンベロープをどのように反映させるかをコントロールできます。

ℹ️

Linkモードは、ソースモジュールの振幅エンベロープ(インストゥルメント内でOscil A–C Ampと表示されるもの)では使用できません。

Linkモードのエンベロープには、次の設定があります。

  • Sourceメニュー:ソースエンベロープを選択します。

  • Time %:ブレークポイント間の時間間隔を、ソースエンベロープの間隔に対するパーセンテージでスケーリングします。これにより、エンベロープが速くなったり遅くなったりします。値を50 %にするとソースエンベロープの2倍の速さに、200 %にすると半分の速さになります。

  • Amount %:ブレークポイントの振幅を、ソースエンベロープの振幅に対するパーセンテージでスケーリングします。これにより、ソースエンベロープと比べたエンベロープモジュレーション全体の深さを調整します。

  • Offset:ブレークポイントの振幅に一律に加えるオフセットを調整します。オフセットを負の値にすると振幅が小さくなります。

  • Slope %:ブレークポイント間のトランジションのスロープを、ソースエンベロープのスロープに対するパーセンテージでスケーリングします。スロープを小さくすると、トランジションが速く始まってより緩やかに終わり、大きくするとその逆になります。

Linkモードは、似たエンベロープを編集する際の時間の節約になるだけでなく、クリエイティブな目的にも使えます。たとえば、複数のチャンネルのフィルターのカットオフ周波数をリンクし、時間やスロープのスケーリング値をわずかに変えると、より有機的なサウンドを作れます。


ブレークポイント設定

エンベロープ表示でブレークポイントを選択すると、すぐにエンベロープ設定の右半分にブレークポイント設定が表示されます。

ℹ️

ブレークポイント設定は、Linkモードのエンベロープでは使用できません。これらのエンベロープは、代わりに別のエンベロープの設定を再利用します。

ブレークポイント設定は3つのパネルに分かれており、3つの小さな緑の点か、その右にあるパネルのラベルをクリックすると、順に表示を切り替えられます。

使用できるパネルは、BP Settings、BP Macros、Assign BP Toです。

ブレークポイント設定:BP Settingsパネル

BP Settingsパネルでは、ブレークポイントの位置と、手前のトランジションのスロープを数値で調整できます。このパネルでの調整は、Envelopeエディターのエンベロープ表示で、ブレークポイントやSlopeハンドルをマウスでドラッグするのと同じです。

このパネルには次の設定があります。

  • ∆ Sec / Sec:ブレークポイントの時間値(横軸)を調整します。ラベルをクリックすると、∆ SecとSecを切り替えられます。∆ Secは前のブレークポイントを基準にブレークポイントの時間を調整し、Secはエンベロープの先頭を基準にブレークポイントの時間を調整します。

  • Amt / [Unit]:ブレークポイントの振幅値(縦軸)を調整します。ラベルをクリックすると、Amtと、モジュレートされるパラメーター固有の単位(たとえばHzやdB)を切り替えられます。Amtは、元のパラメーター値に対するパーセンテージで振幅を調整します。[Unit]は振幅を絶対値で調整します。この場合、値の範囲はパラメーターによって異なることがあります。

  • Slope / Step:ブレークポイントの手前のトランジションの形を調整します。ラベルをクリックすると、SlopeとStepを切り替えられます。Slopeはトランジションのカーブを調整します。値1は直線に相当し、0から1の間の値ではトランジションが速く始まってゆっくり終わり、1より大きい値ではゆっくり始まって速く終わります。Stepに切り替えると、エンベロープはこのブレークポイントに達するまで、前のブレークポイントの値を保ちます。

ブレークポイント設定:BP Macrosパネル

BP Macrosパネルでは、Macroを使ってブレークポイントの位置をコントロールできます。このパネルには次の設定があります。

  • Time Macro:ブレークポイントの時間(横方向の位置)にアサインするコントロールを選択します。選択できるコントロールは、Macro 1–16、Mod Wheel、Aftertouch、Sustain Pedal、Velocityです。Not Assignedを選択すると、時間のコントロールが無効になります。

  • Time Scale:元の時間値に対するMacroコントロールの範囲を調整します。Time Scaleを負の値にすると、コントロールが反転します。

  • Amp Macro:ブレークポイントの振幅(縦方向の位置)にアサインするコントロールを選択します。選択できるコントロールは、Macro 1–16、Mod Wheel、Aftertouch、Sustain Pedal、Velocityです。Not Assignedを選択すると、振幅のコントロールが無効になります。

  • Amp Scale:元の振幅値に対するMacroコントロールの範囲を調整します。Amp Scaleを負の値にすると、コントロールが反転します。

ブレークポイント設定:Assign BP Toパネル

Assign BP To:パネルでは、ブレークポイントを4つのEnvelope Macroのいずれかにアサインできます。このパネルには次の設定があります。

  • 1–4セレクター:対応するEnvelope Macroを、このブレークポイントにアサインまたはアサイン解除します。一度にアサインできるEnvelope Macroは1つだけです。アサインされているEnvelope Macroのセルはハイライト表示されます。

  • Time:元の時間値に対するパーセンテージで、ブレークポイントの時間値に対するコントロールの深さを調整します。ブレークポイントにEnvelope Macroがアサインされていない場合、Timeパラメーターはグレー表示になり、使用できません。

  • Amount:元の振幅値に対するパーセンテージで、ブレークポイントの振幅値に対するコントロールの深さを調整します。ブレークポイントにEnvelope Macroがアサインされていない場合、Amountパラメーターはグレー表示になり、使用できません。


エンベロープLFO

Control DrivenモードとLinkモードを除くすべてのエンベロープモードで、専用の低周波オシレーター(LFO)を使ってエンベロープの振幅をモジュレートできます。LFOの波形はエンベロープ全体をモジュレートしますが、ブレークポイントごとに異なるデプスとレートの値を設定できます。結果として得られるLFOモジュレーションは、Envelopeエディターに視覚的に表示されます。

LFOのパラメーターは、エンベロープ表示の上にある、エンベロープ設定の下段にあります。

左側のLFOパラメーターは、エンベロープ全体に作用します。

  • LFOスイッチ:エンベロープ振幅のLFOモジュレーションをオンまたはオフにします。残りのLFOパラメーターは、LFOスイッチがオンのときだけ表示されます。

  • 波形サムネイル:LFOが使用する波形の形を示します。サムネイルをクリックするとWaveformセレクターが開き、別の波形を選んだり、LFO用の独自の波形を作成したりできます。

  • S&Hスイッチ(Sample & Hold):Sample & Holdモードをオンまたはオフにします。S&Hがオフ(初期設定)の場合、LFOは選択した波形に滑らかに追従します。S&Hがオンの場合、LFOは一定の間隔で値を取り出して波形を「サンプリング」し、次の値がサンプリングされるまでその値を保持します。この処理により、選択した波形に基づく階段状のモジュレーション信号が生成されます。

Envelopeエディターでブレークポイントが選択されている場合は、そのブレークポイント用の追加のLFOパラメーターが、ブレークポイント設定のBP Settingsパネルの右側に表示されます。

  • Depth:モジュレーションの量を0から100の範囲で調整します。0ではLFOはエンベロープに影響しません。100ではLFOの振動がゼロまで下がります。

    💡

    特定のブレークポイントでDepthをゼロに設定すると、LFOモジュレーションをエンベロープの残りの部分に限定できます。

  • Sec:振動の周期を秒単位で調整し、これによってLFOのレートが決まります(周期が短いほどレートが高くなります)。

  • S&H Sec:Sample & Holdスイッチ(S&H)がオンのときだけ使用でき、サンプリングされる2つの値の時間間隔を秒単位で調整します。

ℹ️

ブレークポイントのLFO設定が表示されていない場合は、BP Settingsが表示されるまで、上の行にある3つの小さな点をクリックしてください。

ブレークポイント間では、LFO設定の値は、次のブレークポイントのSlope/Step設定に従って変化します。この設定について詳しくはブレークポイント設定:BP Settingsパネルを参照してください。


Transformメニュー(エンベロープ設定)

Transformメニューでは、フォーカス中のエンベロープ、または表示されているすべてのエンベロープに、さまざまな変形を適用できます。

ℹ️

Transformメニューは、Envelopeエディターでブレークポイントが選択されていないときだけ表示されます。ブレークポイントが選択されている場合は、エンベロープ表示の背景の任意の場所をクリックして、ブレークポイントの選択を解除してください。

メニューからいずれかの変形を選択すると、ページ上部に、追加の設定を備えた専用のTransformパネルが開きます。

Transformパネルでは、次の要素がすべての変形に共通です。

  • Transform Envelopeメニュー:別の変形に切り替えます。

  • Targetメニュー:変形の対象となるエンベロープ(複数可)を指定します。Selected Envelope(初期設定)を選択すると、変形はフォーカス中のエンベロープ(Envelopeエディターで白い枠で示されるもの)だけに適用されます。All Visible Envelopesを選択すると、変形はEnvelopeエディターに表示されているすべてのエンベロープに適用されます。

  • Cancel:パネルを閉じ、エンベロープ(複数可)は変更しません。

  • Apply:パネルの設定に従ってエンベロープ(複数可)を変形し、パネルを閉じます。

Transformパネルのその他のパラメーターは、選択した変形によって異なります。パラメーターの値を変えると、エンベロープ(複数可)の形状と結果のサウンドがリアルタイムで更新され、操作の効果を確認できます。そのうえで、変更を適用するかキャンセルするかを選べます。

Transformメニューには次の変形があります。

  • Scale…:エンベロープ(複数可)のさまざまなパラメーターをスケーリングします。どのパラメーターをどの程度スケーリングするかを選べます。Transformパネルには次のパラメーターがあります。

    • Time Scale:ブレークポイント間の時間間隔を、元の間隔に対するパーセンテージでスケーリングします。このスケーリングにより、エンベロープが速くなったり遅くなったりします。

    • Amp Scale:ブレークポイントの振幅を、元の振幅に対するパーセンテージでスケーリングします。このスケーリングにより、エンベロープモジュレーション全体の深さが変わります。

    • Slope Scale:ブレークポイント間のトランジションのスロープを、元のスロープに対するパーセンテージでスケーリングします。スロープを小さくすると、トランジションが速く始まってより緩やかに終わり、大きくするとその逆になります。

    • Amp Offset:ブレークポイントの振幅に一律に加えるオフセットを調整します。オフセットを負の値にすると振幅が小さくなります。値の範囲は-100から100です。-100ではすべての振幅がゼロになり、100ではすべての振幅が最大になります。

  • Expand To Rhythm…:選択したステップでエンベロープ(複数可)をトリガーして、リズムパターンを作成します。Transformパネルには次のパラメーターがあります。

    • Num Beats:パターンのステップ数を調整します。

    • BPM:パターンの速さを1分あたりのビート数で調整します。

    • Duration:ステップの長さをビート単位で調整します。

    • Step Sequencer:個々のステップを、番号付きのセルの列として表示します。目的のセルをオンまたはオフにして、リズムパターンを作成できます。オンのセルだけがエンベロープ(複数可)をトリガーします。

  • Generate AR Pulse…:元のエンベロープ(複数可)をもとに、一連のアタック-リリースのパルスを作成します。Transformパネルには次のパラメーターがあります。

    • Num Beats:パルスの数を調整します。

    • BPM:パルスの速さを1分あたりのビート数で調整します。

    • Duration:パルスの長さをビート単位で調整します。

    • Shape:パルスのアタックタイムを調整します。

    • Slope:パルスのアタックとリリースのステージのスロープを調整します。Slopeの値を小さくすると、アタックとリリースのトランジションが速く始まってより緩やかに終わり、大きくするとその逆になります。

    • Min Level:パルスが到達できる最も低い振幅値を設定します。


Envelope Macro

4つのEnvelope Macro(1–4)を使うと、共通のノブとMIDIでエンベロープのブレークポイントをコントロールできます。

一般的なMacroコントロールと同様に、Envelope Macroの設定は2つの部分からなります。ブレークポイントをEnvelope Macroにアサインすることと、(必要に応じて)そのEnvelope MacroをMIDIコントロールにアサインすることです。

ブレークポイントをEnvelope Macroにアサインするには:

  1. エンベロープ表示でブレークポイントを選択します。

    ページの右上にブレークポイント設定が表示されます。

  2. ブレークポイント設定で、3番目の点が点灯してAssign BP Toパネルが表示されるまで、3つの小さな点をクリックします。

  3. 目的のEnvelope Macroに対応するスイッチ1–4をオンにします。

    これで、ブレークポイントがEnvelope Macroによってコントロールされます。

次に、Envelope MacroをMIDIコントロールにアサインするには:

  1. MASTER ENVELOPE MACROSのEnvelope Macroノブ1–4を右クリック(Windows)または[control]+クリック(macOS)し、コンテキストメニューからMidi Learnを選択します。

  2. MIDIコントローラーまたはMIDIキーボードで、MIDIコントロールを動かします。

    これで、Envelope MacroがこのMIDIコントロールによってコントロールされます。


参照元情報:Envelope page
https://docs.native-instruments.com/online-guides/absynth-6-user-guide/en/envelope-page