Native Accessエラーメッセージ:"Installation Failed"

Native Accessエラーメッセージ:"Installation Failed"

症状

Native Accessから製品をインストールする際、以下のエラーメッセージが表示されます:

Installation Failed

macOS

原因

この問題は、Native Accessにインストールを完了するために必要な権限が与えられていない場合に発生します。

解決策

  1. Macのシステム環境設定を開き、セキュリティとプライバシーをクリックします。
  2. プライバシータブのサイドバーから、フルディスクアクセスを選択します。
  3. 画面左下にある鍵のアイコンをクリックして、Macのパスワードを入力します。
  4. Native AccessNTKDaemonNIHardwareAgentがリストに表示されているかご確認ください。リストに表示されていない場合は、+アイコンをクリックして、以下の場所から項目を追加してください:
    - Macintosh HD > アプリケーション > Native Access
    -
    Macintosh HD > ライブラリ > Application Support > Native Instruments > NTK > NTKDaemon
    Komplete KontrolやMaschine をインストールする場合は、以下からNIHardwareAgentも追加してください:
    - Macintosh HD > ライブラリ > Application Support > Native Instruments > Hardware > NIHardwareAgent
  5. 完了後、鍵アイコンを再度クリックします。

    お使いのmacOSによって、インターフェイスが異なる場合があります。不明な場合は、特定のmacOSでフルディスクアクセスを開く方法を調べてください。新しいバージョンはこのようになっています:

  6. コンピューターを再起動し、Native Accessを起動します。

これでインストールは正しく機能するはずです。

Windows

原因

この問題は、Windows システムにおいてさまざまな原因によって発生する可能性があります。本記事では、最も一般的な原因についてご紹介します。

解決策

誤った/サポートされていないファイルパスが使用されている

この問題の一般的な原因として、Native Access の[Preferences]にサポートされていないファイルパスが追加されていることが挙げられます。これを確認するには、以下の手順をお試しください:

  1. Native Access で[Preferences] > [File Management]を開いてください。
  2. Restore Defaults]をクリックしてください。

  3. [Preferences]を閉じて、再度インストールをお試しください。

インストールが正常に進行する場合、選択されていたファイルパスが誤っていたか、以前選択されていた場所に書き込みができなかった可能性があります。これは、フォーマットが正しくない/破損している外付ドライブや、アクセス権限の問題が原因である場合があります。

Native Access を使用してインストールを行う際は、必ずフォルダをインストール先として選択し、ドライブのルート直下は選択しないようにしてください。たとえば、D:\ にインストールしようとすると正しく動作しませんが、D:\NI Libraries のようなフォルダを指定すれば正常にインストールできます。

また、[Application Location]は常にデフォルトの場所 C:\Program Files\Native Instruments\ のままにしてください。こちらの場所を変更することはサポートされていません。

以前のインストールが破損している/損傷している

この問題は通常、製品のインストールが完了する前に中断された場合に発生します。その結果、インストーラーが前のバージョンをアンインストールできなくなってしまいます。

この問題を解決する手順は、以下のガイドに記載されています。お使いの製品に該当する手順を実施してください: ソフトウェアアップデートインストールの問題を修復する(Windows)

その後、Native Access を使用して再度インストールをお試しください。

Windows のインストールが破損している、または必要なファイルが欠落している

Windows のインストールが破損したり損傷したりすることがあり、その結果、インストールの失敗や通常の使用時に問題が発生する場合があります。こうした場合は、以下の Microsoft のツールを使用して確認や修復を行うことができます:

インストーラーを手動でダウンロードして実行してみる

同じ現象が引き続き発生する場合は、弊社の新しい Download Manager を使用して、インストーラーを手動でダウンロードおよび実行してみてください。

インストーラーを手動で実行した後、Native Access を再度開き、製品がアクティベートされることをご確認ください。


参照元情報:Native Accessエラーメッセージ:"Installation Failed"
https://support.native-instruments.com/hc/ja/articles/360016913977

    • Related Articles

    • Native Accessエラーメッセージ:「Activating *製品名* failed: you are missing the base product...」

      症状 NIアップグレード/クロスグレード/アップデート製品のインストールの際、処理が失敗し、Native Accessに以下のエラーメッセージが表示されます: Activating *製品名* failed: you are missing the base product for which this upgrade/crossgrade/update is valid. 原因 このエラーは以下の原因が考えられます: ...
    • Native Accessエラーメッセージ:「Installation has been prevented. You do not have enough free drive space to install the products.」

      症状 Native Accessで製品をインストール中、以下のエラーメッセージが表示されます: 原因 Native Instruments製品のインストール処理において、外付けドライブに製品をインストールする場合でも、内蔵ドライブ(システムドライブ)に一時的な空き容量が必要となります。 空き容量とパージ可能容量に関する情報 システムドライブの実際の空き容量は、ディスクユーティリティでご確認いただけます。これはアプリケーション > ユーティリティフォルダ内にあります。 ...
    • Native Accessエラー: "Dependency installation process is taking longer than normal"

      症状 Native Access(ダークバージョン)を起動する際、画面に「Dependency installation process is taking longer than normal」と表示されたままプログラムが応答しなくなってしまう。 解決策 Mac フルディスクアクセス Macのシステム環境設定を開きます。これは、macOS画面左上のAppleロゴから開くことができます。 システム環境設定で、セキュリティとプライバシーを開き、プライバシータブをクリックします。 ...
    • Native Accessのエラーメッセージ:"Download failed"

      症状 Native Accessで製品をインストールする際、ダウンロードが停止し、以下のエラーメッセージが表示されます: Download failed 解決策 製品の再インストール Native Access の Library タブを開きます。 対象製品を見つけ、右側の「…」をクリックし、Reinstall を選択してください。 これにより、製品の最新バージョンがインストールされます。 NI Download Manager を使用したダウンロード Native ...
    • Summer of Sound 2024 サポート情報

      本ページではNative Instruments Summer of Sound 2024に関するサポート情報を掲載いたします。 日本限定特典について 全ての特典において、Native Instrumentsストアならびに海外販売店様での購入はもれなく特典対象外となります。ご了承ください。 日本限定特典はメディア・インテグレーション オンラインストアまたは国内正規取扱楽器店にてお買い上げいただいた製品のみ対象です。 ...