Spectrasonics SAGE・STEAM ライブラリフォルダの移動方法

Spectrasonics SAGE・STEAM ライブラリフォルダの移動方法

Spectrasonics製品のライブラリフォルダは、外付けドライブなどデフォルトのフォルダ以外の場所へ移動することができます。既存のコンピューター環境や新しいコンピューター環境へのインストール時にも、同様の設定で外付けドライブからライブラリを読み込ませることも可能です。ご利用のOSにそって手順をお進めください。

  1. 移動先のフォルダ/ディスク名は半角英数字に設定してください。全角文字や日本語を使用すると正常に動作しない場合があります。SSDをご利用いただくことで、よりプリセットの読み込み速度を向上させることができます。
  2. 外部ドライブのフォーマットをexFATにすると読み込み速度が著しく低下するため、MacではMacOS拡張またはAPFS(macOS 10.13以降)、WindowではNTFSにてドライブをフォーマットするよう、ご注意ください。

macOSのライブラリ移動手順

ライブラリ・フォルダの確認

作業開始前にSAGEまたはSTEAMフォルダの場所をご確認ください。
 
Stylus RMX (SAGE)
  1. Macintosh HD/ユーザ/(ホームフォルダ)/ライブラリ/Application Support/Spectrasonics/SAGE/

Omnisphere 2、Trilian、Keyscape (STEAM)
  1. Macintosh HD/ユーザ/(ホームフォルダ)/ライブラリ/Application Support/Spectrasonics/STEAM/
  1. ホームフォルダ内のライブラリフォルダは通常不可視フォルダとなっているため、Finderの移動メニューをクリック、キーボードのOptionボタンを押したままにするとメニューにライブラリが表示されます。Macintosh HD直下にも同名のライブラリフォルダが存在しますが、上記ホームフォルダ内のライブラリとは異なるフォルダとなりますのでご注意ください。
  2. STEAMフォルダ内のOmnisphere 2、Trilian、Keyscapeフォルダを別々の場所に移動することはできません。3製品のフォルダを含むSTEAMフォルダのみ移動が可能です。

ライブラリ・フォルダの移動

上記で確認した「SAGE」または「STEAM」フォルダを外部ドライブなど任意の場所にドラッグ・コピーします。
新規Mac環境で設定する場合は、この手順は不要です。次のステップに進んでください。
20170821_spectrasonics_mac_steam01

エイリアスを作成する

外部ドライブにコピーしたSAGE・STEAMフォルダを選択し、Finderのファイルメニュー「エイリアスを作る」(Command+L)を選択し、エイリアスファイルを作成します。

20170821_spectrasonics_mac_steam02

エイリアスのコピーと名称変更

作成したエイリアスを、下記Spectrasonicsフォルダにドラッグコピーします。
 
エイリアスのコピー先フォルダ
  1. Macintosh HD/ユーザ/(ホームフォルダ)/ライブラリ/Application Support/Spectrasonics/ 

20170821_spectrasonics_mac_steam03

新規macOS環境では、Application Support内に「Spectrasonics」フォルダが存在しない場合があります。その際はSpectrasonicsの名称でフォルダを新規作成し、エイリアスをコピーします。

移動したエイリアスファイルの名称から「...のエイリアス」という部分を選んで削除し、エイリアス名をSAGE・STEAMに変更します。ファイル名を変更する際、SAGE・STEAMの前後に半角スペースが残らないようご注意ください。
20170821_spectrasonics_mac_steam04
以上で設定は完了です。プラグインを起動してライブラリの読み込みをご確認ください。

Windowsのライブラリ移動手順

ライブラリ・フォルダの確認

作業開始前にSAGE・STEAMフォルダの場所を確認してください。
  
Stylus RMX (SAGE)
  1. C: ProgramData/Spectrasonics/SAGE
 
Omnisphere 2、Trilian、Keyscape (STEAM)
  1. C: ProgramData/Spectrasonics/STEAM
  1. Windows 10, 8: ProgramDataは、Explorer画面上部メニューの表示>隠しファイルにチェックを入れることで表示されます。
  2. Windows 7: ProgramDataは、ウィンドウの"整理">”フォルダと検索のオプション">”表示”タブ>詳細設定>“隠しファイル、隠しフォルダ〜を表示する”にチェックを入れると表示されます。
  3. STEAMフォルダ内のOmnisphere 2、Trilian、Keyscapeフォルダを別々の場所に移動することはできません。3製品のフォルダを含むSTEAMフォルダのみ移動が可能です。

ライブラリ・フォルダの移動

上記SAGE・STEAMフォルダを、外部ディスクなど任意の場所にドラッグ・コピーします。  

20170821_spectrasonics_win_steam01

ショートカットを作成する

外部ドライブにコピーしたSAGE・STEAMフォルダを右クリックし、「ショートカットの作成」を実行します。
20170821_spectrasonics_win_steam02

ショートカットのコピーと名称変更

下記フォルダに、上記SAGE・STEAMフォルダのショートカットをドラッグコピーします。

ショートカットファイルのコピー先フォルダ
  1. C: ProgramData/Spectrasonics/

20170821_spectrasonics_win_steam03

新規Windows環境での設定時、ProgramData以下にSpectrasonicsフフォルダが存在しない場合があります。その際はSpectrasonicsの名称でフォルダを新規作成し、ショートカットをコピーします。

ショートカット名の「へのショートカット」という部分を選んで削除し、名称を「SAGE」、「STEAM」に変更します。ファイル名を変更する際、SAGE、STEAMの前後に半角スペースが残らないようご注意ください。 

20170821_spectraspmocs_steam04以上で設定は完了です。プラグインを起動してライブラリの読み込みをご確認ください。

    • Related Articles

    • 起動時にSTEAM/SAGE Folder not foundのメッセージが表示される

      Q: Omnisphere、Trilian、Stylus RMX起動時に、"STEAM/SAGE Folder not found"のメッセージが表示される。 このメッセージは、音色フォルダであるSTEAMまたはSAGE (Stylus RMX)フォルダを見失っている場合に表示されます。 お持ちの製品に製品に沿ってSTEAMまたはSAGEフォルダの場所をご確認の上、下記ページの手順に沿ってエイリアス/ショートカットをアサインしてください。 ...
    • Spectrasonics ライブラリフォルダの名称と場所

      Spectrasonics各製品のライブラリは、デフォルトで下記フォルダにインストールされます。ライブラリフォルダは下記手順で外付けドライブなど別の場所に移動することができます。 Spectrasonics SAGE・STEAM ライブラリフォルダの移動方法 Stylus RMX ライブラリ ”SAGE”フォルダ Stylus RMX ライブラリは下記に”SAGE”フォルダにインストールされます。 Mac:Macintosh HD/ユーザ/(ホーム)/ライブラリ/Application ...
    • Spectrasonics Windows インストール手順 (USBメモリ)

      Spectrasonics製品のUSBメモリからのインストールは下記手順にてお進めください。 インストール前に インストール前に下記をご確認ください。 アカウント・登録 インストールにはSpectrasonicsアカウント作成、製品登録が必要となります。お済みでない場合は下記ページを参考の上、事前にSpectrasonicsウェブサイトにて作成・登録を行なってください。 Spectrasonicsアカウント作成・製品登録方法 動作環境 ...
    • Spectrasonics Mac インストール手順 (USBメモリ)

      Spectrasonics製品のUSBメモリからのインストールは下記手順にてお進めください。 インストール前に インストール前に下記をご確認ください。 アカウント・登録 インストールにはSpectrasonicsアカウント作成、製品登録が必要となります。お済みでない場合は下記ページを参考の上、事前にSpectrasonicsウェブサイトにて作成・登録を行なってください。 Spectrasonicsアカウント作成・製品登録方法 動作環境 ...
    • Spectrasonics 製品を新しいコンピューターへ移行する

      Omnisphere 2、Trilian、Keyscape、Stylus RMXを新しいコンピューター・OS環境へ移行するには新しい環境で以下3つの作業が必要となります。以下手順に沿ってお進めください。 インストール アップデート オーサライズ インストール 製品の再インストールは、お持ちの製品により下記いずれかの手順でお進めいただけます。インストール完了後、続いて製品のアップデート、オーサライズを進めてください。 既存ライブラリ USBメモリ版 DVD版 ダウンロード・インストーラー ...