Native Accessエラーメッセージ:「Activating *製品名* failed: you are missing the base product...」

Native Accessエラーメッセージ:「Activating *製品名* failed: you are missing the base product...」

Native Accessで「アカウントにベースプロダクトがありません(your account is missing the base product)」と表示される場合、インストールしようとしているアップグレード/アップデート/クロスグレード製品に必要な対象製品(ベースプロダクト)が、アカウント上で検出されていないことを意味します。

症状

NIクロスグレード/アップデート/アップグレード製品のインストールの際、処理が失敗し、Native Accessに以下のエラーメッセージが表示されます:

Your account is missing the base product for this serial.

または:

Activating *製品名* failed: you are missing the base product for which this upgrade/crossgrade/update is valid.

原因

このエラーは以下の原因が考えられます:

  • 誤ったNIアカウントでNative Accessにログインしている。
  • ベースプロダクトのライセンスを所有していない状態で、クロスグレード/アップデート/アップグレード版を登録しようとしている。
  • ベースプロダクトのライセンス移行が完了する前に、製品をアクティベートしようとしている。
  • 対応するハードウェア製品をアクティベートする前に、ソフトウェアシリアルをアクティベートしようとしている(ハードウェア/ソフトウェアバンドル製品のみ)。
  • フルバージョンのMASCHINE 2ソフトウェアとMASCHINE Factory Libraryが既にインストールされているにもかかわらず、MASCHINE Factory Selectionをインストールしようとしている。

解決策

Native Accessログインの確認

ベースプロダクトの登録に使用したメールアドレスと同じメールアドレスでNative Accessにログインしていることをご確認ください。

Native Accessへのログインに使用しているメールアドレスを確認するには、左下のPreferencesをクリックします。

正しいクロスグレード/アップデート/アップグレードオプションの選択

正しいクロスグレード/アップデート/アップグレード製品を購入していることをご確認ください。ウェブサイトの購入ページには、ご利用可能な価格オプションが表示されます。価格オプションを表示するには、Native Instrumentsウェブサイトでアカウントにログインしている必要があります。

ベースプロダクトを移行または登録解除しない

クロスグレード/アップデート/アップグレードの対象となるベースプロダクトがライセンス移行中でないことをご確認ください。
例えば、Traktor Pro 3 Updateを購入した場合、対象となるベースプロダクト(Traktor Pro 2)をNIユーザーアカウントから移行することはできません。ライセンス移行の申請をキャンセルする方法は、こちらの記事をご参照ください。

最初にNIハードウェアを登録する

NIハードウェア製品を購入された場合は、バンドルされているソフトウェアをインストールする前に、まずハードウェアライセンスをご登録ください。NIハードウェアのシリアルナンバーは、本体の裏面または同梱の登録カードに記載されています。Native AccessのAdd Serialをクリックして、NIハードウェアのシリアルナンバーを入力してください。

注意:ソフトウェアが利用可能になるまで数分かかることがあります。Native Access右上のリロードボタンをクリックして、利用可能かどうかをご確認ください。


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