症状

macOSに製品をインストールしようとすると、Native Accessがダウンロードを停止し、
以下のエラーメッセージが表示されます:

ダウンロードに失敗しました

NA_DL_failedCut.png

原因

Native Accessの使用中にAppleの iCloud Private Relayで問題が発生する可能性があります。

解決策

インストールのためにiCloud Private Relayを一時的に停止します。

  1. Native Accessを閉じます。
  2. macOSのシステム設定 > iCloud > Private Relayを開きます。
    (システム設定の検索フィールドを使用してプライベートリレーの設定を見つけることもできます)。
  3. Private Relayをオフにします。
  4. コンピュータを再起動します。
  5. Native Accessを起動し、製品をインストールします。
  6. インストール後、システム設定をもう一度開き、Private Relayを再度有効にします。