症状
macOSに製品をインストールしようとすると、Native Accessがダウンロードを停止し、
以下のエラーメッセージが表示されます:
ダウンロードに失敗しました
原因
Native Accessの使用中にAppleの iCloud Private Relayで問題が発生する可能性があります。
解決策
インストールのためにiCloud Private Relayを一時的に停止します。
- Native Accessを閉じます。
- macOSのシステム設定 > iCloud > Private Relayを開きます。
(システム設定の検索フィールドを使用してプライベートリレーの設定を見つけることもできます)。 - Private Relayをオフにします。
- コンピュータを再起動します。
- Native Accessを起動し、製品をインストールします。
- インストール後、システム設定をもう一度開き、Private Relayを再度有効にします。