症状
macOSに製品をインストールしようとすると、Native Accessがダウンロードを停止し、以下のエラーメッセージが表示されます:
Download failed(ダウンロードに失敗しました)
原因
この問題はNative Accessの使用中にAppleの iCloud Private Relayが原因となって発生する場合があります。
解決策
iCloud+ サブスクリプションをご利用の場合は、インストールの際に一時的に iCloudプライベートリレーを無効にしてください:
- Native Accessを閉じます。
- macOSのシステム設定 > iCloud > Private Relayを開きます。
(システム設定の検索フィールドを使用してプライベートリレーの設定を見つけることもできます)。 - Private Relayをオフにします。
- コンピュータを再起動します。
- Native Accessを起動し、製品をインストールします。
- インストール後、システム設定をもう一度開き、Private Relayを再度有効にします。
これで解決しない場合、または iCloud+ サブスクリプションをご利用でない場合は、NI Download Manager を使って製品をダウンロードできます。詳細については以下の記事をご参照ください: NI ダウンロードマネージャー(NI Download Manager)の使い方
なお、「Installation Failed」のエラーメッセージが表示される場合は下記ページの内容をお試しいただきますようお願いいたします。