BATTERYマニュアル 5 - Mainメニュー(Main Menu)

BATTERYマニュアル 5 - Mainメニュー(Main Menu)

BATTERYのMainメニューでは、一般的なファイル操作と編集のオプション、Preferences、Audio and MIDI Settings、Cellのレイアウト、ツール、Helpメニューにアクセスできます。

Mainメニューでは、一般的なファイル操作と編集のオプション、Preferences、Audio and MIDI Settings、Cellのレイアウト、ツール(Batch Resaveなど)、Helpメニューにアクセスできます。

Mainメニューを開くには:

  • Headerのドロップダウンメニューをクリックし、Fileを選択します。

Mainメニュー


File

Fileサブメニューには、標準的なファイル操作のオプションと、Preferencesパネルを開くためのエントリーが含まれます。

Fileメニューを開くには:

  • Headerのドロップダウン式のMainメニューをクリックし、Fileを選択します。

Fileサブメニューには次のエントリーがあります。

  • New Kit:新しいKitを開きます。(Windows:[Ctrl]+[N]/Mac OS:[Cmd]+[N])
  • Open Kit...:コンピューター上の指定した場所からBATTERYのKitファイルを開きます。(Windows:[Ctrl]+[O]/Mac OS:[Cmd]+[O])
  • Save Kit:現在のKitを元の名前で元の場所に保存します。(Windows:[Ctrl]+[S]/Mac OS:[Cmd]+[S])
  • Save Kit as...:現在のKitを新しい名前でコンピューター上の指定した場所に保存します。(Windows:[Ctrl]+[Shift]+[S]/Mac OS:[Cmd]+[Shift]+[S])続いて表示される保存ダイアログには、Kitを保存するための追加オプションが用意されています。
    • Patch Only:KitとCellの設定を、Sampleがハードディスク上のどこにあるかを示すポインターとともに保存します。Sampleを参照するだけでファイルには含めないため、Sampleを含めた場合よりもファイルサイズが小さくなります。後からファイルシステムを変更する可能性が低い場合や、そのKitを別のコンピューターで使用しないことが確実な場合は、このオプションを選択してください。
    • Patch and Samples:KitとCellの設定を保存し、Sampleの保存先ディレクトリーを指定できます。他のミュージシャンと共同作業する場合など、持ち運べるパッチが必要なときに適しています。SampleフォルダーはSample sub-directoryメニューで指定します。
    • Monolith:KitとCellの設定、およびすべてのSampleを1つのBATTERY Kitファイルに保存します。他のミュージシャンと共同作業する場合など、持ち運べるパッチが必要なときに適しています。

Edit

Editサブメニューでは、PreferencesとAudio and MIDI Settingsにアクセスできます。

Editメニューを開くには:

  • Headerのドロップダウン式のMainメニューをクリックし、Editを選択します。

Editサブメニューには次のエントリーがあります。

  • Preferences...:BATTERYのPreferencesパネルを新しいウィンドウで開きます。Preferencesパネルの詳細は「Preferences」を参照してください。
  • Audio and MIDI Settings...:BATTERYのAudio and MIDI Settingsパネルを新しいウィンドウで開きます。このパネルの詳細は「Audio and MIDI Settings」を参照してください。

Cell Matrix

Cell Matrixサブメニューでは、Cellのレイアウトを変更できます。プリセットのレイアウトを適用したり、行と列の設定を調整してカスタムの構成を作成したりできます。

Usage Data設定ページを開くには:

  • Headerのドロップダウン式のMainメニューをクリックし、Preferences、Usage Dataの順に選択します。

Cell Matrixサブメニューには次のエントリーがあります。

  • Size:Cell Matrixのレイアウトプリセットを選択します。
  • Add Row:Cell Matrixの一番下に行を追加します。
  • Delete Last Row:Cell Matrixの一番下の行を削除します。
  • Add Column:Cell Matrixの右側に列を追加します。
  • Delete Last Column:Cell Matrixの右側の列を削除します。

Tools

Sampleを処理するには、次のツールを使用します。

Toolsメニューを開くには:

  • Headerのドロップダウン式のMainメニューをクリックし、Toolsを選択します。

Toolサブメニューには次のエントリーがあります。

  • Batch Resave:選択した複数のSampleを一括で変換し、BATTERY 4と互換性のある形式にします。BATTERY 3やMASCHINEの古いSampleがある場合に便利です。このオプションを選択したら、画面の指示に従ってください。

Help

このメニューには、ドキュメントやその他の情報源へのリンクが用意されています。

Helpメニューを開くには:

  • Headerのドロップダウン式のMainメニューをクリックし、Helpを選択します。

Helpサブメニューには次のエントリーがあります。

  • Launch Native Access:Native Accessアプリケーションを新しいウィンドウで起動します。Native Accessでは、NIソフトウェアのライセンスを管理したり、ソフトウェアアップデートをダウンロードしたりできます。
  • Online Battery Documentation:各種ドキュメントへのリンクを含むサブメニューを開きます。
  • Visit Battery 4 on the web:標準のWebブラウザーでBATTERY 4の製品ページを開きます。
  • Visit the Knowledge Base:標準のWebブラウザーでNIのナレッジベースを開きます。
  • About Battery 4:バージョン情報とソフトウェアライセンス情報を表示するAboutスプラッシュ画面を開きます。ソフトウェアクレジットもここに表示されます。Aboutスプラッシュ画面をもう一度クリックすると閉じます。

参照元情報:Main Menu
https://docs.native-instruments.com/online-guides/battery-manual/en/main-menu